Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Czyszczenie wzmacniacza potrzebna pomoc

czyszczenie

  • Nie możesz odpowiedzieć
11 odpowiedzi w tym temacie

#1 Użytkownik nie jest zalogowany   Tymoteusz Minta

  • Użytkownicy
  • 16 postów
  • Rejestracja: 17.02.2017

Napisano 04.09.2017 - 18:35

Witam, Chciałem odkurzyć trochę swój wzmacniacz i skusiłem się żeby otworzyć pokrywę od PCM. Moim oczom ukazał się widok jak na zdjęciach. Chodzi mi o te ciekawe zworki do czego służą i dlaczego nie wszystkie są w tej samej pozycji? Na żółto zaznaczyłem puste pola na elementy czy tam coś powinno być? NA kolejnym zdjęciu mniej więcej na środku brakuje jakiegoś elementu? Przetwornika? No i ten żółty nalot po topniku przy elementach czy nie popsuję niczego zmywając to preparatem typu Kontakt S/ Kontakt U?

Załączone pliki



#2 Użytkownik nie jest zalogowany   jimmi

  • Użytkownicy
  • 627 postów
  • Rejestracja: 26.02.2006

Napisano 04.09.2017 - 19:01

Nic nie dotykaj, niczego nie brakuje a potencjometrow nie krec :P
Lubie elektronike, ktora prezentuje moje dzwieki, tak jak to sobie wymarzylem..

#3 Użytkownik nie jest zalogowany   porlick

  • Użytkownicy
  • 7673 postów
  • Rejestracja: 18.03.2005

Napisano 04.09.2017 - 22:56

Wnętrze wygląda czysto. Co chcesz osiągnąć czyszcząc chemicznie? Ja bym tego nie ruszał, co najwyżej psiknął potencjometry Kontaktem PR (jeśli trzeba).
Jest z nim jakiś problem?

#4 Użytkownik nie jest zalogowany   Bezlitosna Niusia

  • Użytkownicy
  • 3375 postów
  • Rejestracja: 30.12.2012

Napisano 04.09.2017 - 23:31

Chłopak chce zepsuć, a Ty mu przeszkadzasz...
Otczep sie.🙃

#5 Użytkownik nie jest zalogowany   porlick

  • Użytkownicy
  • 7673 postów
  • Rejestracja: 18.03.2005

Napisano 05.09.2017 - 07:00

Acha...

Już tu kiedyś było, że chłopak powyrywał kpndensatory, bo mu wylaly.
A to był tylko klej mocujący:-)

#6 Użytkownik nie jest zalogowany   Oxygenethief

  • Użytkownicy
  • 216 postów
  • Rejestracja: 22.04.2008

Napisano 05.09.2017 - 18:58

Jeśli nie posiadasz wiedzy a wszystko działa to nie ruszaj. Brakujace elementy prawdopodobnie sa montowane w innej wersji tego wzmacniacza, plytka jest uniwersalna. Pokręteł tez nie ruszaj, bez schematu mozna jedynie zgadywac do czego są. Prawo Muprhiego mówi: Nie naprawiaj czegoś co działa. Jeśli się nie przegrzewa a kurzu nie ma aż tak wiele to nie ruszać. Można więcej nabroić niż poprawić.

#7 Użytkownik nie jest zalogowany   Tymoteusz Minta

  • Użytkownicy
  • 16 postów
  • Rejestracja: 17.02.2017

Napisano 06.09.2017 - 15:03

Problem jest z balansem. Podłączam się światłowodem do przejściówki i dalej usb do kompa

wyczyściłem to wcześniej zdjęcia są niestety albo stety bez kurzu :)

Użytkownik Tymoteusz Minta edytował ten post 06.09.2017 - 15:06


#8 Użytkownik nie jest zalogowany   porlick

  • Użytkownicy
  • 7673 postów
  • Rejestracja: 18.03.2005

Napisano 06.09.2017 - 16:00

Zgrywasz coś na komputer że wzmacniacza, czy piszesz, jadąc na wstecznym???

Na problem z balansem może pomoc właśnie Kontakt PR- jeśli ów problem leży w potencjometrze balansu.

Użytkownik porlick edytował ten post 06.09.2017 - 16:00


#9 Użytkownik nie jest zalogowany   Tymoteusz Minta

  • Użytkownicy
  • 16 postów
  • Rejestracja: 17.02.2017

Napisano 06.09.2017 - 16:37

Sory za ten wsteczny. Potencjometry wyczyściłem wszystkie. Nawet ten od balansu :) ale balans dalej jest nierówny o około 40% regulacji. Na kablu analogowym wszystko ok kanały równiutko grają tylko wtedy omijam DACa więc kawałek klocka się marnuje i to nie byle jakiego.

Powiem wam że nic tu nie ruszałem ale skąd mam pewność że przede mną ktoś nie wtykał palucha i kręcił. Wzmacniacz mam używany. Chyba bez serwisu profesjonalisty się nie obędzie.
Tu są schematy:
http://manualmachine.com/denon/pma-1520/200141-service-manual/page:3/

Użytkownik Tymoteusz Minta edytował ten post 06.09.2017 - 16:40


#10 Użytkownik nie jest zalogowany   Shrek777

  • Użytkownicy
  • 1596 postów
  • Rejestracja: 28.08.2009

Napisano 10.09.2017 - 07:10

I mamy Ci go naprawić ???

Lol, a jak taki naprawiacz zrobi Ci kuku, nawet nie dla jaj ( te podobno są teraz skażone) ale przez swój brak wiedzy - co wtedy ?
(a połowa tutejszych "naprawiaczy" ma wiedzę z YouTube) ;P

Nie prościej rozbić świnkę i zanieść do dobrego serwisu ?

Użytkownik Shrek777 edytował ten post 10.09.2017 - 07:18


#11 Użytkownik nie jest zalogowany   xetras

  • Użytkownicy
  • 1005 postów
  • Rejestracja: 01.10.2012

Napisano 10.09.2017 - 13:15

kolejne czyszczenie zapowiada się ciekawiej
będzie niebywałe

przez fon jedynie machinadynamica.com/ uzdrawia sprzęt
mają usługę ´teleportation tweak´
w śluzie nie cała woda faluje i nadąża za bujaniem kształtu
'spoiler' fajna rzecz jest to - lepszy niż zlewany 'quote'

#12 Użytkownik nie jest zalogowany   Bumpalump

  • Branża
  • 5551 postów
  • Rejestracja: 20.11.2011

Napisano 10.09.2017 - 14:29

Wyświetl postUżytkownik Tymoteusz Minta dnia 06.09.2017 - 16:37 napisał

Sory za ten wsteczny. Potencjometry wyczyściłem wszystkie. Nawet ten od balansu :) ale balans dalej jest nierówny o około 40% regulacji. Na kablu analogowym wszystko ok kanały równiutko grają tylko wtedy omijam DACa więc kawałek klocka się marnuje i to nie byle jakiego.

"czyszczeniem" czyli psikaniem przez dziurki potencjometru nie naprawisz, jesli trzeszczy to psikanie pomoze na chwile, ale skoro masz przesuniety kanal z powodu potencjometru balansu to jest on uszkodzony i wymaga naprawy
Sony TA-F830ES, Sony CDP-557ESD, Sony SS-F 7ES DIY
youtube.com/user/Mr1Raziel





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Audiostereo dokłada wszelkich starań, aby traktować użytkowników uczciwie i otwarcie, przy uwzględnieniu najlepszych praktyk. Korzystając z naszej strony wyrażasz zgodę na wykorzystywanie przez nas plików cookies, w celu zapewnienia Ci wygody podczas przeglądania naszego serwisu. Aby dowiedzieć się więcej na temat cookies oraz w jaki sposób z nich korzystamy, kliknij tutaj