Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


iFi nano iDSD Black Label


  • Nie możesz odpowiedzieć
14 odpowiedzi w tym temacie

#1 Użytkownik nie jest zalogowany   robertk

  • Użytkownicy
  • 323 postów
  • Rejestracja: 10.01.2005

Napisano 06.06.2018 - 06:35

Mam problem z odtwarzaniem plików DSD 256.
Wszystkie inne odtwarzane są poprawnie i sygnalizacja kolorem diody jest zgodna z opisem w instrukcji. Win10 Foobar2000.
I jeszcze jedno, jak jest z wyjściem mini-jack ø 3,5 mm, jest regulowane czy stałe? U mnie jest stałe a w recenzji na highfidelity.pl jest napisane (Z tyłu jest wyjście mini-jack ø 3,5 mm z sygnałem liniowym, regulowanym tym samym tłumikiem, co wzmacniacz słuchawkowy.)

Załączone miniatury

  • iFi2.png

Użytkownik robertk edytował ten post 06.06.2018 - 06:40


#2 Użytkownik nie jest zalogowany   J_71387

  • Użytkownicy
  • 3 postów
  • Rejestracja: 15.06.2018

Napisano 15.06.2018 - 18:21

korzystałem z tej instrukcji i działa:
http://fiio.net:8000/forum.php?mod=viewthread&tid=42714

niedawno zakupiłem fiio Q1 Mark II i po konfiguracji według innej instrukcji mogłem odtwarzać max DSD128 przy DSD256 miałem ten sam komunikat co ty, po doinstalowaniu powyższych wtyczek DSD256 i konfiguracji tak jak na screenach odtwarza poprawnie

#3 Użytkownik nie jest zalogowany   robertk

  • Użytkownicy
  • 323 postów
  • Rejestracja: 10.01.2005

Napisano 17.06.2018 - 06:55

Niestety nie działa.

#4 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 17.06.2018 - 22:33

Zmniejsz w preferencjach SACD wartość "PCM Samplerate" na 352800.

2018-06-17.png

#5 Użytkownik nie jest zalogowany   robertk

  • Użytkownicy
  • 323 postów
  • Rejestracja: 10.01.2005

Napisano 18.06.2018 - 10:49

Nie chcę konwertować do PCM, tylko odtwarzać natywnie DSD 256.

Użytkownik robertk edytował ten post 18.06.2018 - 10:52


#6 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 18.06.2018 - 12:07

Mnie nie udało się zmusić Foobara do natywnego odtwarzania DSD. Po ustawieniu trybu DSD, w słuchawkach jest cisza. Po zainstalowaniu dodatkowych wtyczek mogę na wyjściu uzyskać DSD (co potwierdza dioda w DAC), ale jest to konwersja z PCM do DSD. W widoku panelu kontrolnego drivera XMOS widać tryb odtwarzania Foobara (PCM mode).

2018-06-18 (1).png

Do natywnego odtwarzania plików DSD używam odtwarzacza HYSOLID. Teraz widać tryb odtwarzania DSD mode.

2018-06-18.png

#7 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 19.06.2018 - 13:51

Wreszcie udało mi się uruchomić natywne odtwarzanie DSD przez Foobar2000. Wcześniej nie zwracałem uwagi na kolejność instalacji wtyczek, a to jest decydujące w ich działaniu. Teraz bez problemu odtwarzam pliki DSD 256.

2018-06-19.png

Jest tryb "DSD mode" i sample rate: 11289600 Hz (czyli DSD256).

#8 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 20.06.2018 - 18:33

Wyświetl postUżytkownik robertk dnia 18.06.2018 - 10:49 napisał

Nie chcę konwertować do PCM, tylko odtwarzać natywnie DSD 256.

Chyba już wiem dlaczego nie możesz odtworzyć pliku DSD256. Przyczyną jest wersja ASIOProxy. Ja mam zainstalowaną wersję 0.7.3 pobraną z odnośnika w poście #2 i muzyka gra. Następnie sprawdziłem wszystkie wersje 0.9 i okazało się, że pliki DSD są przesyłane do DACa w trybie DoP. Dla pliku DSD256 sample rate wynosi 705600 Hz. Mój laptop nie ma możliwości odtwarzania z tak dużą częstotliwością i otrzymuję taki sam komunikat jak ty. Nie sprawdzałem ASIOProxy w wersji 0.8.

#9 Użytkownik nie jest zalogowany   fozzie

  • Użytkownicy
  • 1462 postów
  • Rejestracja: 01.04.2004

Napisano 20.06.2018 - 18:55

Wyświetl postUżytkownik marek.pap dnia 19.06.2018 - 13:51 napisał

"DSD mode" i sample rate: 11289600 Hz (czyli DSD256)

Wyświetl postUżytkownik marek.pap dnia 20.06.2018 - 18:33 napisał

Dla pliku DSD256 sample rate wynosi 705600 Hz.
Czyli ile? ;) :)

https://diyaudioheaven.wordpress.com/digital/pc-software/foobar-2000-for-dummies-part-3-new-experimental-sacd-plugin-v-0-9-x/
"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

#10 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 20.06.2018 - 21:05

Wyświetl postUżytkownik fozzie dnia 20.06.2018 - 18:55 napisał

Czyli ile?

To zależy od trybu przesyłania do DACa. W trybie natywnym dla DSD256 wynosi (1 bit) - 11289600 Hz, a w trybie DoP (PCM 24 bit) - 705600 Hz.

#11 Użytkownik nie jest zalogowany   robertk

  • Użytkownicy
  • 323 postów
  • Rejestracja: 10.01.2005

Napisano 21.06.2018 - 06:04

Przyczyną nie może być chyba tylko wersja ASIOProxy bo na wersji 0.7.3 też nie mam odtwarzania DSD256. Na tym samym laptopie przy odtwarzaniu przez Daphile wszystko jest dobrze i mam DSD256. Dioda sygnalizuje odtwarzanie DSD256 (kolor niebieski) Wszystkie inne częstotliwości tez są sygnalizowane poprawnie przez diodę iFi nano iDSD Black Label.
Jeszcze jedno pytanie. Jak u was są odtwarzane pliki stereo_DXD_mqa.flac? Czy działa dekodowanie MQA w DAC’u, bo u mnie nie i jak to powinno być? Przez TIDAL działa, dioda świeci magenta, Przez Foobara ani przez Daphile nie działa odtwarzanie plików testowych MQA pobranych ze strony 2L http://www.2l.no/hires/index.html


#12 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 21.06.2018 - 07:37

Komunikat który otrzymujesz świadczy o tym, że nie przesyłasz DSD natywnie tylko w trybie DoP. To jest tylko sposób transportu, pliki DSD nie są konwertowane na format PCM.
http://www.hifi.pl/slownik/dop.php
Dlatego DAC poprawnie sygnalizuje odtwarzanie DSD.
U mnie po zmianie ASIOProxy z wersji 0.9 na 0.7 też początkowo nie miałem przesyłu w trybie natywnym. Odinstalowałem Foobara i ASIOProxy a potem wyczyściłem system z pozostałości i zrestartowałem laptopa. Po ponownym zainstalowaniu zaczął poprawnie działać tryb DSD, co potwierdza mi driver XMOS-a.

Użytkownik marek.pap edytował ten post 21.06.2018 - 07:46


#13 Użytkownik nie jest zalogowany   fozzie

  • Użytkownicy
  • 1462 postów
  • Rejestracja: 01.04.2004

Napisano 21.06.2018 - 10:15

Wydaje mi się, że nikt nie zajrzał do linka, który podałem.
Może tam znajdziecie poradę i podpowiedź?
"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

#14 Użytkownik nie jest zalogowany   marek.pap

  • Użytkownicy
  • 718 postów
  • Rejestracja: 04.05.2005

Napisano 21.06.2018 - 15:01

Nie podałeś nic nowego, my to już znamy. Problem dotyczy tego, że praktycznie nie działa tak jak powinno.
Np. mnie udało się uruchomić natywny tryb odtwarzania DSD tylko na starej wersji ASIOProxy.

#15 Użytkownik nie jest zalogowany   robertk

  • Użytkownicy
  • 323 postów
  • Rejestracja: 10.01.2005

Napisano 25.06.2018 - 11:42

Jeżeli kogoś interesuje odpowiedź na moje pytania z post #1 to proszę przeczytać wątek ze strony: https://www.computeraudiophile.com/forums/topic/38962-ifi-audio-mqa-all-across-the-board-its-here/

Firmware 5.30‘Cookies & Cream’(Latest version)-dodaje MQA a wyłącza DSD256.

Użytkownik robertk edytował ten post 25.06.2018 - 11:48






Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Na naszej stronie wykorzystujemy ciasteczka (ang. cookies), dzięki którym nasz serwis może działać lepiej - więcej o tym w Naszej polityce prywatności. W każdej chwili możesz wyłączyć ten mechanizm w ustawieniach swojej przeglądarki. Korzystanie z naszego serwisu bez zmiany ustawień dotyczących cookies, umieszcza je w pamięci Twojego urządzenia.

Akceptuję   Zmiana ustawień