Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Moode Audio Player dla Raspberry Pi i nie tylko

raspberry malina linux moode streamer

  • Nie możesz odpowiedzieć
291 odpowiedzi w tym temacie

#271 Użytkownik nie jest zalogowany   marteo1981

  • Użytkownicy
  • 483 postów
  • Rejestracja: 11.02.2008

Napisano 20.05.2018 - 09:30

witam, moode nareszcie widzi NAS :) chciałem bardzo podziękować za bezinteresowną pomoc Ruci i Robsonikowi !!!nie ruszyłbym tego za nic w świecie, Robsonik tak jak pisałeś , pomogły komendy
ls -l /mnt/NAS ,enter
ls -l /mnt
i wtedy stworzyło mi w moode "pusty" folder NAS, potem ręcznie wpisałem dane mojego NAS, ale nie udało sie za pierwszym podejściem, za którymś razem , chyba trzecim! wgrałem też na nowo Moode dla pewności i zrobiłem restart routera i udało się!!!
@ Rucia, dane w okienku mount flags mam takie: vers=1.0,sec=ntlm,ro,dir_mode=0777,file_mode=0777
teraz tylko zamówić Digione, zasilacz liniowy już mam i lecimy:) pozdrawiam:)

#272 Użytkownik nie jest zalogowany   Robsonik

  • Użytkownicy
  • 25 postów
  • Rejestracja: 09.04.2018

Napisano 21.05.2018 - 16:15

teraz tylko zamówić Digione, zasilacz liniowy już mam i lecimy:)
Ja już skończyłem swój projekt i jest super chce się słuchać muzyki a to chyba najważniejsze.

Użytkownik Robsonik edytował ten post 21.05.2018 - 16:16


#273 Użytkownik nie jest zalogowany   MrSalieri

  • Użytkownicy
  • 568 postów
  • Rejestracja: 29.03.2016

Napisano 22.05.2018 - 10:38

Wyświetl postUżytkownik Robsonik dnia 21.05.2018 - 16:15 napisał

teraz tylko zamówić Digione, zasilacz liniowy już mam i lecimy:)
Ja już skończyłem swój projekt i jest super chce się słuchać muzyki a to chyba najważniejsze.
Jaki masz finalnie zestaw?

#274 Użytkownik nie jest zalogowany   pabloo100

  • Użytkownicy
  • 42 postów
  • Rejestracja: 12.12.2016

Napisano 22.05.2018 - 20:09

Panowie mam problem z ustawieniami wifi, tzn wpisuje sieć oraz hasło i nic. Może ktoś będzie w stanie coś podpowiedzieć??

#275 Użytkownik nie jest zalogowany   h3x_Lukasz

  • Użytkownicy
  • 85 postów
  • Rejestracja: 26.03.2018

Napisano 22.05.2018 - 20:20

Wyświetl postUżytkownik pabloo100 dnia 22.05.2018 - 20:09 napisał

Panowie mam problem z ustawieniami wifi, tzn wpisuje sieć oraz hasło i nic. Może ktoś będzie w stanie coś podpowiedzieć??

Sieć znalazł sam przez skanowanie czy wpisałeś ręcznie ? Masz dostęp po ssh tak by sprawdzić logi (/var/log/syslog /var/log/messeges) ?

#276 Użytkownik nie jest zalogowany   pabloo100

  • Użytkownicy
  • 42 postów
  • Rejestracja: 12.12.2016

Napisano 22.05.2018 - 20:37

Wpisałem ręcznie. Ssh, chyba tak, przez putty

#277 Użytkownik nie jest zalogowany   Robsonik

  • Użytkownicy
  • 25 postów
  • Rejestracja: 09.04.2018

Napisano 23.05.2018 - 07:02

Wyświetl postUżytkownik MrSalieri dnia 22.05.2018 - 10:38 napisał

Jaki masz finalnie zestaw?
Malinka z moode 4.1 , DigiOne, zasilacz liniowy 4A , ekran LCD 5" , DAC Xiang Sheng 05A, Yamaha AX 596, Magnaty 675 połączenie przez kabel BNC

#278 Użytkownik nie jest zalogowany   h3x_Lukasz

  • Użytkownicy
  • 85 postów
  • Rejestracja: 26.03.2018

Napisano 23.05.2018 - 07:36

Wyświetl postUżytkownik pabloo100 dnia 22.05.2018 - 20:37 napisał

Wpisałem ręcznie. Ssh, chyba tak, przez putty

Spróbuj zalogować się przez SSH i połączyć się z wifi przez "sudo rasp-config". Tam też masz config wifi z poziomu systemu. Generalnie MoodeAudio skanując powinno znaleźć Twoje SSID sieci. Jeśli rasp-config nie zadziała napisz. Skonfigurujemy bezpośrednio w pliku konfiguracyjnym (jest ten krok opisany w pierwszych postach konfiguracyjnych moodeaudio).

#279 Użytkownik nie jest zalogowany   pabloo100

  • Użytkownicy
  • 42 postów
  • Rejestracja: 12.12.2016

Napisano 29.05.2018 - 19:39

Z pomocą Łukasza udało mi się rozwiązać problem z wifi. Okazało się, że wifi było tak jakby wyłączone. Poniżej link jak sobie z tym poradzić
http://www.ubuntu-pomoc.org/operation-not-possible-due-to-rf-kill/

#280 Użytkownik nie jest zalogowany   tomekwr123

  • Użytkownicy
  • 259 postów
  • Rejestracja: 04.01.2013

Napisano 02.06.2018 - 14:43

Witam.

Ktoś próbował Spotify pod Moode według tego:

https://github.com/RafaPolit/moode-spotify-connect-web

Tom
Dobra muza to podstawa, dobry sprzęt potem - Ifi Audio iDac Micro + AKG K-92 ciekawe zestawienie :-)

#281 Użytkownik nie jest zalogowany   bartoszek32

  • Użytkownicy
  • 201 postów
  • Rejestracja: 03.04.2013

Napisano 05.06.2018 - 20:07

Część.Jak dodać radio np.rmf FM na Moode audio?

#282 Użytkownik nie jest zalogowany   h3x_Lukasz

  • Użytkownicy
  • 85 postów
  • Rejestracja: 26.03.2018

Napisano 12.07.2018 - 20:03

Właśnie pojawił się oficjalnie Moode 4.2.

#283 Użytkownik nie jest zalogowany   micha7n

  • Użytkownicy
  • 409 postów
  • Rejestracja: 06.09.2009

Napisano 12.07.2018 - 22:23

Ktoś sprawdzał 4.2 - jak ze stabilnością?

#284 Użytkownik nie jest zalogowany   Rucia1

  • Użytkownicy
  • 1052 postów
  • Rejestracja: 28.03.2016

Napisano 12.07.2018 - 23:01

dopiero się wgrywa :) jutro testy

u mnie już śmiga ale jutro napisze coś wiecej, bo rodzinaka juz śpi
wzmacniacz: Haiku Audio Bright MK4 ; kolumny:  Audio Academy Hyperion IV
źródło: Hegel HD25, Raspberry PI3 + Allo digione, Cambridge Audio 752BD,

#285 Użytkownik nie jest zalogowany   MrSalieri

  • Użytkownicy
  • 568 postów
  • Rejestracja: 29.03.2016

Napisano 13.07.2018 - 10:34

I jak tam nowe wersja moode ?

#286 Użytkownik nie jest zalogowany   Rucia1

  • Użytkownicy
  • 1052 postów
  • Rejestracja: 28.03.2016

Napisano 14.07.2018 - 14:22

Dzwiękowo nie ma różnicy. Nowa grafika mi się nie podoba, niewygodny układ biblioteki. Wejście w swoje foldery wydłużone.
Po dodaniu swoich stacji radiowych widok też kiepski. Cały czas graficznie lepsze volumio ale tylko graficznie :)

Użytkownik Rucia1 edytował ten post 14.07.2018 - 14:22

wzmacniacz: Haiku Audio Bright MK4 ; kolumny:  Audio Academy Hyperion IV
źródło: Hegel HD25, Raspberry PI3 + Allo digione, Cambridge Audio 752BD,

#287 Użytkownik nie jest zalogowany   Rucia1

  • Użytkownicy
  • 1052 postów
  • Rejestracja: 28.03.2016

Napisano 14.07.2018 - 17:11

Nie podoba mi sie ta biblioteka w moode, chwilowo przesiadam się na archphile
wzmacniacz: Haiku Audio Bright MK4 ; kolumny:  Audio Academy Hyperion IV
źródło: Hegel HD25, Raspberry PI3 + Allo digione, Cambridge Audio 752BD,

#288 Użytkownik nie jest zalogowany   Ciechomir

  • Użytkownicy
  • 669 postów
  • Rejestracja: 17.09.2010

Napisano 30.07.2018 - 12:43

Jakby ktoś chciał to mam na sprzedaż Tablet ze stacją dokującą. Robił u mnie jako pilot do Moode.
https://allegro.pl/galaxy-tab-2-3g-p5100-10-stacja-dokujaca-kodi-i7483667060.html

M
am również 7" ekran dotykowy, może być użyty do raspberry lub PC-ta.
https://allegro.pl/7-lcd-ekran-dotykowy-do-raspberrypi-1024x600-i7483688617.html

Użytkownik Ciechomir edytował ten post 30.07.2018 - 12:51


#289 Użytkownik nie jest zalogowany   Ciechomir

  • Użytkownicy
  • 669 postów
  • Rejestracja: 17.09.2010

Napisano 31.07.2018 - 07:51

Ponieważ allegro nie akceptuje w opisie informacji o wcześniejszym zakończeniu aukcji lub sprzedaży poza allegro, musiałem wystawić jeszcze raz. Poniżej aktualne aukcje od 1 zł.

Jakby ktoś chciał to mam na sprzedaż Tablet ze stacją dokującą. Robił u mnie jako pilot do Moode.
https://allegro.pl/galaxy-tab-2-3g-p5100-10-stacja-dokujaca-kodi-i7484999623.html

Mam również 7" ekran dotykowy, może być użyty do raspberry lub PC-ta.
https://allegro.pl/7-lcd-ekran-dotykowy-do-raspberrypi-1024x600-i7483688617.html

#290 Użytkownik nie jest zalogowany   Boroowa

  • Użytkownicy
  • 2 postów
  • Rejestracja: 19.12.2017

Napisano 03.09.2018 - 22:52

Wyświetl postUżytkownik Robsonik dnia 23.05.2018 - 07:02 napisał

Malinka z moode 4.1 , DigiOne, zasilacz liniowy 4A , ekran LCD 5" , DAC Xiang Sheng 05A, Yamaha AX 596, Magnaty 675 połączenie przez kabel BNC

Witam,
mam pytanie o ekran 5", jak sprawić, żeby namówić ten ekran do pracy z MoodeAudio ??? Owszem działa ale chodzi o skalowanie (obecnie wyświetla jedynie na częsci ekranu) i druga rzecz to touch ekranu - jak go skalibrować ???

#291 Użytkownik nie jest zalogowany   Robsonik

  • Użytkownicy
  • 25 postów
  • Rejestracja: 09.04.2018

Napisano 04.09.2018 - 07:58

Witaj. Bardzo Ci obcina ten obraz? U mnie nie jest idealnie , bo pasowałoby tak po 4 mm porozciągać na rogach ale ogólnie jest OK.
Z dotykiem też sobie nie poradziłem ale mi to nie przeszkadza bo i tak steruję z telefonu , ekran jest bardziej dla żony bo lubi zerkać co gra ;-)

#292 Użytkownik nie jest zalogowany   Boroowa

  • Użytkownicy
  • 2 postów
  • Rejestracja: 19.12.2017

Napisano 04.09.2018 - 21:28

Wyświetl postUżytkownik Robsonik dnia 04.09.2018 - 07:58 napisał

Witaj. Bardzo Ci obcina ten obraz? U mnie nie jest idealnie , bo pasowałoby tak po 4 mm porozciągać na rogach ale ogólnie jest OK.
Z dotykiem też sobie nie poradziłem ale mi to nie przeszkadza bo i tak steruję z telefonu , ekran jest bardziej dla żony bo lubi zerkać co gra ;-)

Wygląda mniej więcej tak, dodatkowo nie wiem jak skalibrować dotyk :-(
Może ktoś mądrzejszy pomoże ???
3_4 maliny.png





Użytkownicy przeglądający to forum: 1

0 użytkowników, 1 gości, 0 anonimowych

Audiostereo Magazyn

baner image
 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Na naszej stronie wykorzystujemy ciasteczka (ang. cookies), dzięki którym nasz serwis może działać lepiej - więcej o tym w Naszej polityce prywatności. W każdej chwili możesz wyłączyć ten mechanizm w ustawieniach swojej przeglądarki. Korzystanie z naszego serwisu bez zmiany ustawień dotyczących cookies, umieszcza je w pamięci Twojego urządzenia.

Akceptuję   Zmiana ustawień