Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Przeróbka wzmacniacza Laochen 845


  • Nie możesz odpowiedzieć
32 odpowiedzi w tym temacie

#1 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 16.09.2018 - 17:52

Witam forumowiczów,

Jak już pisałem tu jakiś czas temu w ramach nauki kupiłem chiński wzmaczniacz laoczen 845. Spodziewałem się, że będzie to raczej magazyn części,a zamieszczona przez majfrendów specyfikacja to żart (i nie zawiedli, ale o tym dalej). O lampach czytam już jakieś pólroku między innymi fonar, 2x morgan i inne polecane tu lektury i myślę większość ze zrozumieniem, ale to już mam nadzieje Wy zweryfikujecie. Nie będę ukrywał, że ciężko przyswoić taki nawał wiedzy teoretycznej bez praktyki…

Wybór ampa wynika z posiadanych kolumn. Są to ns1000m o skuteczności 90db i dość jasnym/analitycznym brzmieniu wydawało mi się, że jeśli to ma być lampa to musi to być jakiś mocniejszy SET. Czas music angel i audioromy już minął więc upatrzyłem tego LaoChen’a o przystępnej jak na posiadane lampy cenie i rozsądnie dużej obudowie, która pomieści ewentualne mody…

Wzmacniacz przyszedł, odstał swoje na półce po czym podłączyłem go między scarlett 2i4, a ns1000m. Pierwsze odpalenie za pomocą kija od szczotki i jakoś to poszło. Do bezpośredniego porównania miałem jedynie NAD160 i od razu dało się wychwycić, że chinol zagrał to czyściej, bardziej przejrzyście z o wiele lepszą holografią i sceną (przede wszystkim w głąb). Właściwie jedyne pole na którym przegrał z NAD’em to barwa. Tranzystor miał więcej basu i o dziwo cieplejsze brzmienie, co zdecydowanie służy yamahom. Cześć repertuaru już wtedy grała na chinolu i ns1000 zabójczo np. Steve Ray Vaughan - tin pan alley, ale jak coś było już trochę jaśniej nagrane/zrealizowane to średnio się tego słuchało…


Przygotowania do modów czas zacząć, tak więc poprosiłem majfrienda z ali o schemat i o to co otrzymałem:
received_1926823610690492.jpeg
Wkleiłem go już wcześniej w „teoretycznym” wątku po czym dowiedziałem się, że to albo pomyłka, albo bomba. Amp przegrał już jakieś 100h i nic nie wybuchło, a na pytanie gdzie ta bomba na schemacie odpowiedzi nie uzyskałem.
Po otworzeniu ampa ukazało się co poniżej:
P80615-191012.jpg
Sekcja pre i siatkowo-anodowa część lampy sterującej jest polutowana point to point w stylu szału kija bejsbolowego, reszta natomiast na PCB. Rzeczywista topologia w zasadzie nie odbiega od oryginalnego schematu, różni się natomiast wartościami napięć, prądów, kilku oporników i kondensatorów.

Poniżej co udało mi się rozrysować na czarno i pomierzyć na niebiesko:
P80914-115431.jpg

Ta, jak mi się wydaje kaskoda w pre jest trochę dla mnie za trudna do rozrysowania, a co do lampy mocy nie znałem parametrów trafa głośnikowego, więc skupiłem się na 300B i o to co popełniłem wtedy jeszcze na podstawie oryginalnego schematu i bez pomiarów:
P80914-175418.jpg

Nawet moim laickim okiem wygląda to tak, jakby ta lampa spełniała we wzmacniaczu funkcję czysto marketingową. Tu punkt pracy wyszedł mi na około 160V, w rzeczywistości co wykazały pomiary napięcie zasilania jest niższe i ten punkt znajduje się na około 140V i daje 80Vp (160Vpp) na lampę 845, czyli w zasadzie coś takiego jak headroom w tym wzmacniaczu nie istnieje i 300B jest już przesterowana kiedy 845 pracuję na pół gwizdka…

Trochę kombinowałem jak tu zmierzyć trafo głośnikowe i „olśniło” mnie, żeby wykorzystać do tego celu sygnał prostokątny z miernika. Zmierzony na oscyloskopie wygląda tak:
meter output.png
Przy czym muszę zaznaczyć, że dolny marker jest odrobinę za wysoko i rzeczywista wartość wynosi 3.25V, a nie 3.17 jak na zrzucie.
Zapodałem więc prostokąta na anodę 845 i po drugiej stronie trafa i to co dostałem na nieobciążonych odczepach 8ohm:
8 ohm.png
[(3.25/0.125)^2]x8=5404 Ohm

To samo na odczepach 4 ohm:
4 ohm.png
[(3.25/0.0882)^2]x8=5431 Ohm

Czyli kolejna smutna wiadomość – trafo ma tylko 5k4 dla obciążenia 8ohm.


Dalej wziąłem się za pomiar mocy i tu koledzy z państwa środka znowu nie zawiedli. Napięcie peak to peak jakie uzyskałem na wyjściu zanim zaczęło ścinać wierzchołki sinusoidy 1000Hz to 9.8V, co daje jakieś 8.5W. Pewnie gdyby jeszcze uwzględnić próg zniekształceń 5% to będzie to pewnie koło 6-7W.


Jestem pewien, że problem niskiej mocy leży w lampie sterującej, ale jakiegoś powodu nie udało mi się tego wykazać na oscyloskopie, albo się udało tylko ja nie potrafię tego zinterpretować:
845 overdrive.png

Na żółto kanał nr1 podłączony wyjścia 8ohm podłączonego do 8ohmowych rezystorków.
Sonda „zielona” jest na siatce lampy 845. I teraz nie rozumiem dlaczego na wejściu sygnał jest ciągle ok kiedy jestem niemal pewien ze lampa mocy jedynie wzmacnia tu przestery lampy sterującej. Będę wdzięczny za każdą podpowiedź.

Dalej wziąłem się za pomiar pasma przenoszenia. Jako referencje przyjąłem sygnał sinusoidalny o częstotliwośći 1000Hz dający 9.85Vpp na wyjściu wzmacniacza. Pomiaru napięć dokonałem w trzech punktach:
1. na wyjściu wzmacniacza
2. na siatce lampy 845
3. na siatce lampy 300B

wyniki:
Freq response.png
Moje wnioski:
- mam jakieś 2.5db straty dla 50hz i ok. 5.5db dla 30Hz
- cała strata jest generowana w obwodzie lampy 300B
-  wg moich obliczeń kondensator na rezystorze katodowym ma wystarczającą wartość by nie ograniczać pasma przenoszenia, więc podejrzewam, że problem może leżeć w pojemności kondensatora między 300b a 845, która wynosi 0.22uF
- przynajmniej na tym poziomie mocy trafa głośnikowe dają radę
- 9.85Vpp na wyjściu wzmacniacza jest równe 27.9Vpp na siatce 300b, a przecież na rezystorze katodowm 300b zmierzyłem 27V, potwierdza więc to tezę, że kiedy wzmacniacz jest przesterowany  lampa 300b zaczyna już pobierać prąd na siatce.



Chcę zacząć od tego by amp przeprojektować tak by działał zgodnie ze sztuką. Później zajmę się pracą nad brzmieniem, a na końcu dopieścić go przez redukcję szumów dudnień i innych śmieci. Na tą chwile przynajmniej z tym ostatnim zdaję się być dobrze, przynajmniej na moich kolumnach nic nie słychać.


Najbardziej oczywistą wydaje mi się modyfikacją będzie zastosowanie transformatorów między stopniowych dla 300b. Powinno to dać:
- kilka db headroom’u dla lampy sterującej,
- przy podniesieniu prądu na lampie mocy da trochę wyższą moc i mniejsze zniekształcenia
- przyda się do okazjonalnych wycieczek w operację A2 kiedy z czasem zainwestuję w wymianę traf głośnikowych na 7-9k
- przy zastosowaniu odpowiedniego kondensatora do masy po stronie wtórnej powinno poprawić pasmo przenoszenia.

Zdaję sobie sprawę, że dobre trafa są kosztowne, a mnie dodatkowo ogranicza miejsce w środku i  jedyną sensowną opcję jaką tu widzę są LL1671 ze szczeliną ustawioną na 40-50mA. Wg producenta wersja 40mA charakteryzuje się indukcyjnością na poziomie ok. 25mH, natomiast 50mA – 20mH. Ze względu na rezystancję 300b obie wersję będą odpowiednie natomiast wydaje mi się, że 50mA da więcej możliwości, co sądzicie? Może moglibyście polecić jakieś przystępne cenowo i gabarytowo alternatywy?


Wyszło mi coś takiego:
P80916-174302.jpg

Transformator ze szczeliną ustawioną na 50mA. Punkt pracy lampy byłby gdzieś w okolicach 300V, 45mA – bias przez rezystor katodowy na ok. 63V, jakieś 7V spadku napięcia na rezystancji uzwojeń  pierwotnych trafa. Bypass kondensator o wartości 10uF powinien zapewnić pasmo przenoszenia od 10Hz, natomiast nie wiem jak policzyć pojemność dla kondensatora po stronie wtórnej trafa. Czy podstawiam do wzoru rezystancję uzwojeń wtórnych trafa?


Długi był to wywód, mam nadzieję, że w większości zrozumiały. Będę wdzięczny za każdą pomoc, sugestię, wytknięcie błędów etc.

#2 Użytkownik nie jest zalogowany   Kris_54701

  • Użytkownicy
  • 1017 postów
  • Rejestracja: 05.05.2014

Napisano 16.09.2018 - 18:34

Niewiele pomogę, ale właśnie szlifuje prostego klona SunAudio na 2A3. Przerzuciłem parę kondensatorów sprzęgających o wartości dokładnie 0.22 uF i wniosek jest jeden. Takiego basu jak z Miflexa KCPU-1 nie ma z żadnego kondensatora.  Jest rewelacyjny w tych sprawach. Długo się wygrzewa ale bas jest od kopa. Polecam też go zbicznikowac jakimś choćby dobrym foliowym 22nF. Taki teraz odsłuchuje, jakiś czerwony Xicon leżał w szufladzie.
Dzięki ci forum że nie kupiłem tego chińczyka. Z pół roku nad nim mlaskałem. Trafa mam od Ogonowskiego. Kosztują tyle co drobnych w kieszeni a grają jak na mój skromny gust rewelacyjnie.
Stalowych nerwów i cierpliwości życzę w uzdatnianiu tego piecyka. Zima idzie, a węgiel w cenie prundu. Pozdrawiam.

#3 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 16.09.2018 - 19:32

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

I teraz nie rozumiem dlaczego na wejściu sygnał jest ciągle ok kiedy jestem niemal pewien ze lampa mocy jedynie wzmacnia tu przestery lampy sterującej.
Skąd ta pewność? Mierzyłeś jakie napięcie zasila lampę 845? Masz czym to zmierzyć? Miernik musi być na minimum 1000 V. Nie zdziwiłbym się gdyby napięcie zasilające było dużo niższe jak deklarowane, na to wskazują pomiary. Widać, że wierzchołki są obcinane nierówno - przestaw bias lampy 845 - zobacz czy obcinanie się wyrównuje.

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

Najbardziej oczywistą wydaje mi się modyfikacją będzie zastosowanie transformatorów między stopniowych dla 300b.
Można by się zapiąć z zasilaniem pod lampę 845 tyle, że wtedy pójdzie w pip ciepła na rezystor i trzeb dać mu spory radiator (rezystor też pewnie wymienić) no ni nie wiadomo czy zasilacz będzie tak wydajny by to wytrzymać raczej wątpię. Zresztą bez znajomości napięcia zasilania to raczej bym tego nie robił.

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

to co dostałem na nieobciążonych odczepach 8ohm
dlaczego nieobciążonych?
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#4 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 16.09.2018 - 19:41

Wyświetl postUżytkownik Seyv dnia 16.09.2018 - 19:32 napisał

dlaczego nieobciążonych?

Mierzył przekładnię trafa. Pytanie powinno brzmieć dlaczego prostokątem ;)

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

potwierdza więc to tezę, że kiedy wzmacniacz jest przesterowany  lampa 300b zaczyna już pobierać prąd na siatce.

Dlaczego ma nie pracować z prądem siatki? Sterowana jest z kaskody, prądu dostaje dość.

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

Napięcie peak to peak jakie uzyskałem na wyjściu zanim zaczęło ścinać wierzchołki sinusoidy 1000Hz to 9.8V, co daje jakieś 8.5W. Pewnie gdyby jeszcze uwzględnić próg zniekształceń 5% to będzie to pewnie koło 6-7W.

Albo więcej, początek obcinania to mniej niż 5%, zależy zresztąod upierdliwości mierzącego ;)
Masz interfejs, zainstaluj cokolwiek, choćby souncard scope, zmierzysz zniekształcenia i będziesz wiedział więcej.
Ostrożnie z masami, i z hantekiem i i z innymi zabawami tego typu, możesz uzyskać spore przekłamania.
nagrywamy.com

#5 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 16.09.2018 - 20:17

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

i daje 80Vp (160Vpp) na lampę 845,

Wyświetl postUżytkownik Lolomanolo dnia 16.09.2018 - 17:52 napisał

Jestem pewien, że problem niskiej mocy leży w lampie sterującej, ale jakiegoś powodu nie udało mi się tego wykazać na oscyloskopie, albo się udało tylko ja nie potrafię tego zinterpretować:


Na żółto kanał nr1 podłączony wyjścia 8ohm podłączonego do 8ohmowych rezystorków.
Sonda „zielona” jest na siatce lampy 845. I teraz nie rozumiem dlaczego na wejściu sygnał jest ciągle ok kiedy jestem niemal pewien ze lampa mocy jedynie wzmacnia tu przestery lampy sterującej. Będę wdzięczny za każdą podpowiedź.
Ja na kanale drugim widzę 91V p-p więc jest pewien zapas z tego co pomierzyłeś wcześniej. 845 nie wzmacnia "przesterów" lecz sama w nie wpada.
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#6 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 16.09.2018 - 20:45

Wyświetl postUżytkownik Seyv dnia 16.09.2018 - 19:32 napisał

Skąd ta pewność? Mierzyłeś jakie napięcie zasila lampę 845? Masz czym to zmierzyć? Miernik musi być na minimum 1000 V. Nie zdziwiłbym się gdyby napięcie zasilające było dużo niższe jak deklarowane, na to wskazują pomiary. Widać, że wierzchołki są obcinane nierówno - przestaw bias lampy 845 - zobacz czy obcinanie się wyrównuje.
Rzeczywiście chyba byłem zbyt pewny, w swoich przemyśleniach pomieszałem wartości peak z peak-to-peak. Mam jedną sondę do 2kV z dzielnikiem 1:100, postaram się zmierzyć w wolnej chwili.

Wyświetl postUżytkownik Seyv dnia 16.09.2018 - 19:32 napisał

Można by się zapiąć z zasilaniem pod lampę 845 tyle, że wtedy pójdzie w pip ciepła na rezystor i trzeb dać mu spory radiator (rezystor też pewnie wymienić) no ni nie wiadomo czy zasilacz będzie tak wydajny by to wytrzymać raczej wątpię. Zresztą bez znajomości napięcia zasilania to raczej bym tego nie robił.
Dokładnie - tańsze rozwiązanie, ale za dużo energii psu w ....

Wyświetl postUżytkownik Seyv dnia 16.09.2018 - 19:32 napisał

dlaczego nieobciążonych?
Chciałem policzyć przekładnie, powinienem je obciążyć rezystorami?

Wyświetl postUżytkownik przemak dnia 16.09.2018 - 19:41 napisał

Mierzył przekładnię trafa. Pytanie powinno brzmieć dlaczego prostokątem ;)
Dokładnie. A prostokątem bo miałem taką i tylko taką opcję w mierniku i było mi w ten sposób wygodnie. Powinienem był użyć sinusoidy żeby pomiar był prawidłowy?

Wyświetl postUżytkownik przemak dnia 16.09.2018 - 19:41 napisał

Dlaczego ma nie pracować z prądem siatki? Sterowana jest z kaskody, prądu dostaje dość.

Wydawało mi się, że siatka lampy pobiera prąd dopiero kiedy napięcie siatka-katoda jest pozytywne.

Wyświetl postUżytkownik przemak dnia 16.09.2018 - 19:41 napisał

Albo więcej, początek obcinania to mniej niż 5%, zależy zresztąod upierdliwości mierzącego ;)
Masz interfejs, zainstaluj cokolwiek, choćby souncard scope, zmierzysz zniekształcenia i będziesz wiedział więcej.
Ostrożnie z masami, i z hantekiem i i z innymi zabawami tego typu, możesz uzyskać spore przekłamania.
W tym wypadku wydaje mi się, że zniekształcenia są wysokie ze względu na zakres w jakim pracują 300b i 845, ale faktycznie to tylko domysły. Dzięki za dobre rady.

Wyświetl postUżytkownik Seyv dnia 16.09.2018 - 20:17 napisał

Ja na kanale drugim widzę 91V p-p więc jest pewien zapas z tego co pomierzyłeś wcześniej. 845 nie wzmacnia "przesterów" lecz sama w nie wpada.

No właśnie jak już wspomniałem, pomieszałem peak z peak to peak...

Wracając jeszcze do napięcia na 845 - czy znany bias i prąd nie wymusza konkretnego napięcia z charakterystyki anodowej?

#7 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 17.09.2018 - 18:27

Jakieś pół mojego pierwszego posta można można skreślić (wszędzie tam gdzie piszę, że 300b jest winowajcą niskiej mocy). Jak słusznie zauważył kolega @Seyv, popierniczyłem nomenklaturę. Wg mnie 300b może dać tylko ok, 80Vp (160Vp-p) i kiedy zobaczyłem, że 845 ścina wierzchołki, kiedy dostaje na siatkę 80Vp-p (40Vp) uznałem ją za winowajce. Tymczasem wygląda na to, że faktycznie to 845 zaczyna przesterowywyać jak dostaje 40Vp.

Trochę chałupniczo, ale zmierzyłem napięcie na anodzie 845. Podłączyłem sondę oscyloskopu z wbudowanym dzielnikiem napięcia to anody a sondę do miernika. Wyszło mi 920V dc, więc jakieś 50V mniej niż wynikałoby to z charakterystyki anodowej lampy. Pomierzyłem jeszcze raz większość napięć i:
- na rezystorze katodowym 10ohm wynosi 0.65V, czyli mamy prąd 65mA.
- na siatce -148V do masy
- miedzy siatką a katodą -152V

Linia obciążenia wychodzi mi następująco:
845 load line.png

Ze względu niską dokładność pomiaru napięcia anodowego zawyżyłem je do 950V, żeby bardziej odpowiadała charakterystyce anodowej lampy, choć i tak się to nie spina, bo bias powinien być w okolicach -140V. Czy aż takie rozjazdy to normalka, czy dotyczy to tylko chińskich lamp, czy ja coś znowu źle robię?

No i najważniejsze pytanie - z załączonego rysunku wynika, że 845 powinna przyjąć na siatkę prawie 100Vp (200Vp-p) zanim zacznie przesterowywać, więc dlaczego ścina wierzchołki już 40Vp  (80Vp-p)??

Tak sobie myślałem, że może to mój w pełni amatorski sprzęt pomiarowy jest tu winowajcą, ale fakt faktem, nawet jeśli zmierzone wartości są to bani to i tak wyraźnie widać, że na wejściu 845 ma ładną sinusoidę, a na wyjściu ścina...

#8 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 17.09.2018 - 18:56

Za niesymetryczne obcinanie odpowiada polaryzacja. Trza pokręcić ;)
nagrywamy.com

#9 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 17.09.2018 - 19:03

Masz na myśli, żeby ustawić bias tak, żeby zaczęło obcinać równocześnie obie połówki? Jeśli tak, to czy nie poprawi to sytuacji tylko w nieznacznym stopniu?

Wyświetl postUżytkownik przemak dnia 17.09.2018 - 18:56 napisał

Za niesymetryczne obcinanie odpowiada polaryzacja. Trza pokręcić ;)


#10 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 17.09.2018 - 19:07

Jeżeli niesymetryczne obcinanie przeszkadza, to trzeba tak. Ja bym ustawił na minimum zniekształceń na połowie mocy czy jakoś tak, a to nie musi być to samo.
nagrywamy.com

#11 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 17.09.2018 - 19:34

Wydaje mi się, że tu z obu stron z jakiegoś powodu obcina stanowczo za wcześnie i tą zagadkę chciałbym najpierw rozwikłać.

#12 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 17.09.2018 - 19:38

To przełącz się na odczep 4R. Tylko co z pozostałymi parametrami wtedy...
nagrywamy.com

#13 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 17.09.2018 - 19:40

Wyświetl postUżytkownik Lolomanolo dnia 17.09.2018 - 18:27 napisał

Ze względu niską dokładność pomiaru napięcia anodowego zawyżyłem je do 950V, żeby bardziej odpowiadała charakterystyce anodowej lampy, choć i tak się to nie spina, bo bias powinien być w okolicach -140V.
Charakterystyki są przybliżone dla danego typu lamp - poszczególne egzemplarze a przede wszystkim rożne serie mogą od nich odbiegać.

Wyświetl postUżytkownik Lolomanolo dnia 17.09.2018 - 18:27 napisał

No i najważniejsze pytanie - z załączonego rysunku wynika, że 845 powinna przyjąć na siatkę prawie 100Vp (200Vp-p) zanim zacznie przesterowywać, więc dlaczego ścina wierzchołki już 40Vp  (80Vp-p)??
Przybliżone charakterystyki i przybliżone pomiary dają przybliżone wyniki. Podnieś bias o 10-15 mA i sprawdź jak zachowa się moc. Pamiętaj też, że pomiar rezystorów obciążenia też może być obarczone błędem - wiele mierników niedokładnie podaje niskie wartości.
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#14 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 17.09.2018 - 19:59

Wyświetl postUżytkownik Seyv dnia 17.09.2018 - 19:40 napisał

Charakterystyki są przybliżone dla danego typu lamp - poszczególne egzemplarze a przede wszystkim rożne serie mogą od nich odbiegać.

Przybliżone charakterystyki i przybliżone pomiary dają przybliżone wyniki. Podnieś bias o 10-15 mA i sprawdź jak zachowa się moc. Pamiętaj też, że pomiar rezystorów obciążenia też może być obarczone błędem - wiele mierników niedokładnie podaje niskie wartości.

Nie ulega wątpliwości, że moje pomiary to duża prowizorka, ale to co tu mam bardzo odstaje od teorii, wręcz jakbym zapomniał o czymś bardzo ważnym/gdzieś popełnił duży błąd...

Do tej pory napięcie na rezystorach obciążenia mierzyłem oscyloskopem i liczyłem P=[(Vp-p)^2]/1.41/8. Jutro zrobię jak radzisz, dodatkowo zmierzę miernikiem i zobaczymy...

Dzięki wszytkim za odzew!

#15 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 17.09.2018 - 20:43

Wyświetl postUżytkownik Lolomanolo dnia 17.09.2018 - 19:59 napisał

=[(Vp-p)^2]/1.41/8
Powinno chyba być P=[Vp-p/1.41]^2/R
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#16 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 17.09.2018 - 20:52

Wyświetl postUżytkownik Lolomanolo dnia 17.09.2018 - 19:59 napisał

Do tej pory napięcie na rezystorach obciążenia mierzyłem oscyloskopem

Między nami mówiąc ten hantek to najgorszy przyrząd jaki mam, a mam kilka ;)
Kup sobie na allegro takiego staruszka:

v640.jpg

i będzie pan zadowolony. Ja nie będę przeszkadzał, bo już mam dwa ;)
nagrywamy.com

#17 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 17.09.2018 - 21:18

Wyświetl postUżytkownik Seyv dnia 17.09.2018 - 20:43 napisał

Powinno chyba być P=[Vp-p/1.41]^2/R

Jeśli tak to jeszcze "lepiej", bo znaczy to, że zaczyna obcinać przy 6W...

Wyświetl postUżytkownik przemak dnia 17.09.2018 - 20:52 napisał

Między nami mówiąc ten hantek to najgorszy przyrząd jaki mam, a mam kilka ;)
Kup sobie na allegro takiego staruszka:

Załącznik v640.jpg

i będzie pan zadowolony. Ja nie będę przeszkadzał, bo już mam dwa ;)

Ja zdaję sobie sprawę, że ze sprzętem to u mnie bieda, ale nie od razu Rzym zbudowano. Na tą chwilę nie chciałem przeznaczać na oscyloskop dużych środków, a na stare analogi zwyczajnie nie mam miejsca...

Użytkownik Lolomanolo edytował ten post 17.09.2018 - 21:19


#18 Użytkownik nie jest zalogowany   kotok

  • Użytkownicy
  • 210 postów
  • Rejestracja: 10.04.2005

Napisano 18.09.2018 - 08:18

Wyświetl postUżytkownik Seyv dnia 17.09.2018 - 20:43 napisał

Powinno chyba być P=[Vp-p/1.41]^2/R
[Umax/1.41]^2/R jeśli mówimy o mocy skutecznej.

#19 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 18.09.2018 - 09:03

Wyświetl postUżytkownik kotok dnia 18.09.2018 - 08:18 napisał

[Umax/1.41]^2/R jeśli mówimy o mocy skutecznej.
Racja!
Czyli jeśli u mnie zaczęło ścinać wierzchołki przy 9.8Vp-p to Umax=Vp=9.8/2=4.9V
Czyli moc P=1.5W?!


Dołączona grafika

#20 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 18.09.2018 - 09:09

A swoją drogą to masz dobrze poustawiane jednostki i sondy w oscyloskopie? Może na spokojnie to przejrzyj i skup się na pomiarze mocy bo jak za dużo się robi na raz to się coś może pogmatwać.
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#21 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 18.09.2018 - 09:18

Wyświetl postUżytkownik Seyv dnia 18.09.2018 - 09:09 napisał

A swoją drogą to masz dobrze poustawiane jednostki i sondy w oscyloskopie? Może na spokojnie to przejrzyj i skup się na pomiarze mocy bo jak za dużo się robi na raz to się coś może pogmatwać.

Oscyloskop pokazuje bzdury peak/rms bo nie ma trybu AC.
nagrywamy.com

#22 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 18.09.2018 - 09:21

Wyświetl postUżytkownik Seyv dnia 18.09.2018 - 09:09 napisał

A swoją drogą to masz dobrze poustawiane jednostki i sondy w oscyloskopie? Może na spokojnie to przejrzyj i skup się na pomiarze mocy bo jak za dużo się robi na raz to się coś może pogmatwać.
Dzisiaj podkręcę bias jak radziłeś i pomierzę jeszcze raz oscyloskopem i miernikiem. W tym drugim mam ponoć true rms...

#23 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 18.09.2018 - 12:49

Pomierzyłem moc jeszcze raz i rezultat w zasadzie taki sam...

Pierwszy pomiar przed zmianą bias -148V:
845 67mA.png

Kolejny pomiar po podkręceniu prądu na 76-77mA, bias -140V:
845 77mA.png

Dodatkową zmierzyłem napięcie na rezystorach obciążenia miernikiem z funkcją true rms i w obu przypadkach wskazania miernika było o 0.1V niższe niż "policzył" to oscyloskop.

W tym hantek'u mam jeszcze wyjście testowe 2V prostokąt i oscyloskop wskazuję peak-to-peak poprawnie.

Jak widać po załącznikach zaczyna obcinać niemal w tym samym miejscu co przed zmianą bias - naprawdę nie rozumiem... Czy według Was, na podstawie załączonych pomiarów prawidłowo narysowałem linię obciążenia?

#24 Użytkownik nie jest zalogowany   przemak

  • Użytkownicy
  • 4235 postów
  • Rejestracja: 30.10.2016

Napisano 18.09.2018 - 14:27

Wyświetl postUżytkownik Lolomanolo dnia 18.09.2018 - 12:49 napisał

W tym hantek'u mam jeszcze wyjście testowe 2V prostokąt i oscyloskop wskazuję peak-to-peak poprawnie.

On pokazuje i mierzy poprawnie, ale nie ma wejścia AC i pokazuje bzdury przy pomiarze ze składową stałą, na jednym screenie wyżej masz właśnie taki kfiatek:

845 overdrive.png

Ch2 91Vpp i 152V RMS ;)
nagrywamy.com

#25 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 18.09.2018 - 15:18

Wyświetl postUżytkownik przemak dnia 18.09.2018 - 14:27 napisał


On pokazuje i mierzy poprawnie, ale nie ma wejścia AC i pokazuje bzdury przy pomiarze ze składową stałą, na jednym screenie wyżej masz właśnie taki kfiatek:

Załącznik 845 overdrive.png

Ch2 91Vpp i 152V RMS ;)
Zgadza się, jako rms pokazuje składową stałą napięcia bias. Teraz zmierzyłem to jeszcze raz i pokazuje rms 142V co ma sens wziąwszy pod uwagę, że zwiększyłem prąd.

Pytanie, czy zakłamałoby to przebieg sygnału zmiennego tj. Czy w sytuacji kiedy jest już obcięty ja dalej widziałbym ładną sinusoidę na siatce 845?

I druga sprawa - chyba nie ma to wpływu na pomiar mocy na odczepach wzmacniacza?

#26 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 18.09.2018 - 17:26

Jedna zagadka rozwikłana - ale siara...


Ten oscyloskop przyjmuje tylko 5Vpk i powyżej tego obcina!! Zacząłem czytać specyfikację i wyszło szydło... Straszny szajs, ale darowanemu koniowi... bo dostałem go za średnią flaszkę.


Teraz widać, że zaczyna obcinać od góry przy 8Vrms i od dołu przy ok. 12Vrms. Jutro jeszcze raz go otworzę i sprawdzę co 845 ma wtedy na wejściu. Poprawcie mnie jeśli się mylę, ale chyba powinienem jeszcze trochę zwiększyć prąd, żeby opóźnić przestery w górnych połówkach?

8V rms.png
10V rms.png
13V rms.png

#27 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 19.09.2018 - 14:30

W końcu udało się pomierzyć jak trzeba...
Na poniższym zrzucie kanał pierwszy na rezystorach obciążenia, a drugi na siatce 845:
9V 300b 845.png

Poprawcie mnie jeśli się mylę, ale wygląda na to, że w okolicach 8W na wyjściu wzmacniacza lampa 300B wchodzi już w pozytywny bias i pobiera prąd z siatki rozładowując kondensator między 6sn7, a 300B.
Poniżej kanał 1 na rezystorach obciążenia, a drugi na siatce 300B:
300b grid clip.png

Czy dobrze interpretuję te ścięte wierzchołki na siatce 300B (zielony kanał) jako blocking distorsions?



Odkręcając amp w okolice 18W zaczyna obcinać wierzchołki w dolnych połówkach i tu znowu wygląda jakby lampie 300B kończył się zakres pracy, tym razem z drugiej strony (soft clipping?). Bias na 845 mam w tej chwili ustawiony na ok. 142V i wydaje mi się, że tu jeszcze jakieś 20V zapasu zanim 845 zacznie wchodzić w A2.
Ponownie żółty na odczepach, zielony na siatce 845.

13V 300b 845.png


Dobrze kombinuję?

Użytkownik Lolomanolo edytował ten post 19.09.2018 - 14:34


#28 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 21.09.2018 - 11:15

No dobra, to zakładając, że dobrze zinterpretowałem powyższe jedyną sensowną opcją jaką to widzę jest trafo między stopniowe i ze względu na miejsce pod maską i parametry byłby to LL1671.
Chciałbym zamówić go ze szczeliną na 50mA, wg producenta miałby wtedy ok. 20mH i zastostować wariant połączania S, czyli 1:1. Punkt pracy ustawiłbym na ok.45mA. Do rezystora w katodzie 300B dołączyłbym szeregowo kolejny 400ohm tak, by bias był w okolicy 65V. Jeśli dobrze liczę to pojemność bypass konda można by wtedy zmniajszyć do 10uF wtedy f=11.4Hz. Spadek napięcia na uzwojeniu pierwotnym trafa wyniósłby ok 7V, wiec napięcie anoda-katoda wynosiłoby ok.300V, a punkt pracy myślę wypadłby mniej/więcej jak zaznaczony na czerwono:
300B with interstage.png

Dawało by to jakieś 230Vpk czyli jakieś 4db zapasu dla 300B kiedy 845 będzie już przesterowywać. Przy obecnych trafach głośnikowych (5k4) to i tak nie będzie szaleństwa, ale myślę jakieś 18-19 sensownych watt dałoby się z tego wycisnąć, czyli znowu prawie 4db więcej niż to co mam teraz (8W), natomiast w przyszłości jak zaszaleję z lepszymi trafami głóśnikowymi o większej przekładni z okazjonalną A2 może dałoby się przekroczyć 26W.

Połączyłbym to jak poniżej:
P80916-174302.jpg


Pytanie 1 - czy bias 845 musi iść na dolne połączenie uzwojenia wtórnego, czy mogę podłączyć go również między górne, a siatkę a do dolnego sam kondensator?
Pytanie 2 - jak obliczyć pojemność kondensatora między uzwojeniem wtórnym, a masą? Czy do wzoru f=1/(6.28xRxC) jako R podstawiam rezystancję uzwojenia wtórnego?


Z góry dzięki za pomoc.

#29 Użytkownik nie jest zalogowany   Lolomanolo

  • Użytkownicy
  • 49 postów
  • Rejestracja: 15.04.2018

Napisano 23.09.2018 - 12:43

Wyświetl postUżytkownik Lolomanolo dnia 21.09.2018 - 11:15 napisał

Jeśli dobrze liczę to pojemność bypass konda można by wtedy zmniajszyć do 10uF wtedy f=11.4Hz. Spadek napięcia na uzwojeniu pierwotnym trafa wyniósłby ok 7V, wiec napięcie anoda-katoda wynosiłoby ok.300V,

Źle policzyłem... Nie wziąłem pod uwagę równoległej rezystancji jaką będzie stanowić lampa i uzwojenie pierwotne trafa...
Wg wzoru:

R=(Ra+Rt)/(u+1)

Ra - rezystancja lampy 300b, czyli 700 ohm
Rt - rezystancja uzwojenia pierwotnegotrafa ll1671 w wariancie S, ok. 315 Ohm
u - wyszło mi 3.75 - wyliczyłem na obiążenia transformatorem międzystopniowym, graficznie linia pozioma, dobrze?

R=213 ohm

i teraz równolegle z rezystorem katowym 1k4 rezystancja zastepcza daje 185 ohm.

Z obecnym bypass kondem 100uF   f=1/(6.28x185x0.0001)=8.6 Hz

Myślicie,że wystarczy, czy lepiej podwoić pojemność konda?



Poza tym, dzisiaj między DAC i amp podłączyłem hybrydowy wzmacniacz słuchawkowy z wyjściem preout. Jest to shiit lyr 2 na ruskich 6N23P, który trochę ma opinię zamulacza. Bardzo fajnie ocieplił dzwięk i dodał trochę basu. Teraz nawet muzykę elektroniczną da się na jamaszkach słuchać z przyjemnością - zdecydowanie im to służy.
Zdaję sobie sprawię, że mając integrę jest to niepotrzebny klocek w torze, ale dało to obraz jak fajnie może to zagrać jak się tego chinola trochę ociepli, plus myślę, że przerobię jedno z wejść by działało jako sama końcówka mocy z pominięciem tej kaskody.

#30 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 977 postów
  • Rejestracja: 13.02.2015

Napisano 23.09.2018 - 18:15

Wyświetl postUżytkownik Lolomanolo dnia 23.09.2018 - 12:43 napisał

Myślicie,że wystarczy, czy lepiej podwoić pojemność konda?
Ja bym dał większy wtedy też ESR będzie mniejsze. A jeszcze lepiej w ogóle z niego zrezygnować tyle, że wtedy spadnie wzmocnienie więc przerabiając wzmacniacz trzeba by to uwzględnić.
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

baner image
 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Na naszej stronie wykorzystujemy ciasteczka (ang. cookies), dzięki którym nasz serwis może działać lepiej - więcej o tym w Naszej polityce prywatności. W każdej chwili możesz wyłączyć ten mechanizm w ustawieniach swojej przeglądarki. Korzystanie z naszego serwisu bez zmiany ustawień dotyczących cookies, umieszcza je w pamięci Twojego urządzenia.

Akceptuję   Zmiana ustawień