Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Szumy i trzaski z amplitunera


  • Nie możesz odpowiedzieć
Brak odpowiedzi do tego tematu

#1 Użytkownik nie jest zalogowany   tajtus5

  • Użytkownicy
  • 181 postów
  • Rejestracja: 31.10.2010

Napisano 06.07.2018 - 11:38

Cześć,

W weekend włączyłem wzmacniacz Yamahy AX2 i pojawiły się trzaski i szumy podczas odsłuchu.
Dźwięk jest nadal słyszalny, ale zniekształcony i zagłuszony - zarówno na głośnikach jak i na słuchawkach.
Odłączanie zasilania i reset też nie pomógł.

Sprawdziłem przełączając wybór wejścia sygnału, że zakłócenia występują w każdej pozycji, czy to wejście cd/dvd/aux lub inne...niezależnie także czy jest to wejście cyfrowe czy analogowe.
Trzeszczenie słychać także na wyjściu pre out, bo mam  tam na stałe podpięty wzmacniacz stereo.

Pytanie do Was czy ktoś miał podobne usterki w amplitunerach, głównie chodzi mi o to czy to problem jakiegoś kondensatora czy większego i droższego elementu.
AX2 bardzo lubiłem, służyła dzielnie przez kilka lat w początkach przygody z audio, ale wiadomo że jest to stary wzmacniacz, który nie posiada dekoderów HD na których mi ostatnio zależy.
Główne pytanie czy naprawa AX2 jest jeszcze opłacalna, czy dokładając pare stówek celować już w jakąś używkę z dekoderami w stylu Yamahy rx-2065 lub coś podobnej klasy

Pozdrowienia





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

baner image
 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Na naszej stronie wykorzystujemy ciasteczka (ang. cookies), dzięki którym nasz serwis może działać lepiej - więcej o tym w Naszej polityce prywatności. W każdej chwili możesz wyłączyć ten mechanizm w ustawieniach swojej przeglądarki. Korzystanie z naszego serwisu bez zmiany ustawień dotyczących cookies, umieszcza je w pamięci Twojego urządzenia.

Akceptuję   Zmiana ustawień