Jump to content

gnacik

Użytkownicy
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutralny

Informacje profilowe

  • Branża
    Nie ustawione
  1. cześć, czy ktoś próbował odtworzyć pliki DSD? Wrzuciłem na pendrive plik z rozszerzeniem *.dsf, który podpiąłem do USB z tyłu CXN. Odtwarzacz ładnie odczytał nazwy utworów - musiał to zrobić z treści nagrania, bo plik ma nazwę zupełnie nie związaną z utworem - włączam play i.... nic się nie dzieje poza wyświetleniem komunikatu ZATRZYMANO. o co chodzi? ktoś wie? już wiem co było... pliki DSD 256 :) zmieniłem na DSD 64 i ładnie gra :)
  2. dzięki :-) u mnie to się dzieje na Marantz cd-52 i Philips cd824
  3. cześć, to połączenie wynika trochę z mojego lenistwa. Z radia korzystam po kablu, natomiast wifi wykorzystuję, gdy chcę bawić się aplikacją na smartfonie. W pobliżu CXN mam router bez wifi i dlatego po kablu jestem z tym właśnie urządzeniem. Wiem, że to chore - miało być na chwilę a jest już 2 tydzień :-) zmienię to może jeszcze dziś po powrocie o domu. tak sobie pomyślałem, że to zacięcie może mieć związek ze skanowaniem nowego urządzenia, np. smartfona, tableta, itp. wpiętego w tą samą sieć. Może wtedy CXN wykrywa nowe urządzenie, skanuje je i następuje zacięcie.... czy to możliwe? p.s. czy można zalogować się na CXN po adresie IP? Jeśli tak to jaki jest adres? tadeo, trochę mnie to zmartwiło... :-(
  4. Problem z CXN. Od 2 tygodni użytkuje nowy CA CXN. Podczas odsłuchu CD zdarzyło mi się 3-4 razy jednosekundowe zacięcie dźwięku. Po zmianie źródła było to samo. Sprawdziłem też płytę - zero zarysowań, natomiast zacinka była słyszalna w różnych fragmentach nagrań - nigdy w tym samym punkcie. Podobnie, zaliczyłem już 2 zawiechy systemu podczas słuchania radia, objawiające się natychmiastowym samoczynnym restartem. CXN podpięty jest coaxem z CB a następnie CINCH do wzmacniacza; TOSLINK z dekoderem SAT; do sieci po kablu i wifi (preferencje ma wifi); z tyłu podpięty jest HDD. Wydaje mi się to co najmniej nienormalne, ale być może coś powinienem skorygować w ustawieniach. Prośba o podpowiedź.
  5. Sprawdziłem pozostałe wejścia, więc raczej to nie selektor. Potencjometr też raczej nie, bo to bardziej charczenie niż trzeszczenie - mój błąd w opisie problemu. HELP!
  6. Szanowni, potrzebuję pomocy! Kupiłem "sprawny" A-903, jak się okazało sprawny inaczej :-( Prawy kanał gra wyraźnie ciszej, dodatkowo coś trzeszczy. Lewa strona jest OK - BALANCE na "zero". Ponadto, po załączeniu DEFEAT (co to jest?) słychać tylko ten uszkodzony prawy. Nie posiadam wystarczającej wiedzy, więc proszę o podpowiedź co może być uszkodzone i jaka jest szansa na reanimację.
  7. gnacik

    Wzmacniacz 'Ugoda'

    nie chcę podawać szczegółów na forum, ale był to człowiek z okolic Garwolina, który ogłaszał się na lokalnym portalu...
  8. gnacik

    Wzmacniacz 'Ugoda'

    Witam, Potrzebuję pomocy w odpaleniu Ugody. Jakiś czas temu zleciłem to zadanie "fuchowcowi" z ogłoszenia i poza zniszczeniem obudów co chwilę paliło bezpieczniki a skończyło się rozsadzeniem kondensatora i spaleniem tranzystorów. Obecnie mam wszystkie potrzebne części oraz brak wiedzy i doświadczenia elektronicznego. Czy znajdzie się ktoś, kto zechce mi pomóc?
  9. gnacik

    Wzmacniacz 'Ugoda'

    Witam, Wystrzelił mi kondensator C32. Miałem w tym miejscu 100uF/50V Nichicon VZ, ale nigdzie nie mogę znaleźć z tej samej serii. Jaki kondensator obecnie polecacie w tym miejscu? Ponieważ te same mam w punktach C16, C1, C31, czy powinienem wymienić wszystkie?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.