Jump to content

shane63

Użytkownicy
  • Content Count

    169
  • Joined

  • Last visited

  • Days Won

    1

shane63 last won the day on May 31 2015

shane63 had the most liked content!

Community Reputation

1615 Audioholik^2

Informacje profilowe

  • Branża
    Nie ustawione

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam, może ten temat był już wałkowany, ale wolę się dopytac,niż wydać mamonę bez sensu. Szukam kolumn do H80. Mam MA bx6 i mój wzmak ma kłopoty z ich napędzeniem.Co w takim razie kupić? Mogą być podłogówki, choć przy 22 metrach skłaniam się do podstawkowych kolumn. Jakie sugestie macie?
  2. stan sklepowy, pełne wyposażenie, czarny, odbiór osobisty
  3. po usb? muzyka z kompa? jak dla mnie to nieporozumienie, kolumny i wzmak w jednym pokoju, komp w drugim, kabel mam ciągnać 20 m? Raczej jakiś naprawdę dobry cd załatwi sprawę, a co mam zrobić z 400 płytami?
  4. stan idealny, w komplecie z pilotem hegel rc-8
  5. mam h70, ale wydaje mi się zbyt słaby,uzywam xlo up-1a. Jest jak na mój gust zbyt sterylnie.Planuję zakup h80, stąd pytanie o rca do tych 2 wzmacniaczy.
  6. mam takie pytanko do miłośników Hegla- jaki RCA będzie najlepszy do H70 lub H80. Mam zamiar połaczyć z cd Nada.
  7. Panowie i Panie, dołaczyłem do klubu Hegla skromną integrą H70, czy ktoś mi podpowie, jakim interconectem połaczyć wzmaka z cd? Mam XlO pro, ale dźwiek jest nieco za sterylny, pozbawiony emocji.
  8. Stan idealny, rejestracja w Horn, gwarancja jeszcze kilka m-cy. Zdjęcia na maila. srebrny. pełna dokumentacja i wyposażenie, tylko brak kartonu
  9. Witam fanów Hegla! Własnie nabyłem H70 i mam pytanie- co to za przełacznik z tyłu siedzi? ktoś mi podpowie?
  10. bardzo dobry stan wizualny i techniczny. zdjęcia na maila. w komplecie z pilotem i kablem zasilającym.
  11. Pełny stan sklepowy.Złoty, z pilotem. gwarancja jeszcze kilka miesięcy, zarejestrowany w Horn.
  12. kolega wymienił sam laser, bez mechanizmu
  13. Mój Nad c546bee ma dziwny problem. Wkładam płytę i na pierwszym utworze zacina się bądź skacze. Na innych utworach tego nie ma. Aby było smieszniej, to po np.2 dniach wrzucę te sama płytę i jest OK. o co tu chodzi? na 10 płyt, jedna jest feralna. płyty sa w idealnym stanie. laser wymieniłem i na nowym laserze to samo. Jak temu zaradzić? czy miał ktoś podobny problem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.