Jump to content

cino

Użytkownicy
  • Content Count

    248
  • Joined

  • Last visited

Community Reputation

0 Neutralny
  1. cino

    Klub XiangSheng

    Maly update sytuacji. Skontaktowalem sie z firma od ktorej byl kupiony dac, wstepnie ustalone ze wymienia mi sama plyte PCB na gwarancji. W najgorszym przypadku ja pokrywam koszty wysylki, w najlepszym ja pokrywam do Chin, on pokrywa do PL. Zerwane plomby nie maja znaczenia.
  2. cino

    Klub XiangSheng

    Jaki sens maja plomby skoro urzadzenie posiada podstawki do wymiany coponiektorych ukladow, oraz wymienna lampe Przejezyczenie, chodzilo mi o Burr Browny
  3. cino

    Klub XiangSheng

    Panowie dzieki za odzew przede wszystkim venom a jestes w stanie na zdjeciu ponizej wskazac ta plytke do wymiany?. Z gwarancja to moze byc sliska sprawa poniewaz urzadzenie posiada plomby ktore zostaly zerwane. Otrzymalem jednak korespondencje miedzy kupujacym a China-Hifi-audio wiec zobaczymy co odpowiedza.
  4. cino

    Klub XiangSheng

    Sorry moze to lamerskie pytanie ale czy to nie uklad xmos jest kontrolerem usb w tym dac? Pytam bo taki sie znajduje a nie zauwazylem ukladu Tenor. Oczywiscie niewiele to zmienia w sytuacji:-( A czy jakies bledne ustawienia w squeeze lub w logitech media serwer mogly spowodowac uszkodzenie?
  5. cino

    Klub XiangSheng

    Kupilem od czlowieka ktory mozliwe ze tez nie jest pierwszym wlascicielem wiec moze byc problem. Kurcze to mnie zmartwiliscie bo akurat squeezebox gral najlepiej przez usb z tym dac.
  6. cino

    Klub XiangSheng

    Witam wszystkich i przejde od razu do problemu. Posiadam XiangSheng 05B + wymienione kosci na Bursony. Dac podlacczony do squeezebox touch przez usb Wszystko bylo ok do czasu kiedy bez zadnego powodu przestalo dzialac usb, sqeezebox przestal go widziec, komputery rowniez, zadnego efektu, zmienialem kabel usb, restartowalem, uaktualnialem oprogramowanie, nic nie daje. Probowalem przez laptopa zainstalowac sterowniki do tego daca ale aplikacja prosi o podlaczenie urzadzenia(daca) bo go nie widzi i na tym instalacja staje. Mam rowniez MF v-dac i wszystko dziala bez problemu squeez rowniez widzi go bez problemu. Tylko usb nie dziala, coaxial dziala normalnie Mozliwe ze cos sie sfajczylo albo zostalo zablokowane? Mozna jakos zrestartowac daca czy cos? Jakies pomysly? Prosze bo tydzien czasu cieszylem sie a tu nagle takie cos. Probowalem w necie znalezc podobny przypadek ale chyba nikt tego jeszcze nie doswiadczyl. Ratujcie ludzie Aha nawet sprawdzalem plytke, zimne luty itp, ale wszystko wyglada ze jest sprawne. Wyglada jakby usb bylo „martwe”
  7. Jesli posluchasz/porownasz bose sound Link mini to mysle ze jednak go kupisz.....
  8. Są różne proste konwertery do konwertowania APE na FLAC, teraz (w pracy) nie pamiętam nazwy programu ale można nawet wrzucić za jednym razem wszystkie APE żeby w ich miejsce zastąpiło plikami FLAC. Po około 2 tygodniach walki z ST plus dysk po USB sytuacja ustabilizowała się można powiedzieć, mniej więcej raz na 2-3 dni czasami częściej miałem problemy z dyskiem jak większośc osób, doszedłem do pewnych wniosków z których (wydaje mi się) wynika że: - podczas wyszukiwania plików przy ostatnim etapie wyszukiwania okładek zawsze wywala mi błąd, efektem wyswietla mi że wyszukiwanie nie mogło byc ukączone z powodu błędu, do tej pory nie zlokalizowałem jaki błąd i dlaczego przy okładkach, nawiasem może da sie wyłączyć opcje okładek? - jakiś czas po wyszukaniu plików wydaje mi się że ST jest lekko zamulony tak jakby jeszcze coś sprawdzał analizował, generalnie mówiąc system i procesor jest mocniej obciążony wynikiem czego łatwiej traci połączenie z dyskiem, - prawie zawsze trace połączenie z dyskiem kiedy po wyszukaniu konkretnej płyty okazuje sie że płyt jest więcej niz jedna i wtedy wciskam odtwarzaj wszystkie utwory tego wykonawcy czyli z utwory z wszystkich płyt (np 4płyty), od paru dni nie uzywam tej opcji tylko odtwarzam po jednej płycie i od tego czasu nie utraciłem jeszcze połączenia przez USB. Prawdopodobnie tak jak juz ktoś pisał ST ma problem z ilością plików w katalogu bądz ilością utworów w liście odtwarzania. Tak jak napisałem od paru dni nie mam problemu z dyskiem po USB czasami tuz po włączeniu pare sekund po włączeniu muzyki potrafi sie przywiesić na góra 5 sekund. Aha zapomniałem dodac że zrobiłem porządek w katalogu z FLAC, pousuwałem bądz przekonwertowałem wszystko co nie było flakiem, różnica po była ogromna, jednak błąd przy wyszukiwaniu pozostał. Może pozostały jeszcze jakieś nie obsługiwane pliki w katalogach.
  9. Mam taki kolejny mały problem. Kiedy wyszukuje mi muzyke z dysku podłączonego do USB (120GB) najpierw wyszukuje muzyke około 4500plików oki, potem trwa jakies sprawdzanie plików(około 14000) co zajmuje najdłużej ale również z powodzeniem i na końcu trwa sprawdzanie okładek płyt i tu zawsze po sprawdzeniu połowy lub mniej wyskakuje że nie mozna było ukączyć procesu z powodu wystapienia błędu czy ponieważ pojawił sie proble. Przybieram się do zrobienia porządku w plikach może gdzieś jest jakis błędny plik bądz rozszerzenie które powoduje błąd. Moze ktoś miał podobny problem i jest w stanie coś podpowiedzieć. Mam tez inne pytanie czy po uruchomieniu squeezebox serwer w ST pojawia Wam sie jakieś potwierdzenie że został uruchomoiny z powodzeniem? Mam wrażenie że u mnie nie zawsze sie włącza bądz włącza prawodłowo ponieważ po pierwsze brak potwierdzenia dwa długo trwa włączenie tak jakby miał z tym problemy. zapomniałem dodać że dysk toshiba 500GB a plików jest 120GB, oprócz tego na dysku są inne pliki takie jak filmy, instalki, zdjęcia i inne pierdoły więc zastanawiam sie czy to nie wynika po prostu z bałaganu, kolejna sprawa to czy ma znaczenie rodzaj formatowania dysku fat32 czy ntfs? z góry dziekuje za odpowiedzi.
  10. jednak jest cos nie tak, podczas wyszukiwania pod koniec przerwało poniewaz wystąpił błąd, także nadal niewiem co sie dzieje. Np przy włączeniu wyszukiwania plików ("czekaj trwa wyszukiwanie plików na nosnikach...") nie wyszukuje mimo iz czekam 15 minut.
  11. Wyglada na to jakby serwer ST miał problem z uruchomieniem sie bo raz ze długo to trwa, dwa że żadnego potwierdzenia jakby sie cofa po prostu do poprzedniego menu, w końcu jednak cos drgneło i teraz wyszukuje pliki z dysku więc zakładam że będzie dobrze, jeśli nie napewno sie tu odezwe... Dzieki za pomoc kuba
  12. Panowie mam problem: Na początku uzywałem ST z dyskiem Toshiba 500gb wszystko działało, dziś zainstalowałem na kompie squezebox serwer, dysk podpiołem do kompa, wszystko równiez ok ale z powodu słabego netu (chyba) przerywało mi podczas słuchania muzyki nieważne to pomijam narazie jako nieistotne w tym momencie. Problem polega na tym że po podłaczeniu dysku z powretem do ST za cholere nie chce mi czytać z dysku tak jakby odnosił sie cały czas do biblioteki oraz plików na dysku ale poprzez komp. Niewiem jak to zmienić wydaje mi sie że próbowałem juz wszystkiego, mam nadzieje że są tu osoby które lepiej juz poznały to urządzenie i wyłozą mi co zle zrobilem. Czekam na wskazówki Pozdrawiam.
  13. Sonic Frontiers Line 1 =>McGyver Kombinowałeś z różnymi lampami? Ja mam pare tesli, elektro harmonix i amperex ale z takim kupiłem więc nie mam jeszcze innego odniesienia. Podobno najlepiej graja m.in z siemensami ale to juz duzo większy koszt...
  14. Moje diabełki, dołączam sie do pytania jakich pre uzywaja uzytkownicy końcówek na diabełkach?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.