Jump to content

SoltysAudio

Użytkownicy
  • Content Count

    286
  • Joined

  • Last visited

Community Reputation

23 Neutralny

Metody kontaktu

  • GG
    4427580

Informacje profilowe

  • Zainteresowania
    Subaru Impreza, B&W, Sony Es
  • Branża
    Nie ustawione

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ludzie wstydu nie mają zupełnie - sierść i kilogram kurzu https://allegro.pl/oferta/amc-cvt-3030-7907830101
  2. super dziękuję bardzo
  3. a do SE na el84 bedzie dobre?? Tak na sam początek do zrobienia czegokolwiek?? np to
  4. Witam mam pytanie do fachowców czy z tego trafa da się zrobić układ PP czy tylko SE??
  5. Dla każdego definicja piękna jest inna ;)
  6. Świat nie jest piękniejszy jest po prostu zabawniejszy
  7. No i do kompletu cd filips :):):):) https://www.olx.pl/oferta/odtwarzacz-cd-filips-CID99-IDqeGLZ.html#a2c26c61aa Mamy zestaw:)
  8. dzięki postaram się sprawdzić
  9. Witam wszystkich, jestem szczęśliwym posiadaczem własnie tego przedwzmacniacza od jakiegoś czasu ( tydzień ) przedwzmacniacz dziwnie się zachowuje mianowicie. Czasami po włączeniu zapalają się wszystkie diody ale nie świeci wyświetlacz, trzeba przedwzmacniacz wyłączyć i ponownie włączyć i wtedy jest OK. Nie zawsze tak jest czasami zdarza się że włącza się za pierwszym razem. Drugi problem jest taki któregoś dnia przez przypadek zamiast przyciskiem wyłączyłem sprzęt listwą i po paru sekundach może 2-3 przedwzmacniacz na chwilkę się załączył tzn zapaliły się diody i zgasły ( wszystko przy wyłączonej listwie ). Może miał ktoś podobny problem. Otworzyłem go nic nie jest spalone nic nie czuć jedynie co to kondensator 10000uF jest trochę okopcony od tranzystora ale wydaje mi się że za blisko jest zamocowany. Dodam tylko że przedwzmacniacz gra ale chyba coś jest z napięciem nie tak. Bardzo proszę o pomoc
  10. Witam wszystkich, jestem szczęśliwym posiadaczem własnie tego przedwzmacniacza od jakiegoś czasu ( tydzień ) przedwzmacniacz dziwnie się zachowuje mianowicie. Czasami po włączeniu zapalają się wszystkie diody ale nie świeci wyświetlacz, trzeba przedwzmacniacz wyłączyć i ponownie włączyć i wtedy jest OK. Nie zawsze tak jest czasami zdarza się że włącza się za pierwszym razem. Drugi problem jest taki któregoś dnia przez przypadek zamiast przyciskiem wyłączyłem sprzęt listwą i po paru sekundach może 2-3 przedwzmacniacz na chwilkę się załączył tzn zapaliły się diody i zgasły ( wszystko przy wyłączonej listwie ). Może miał ktoś podobny problem. Otworzyłem go nic nie jest spalone nic nie czuć jedynie co to kondensator 10000uF jest trochę okopcony od tranzystora ale wydaje mi się że za blisko jest zamocowany. Dodam tylko że przedwzmacniacz gra ale chyba coś jest z napięciem nie tak. Bardzo proszę o pomoc
  11. pewnie tak tobie chodzi o odcinek drogi Wrocław Legnica i dalej autostradą:)
  12. to pech ja drogę robię w godzinkę
  13. W Berlinie do wczoraj były jeszcze Spendor BC1 w bardzo ładnym stanie jeśli chodzi o głośniki obudowa delikatnie porysowana za 330 Euro pewnie poszły za 250, niestety się spóźniłem, a droga do Berlina to przyjemność:)
  14. Handlarz z allegro i ebaya znany w lubuskim swego czasu miał fajny sprzęt jeśli chodzi o jakość i stan techniczny to nie wiem. Ogłoszenie raczej realne
  15. Jezeli chodzi o sonego to mialem i koncowki nie sa zbyt ciekawe n90es goscila u mnie w 2012 roku kupilem dosc okazyjnie po powrocie z misji grala wlasnie z 2000esd i brakowalo czegos co prawda inne glosniki i cd. Zastanawiałem sie nad tym oczywiscie ale moze czas na cos innego.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.