Jump to content

wieza1965

Użytkownicy
  • Content Count

    29
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Calendar

Blogs

Magazyn Audio Stereo - artykuły, recenzje, testy

Sklepy

Opinie o sprzęcie

Producenci

Modele

Wytwórnie

Wykonawcy

Płyty

Opinie o płytach

Typ sprzętu

Ogłoszenia (sprzęt i płyty)

Ogłoszenia płyty (archiwum)

Lista kont (branża)

FAQ

Everything posted by wieza1965

  1. Witam prawdopodobnie problem tkwi w obwodzie kontroli PHASE (brak przyłączonego PE )
  2. Zacznijmy jeszcze raz od początku. -wyciagnij jeszcze raz lampy z postawek i włóż je z powrotem na swoje miejsce. tj ecc83 na przód. a ecc82 na tył. Miałem podobny problem po po zmianie lamp w Vincencie SV237 problemem były niestykajace piny lamp w postawce. Trudno ocenić czy -padło anodowe +290V -zasilanie stopnia końcowego +18V Dziwne że niesłychać przekaźników drabinki regulatora głośności. W moim Twin Towers było słyszalne.?
  3. Dziwne prosty wzmacniacz a takie cyrki. Podaj więcej szczegółów. -czy słychać przekażniki drabinki regulatora głośności i wyboru wejść -co na wyświetlaczu -czy jesteś pewny za żarzenie tam jest 2A bezpiecznik
  4. Faktycznie wszystkie lampy wiszą na stabilizowanym 12,6V , a więc dalej zagadka . Jakie lampy nówki czy niesprawdzone NOSY ?
  5. Pathos Inpol 2 lampy 2x ECC83 i 2x ECC82 może pomyliłeś miejscami.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.