Jump to content

kulek1

Użytkownicy
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

12 Neutralny

Informacje profilowe

  • Branża
    Nie ustawione
  1. To fakt. Lampa mniej praktyczna. Ale rozwiązanie jest proste - dwa wzmaki. Lampa z prawdziwego zdarzenia na odsłuch i jakiś mniej wyrafinowany tranzystor do muzyki w tle. Przełączyć można szybko na kablach z bananami. Sęk w tym ze u mnie lampa poprawiła wszystko - nawet to co myślałem ze jest mocną stroną h100. Najbardziej przestrzeń i oderwanie dźwięku od kolumn. Potem dynamika i zejście którego hegel prawie nie miał. Średnica w h100 jest ok.
  2. Mialem kiedyś ten wzmacniacz i bardzo sie na nim zawiodłem. Polecam spróbować lampy. U mnie nawet taka za 6k nowa pogoniła tego hegla. Te modyfikacje obawiam sie niewiele dadzą.
  3. Dziękuję za trop. Muszę zamówić rezystory. Dam znać jak rezultat.
  4. Trochę cyny upłynęło - aktualizacja. Spróbowałem różnych konfiguracji rezystorów ( napięcie wyjściowe od około 0,5V do 1,7V) i zostałem przy wartości praktycznie jak seria (1k). Większe obniżanie poziomu na OPAMPACH powodowało pogorszenie jakości dźwięku więc na razie daję sobie z tym spokój. Dziękuję Panie Andrzeju za radę odnośnie wymiany OPA na 1611. Skorzystałem i jest słyszalna poprawa - zwiększyła się jeszcze rozdzielczość i przestrzenność dźwięku. Natomiast od pewnego czasu mam problem z DAC - "zrywa" synchronizację - dioda przygasa i słychać ciche "pik" - przekaźniki? Jest to okresowe i czasem się nasila. Wystarczy dotknięcie metalowym przedmiotem obudowy DAC i synchronizacja jest zrywana - poniżej film. [Hidden Content] Odłączenie masy od obudowy nic nie zmienia. Dodatkowo, gdy jest synchronizacja wpływa mocno zakłócając częstotliwość 101,6 Mhz w tunerze FM. Próbowałem już: 1. wymieniłem układ odbiornika CS 8416 2. Wymieniłem praktycznie wszystkie elektrolity na obu płytkach ( kilka miało niewielkie odchyłki ESR). 3. Wymieniłem elektrolity SMD w filtrze CS8416 4. Przelutowałem połączenie pomiędzy płytkami ( sygnał cyfrowy) krótszymi przewodami ze srebrzonej miedzi. I chyba więcej pomysłów nie mam - sprawdzać las tantali? A może w układzie synchronizacji/ resetu jest jakiś tranzystor uszkodzony? Nie bardzo rozumiem na jakiej zasadzie działa w tym układzie reset. Płytkę odbiornika łączą z płytką DAC 2 przewody Rst - in i Rst out. Czy później ten sygnał trafia na przetwornik a z przetwornika dalej sygnał do przekaźników? Proszę o wskazówki.
  5. Zapisuję sie z t85 😉 sluchanie radia nabrało innego wymiaru. Mam jeszcze t550 ale to inna liga( chociaz daje bardzo przyjemny dźwięk). Czy są tu jacyś użytkownicy t85?
  6. Dziękuję za cenne wskazówki. Jak juz się uporam z doborem rezystorow to sprawdzę. Czy sa może jakieś adaptery z soa8 na dip 8? Wtedy wlutowalbym i moglbym na testy podmieniać opampy.
  7. Dziękuję za fachowe porady. W LTSPICE nie ma opa AD825- dlatego wstawiałem AD528. Spróbuję kilka opcji z rezystorami i dam znać jak poszły próby. Czy ma Pan jakieś źródło LME49710? Widzę, że już ich nie produkują. Mam jeszcze pytanie odnośnie diod prostowniczych - czy warto wymienić te o charakterystyce lawinowej np. na: SBYV27- 200 typu soft recovery?
  8. No to sytuacja się trochę komplikuje... Czy są jakieś zasady/ metody wyliczenia? aby obliczyć minimalne wartości tych rezystorów? Fabrycznie rezystory mają wartości jak na schemacie 1. ( wyjście 2V). Poziom jaki by mnie zadowalał to 300 Ohm ( wtedy wyjście ma niecałe 0,5V) Tylko czy tak mała wartość rezystorów nie wpłynie negatywnie? Panie Andrzeju może Pan pomoże?
  9. To jest DAC StelAudio - DAC 04. Odbiornik jest na układzie CS 8416 CSZ. No to teraz wiem dlaczego stuka 😉 czyli popsułem wzmacniacz różnicowy. Zmieniłem rezystor R16 / R10 - ten w sprzężeniu zwrotnym.
  10. Dziękuję za pomoc. Przeanalizuję to u siebie i dam znać jak rezultaty- muszę się jeszcze podszkolić w LTSPICE i poczytać o DC offsecie. Spróbuję u siebie wykonać taką symulację z napięciami sinusoidalnymi. Na razie na próbę wstawiłem zamiast rezystora zworkę i poziom sygnału jest na takim poziomie jaki chciałbym uzyskać - i tożsamy z tym, co uzyskałem z symulacji. Jedynym problem jaki się pojawił to "pyknięcia" słyszalne w głośnikach przy przełączaniu utworów( przerwa w synchronizacji).- pewnie spowodowane tym napięciem stałym z DACA? Wiem, że najlepiej byłoby zająć się wzmacniaczem - Cayin CS88a - ale na razie nie chcę go modyfikować. Nie posiadam też schematu. Poza tym moje drugie główne źródło ( tuner Yamaha T85) ma dwa wyjścia i na wyjściu Normal ma 0,5V -jest OK. Poza tym -wiecie może, czy dostanę gdzieś przejściówkę SIP 8 na DIP 8? Czy trzeba samemu rzeźbić? Za jakiś czas przymierzę się do budowy pasywnego preampu zewnętrznego na rezystorach - więc problem sam się powinien rozwiązać.
  11. 1. Kopczas - Pcb/1szt 2. wieslawa -1 szt 3. rysiu126 - 1 szt. 4. andrejos1 - 2szt 5. enkoder - 2 szt.  6. rafals - 1 szt. 7. Navirobik - 2 szt. 8. MARER - 4 szt. 9. Dzikoosek - 2 szt. 10. Bzyku - 1 szt. 11. micha7n - 2szt. 12. Rych20 - 2 szt 13. mario00 - 2szt. 14. gudmundur -1 szt. 15. mowe - 2 szt. 16. Yasica - 2 szt. 17. grzegorz1rr - 1 szt. 18. grze_sio - 1 szt. 19. yogilla - 1szt. 20. mayron2 - 1szt. 21. ManieX - 2szt. 22. SomekPoland - 1 szt 23. antichoice - 1 szt. 24. crossover64 - 2szt. 25. rodmen - 1 szt. 26. hen - 1 szt. 27. Boroowa - 1 szt. 28. rupkins-2szt. 29. azael - 2 szt. 30. justinet - 2 szt. 31. arturp - 2 szt 32. Peja - 2 szt. 33. froste - 2 szt. 34. rom83 - 1szt. 35. ricky - 2 szt. 36. seez - 1szt. 37. jaco2346 - 1szt. 38. amandla - 1 szt. 39. marcin32 - 1szt. 40. mdabro - 1 szt. 41.gbi5 - 2szt. 42. eddie9 - 2 szt. 43. BlackZaza - 2szt. 44. sylwekzz - 2szt. 45. devshin - 2szt. 46. Avilla - 2szt. 47. Carlo - 1szt 48. tomek_j 1 szt 49. nowy18 - 1szt. 50. homodelfinus - 1 szt. 51. gustwao - 1 szt. 52. Sliv - 1 szt. 53. Ferb - 1 szt 54. grip - 2 szt. 55.wojkubi -1 szt. 56. tomekmad - 2 szt. 57. marep - 2 szt. 58. LunaticAllegro - 2 szt 59. kulek1 - 1 szt.
  12. Udało mi się ( przynajmniej taką mam nadzieję ) wykonać symulację tego układu. Jest to mój pierwszy układ w LTSPICE więc proszę o sprawdzenie czy wszystko dobrze rozrysowałem. W nocie aplikacyjnej przetworników (CS4398) znalazłem informacje, że na wyjściu mają około 2,5V DC. Ale przy takich wartościach na wyjściu pojawiłoby się aż 6V! Po symulacji wyszło mi, że powinno być około 0,7V- nie wiem skąd rozbieżność. Po usunięciu rezystora R6 (10 Ohm) wzmocnienie spada praktycznie 3x. Czy można pominąć rezystor i wstawić zworkę na próbę?
  13. Dziękuję za wskazówki. Spróbuję z LT SPICE.
  14. Dzień dobry, Od niedawna zacząłem interesować się elektroniką więc proszę o wyrozumiałość. Zmagam się w swoim systemie ze zbyt wysokim wzmocnieniem. Przy obecnym poziomie napięcia w źródle ( około 2V) regulacja głośności jest niekomfortowa i poruszam się w obrębie 7:00 do 9:30 ( wzmacniacz lampowy, potencjometr 100k Alps niebieski). Podłączając w sygnał RCA na wyjściu rezystor 47k sytuacja się poprawia ( poziom jest nieco niższy niż na Tunerze, który ma wyjście 0,5V) , ale zastanawiam się, czy jest to optymalne rozwiązanie. Czy nie lepiej zmniejszyć wartość rezystorów w pętli sprzężenia - R10 i R16 na wzmacniaczu operacyjnym, aby zmniejszyć jego wzmocnienie? Jakie może to nieść ze konsekwencje? Poniżej wklejam część schematu z OP- Amp - w rzeczywistości rezystory R9, R10, R16, R15 mają wartość 1k27, a R5, R6, R7, R8, R11, R12, R13, R14 - 2k55. Czy warto w przyszłości wymienić AD 825 na inny? Czy Opampy dyskretne (staccato czy burson) dużo wnoszą? Proszę o poradę. CS4398.s06.pdf
  15. Dziękuję za pomoc. Już znalazłem starszego raspbiana. Wygląda na to, że to jednak nie to było powodem błędu ( zatrzymywał się na STEP 3). Po kilku rebootach ruszyło dalej ;) Mam kiepskie łącze Play LTE z ruterem stacjonarnym i to jest chyba powodem. Pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.