Jump to content

terminus

Użytkownicy
  • Content Count

    1055
  • Joined

  • Last visited

Community Reputation

71 Neutralny

Informacje profilowe

  • Branża
    Nie ustawione

Recent Profile Visitors

5518 profile views
  1. terminus

    Potrzebuję ...

    Ktoś z Was naprawi potencjometr 4 sekcyjny z odczepem z Onkyo?
  2. Będzie działać poprawnie dopiero, jak dobierzesz / wymienisz 2 rezystory na takie, aby pasowały bo napięcia zasilania wzmacniacza. A jakie i które to rezystory doczytasz w nocie μPC1237.
  3. Oscylogramy z wyjścia oraz z baz tranzystorów wyjściowych są identyczne (tylko inna amplituda). Pisałem to wyżej.
  4. TL072 wstaw, ma "tylko" 20 V/μs, pozostałe mogą się wzbudzać (ale nie muszą). Kosztuje 1 - 5 zł.
  5. LM6172 to wzmacniacz ze sprzężeniem prądowym, bipolarny (3000 V/μs, 100 MHz). Zamiast OPA2111 może być: OPA2134 OPA2604 MUSES01 MUSES8920D OPA1656 (tylko SOIC) A najlepiej to chyba TL072 - powinien być w każdym sklepie. I jeszcze kilka można poszukać. Tylko uwaga, bo OPA2111 jest dość ospały (2 MHz, 2 V/μs).
  6. LM jest oryginalny, a wzmocnienie wynosi 26 dB.
  7. Pod obciążeniem jest to zniekształcenie, również właśnie na bazach. Możliwe, że napięcie zasilania powinno być wyższe dla LM-a , tu jest +-35V, pod pełnym obc. +- 32V. Niby od +-20V powinien pracować, ale z jakimi parametrami zniekształceń, tego już nie podali w pdf-ie.
  8. Ok, chyba nie zbyt jasno się wyraziłem. Oscyloskop pokazuje dokładnie taki sam kształt na bazach pnp i npn, czyli wyjściach source i sink LM, jak na wyjściu głośnikowym (na emiterach).
  9. Oscyloskop pokazuje dokładnie taki sam kształt na bazach pnp i npn, czyli wyjściach source i sink LM. Napięcie zasilania jest idealnie symetryczne, poza tym, lewy kanał jest ok. Pozostaje najgorsza opcja - wylutowanie i wymiana LM-a... Ciekawe tylko, czy na innym egzemplarzu nie będzie gorzej 🙂
  10. Wzmacniacz gra prawie 2 lata już. Schemat z AN-1490 LM4702 Power Amplifier + wszystkie uwagi. Jest tam parę błędów i nieścisłości, ale to już ogarnięte. Problem jest taki, że przy mocy maksymalnej (dla zadanego zasilania oczywiście) w prawym (umownie) kanale występuje dziwne zniekształcenie, którego na podstawie literatury nie potrafię zidentyfikować. Umowny kanał lewy osiąga 45 watów, w felernym prawym ten zonk pojawia się przy 40 watach. Obciążenie sztuczne, DALE 250 W, 7,5 Ω. Zonk jest tylko pod obciążeniem. Jakieś pomysły? W wolnej chwili pokażę oscylogram złapany przed tran
  11. Ja zrobiłem profanację i zasilam mojego PCM-a z LT3042.
  12. To z 1980 roku. Jaki był miś, każdy wie. Ale dobre i to. Pachnie nieświadomą reklamą Kenwooda. Pewnie przepisane z folderu reklamowego jakiegoś klocka. Fajnie, po latach inna perspektywa, ale w pamięci utkwiło.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.