Skocz do zawartości

Piotr_72451

Użytkownicy
  • Zawartość

    15
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

Ostatnie wizyty

39 wyświetleń profilu
  1. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    zlozylem wzmacniacz dyi i wszystko pieknie do momentu montowania przedniego aluminiowego panelu. Nagle zaczynaja sie piski i jeden glosnik przestaje grac chyba ze potencjometr trable ustawie na min albo max. Zaczynaja sie tez piski i mimo odlaczenia lewego kanalu ( fizycznie wyciagam RCA) to zdarzaja sie przebitki. Czy jest to kwestia że potencjometry nie są dodatkowo podłączone do masy czy dotyczy to całej obudowy ?
  2. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Mam tez kolejny stary problem Miałem wgniecioną kopułke od głosnika wysokotonowego w B&W 602 S3 i wymienione przez autoryzowany serwis. Od tego czasu głośnik wysokotonowy czasami "muli" jakby ucinał kawałek pasma. Podkręcenie głośności eleminuje ten prblem. Przetyka głośnik. Testowałem to na 3 wzmacniaczach więc nie jest to kwestia wzmaka. Wymontowałem zwrotnice z tego głosnika i pomierzyłem. Wszystko jest w normie oprocz małej cewki co powinna mieć wg. koegów z forum wartość 0,1mH a u mnie ma 0,07mH Cewka pojdzie do wymiany prawdopodobnie ale nie wiem czy rozwiązuje mi to problem z zachowaniem głosnika wysokotonowego. Pozdrawiam
  3. Piotr_72451

    DAC na TDA1541(A) + AD1896

    1. micha7n - x2 2. yasica - x2 lub x3( do ustalenia) (płytka DAC + ZASILACZ ) 3. Piotr84 - x1 4. Scott L.F. - x1 (z zasilaczem) 5. janf - x2 (z zasilaczem) 6. enkoder - x1 (z zasilaczem) 7. pataus -x1 (z zasilaczem) (+ analog na WO i 2x SPDIF w razie nastepnego zamowienia ) 8. Copper_Lucas - x1(z zasilaczem ) +ew. moduł S/PDIF 9. Piotr_72451 x2 ( z zasilaczem )
  4. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Wstawiłem potencjometr 500k na wejsciu i dalej mam bardzo duze wzmocnienie. Wzmacniacz to Denon PMA1500ae z funkcja pure direct ktora zamienia go w koncowke mocy ( w skrócie...) Źródło to DAC audio GD lub lampucera, muzyka podawana z TIDAL z wylaczona regulacja głośności
  5. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Dziękuje bardzo za odpowiedz
  6. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Mam pytanie techniczne... Kupiłem bez obudowy preamp na lampach. I pytanie o wstawienie potencjometrow... Zawsze myslel ze na DAC których mam 3 powinno być podobne napęcie na wyjsciu. Teraz moje pytanie czy potencjometr na preamp powinienem dawac od razu po podaniu sygnalu z DAC i ten sygnał zostanie wzmocniony przez lampy ? czy juz na wyjsciu dajemy potencjometr ? Czy jesli wzmacniacz oparty o lampy bedzie wzmacnial za wysokie sygnaly to może skrócić zywotnosc lamp ? Jest roznica gdzie wstawie ten potencjometr ? Jaka roznica jest pomiedzy 50k 100k i 500k ?
  7. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Jesli mam trafo z wyjsciem 30VAC i 20VAC a potrzebuje 22VAC to moge to osiagnąć z linii 20VAC ?
  8. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    pomierzylem na odczepionym trafo. Na żarzeniu troche lepiej bo podchodzi pod 3V natomiast uzwojenie oznaczone jako 250VAC 0.15A daje mi na mierniku 280-288. W sieci prad zmierzony w okolicach 230-235V Czekam na lepszy miernik. Czy 280V zamiast 250 może być przycyzną że przekaznik się nie załącza poprawnie ? Uzwojenie PE z trafo podlączylem pod płytkę. Teraz od płytyki do obudowy i z obudowy do sieci czy zrobić osobne PE z obudowy do Sieci ?
  9. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Dzien dobry Zbudowalem wzmacniacz zgodnie z pomyslem Reduktora |Szumu RS TUBE AMP... Do zestawu dolaczono trafo z uzwojeniami 2x 3.15 ktore ma dac 6.3V na lampy oraz 250 VAC. Robilem pomiary wartości na wysjciu z trafo podlaczonego do ukladu i wyszlo mi 2x 2.8V oraz 280VAC. To jest w granicach normy ? dodam że wzmacniacz nie załącza się prawidłowo slychać tylko proby załączenia się przekaznika 9V SPDT.
  10. Piotr_72451

    Kabel zasilający Helix

    patrze licze czytam... Jako live mamy przewod 10-12AWG czyli circa przekroj 2-2.5 mm plus izolacja daje nam max przekroj 4mm... Potem wrzuca na to oplot 1/4 cala czyli 6mm... Spirala która krecimy na tym patyku ma troszke większy niz 6mm "otwór". jesli zapleciemy mocniej to ciezko jest zrobić kabel dłuższy niż metr. I teraz moje pytanie. Pomiędzy kablami z oplotu a naszym live pozostaje sporo miejsca. Czy to nie wpływa negatywnie ? Nie tworzą się mikrodrgania lub jakiś efekt mikrofonowania ?
  11. Piotr_72451

    Kabel zasilający Helix

    Panowie mam kupione kable 4mm i 6mm. Które na oplot bo już się pogubiłem
  12. Piotr_72451

    Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

    Dobry wieczor Przerywał mi glośnik wysokotonowy w glośnikach B&W 602 s3. Głośnik był po wymianie kopułki i wtedy też zaczął dziwnie zamulać tak jakby tracił pół pasma i grał sam dół. Dopiero po dodaniu "gazu" sie odkorkowywał... Wyjąłem zwrotnice i narazie wylutowałem rezystory choć czekam na miernik by pomierzyć cewki szczegołnie te małą nawijaną cieniutkim drutem. W układzie są 2 rezystory oznaczone jako 1R5 i 0R47 oba ceramiczne ( wygladają jak jeden lity blok białego pisakowca...) Pierwszy 1R5 daje na mierniku 2,2 oma a drugi 1,1 oma. I sie zastanawiam czy one też bedą ew. do wymiany ? Czy przyczyny szukać w źle zainstaalowanej kopulce ? Narazie nie grzebalem w drugim glośniku więc nie mam porownania i dalej czekam na miernik by pomierzyć cewki
  13. Piotr_72451

    Dyskretne wzmacniacze operacyjne Staccato Audio OSC OpAmp

    jesli lista niezamknieta lub mozna wskoczyc na miejsce osoby ktora nie zaplacila to zglaszam sie x2 sztuki
  14. Piotr_72451

    Tuning - Grindig Fine Arts A9000

    Dzie dobry Mam ten wzmacniacz z 3ciej reki. Ma wymienione stk3152 III Przy zmianie zrodla slychac trzaski plus czasami zamula jeden kanal. Co ciekawe jesli reguluje glosnosc na odtwarzaczu CD ( wyjscie variable) to pojawiaja sie podobne trzaski Czy to wina uziemienia czy pada jeden z kanalow ? Jak ominac potencjometr glosnosci i zrobic tez bypass na regulacje barwy ? Pozdrawiam Piotr
  15. Piotr_72451

    B&W 602 s3 przerywa wysokotonowy

    Dzień dobry Miałem wgniecioną kopułkę od tweetera i oddałem do naprawy. Potem nie sluchałem tych kolumn przez około rok z powodu wyjazdu. Teraz zauważyłem że głośnik wysokotonwy przerwywa tak jakby nagle go zmulało i wycinało część pasma. Głośnik jako tako gra. Niskotonowy bez zarzutu a ten wysokotonowy czasami zamula Remedium jest "odkorkowanie" poprzez dodanie glośności na wzmacniaczu. Dodam że nie odcina całego głośnika wysokotnowego. Moje pytanie. Zle wymieniona kopułka czy popaliła się zwrotnica ? Pozdrawiam Piotr
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.