Jump to content

admor

Użytkownicy
  • Content Count

    97
  • Joined

  • Last visited

Community Reputation Całkowita

22 Neutralny

Audiostereo

22

Bocznica

0

Karta premium

Informacje profilowe

  • Zainteresowania
    technologie, sporty ekstremalne, rodzina, podróże, majsterkowanie
  • Branża
    Nie ustawione

Recent Profile Visitors

1464 profile views
  1. Szczerze mówiąc.. to nie odczuwam potrzeby. SU-9 świetnie się z nim zgrał. Basowo jest potęga, średnica ocieplona, pełna, SMSL ma wysokie lekko wycofane, przyciemnione, kolumny mam bardzo neultralne, więc z Shanlingiem suma-summarum jest baaardzo optymalne połączenie. Nie wyobrażam sobie istnienia lepszego zestawu w tej kwocie. Od SU-9, z równie fajną sygnaturą dźwięku.. wyższe modele R2R audio-gd tylko mnie interesują, ewentualnie MusicalParadise, ale obydwie te opcje kosztują więcej niż cały mój obecny system raz wzięty, więc.. po co. Lepiej pozbierać i kupić jakieś paczki za dychę niż
  2. Wiesz co, nie obchodzi mnie to. Shanling gra perfekcyjnie. Potrzebne tylko lampowe źródełko i będzie miodzio. Co on robi z basem.. petarda. Napięcia wynoszą perfekcyjnie 0,00. Cokolwiek tam było, cokolwiek Chińczycy zjeßali, ja to poskładałem, poskrobałem podejrzanie małe przestrzenie między lutami blisko siebie.. i jest git. Obrażeń nie odniósł żadnych, to zwarcie nie miało jakiegoś strasznego natężenia. Dzięki wszystkim za pomoc. Pozdrawiam!
  3. Kolejne godziny z życia wyjęte, rzecz dziwna się stała... Nie wiem co, jak i dlaczego, robiłem taki trick, że po kolei podłączałem kolejne sekcje i sprawdzałem to napięcie na masie... No i w jednej chwili jeszcze było, potem odłączyłem płytki kanałów, patrzę: nie ma. Pewien byłem zatem, że jedna z płytek kanałów winna być musi, więc podłączyłem jedną, zmierzyłem, nic, odłączyłem, podłączyłem druga, patrzę, a tam.. nic. Podłączyłem obie i.. nic. NAJGORSZA SYTUACJA EVER. Magicznie się naprawiło.. lub na chwilę się ukryło. Co to do cholery mogło być... Zwariować można. Przecież mam nagrane,
  4. Znalazłem cudownego specjalistę na olx. Zamówię u niego trafo pod budowę kondycjonera DIY, gość jest mistrzem transformatorów. Shanlingowy został sprawdzony przez niego, na wszystkie możliwe sposoby pod wszystkimi obciążeniami.. Okazuje się, że to trafo japońskiego producenta o bardzo wysokiej jakości ze świetnymi parametrami, także respekt, Shanling. Zaczynam rozważać układ soft startu, spróbuję go uruchomić z odłączonym trafem od niego i zobaczę czy jakieś napięcie się pojawi na masie. Może tam jest gdzieś jakiś banalny problem. Następnie sprawdzę tak jak mówisz, @cezar504. Ró
  5. Obdzwoniłem wszystkie serwisy audio, RTV. Obdzwoniłem wszystkie zakłady zajmujące się transformatorami w Łodzi. Obdzwoniłem też kilku elektryków. Nikt tego nie ma, a jak ma, to nie robi takich rzeczy. Będę musiał zamontować go z powrotem i sprawdzić jakoś inaczej. 🤨
  6. Jest progress. Zdemontowałem "skrzynkę" z płytkami wejść. Czy to również część układu przedwzmacniacza? Co robią OPA tutaj? Są na stolikach DIP-8, OPA2134. Może by je tutaj tak wymienić na coś fajniejszego? To znajduje się pod tą płytka (spięte złączem wielopinowym) [url=[Hidden Content] upload[/url] No i brawo, nareszcie miejsce, w którym widoczne jest przygrzanie. Myślałem, że będzie gorzej, a to delikatnie tylko laminat się złuszczył. Brawo, Chiny. Ich zabezpieczenie - rezystor w torze uziemienia uratował mi cztery litery. Spaliło
  7. Tak wygląda płytka jednego z kanałów. Jak widać, wchodzi tutaj 70V, tak więc problemu bym tutaj się nie doszukiwał? Ponieważ przebicie jest na poziomie 46-51V, czyli gdzieś na płytce mocy z dużymi kondensatorami? Płytka wygląda bez zarzutu, nie widać żadnego osmolenia. Usunę teraz płytkę mocy i zaraz sprawdzę od dołu jak wygląda.. przy okazji zdemontuje panel wyjść/wyjść/przełącznika trybu pracy.
  8. [Hidden Content]- Płytka stand-by jest ok, są przerwy. Wszystkie pomiary między masą RCA a przewodami tutaj to >200 MOhm, więc jest ok.. Pomiędzy kolorowymi a szarymi nie ma przejścia. Miedzy zaciskami zielonego i czerwonego (przewód sieciowy) jest 1MOhm, podobnie jak między szarymi. Wszystkie cztery kolorowe są zwarte, nie wiem dlaczego, ale zakładam, że tak ma być. Trafo ma uzwojenia jak na zdjęciu.. więc problemu szukać będę musiał w tym torze z 48V, zgodne z tym, co mam na masie RCA.. Jeśli chodzi o to osmolenie przy tranzystorach czy t
  9. Zrobię i dodam dziś więcej zdjęć.. im dłużej go słucham, tym bardziej nie żałuję, że go mimo wszystko kupiłem. Warto drania naprawić. Przed chwilą obejrzałem się za siebie, taką przestrzeń generuje 😮 Ostatni raz tak miałem przy Monitor Audio GS60 w drewnianym domu.. a trochę klocków przerobiłem w tym miejscu odsłuchowym. [Hidden Content] Z trafa wychodzą cztery szare od góry na tą płytkę mocy. Idą też dwie wiązki po cztery przewody dołem - z lewej i prawej patrząc od szarych. Jedna wiązka ma bezpieczniki zaraz przy przyłączu, druga trochę inaczej.. potem z czarnych za
  10. Sprawdzę to wszystko jak dzieci pójdą spać. Na razie jest podłączony do Marantza i sobie gra. Pomyślałem o tym, żeby go posłuchać i zobaczyć czy jakieś usterki słychać. No i... dobrze gra. Nawet bardzo dobrze, a wręcz wybitnie, biorąc pod uwagę mierny DAC w Marantzu. Świetna separacja, przestrzeń, rozdzielczość, dynamika, kontrola basu, nic nie słychać, żeby było zepsute. Tyle dobrego przynajmniej, bo doła strasznego miałem, teraz przynajmniej mnie pociesza graniem. a, no to fakt, mierzyłem 20V bodajże, sprawdzę jeszcze raz. Było słychać dźwięk iskrzenia, właśn
  11. Marcin, jestem po technikum elektronicznym, a za kilka miesięcy będę inżynierem, więc mam jakieś zaplecze naukowe.. praktyki tylko brak, w innych zawodach robię. Dziękuję, Witek! Napięcie wynosi 0 na wyjściach kolumn, mierzone między + i - kolumn. Rośnie ładnie, stałego napięcia nie ma, więc podłączam go do Marantza, na razie będzie się wygrzewał jako część kina domowego. Co do przejścia między masą a masą za trafem.. trochę tego nie kumam. Najpierw sprawdziłem testerem do diod. Piszczał bardzo ciuchutko. Zmierzyłem napięcie między wyjściem 51V masy z trafa i wejściem
  12. Wiem, na razie walczę z Chińczykiem, ciężko jest, jeszcze po dobroci próbuję.. ale jak gość mi pisze, żebym uziemienia nie używał, to trochę zaczyna mnie irytować... mam jeszcze kilka asów w rękawie, dlatego na razie staram się rozwiązać problem sam, zanim zacznę go przyciskać i szantażować.. Zadaję zatem proste pytanie: czy to jest dopuszczalne, aby na masie miał 46V? Na wejściach, jak i wyjściach, w tym wyjście na kolumny. Chciałbym go użytkować z Marantzem i nie wiem czy jest to bezpieczne.. Czy mogę ewentualnie masę wejść Shanlinga spróbować podpiąć do uziemienia obudowy? Ewentua
  13. Nowe budownictwo, instalacja dobra, upewniłem się. Sprawdziłem napięcie w ten sam sposób na w pełni sprawnej końcówce mocy NADa, który ma normalnie trzy bolce - i tam jest ładne 0 na masie gniazd wejść. Mierzone względem uziemienia w gniazdku. Jak Shanling może mieć przebicie na obudowie, skoro na obudowie nie ma napięcia? Napięcie ma tylko na masie wszystkich gniazd oraz terminali głośnikowych... i ta masa nie jest uziemiona w obudowę..
  14. Względem uziemienia sieci (gniazdko), które sprawdziłem, że między uziemieniem a neultralnym wynosi zero.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.