Jump to content

BartiP20

Użytkownicy
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutralny

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Postaram się w takim razie ogarnąć jeszcze jakiś inny ampli, natomiast szum pojawia się po kilku minutach pracy na wartości 60 ( bass w ustawieniach na maksymalną wartość, w źródle też podbity) w skali od 0 do 98, nigdy nie przeszedłem wartości 72 bo potem już ewidentnie brakuje mocy, ale jeśli te problemy są efektem braku mocy w ampli to w sumie można zamknąć temat.
  2. Witam ponownie, Przetestowałem kolumny na amplitunerze Yamaha rxv440rds i otrzymałem takie rezultaty: - Szum występuje na jednym kanale, - Kolumny generalnie zaczęły grać lepiej, czyściej i głośniej zanim zaczynają występować zniekształcenia które na denonie występowały na nieporównywalnie mniejszych głośnościach, - Nie występuje też świerczenie wysokotonowców przy dużych ustawieniach basu Czyli generalnie na logikę coś ze wzmacniaczem jest nie tak, tylko martwi mnie ten szum w jednym z kanałów. Może to podsunie wam parę nowych wniosków. Pozdrawiam
  3. Dobra to postaram się załatwić i podlaczyć kolumny pod jakiś inny ampli. Jak narazie to bardzo dziękuję za pomoc 😄
  4. Szum jest w miarę głośny i słyszalny podczas słuchania w miejscu odsłuchu, a gdy przyłoże ucho do kopułek w jednej i drugiej kolumnie jest już głośniejszy od reszty pasma. Zapomniałem wspomnieć że problem pojawił się z dnia na dzień dlatego jestem zaniepokojony. Nie mam niestety takiej możliwości jak narazie. Nie wspomniałem też o tym że zestaw jest spięty budżetowymi kablami 2,5mm2 z OBI nie wiem czy to może w jakiś sposób wpłynąć na ten problem ale może jednak okaże się pomocne.
  5. Witam, Pozdrawiam użytkowników forum, ja jestem tu nowy i mam pewien problem, posiadam kolumny magnat monitor supreme 1002 i denona avr540bt. Mianowicie podczas słuchania muzyki z kopułek wysokotonowych wydostaje się coś na kształt szumu lub syczenia, wiem że te tematy były już poruszane w internecie ale opisują problem gdy szum występuje z tą samą głośnością a u mnie wraz ze wzrostem głośności wzrasta głośność szumu. Testowałem już każde źródło i problem występuje tak samo na każdym zródle, w temacie jestem zielony więc jakby ktoś umiał pomoc to będę zobowiązany
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.