Jump to content

Open Club  ·  24 members

Braun Klub
IGNORED

Klub BRAUN`a


Guest stary bej
 Share

Recommended Posts

Guest stary bej

(Konto usunięte)

Nie tak dawno wpadł mi w ręce amplifier, starej i zapomnianej dość firmy, jaką jest Braun.

Oczywiście, firma ta jest znana obecnie, ale głównie z produkcji golarek, czajników etc.

Ktoś może napisać że jak firma zabiera się za produkcję "wszystkiego", to to wszystko jest raczej miernej jakości - i ciut w tym prawdy jest, ale nie tak do końca, i nie jeśli chodzi o tą firmę.

Co można powiedzieć o produktach ery socjalizmu, ano to, że wiele z tych urządzeń audio to zwykłe zardzewialce i szrotowce ściągane do Polski, z prozaicznych względów - u nas taniej jest to zezłomować.

A że obracający tym towarem na allegro handlarze maja dość wysoki dochód z tego obrotu, zwłaszcza że ceny tych urządzeń są adekwatne do siły nabywczej przysłowiowego Kowalskiego, to i ruch w interesie, i zainteresowanie tymi klamotami jest.

 

Ale jak tu pisać o szrocie, czy zardzewialcu, skoro dostał się w moje ręce wzmacniacz, który można powiedzieć, jeszcze pachnie fabryką ?

Braun A501 http://www.radiomuseum.org/r/braun_a501a_50.html bo o tym wzmacniaczu piszę, i jednocześnie rozpoczynam założenie klubu Braun`a, jest wzmacniaczem bardzo ciekawym.

Otóż musiałem dorabiać przejściówki na DIN, aby doprowadzić sygnał do wzmacniacza.

Musiałem również nabyć wtyki do gniazd głośnikowych, aby podłączyć kolumny.

Ale już na tak prowizorycznie skleconych połączeniach wzmacniacz zaoferował całkiem przyzwoite brzmienie.

Pomijam już korekcję barwy, która w moim przypadku, przeważnie w tego typu urządzeniach, bywa w pozycji "0", a wszelkie filtry 75Hz i 7,5kHz nieaktywne.

 

Czyli przewód sieciowy fabryczny - na stałe.

Byle jakie kabelki sygnałowe, aby przeprowadzić próby, czy w ogóle zagra.

Głośnikowe cienkie, i też z przypadku, no bo nietypowe na dzisiejsze standardy wtyki.

A muzyka ?

 

No cóż, na razie słucham i jestem trochę zdziwiony, że tak stary wzmacniacz, i na byle jakich przewodach, może zagrać tak kapitalnym dźwiękiem.

Porównywałem tego Brauna do Rotela RA940BX, i Rotel juz nie gra w systemie.

O brzmieniu jeszcze napiszę, ale muszę dać mu dobre kable, aby moja subiektywna ocena była bardziej prawdziwa, co by to nie miało znaczyć ;-)

 

Wszystkich posiadaczy urządzeń firmy Braun serdecznie zapraszam do Klubu, i do wymiany doświadczeń o jej wyrobach.

Malkontentom dziękuję za brak wpisów.

 

ps. potrzebuję serwisówki do tego modelu, nic się nie dzieje, ale tak na wszelki wypadek.

 

Pozdrawiam, sb

Link to comment
Share on other sites
  • 4 weeks later...

Witam!

Jest to mój pierwszy post wiec wypada się przywitać ;).

 

OD ok 3 miesięcy mam właściwie ten sam wzmacniacz tylko w innej obudowie. Posiadam model Braun Studio System RS1. Wzmacniacz jest dokładnie taki jak w temacie do tego jest jeszcze radio TS-501.

Mam pewien problem z wzmacniaczem. 3 miesiące temu miałem ładniejszy bas, z każdym miesiącem jest go coraz mniej. Dziś jest go już bardzo mało.

Kondensatory (przynajmniej te filtrujące - 4700uF) są już wyschnięte. Jutro, powinny przyjść kondensatory i wymieniał będę wszystkie elektrolity. Tylko wydaje mi się że to może nie pomóc.

 

Szkoda mi trochę tego amplitunera. Dźwięk jest całkiem przyzwoity i wszystko działa jak należy. Potencjometry nie trzeszczą, nie grzeje się zbytnio. Tylko ten bas jest coraz słabszy. na co dzień słucham muzyki na kolumnach Schneider LS6031.

Dziś próbowałem na Altusach 75 i powiem że jest troszkę lepiej, tylko nadal słabo.

Altusy grają na co dzień z Radmorem 5102, ale to chyba nie ta klasa. Radmor powala jakością dźwięku i basem :)

 

Z tego co wyczytałem na forach niemieckich to bas powinien być całkiem przyjemny i głęboki. Wiec wnioskuję że coś może być uszkodzone. W drugim poście jest schemat, może ktoś podpowie co może być uszkodzone?

 

Pozdrawiam i przepraszam za chaos! :)

Link to comment
Share on other sites

Kondensatory wymienione!

Najpierw wymieniłem filtrujące w zasilaczu, nic nie pomogło. Następnie wszystkie elektrolity. Po ich wymianie wzmacniacz zyskał nowe życie i to dosłownie! :D. Wcześniej prawie nie było basu, a teraz? Czuć go w brzuchu. Piękny miękki bas :)

Dodatkowo osiągnąłem:

-wyrównanie poziomu głośności w kanałach

-znacznie żywszy dźwięk

-wcześniej ustawiałem na 3/4 głośności, a teraz przy tym samym poziomie dB tylko 1/4!

- wzmacniacz mniej się grzeje, szczególnie trafo.

 

Wydałem niecałe 35zl (wraz z wysyłką). Warto było :)

Link to comment
Share on other sites
  • 4 weeks later...
Guest stary bej

(Konto usunięte)

I kolejne dwa wpisy które są potwierdzeniem tego, że za tak niewiele można mieć aż tak dużo.

Bo wbrew pozorom, Braun robił naprawdę niezły sprzęt.

U mnie wszystkie kondensatory również wymienione.

I po kilkudniowym wygrzewaniu ich jest lepiej niż się podziewałem.

Na obszerniejszą reckę od siebie muszę znaleźć jedynie trochę czasu.

Link to comment
Share on other sites
  • 3 weeks later...
Guest stary bej

(Konto usunięte)

Tym razem krótko, bo czeka ten wzmacniacz jeszcze wymiana dwóch opamów - chyba (?)

Są dwa pojedyncze, w torze sygnałowym, na wejściu końcówki, ale nie są to jakieś wykwintne scalaki, coś w rodzaju uA741.

A więc nie grzeszą szybkością ani precyzją brzmienia, to co kiedyś było dostępne i haj-fajowe to konstruktor po prostu włożył.

 

Po "ułożeniu" się wymienionych kondensatorów dźwięk nabrał powietrza.

Jest przestrzennie i dość szczegółowo.

Wzmacniacz A501, bo nie wiem jak inne modele tej firmy, nawet przy cichym słuchaniu bardzo ładnie i jednocześnie wyczuwalnie artykułuje bas.

Słucham zazwyczaj na poziomie przy którym nie zapala się żadna, będąca na wskaźnikowym wyświetlaczu diodowym dioda.

Jak nadmieniłem wcześniej, oba potki od regulacji barwy zawsze są ustawione na pozycji "0", a mimo to basik ładnie drenuje ucho, i nie przesłania sobą reszty faktury pasma.

Brzmienie można nazwać niezobowiązującym, plumka nie powodując rozdrażnienia dominacją któregoś z pasm.

Ale plumka ładnie jak gra do 1/3 mocy wyjściowej.

 

Nie znaczy to, że wzmacniacz ten nie posiada wad, a może że pretenduje tym brzmieniem od razu do miana Hi-Endu - wcale nie.

Mam wrażenie, i tak to usłyszałem, że przy coraz większej mocy oddawanej do głośników, zaczyna "gubić" ten bas.

Proszę mi wybaczyć, ale ja podchodzę do każdej konstrukcji od strony technicznej, i w przypadku wycofywania się tego basu przyczyn może być wiele.

Ale najczęściej, i sprawdziłem to niejednokrotnie, główną przyczyną był opamp pracujący na wejściu końcówki mocy, jeśli taki jest w ogóle.

To samo zjawisko "wycofującego się basu" usłyszałem w posiadanym do niedawna Rotel`u RB940BX.

Tam też był opamp, chyba z rodziny NE553x.

 

I nie jest to wina kabli głośnikowych - obecnie 4,5mm2 plecionka z baaardzo cienkich żył, ani sygnałowych, które testowałem ze wzmacniaczem w "o mnie", a które w wymagających tego fragmentach utworu, potrafią przenieść wręcz subsoniczne zejścia.

Nie wina trafa zasilającego, choć może bym się przyczepił do wielkości pojemności w zasilaczu (?).

 

Aplikacja układu jak wiele innych z tamtego okresu czasu jest stosowana i obecnie, bo wszystko co można zostało już wymyślone.

Szybsze tranzystory z szerszym pasmem mocy, nisko szumowe rezystory, kondensatory o niższej SR, toroidalne trafa, szybkie diody w Graetzu ... wymieniać by można jeszcze długo, i mówić o tym co wpływa lub może wpłynąć na poprawę brzmienia.

 

Ale czy komuś się będzie chciało wymieniać te wszystkie elementy, aby uzyskać jeszcze lepsze brzmienie ?

Ten wzmacniacz jak gra, a gra na tyle dobrze że w pełni rekompensuje wydane za niego pieniądze.

Ja zostałem mile zaskoczony, bo spodziewałem się po tym staruszku zdecydowanie gorszego brzmienia.

Link to comment
Share on other sites
  • 5 weeks later...

To znowu ja.

Tym razem z problemem ;). Mój wzmacniacz jak wcześniej pisałem to amplituner RS1 (jednocześnie A501 i T501), po tych kilku miesiącach dochodzę do wniosku ze zaczyna szumieć i to dość wyraźne ;/ A momentami ten szum jest słyszalny z kilku metrów. Nie słucham głośno, więc ten szum jest denerwujący.

 

Wie ktoś co może być problemem? Prąd spoczynkowy w normie, napięcia zupełnie przyzwoite.

Link to comment
Share on other sites
  • 2 years later...

<p>Witam w moim wzmacniaczu Braun a501 też był problem z zanikającym basem.Postanowiłem wymienić wszystkie elektrolity oraz przerobić wejścia Din na rca a także gniazda głośnikowe na porządne terminale.Efekt końcowy przerósł moje oczekiwania.Na pewno warto poświęcić trochę grosza na reanimację.

Pozdrawiam ��

 

Witam fanów marki Braun,sprzęt w rozsądnej cenie i przy nie wielkim nakładzie finansowym

może sprawić dużo radości.Od wielu lat zbieram klocki tej firmy a w szczególności a501 .

Długo by pisać ale lepiej posłuchać.��

Edited by zyga399
Link to comment
Share on other sites
  • 2 weeks later...

Tym razem krótko, bo czeka ten wzmacniacz jeszcze wymiana dwóch opamów - chyba (?)

Są dwa pojedyncze, w torze sygnałowym, na wejściu końcówki, ale nie są to jakieś wykwintne scalaki, coś w rodzaju uA741.

A więc nie grzeszą szybkością ani precyzją brzmienia, to co kiedyś było dostępne i haj-fajowe to konstruktor po prostu włożył.

 

Po "ułożeniu" się wymienionych kondensatorów dźwięk nabrał powietrza.

Jest przestrzennie i dość szczegółowo.

Wzmacniacz A501, bo nie wiem jak inne modele tej firmy, nawet przy cichym słuchaniu bardzo ładnie i jednocześnie wyczuwalnie artykułuje bas.

Słucham zazwyczaj na poziomie przy którym nie zapala się żadna, będąca na wskaźnikowym wyświetlaczu diodowym dioda.

Jak nadmieniłem wcześniej, oba potki od regulacji barwy zawsze są ustawione na pozycji "0", a mimo to basik ładnie drenuje ucho, i nie przesłania sobą reszty faktury pasma.

Brzmienie można nazwać niezobowiązującym, plumka nie powodując rozdrażnienia dominacją któregoś z pasm.

Ale plumka ładnie jak gra do 1/3 mocy wyjściowej.

 

Nie znaczy to, że wzmacniacz ten nie posiada wad, a może że pretenduje tym brzmieniem od razu do miana Hi-Endu - wcale nie.

Mam wrażenie, i tak to usłyszałem, że przy coraz większej mocy oddawanej do głośników, zaczyna "gubić" ten bas.

Proszę mi wybaczyć, ale ja podchodzę do każdej konstrukcji od strony technicznej, i w przypadku wycofywania się tego basu przyczyn może być wiele.

Ale najczęściej, i sprawdziłem to niejednokrotnie, główną przyczyną był opamp pracujący na wejściu końcówki mocy, jeśli taki jest w ogóle.

To samo zjawisko "wycofującego się basu" usłyszałem w posiadanym do niedawna Rotel`u RB940BX.

Tam też był opamp, chyba z rodziny NE553x.

 

I nie jest to wina kabli głośnikowych - obecnie 4,5mm2 plecionka z baaardzo cienkich żył, ani sygnałowych, które testowałem ze wzmacniaczem w "o mnie", a które w wymagających tego fragmentach utworu, potrafią przenieść wręcz subsoniczne zejścia.

Nie wina trafa zasilającego, choć może bym się przyczepił do wielkości pojemności w zasilaczu (?).

 

Aplikacja układu jak wiele innych z tamtego okresu czasu jest stosowana i obecnie, bo wszystko co można zostało już wymyślone.

Szybsze tranzystory z szerszym pasmem mocy, nisko szumowe rezystory, kondensatory o niższej SR, toroidalne trafa, szybkie diody w Graetzu ... wymieniać by można jeszcze długo, i mówić o tym co wpływa lub może wpłynąć na poprawę brzmienia.

 

Ale czy komuś się będzie chciało wymieniać te wszystkie elementy, aby uzyskać jeszcze lepsze brzmienie ?

Ten wzmacniacz jak gra, a gra na tyle dobrze że w pełni rekompensuje wydane za niego pieniądze.

Ja zostałem mile zaskoczony, bo spodziewałem się po tym staruszku zdecydowanie gorszego brzmienia.

W tym modelu znajdują się opamy firmy Motorola MC 1741 CP .

Link to comment
Share on other sites
  • 1 year later...
  • 3 weeks later...
  • 1 year later...
  • 1 year later...
  • 10 months later...
  • 4 weeks later...
W dniu 22.04.2021 o 21:44, bawy2 napisał:

Ja dla odmiany mam Braun M15 - może jakaś inna dusza tez je ma?

Ostatnio oglądam sobie te paczki na ebaju, te i model niższy - M12. Kolumny mało popularne ,więc informacji niewiele.

Jak byś opisał te kolumny? Jaki sprzęt towarzyszący, na ilu metrach grają itd.

Homo sapiens do myślenia potrzebuje całego mózgu, a nie tylko lewej strony

Link to comment
Share on other sites
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.