Jump to content
IGNORED

Unitra Fonica GS-460 Bernard. Stuka podczas odsłuchu.


Olek293

Recommended Posts

Witam. Posiadam gramofon, taki jak w tytule posta, niestety podczas odtwarzania potrafi sobie "pukać" co niszczy całą przyjemność ze słuchania. Załączam link do nagrania, w którym słychać problem w 12s i około 56s.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Jeżeli ktokolwiek wie co mu dolega proszę o odpowiedź. Pozdrawiam!

Link to comment
Share on other sites

nie wiem, czy w którymkolwiek "Benku" był wbudowany przedwzmacniacz; ja mam 434 i w torze fonicznym jest tylko przetwornik i kable połączeniowe; jeżeli w tym jest tak samo, to wina raczej nie leży w nim, tylko gdzieś dalej

do czego jest podłączony ten Bernard?

Link to comment
Share on other sites

witam powiedz mi jaką masz wkładke i igłe ja miałem włożony zamiennik wkładki zamiast mf 104 którą mi kiedys braciszek złamał . własnie w gs 460 i kupiłem z allegro

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) miałem ten sam problem natomiast w gs431 podobne objawy były ale problem leżał już w dwuch kondensatorach filtrujących 1000uf 25v były zużyte i po wymianie grało już poprawnie.i posprawdzaj czy jakieś przewody sie nie odczepiły które latają luzem i robią zwarcie albo jakiegos zimnego luta nie ma .

Link to comment
Share on other sites

Bernardzik nie posiada przedwzmacniacza, jest podłączony do prostego preampu "Belstar" za 40zł, potem do wieży Technics SCH-E590 po cinch. W weekend będę miał czas to otworzę Bernarda i obejrzę co słychać w środku. Preamp raczej to nie jest, ponieważ podłączyłem do niego mp3 i słuchałem przez 20minut i nie "pukło". Dlatego albo problem leży we wkładce (na innym forum dowiedziałem się, że ze starości może "nie wyrabiać") albo gdzieś w środku Benka.

Link to comment
Share on other sites

aha hmm jak byś miał jakas inną wkładkę na próbę to byś sprawdził czy dzieje sie tak na innej jeżeli nie to wkładka, też miałem taką wkładkę wadliwą a jeżeli dalej się tak dziać bedzię to albo coś z masą albo w ostateczności kondensatory ale to jest w przypadkach grzebania w sprzęcie

Link to comment
Share on other sites

Kompletnie zmienne. :) Byłem dziś u kolegi, gramofon gra idealnie. Problemem okazał się chiński preamp. Temat można prawie zamknąć. Mam pytanie jeszcze tylko do użytkownika Spartan 250. Czy w Bernardzie GS 460 jest regulacja azymutu, czy trzeba radzić sobie podkładkami między główką, a wkładką, bo widzę, że moja igła nie jest prostopadła do płyty :(

Link to comment
Share on other sites

Niestety to nie preamp. To ***** ładunki elektrostatyczne. Czytałem, że problem ten może rozwiązać uziemienie gramofonu? Uważacie, że warto się w to bawić? Na pewno nie stać mnie na myjkę do winyli i mycie ich ciągłe :/

Link to comment
Share on other sites

Uziemienie to kawałek drutu przylutowany do masy w gramofonie i podłączony do masy we wzmacniaczu. Jeśli nie ma odczepu we wzmaku może wystarczyć zwarcie do spodu obudowy albo innej "masy".

Mycie płyt nie jest rujnujące, a jest niezbędne. Rok temu jeszcze może bym mówił tak jak Ty, ale dziś uważam, że 70% efektu można uzyskać myjką (tfu tfu na pohybel) knosti i forumowym płynem. Minimum dbałości i osiągasz większość tego o co chodzi- brak wyładowań elektrostatycznych (kurz elektryzuje), znacznie czystszy przekaz i dłużej czystą igłę, a to ważne.

Oczywiście "profi" myjki z odsysaniem są znacznie lepsze, ale nie będę Cię namawiał na wydatek 2000 zł. W miarę potrzeby można bez trudu pójść drogą DIY, co właśnie sam zamierzam.

Twierdzę, że większość pożądanego efektu uzyskasz prostą i pogardzaną tu kuwetką knosti.

 

Jeśli tego nie masz lub nie chcesz mieć, to ostatecznie (zlinczują mnie za to co napiszę) możesz wykąpać płyty w wodzie demi i odsączyć delikatnie wodę ściereczką z mikrofibry. Reszta niech wyschnie na powietrzu. To także powinno pozbawić płyty ładunków elektro.

Link to comment
Share on other sites

To może zakupię płyn Knosti do mycia płyt i będę je kąpał w DIY kuwetce. Śmieszne jest to, że te elektrostatyczne trzaski u wszystkich objawiają się właśnie jako... trzaski, a u mnie to jest pierdyknięcie bassem, że głowa idzie do góry... A co sądzisz o węglowej szczotce?

Link to comment
Share on other sites

Można, oczywiście. Ale forumowy płyn nawet w wersji bez fotonalu- tylko alkohol izopropylowy z wodą demi w niczym nie ustępuje, a cenowo nie do pobicia. Szczotka węglowa jak najbardziej się nadaje do pogłaskania w DIY kuwetce, nawet bardzo wskazana.

 

A piedryknięcie basem od wyładowania to nic nadzwyczajnego.. Mam wrażenie, że przyczyną jest ogniwo preampa chińskiego- tam ginie uziemienie. Dopóki gramofon miałem podłączony do integry z preampem- przez lata wystarczały chinch'e aby było dobrze. Przy zastosowaniu połączenia poprzez preamp- miałem podobne kłopoty.

 

A u kolegi jak podłączaliście? Tam było OK. Wzmacniacz był z preampem phono? A może dobre uziemienia "od i do"?

Link to comment
Share on other sites

Można, oczywiście. Ale forumowy płyn nawet w wersji bez fotonalu- tylko alkohol izopropylowy z wodą demi w niczym nie ustępuje, a cenowo nie do pobicia. Szczotka węglowa jak najbardziej się nadaje do pogłaskania w DIY kuwetce, nawet bardzo wskazana.

 

A piedryknięcie basem od wyładowania to nic nadzwyczajnego.. Mam wrażenie, że przyczyną jest ogniwo preampa chińskiego- tam ginie uziemienie. Dopóki gramofon miałem podłączony do integry z preampem- przez lata wystarczały chinch'e aby było dobrze. Przy zastosowaniu połączenia poprzez preamp- miałem podobne kłopoty.

 

A u kolegi jak podłączaliście? Tam było OK. Wzmacniacz był z preampem phono? A może dobre uziemienia "od i do"?

 

Raczej jakiś problem z rozwiązaniem masy między gramofonem a pre. Bernard zdaje się niestety nie ma osobnego przewodu masy. Na żadnym z moich czterech gramofonów i na żadnym z 4 pre (różnych) nie ma żadnych trzasków w głośnikach (nie mówiąc o pierdyknieciu basem) od elektrostatyki na najbardziej naelektryzowanych, aż trzaskających pod palcami, nigdy nie mytych i zakurzonych płytach (to rzadkie u mnie, mocno archiwalne przypadki ale specjalnie je wyciągnąłem na rzecz tego wątku).

Tak bardziej dla zabawy albo informacji, macając ten problem zupełnie na ślepo - spróbuj pobawić się w prowizoryczne łączenie oddzielnym długim przewodem różnych kolejnych elementów metalowych gramofonu z metalową obudową tego nieszczęsnego pre, albo z masami wtyków Cinch w pre, a nuż jakaś, przynajmniej wstępna informacja z tego wyniknie. Tak w ogóle to czyżby jednak pre do wymiany ?

Link to comment
Share on other sites

No właśnie u kolegi wzmacniacz z wbudowanym pre. Dzisiaj kupiłem części i zmontuję przejściówkę DIN5 -> CINCH z odprowadzeniem masy ze środkowego pina (3). Ponadto spróbuję łączyć te metalowe elementy z masą CINCH. Ponadto wczoraj zacząłem experymentować na jednej bardzo starej płycie, którą mam do testów. Psiknąłem na nią płynem antyelektrostatycznym do spodni (płyta testowa, proszę mnie nie besztać :) ) i na stronie którą tak spreparowałem puknięć/trzasków nie ma (słuchałem wielokrotnie, probowalem na sile elektryzować palcem, nie ma puknięć). Płyn nie zostawił nawet śladów :) . Jeżeli chodzi o pre to stanowczo do wymiany, ale nie mam też takich pieniędzy, które pozwoliłyby mi na zakup czegoś porządnego. Myślałem nad ART DJ PRE II, ale wolałbym, żeby nowe pre miało wejście typu DIN - mój problem z uziemieniem prawdopodobnie zostałby rozwiązany...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.