Jump to content
IGNORED

Polski gramofon Daniel G-1100 fs Fonica


4321
 Share

Recommended Posts

W takim razie będę szukać takiego plastiku/folii ew. sam sobie coś takiego zmajstruję. Póki co, działa i bez tego.

Nie, na przekaźniki się nie zdecydowałem choć taka miała być przeróbka. Ostatecznie zdecydowałem się na klucze na tranzystorach. Całość ruszyła za pierwszym razem. Montaż jest dziecinnie prosty widząc zdjęcia co i jak, trzeba tylko odnaleźć diodę D111 i ją odlutować (jeden koniec). Całość działa tak jak powinna.

Sterowanie wygląda tak, że:

  • jeśli wybierzesz 45/175 to ramię ustawi się w pozycji singla i ruszy na 45 obr - czyli tak jak było
  • jeśli wybierzesz 33/300 to ramię ustawi się w pozycji LP i ruszy na 33 obr - czyli też tak jak było
  • żeby odpalić maxi-singla trzeba najpierw wybrać 33/300 (ramię ustawi się na pozycji dla LP a obroty na 33) a potem dotykasz 45/175 - zapala się druga lampka (45/175), talerz się rozpędza do 45 obrotów, ale ramię pozostaje w pozycji LP
  • Można opuścić windę i słuchać maxi-singla 45/300

Po takim uruchomieniu palą się lampki 33/300 i 45/175 - co oznacza maxi-singla (45/300). Jedyna rzecz która tu powstaje to to, że po wybraniu 45/300 (czyli dwóch sensorów) nie można zwolnić obrotów znów do 33 - zatrzaskuje się blokada na zmianę obrotów i nie można wrócić na 33 dotykając 33/300 lub 45/175. Trzeba zatrzymać gramofon sensorem STOP i ponownie wybrać 33/300. Mnie to nie przeszkadza, bo po skończeniu odtwarzania maxi-singla i tak wszystko się resetuje i można wybierać co się chce ? .

Ja wolałem taką modyfikację, bo... mam kilka płyt 33/250 ? i nie mógł bym ich wówczas słuchać; no słuchać tak, ale po wybraniu 33/300 musiał bym ręką dosunąć ramię na płytę 250. A tak to mam możliwość odtwarzania wszystkich typów płyt: 33/250, 33/300, 45/300 i 45/175.

Poniżej zdjęcia z modyfikacji i widok na maxi-singla gdy wybrane jest 33/300 a potem 45/175 - świecą się oba a talerz kręci 45 obrotów (widać na stroboskopie). Na ostatnim zdjęciu czerwona kreską jest zaznaczone miejsce gdzie z drugiej strony druku jest dioda D111 którą trzeba odlutować. Widać też, że nie mam tej folii z paskami do zatrzymywania o czym pisałem wyżej.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

G1100fs_modyfikacje_2.jpg

G1100fs_modyfikacje_3.jpg

G1100fs_modyfikacje_4.jpg

G1100fs_modyfikacje_5.jpg

G1100fs_modyfikacje_2b.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Edited by AlaN
Link to comment
Share on other sites

10 godzin temu, AlaN napisał:

Hej.

Mam do Was pytania:

1. dlaczego i po co [fotka niżej] pomiędzy przewodami sygnałowymi z ramienia a przewodem "na zewnątrz" wstawili szeregowo kondensatory 100n w każdym kanale? Na schematach tego nie ma. Jakie one mają zadanie? Zostawić? Wywalić?

2. Masy sygnałowe odizolować od siebie (połączone dopiero we wtyczce DIN?) i od chasis i pociągnąć osobny przewód uziemienia do wzmacniacza z punktu wspólnego? Bo słyszę lekki brum gdy jest cisza między utworami.

To na razie tyle. Zmieniłem oświetlenie na LED bo żarówki miałem za mocne i grzały się sensory; szkoda było by je przytopić. Z LED-ami wygląda nawet ciekawie i działa - co najważniejsze ?

Pozdrawiam.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 1) Jest to układ tłumienia sygnału z wkładki w początkowej fazie gdy igła opada na płytę.

schemat gramofon-1.jpg

schemat gramofon-2.jpg

schemat gramofon -3.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

[mention=3810]AlaN[/mention]

 

 

1) Stawiasz browara znalazłem brakującą folię od mechanizmu wyłącznika szybkościowego ramienia. Spójrz na zdjęcie G1100fs_modyfikacje_3.jpg. W osi dźwigni połączonej z kolumną ramienia, pod aluminiowym płaskownikiem leży Twoja folia :)

 

2) Jest to układ tłumienia sygnału z wkładki w początkowej fazie gdy igła opada na płytę. Skąd to wywnioskowałeś? Z opisu to nie wynika. W Bernardzie GS-434 i GS-438 też były stosowane takie foliowe kondensatory, chociaż nie było w tych gramofonach układu wyciszania wkładki.

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Tranzystor T201 i T202 pracują w układzie tłumienia sygnału wkładki patrz tekst z trzeciego foto i schemat.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Od kondensatorów zależy szybkość tłumienia układu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

42 minuty temu, Bruno napisał:

1) Stawiasz browara znalazłem brakującą folię od mechanizmu wyłącznika szybkościowego ramienia. Spójrz na zdjęcie G1100fs_modyfikacje_3.jpg. W osi dźwigni połączonej z kolumną ramienia, pod aluminiowym płaskownikiem leży Twoja folia :)

Browar się należy i to duży :) 

Przykleiła się na smar hehe.

Link to comment
Share on other sites

Tranzystor T201 i T202 pracują w układzie tłumienia sygnału wkładki patrz tekst z trzeciego foto i schemat.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Od kondensatorów zależy szybkość tłumienia układu

Nie, nie, nie o to mi chodziło. Wiem po co są tranzystory T201 i T202, ale na zdjęciu nad opisem są dwa kondensatory foliowe, które były przylutowane na wyjściach L i P sygnału z wkładki. Sądziłem, że autor pytania zmierza do wyjaśnienia po co one są :)

P.s. No tak przeczytałem opis, ale bezpośrednio nie wynika, że układ wymaga dodatkowo dwóch foliowych. Schemat w słabej jakości na telefonie. Ściągnę potem na komputer, może będzie czytelniejszy.

 

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Ja pozbyłem się tego wszystkiego i ostatecznie wygląda to tak

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

11 godzin temu, 4321 napisał:

 1) Jest to układ tłumienia sygnału z wkładki w początkowej fazie gdy igła opada na płytę.

Nie chodzi mi o elektrolity, bo te rozumiem że są do wytłumiania. Ale po co są dwa wstawione w szereg z wkładką zaraz na wyjściu przewodów z ramienia? Nawet na schemacie ich nie ma. Pytam z ciekawości, bo już je odłączyłem ? .

11 godzin temu, Bruno napisał:

W osi dźwigni połączonej z kolumną ramienia, pod aluminiowym płaskownikiem leży Twoja folia :)...

Kurcze, jakiś ślepy jestem - nie widzę ? . Zaraz.... to jest to (fotka niżej) ?

10 godzin temu, Bruno napisał:

...na zdjęciu nad opisem są dwa kondensatory foliowe, które były przylutowane na wyjściach L i P sygnału z wkładki. Sądziłem, że autor pytania zmierza do wyjaśnienia po co one są ?

Odpiąłem je, choć nie słyszę jakiejś wielkiej różnicy gdy były a teraz nie są dolutowane.

Mas na razie nie rozdzielam; oderwał się przewód od dolnej pokrywy i po przylutowaniu go porządnie do wspólnego punktu okazało się, że... brumienie właściwie zniknęło ? .

Automatyki nie będę wymontowywał, bo właśnie to mi się m.in. w Danielu podoba. Miałem poprzednio (jeszcze leży na półce) "golasa" 'Kenwood KP-1022' i nie przypadło mi do gustu to, że nawet ramienia nie podnosi na końcu płyty. Potem był GS-464 który chociaż podnosił ramię a teraz jego miejsce zajął G-1100fs. No i nie powiem, robi wrażenie na znajomych ? , tym bardziej jak słyszą że to polska produkcja.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

No tak, to jest twoja brakująca folia

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) .

Jeżeli jest brudna to uważaj z czyszczeniem, w moim egzemplarzu paski na niej były namalowane grafitem lub czymś innym sypkim i bardzo łatwo było je zetrzeć. Najlepsza byłaby wywołana klisza fotograficzna z takimi liniami, zdaje się że w którymś gramofonu widziałem takie rozwiązanie.

Sprawdź dla nas czy po dolutowaniu kondensatorów na końcu przewodów ramienia i początkiem przewodów RCA/DIN brumienie jest silniejsze. W moim egzemplarzu z 79' układ tłumienia wkładki się załączał po naciśnięciu przycisku stop/funkcji auto stop oraz wyłączał jakąś sekundę, może dwie po odpuszczeniu igły na rowek. Trzeba zmierzyć stoperem.

Powodzenia!

Yamaha to jest to :)

Link to comment
Share on other sites

Dzięki. No zobacz, a ja tego nawet nie zauważyłem ?

Jeśli mi się uda, spróbuję zeskanować ten pasek w 1:1 i  może uda się to wydrukować na laserówce na sztywnej folii. Było by to jakieś wyjście jeśli oryginał jest ścieralny.

Poprzednio było słychać brumienie ale nie wiem czy była to wina tych (teraz odlutowanych) kondensatorów w szeregu toru audio czy tego, że przewód do dolnej pokrywy ledwo się trzymał i pewnie już nie kontaktował. Sprawdzę to. W każdym razie teraz brumu nie ma (prawie).

Wyciszanie u mnie działa tak samo: igła opada i dopiero po sekundzie/dwóch pojawia się rosnąco dźwięk.

 

A z innej beczki: gdy płyta jest odtwarzana wszystko chodzi cacy. Gdy wcisnę UP, ramię idzie do góry i też cacy. Ale gdy wcisnę STOP to zanim ramię zacznie się podnosić, spadają obroty płyty i słychać ułamek sekundy - póki igła nie oderwie się od płyty - zwalniający dźwięk. Tak jakby szybciej wyłączał się silnik napędu niż rozpoczęcie podnoszenia ramienia. Niby nic bo i tak wyłączam płytę, ale trochę to irytujące. Silnik napędu talerza nie wydala? Źle coś zgrane w mechanice (krzywka)? Siada napięcie? Co może być powodem?

Link to comment
Share on other sites

Więc faktycznie znalazłem ten plastik z paskami tam gdzie wskazaliście; przykleił się ? .

Zamontowałem go tak jak powinien być i.... i tu zaczęły się schody: właściwie nie można było wyregulować miejsca gdzie ramię miało by się podnieść. Zachowywało się dziwnie: albo podnosiło za szybko, albo wcale, albo reagowało na za szybki ruch ramienia albo nie reagowało wcale. Regulowałem od jednego końca do drugiego i nie znalazłem miejsca gdzie powinno się zachowywać poprawnie czyli podnieść ramię na końcu płyty. Dosuwając ramię ręcznie, reagowało ale dużo przed końcem nagrania, natomiast kładąc na płytę i pozwalając samemu dojść do końca nagrania, w ogóle się nie podnosiło. Gdy udało się już tak ustawić że samo kończąc (czasami) się podniosło, to odtwarzanie singli było już niemożliwe, bo szybko dosuwające się ramię na 45/127 powodowało od razu reakcję wycofywania ramienia i zakończenia nagrania. Kicha z kaszaną. W efekcie końcowym po prostu zrobiłem to co było czyli odkleiłem ten pasek wyregulowałem na nowo całość i wszystko wróciło do ładu i porządku.

W ogóle zaczynam się zastanawiać, po co jest ten plastik z paskami? Przecież jak tylko przesłoni się fotodiodę to ramię się wycofuje. A przesłonić można po prostu samym ramieniem od wyłączania bez tego paska (przez który tylko są kłopoty).

Suma sumarum - plastik z paskami wylądował w pudełku poza gramofonem. (PS: nadrukowane na plastiku paski są równej szerokości z równymi odstępami a nie jak ktoś pisał że są cienkie i dalej się pogrubiają).

 

Druga sprawa - te kondensatory na wyjściu z ramienia (2x 100nF) : po ponownym ich wlutowaniu pojawił się brum (!!!). I to dość głośny, na tyle, że przy cichych frazach nagrania przeszkadza w słuchaniu a w przerwach między utworami po prostu słychać niskie dudnienie 50 Hz. Ciekawe, po co je tam założyli? Żeby psuły dźwięk? Jutro je odlutowuję bo słuchać się nie da.

To tyle.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

G1100fs_pasek_2.JPG

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • 2 weeks later...

Panowie jest problem.

Gramofon miał kilka usterek, usunięte. Pozostała jedna. Nie działa zatrzymanie ramienia na wszystkich średnicach. Na 33/300 nie działa, na 33/250 działa, na 45/175 nie działa. Urządzenie jechało ponoć przez pół Polski bez zablokowanej płyty na ch. Usterka wygląda następująco: 33/300 ramię najeżdża na krańcówkę, blaszka (żółta strzałka na foto) robi przyciągnięcie (układa się krzywo) po czym ramię przejeżdża dalej do pozycji skrajnej i powrót. Krańcówka wymieniona dla pewności, elektronika sprawdzona.

Nadmieniam iż w trakcie rozbierania gramofonu wypadła kulka i potoczyła się pod jedno z biurek. Leży sobie tam i czeka. Stąd pytanie: sprawa wygląda na uszkodzoną mechanikę (brak prowadzenia blaszki - układa się krzywo do rdzenia el-magnesu) stąd nie jest szybko przyciągnięta, ramię nie zatrzymuje się a dalej  wiadomo. Zamierzam rozebrać ten układ ale może ktoś miał podobną awarię - wiedziałbym co może mnie spotkać.

Zdjęcie zamieszczone jest przykładowe akurat mam taki w kolejce.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Ja znów mam inny "problem" - czułość gramofonu na świat zewnętrzny. Nawet najdelikatniejsze puknięcie w skrzynkę czy nawet w mebel na którym stoi, powoduje przeskok igły. Waga ustawiona na 2g, gąbki założone nowe pod zawieszeniem (stare sparciały), w sprężynach również wstawione wałeczki z gąbki. Wszystko chodzi cacy, amortyzacja mechanizmu działa bez zakłóceń ale czułość całości... za duża.

Dodam, że w innym gramofonie jaki mam (GS-464) który nie ma osobnego zawieszenia mechaniki, można pukać palcem nawet w oś talerza gdy się kręci czy w obudowę i igła ani drgnie. A 'Daniel' jakby czekał żeby go tylko tknąć, to zrobi psikusa ? .

Poza tym, jestem z niego zadowolony.

Jakieś pomysły jak mu wyperswadować tą nadczułość?

Link to comment
Share on other sites

  • 2 weeks later...
W dniu 26.01.2020 o 20:09, KD502 napisał:

Panowie jest problem.

Gramofon miał kilka usterek, usunięte. Pozostała jedna. Nie działa zatrzymanie ramienia na wszystkich średnicach. Na 33/300 nie działa, na 33/250 działa, na 45/175 nie działa. Urządzenie jechało ponoć przez pół Polski bez zablokowanej płyty na ch. Usterka wygląda następująco: 33/300 ramię najeżdża na krańcówkę, blaszka (żółta strzałka na foto) robi przyciągnięcie (układa się krzywo) po czym ramię przejeżdża dalej do pozycji skrajnej i powrót. Krańcówka wymieniona dla pewności, elektronika sprawdzona.

Nadmieniam iż w trakcie rozbierania gramofonu wypadła kulka i potoczyła się pod jedno z biurek. Leży sobie tam i czeka. Stąd pytanie: sprawa wygląda na uszkodzoną mechanikę (brak prowadzenia blaszki - układa się krzywo do rdzenia el-magnesu) stąd nie jest szybko przyciągnięta, ramię nie zatrzymuje się a dalej  wiadomo. Zamierzam rozebrać ten układ ale może ktoś miał podobną awarię - wiedziałbym co może mnie spotkać.

Zdjęcie zamieszczone jest przykładowe akurat mam taki w kolejce.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Bardzo serdecznie dziękuję Państwu, bardzo serdecznie !

Uszkodzenie usunięte. Zniknęło po rozkręceniu układu, wyczyszczeniu i złożeniu. Nie wiem może jakiś paproch, brud na blaszce ?

Ale, ale. Mam tu Daniela który w układzie ,,wyłącznika szybkościowego,, ma zamiast żaróweczki diodę. Nie wiem jaka to diodka. Spotkał się ktoś z tym ?

Może jakiś schemat ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

W dniu 30.01.2020 o 21:41, AlaN napisał:

Ja znów mam inny "problem" - czułość gramofonu na świat zewnętrzny. Nawet najdelikatniejsze puknięcie w skrzynkę czy nawet w mebel na którym stoi, powoduje przeskok igły. Waga ustawiona na 2g, gąbki założone nowe pod zawieszeniem (stare sparciały), w sprężynach również wstawione wałeczki z gąbki. Wszystko chodzi cacy, amortyzacja mechanizmu działa bez zakłóceń ale czułość całości... za duża.

Dodam, że w innym gramofonie jaki mam (GS-464) który nie ma osobnego zawieszenia mechaniki, można pukać palcem nawet w oś talerza gdy się kręci czy w obudowę i igła ani drgnie. A 'Daniel' jakby czekał żeby go tylko tknąć, to zrobi psikusa ? .

Poza tym, jestem z niego zadowolony.

Jakieś pomysły jak mu wyperswadować tą nadczułość?

Hmm

1. Czy naciskając na talerz i leciutko poruszając nim jest wrażenie wiszenia w powietrzu ? Nie dotyka czegoś z żelastwa ?

2. Czy ,,winda,, opada pozostawiając odpowiedni luz do ramienia ? Widać jakieś 1,5 mm. (to raczej odpada ale można zobaczyć).

3. Jeżeli 1 i 2 ok to należy przyjrzeć się mocowaniu ramienia. Te śruby na pierścieniu obejmującym ramię, zakontrowane. Posiadają wypełnienie ceramiczne i szpilki ramienia muszą być ustawione w ich otworach (można trafić żle) z super lekkim luzem. 

4. Sprawdziłbym jeszcze wagę, różne cuda się zdarzają.

5. Wyjąłbym śruby jak pkt. 3 i obejrzał po dobrą lupą. Powinny mieć świecącą ceramikę z równym wgłębieniem w swojej osi.

Proszę pisać o postępach.

Aaa i proszę powyciągać  te gąbki ze sprężyn. Tam musi być miękki materiał. Jeżeli musi.

Edited by KD502
Link to comment
Share on other sites

ad1. Tak, tależ jakby lewituje, nic nigdzie nie ociera.

ad2. Winda po opuszczeniu ramienia na płytę schodzi jeszcze niżej i nie dotyka samego ramienia.

ad3. Sprawdzę, ale ramię nic się nie zacina, idzie płynnie jak powinno

ad4. Wagę tzn. nacisk igły na płytę?

ad5. Jak się odważę je wykręcić, to sprawdzę ? 

ad6. W sprężynach fabrycznie były gąbki ale się zlasowały tak jak te trzy pod mocowaniem. Wyjąć je i zostawić puste sprężyny czy wsadzić tam np. "stopery"?

Dzięki za podpowiedzi.

Link to comment
Share on other sites

19 godzin temu, 4321 napisał:

Dioda nadawcza CQYP 16 i odbiornik fototranzystor BPYP 24

 

 

Królu złoty ! Dzięki !

Oszczędził mi Pan czasu. Lecę dłubać.

5 godzin temu, AlaN napisał:

ad1. Tak, tależ jakby lewituje, nic nigdzie nie ociera.

ad2. Winda po opuszczeniu ramienia na płytę schodzi jeszcze niżej i nie dotyka samego ramienia.

ad3. Sprawdzę, ale ramię nic się nie zacina, idzie płynnie jak powinno

ad4. Wagę tzn. nacisk igły na płytę?

ad5. Jak się odważę je wykręcić, to sprawdzę ? 

ad6. W sprężynach fabrycznie były gąbki ale się zlasowały tak jak te trzy pod mocowaniem. Wyjąć je i zostawić puste sprężyny czy wsadzić tam np. "stopery"?

Dzięki za podpowiedzi.

Źle ustawiony nacisk, to bym obstawiał.

Link to comment
Share on other sites

Witajcie,

Wyszarpałem ze strychu teścia 39-letniego Daniela, którego mam ambicję doprowadzić do ponownej świetności. Sprzęt od nowości w jednych rękach, grał kilka lat i wylądował w pudle. Jedyne co było w nim robione to zmiana wtyku DIN na cinch, poza tym fabryka. Niestety wygląda jak wygląda i tu będzie sporo pracy, ale elektrycznie wydaje się być w bardzo dobrym stanie. Wszystko działa, choć gra niezbyt dobrze i już wiem, że trzeba będzie się przyjrzeć torowi sygnałowemu. Na początek kilka fot ze stanu "przed", w miarę postępu prac będę się dzielił nowymi.

Od razu pytanie: czy ktoś z sukcesem próbował zastąpić ori headshell Audio Technicą HS-6? Po zmianie headhella i założeniu do niego zarówno oryginalnej wkładki Mf-104 jak i AT-VM95E cisza w eterze. Obie wkładki grają w ori headshellu. Czy w takim razie headshell AT jest niezgodny z gniazdem w Danielu? Wszystko wydaje się pasować, wtyki wyglądają niemal identycznie. Nie mierzyłem jeszcze przejść między kontaktami headshella od strony wkładki a przewodami wewnątrz obudowy, ale chciałem poznać opinię innych o problemie zgodności headshelli z Danielem.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

IMG_7596.jpg

IMG_7595.jpg

IMG_7599.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Edited by cosmos
Link to comment
Share on other sites

Kołek się zgadza, tylko wymiar wzdłużny tulei wtyku HS-6 jest 0,8 mm krótszy niż w ori?‍♂️. Poradziłem sobie poprzez zdjęcie gumowej uszczelki z tej tulei, w ten sposób piny docierają do styków w gnieździe ramienia i wszystko ładnie działa ?.

Zdecydowanie nowy headshell z nową wkładką wyglądają znacznie lepiej. Dziś będę miał Pro-Jecta Phono Box S2, zobaczymy jak to zagra.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dobry wieczór Szanownym Forumowiczom, i przy tej okazji witam się z Państwem bardzo serdecznie. Jak widać trafiłem tutaj przez sprawcę zamieszania czyli Daniela.  Ma szczęście bo " uratowałem mu życie" przed śmietnikowymi kloszardami a tym samem przed wylądowaniem na złomie.... To tak na początek.. Zaniosłem go  majstra od RTV koleś zna dobrze sprzęt ale powiedział że się słabo opłaca go naprawiać bo to nic specjalnego  i takie tam... Więc go zabrałem z powrotem rozebrałem, kupiłem nowe paski. Był problem z sensorami i z działaniem ramienia bo nie chciało wracać , ale po zajrzeniu do mechanizmu od spody zauważyłem  że coś je blokowało i jakoś cię udało ....działa.

Ale o dziwo działa i gra... Z racji że jestem leniem do pisania tak na szybko. Kilka pytań.

1/ Po opadnięciu ramienia  wkładka prawie ociera o płytę , na początku się opierała ale po ponownym montażu  wygląda to tak:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

2/ I druga sprawa wydaje mi się że talerz jest jakoś wysoko i duża przerwa między ob udową

355.thumb.jpg.557f377e89a6a06edba4900aec579fc2.jpg

3/zerknijcie na windę - jakoś krzywo stoi.

356.thumb.jpg.8c5a1e0936015f3db18a6f904ba89552.jpg

I jeszcze jedna sprawa. Mianowicie , kiedy zdejmę talerz i podtalerzyk  i nacisnę mocno na trzpień gdzie zamocowany jest  podtalerzyk , cały układ mocowania i napędu  wchodzi w dół obudowy?? Czy to normalne, no i można go przesunąć w płaszczyźnie poziomej o kilkanaście milimetrów. 

Z góry dziękuję. 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Edited by Jan_70889
Link to comment
Share on other sites

11 godzin temu, Jan_70889 napisał:

kiedy zdejmę talerz i podtalerzyk  i nacisnę mocno na trzpień gdzie zamocowany jest  podtalerzyk , cały układ mocowania i napędu  wchodzi w dół obudowy?

Tak, Daniel ma miękkie zawieszenie na  zdjęciu 2 z prawej strony ramienia widać śrubę blokady którą trzeba usunąć. Takie blokady znajdują się też pod talerzykiem na pasek i opisane jako TRANSPORT może są wykręcone sprawdź . Uwaga na kulkę łożyska która przykleja się do trzpienia podtalerzyka.

 

Link to comment
Share on other sites

12 minut temu, AlaN napisał:

No niestety. Żaróweczek dostać nie mogłem, a z białymi LED wyglądało to paskudniej niż z niebieskimi; żółte też do bani. Zresztą.... mnie niebieski nie przeszkadza :)

Ja też mam niebieskie bo lubię ten kolor.W każdej chwili mogę wrócić do oryginału, ale nie wracam :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.