Jump to content
IGNORED

Pioneer A-777 - problem z długim włączaniem się.


Tomek_Iran

Recommended Posts

Tam objaw był typowy dla Potencjometru

Przypomnę - zacytuję tekst "zdecydowana większość czasu pracy wzmacniacza odbywała i odbywa się na ustawieniu gałki wzmocnienia tak miedzy "godz. 9.30 a 11"."

A że tak dziwnie zachowywał się przekaźnik no cóż nie powiedziałem że znam się w sposób boski tj nieskończony

Link to comment
Share on other sites

  • 3 years later...

Witam wszystkich zainteresowanych moim tematem.

Mam problem z Pionkiem A-777 a mianowicie z jego długim włączaniem się do momentu zamknięcia obwodu przez przekaźniki na wyjściu.

Kiedy wzmacniacz jest zimny trwa to ok. 2 minut kiedy wyniosłem go na zewnątrz gdzie temperatura była niższa a w dodatki wiał wiatr trwało to znacznie dłuzej.

Kiedy juz przekaźniki "cykną" wszystko jest ok, i wtedy jak go wyłączam i włączam ponownie wszystko trwa kilka sekund zanim się włączy.

Rozmawiałem już z forumowym kolegą, który podsunął mi kilka podpowiedzi( dzięki wielkie), jednak dobrze było by przenieść tę dyskusję do tego tematu bo może być komuś kiedyś przydatna. Otóż pomierzyłem napięcia na stopkach wejść przekaźników i na dwóch większych 12VDC 8A wynosiło 21 Vi 22 V a na trzecim mniejszym -22. Co może być przyczyną takiego zachowania wzmacniacza i czy te napięcia są w porządku?

Pozdrawiam, Tomek

Link to comment
Share on other sites

Przekaźnik załączy się jak na wyjściach głośnikowych napięcie będzie bliskie " 0 "

Czyli do czasu ustabilizowania się układów wyjściowych .

 

Albo zimny lut a raczej wyschnięty elektrolit - elektrolity .

Nie ma ich dużo w końcówkach - wymień .

Link to comment
Share on other sites

Ok, nie mam niestety żadnej możliwości wskazania Ci co konkretnie z tym zrobić ponieważ nie udało mi się znaleźć instrukcji serwisowej lub chociaż schematu do tego modelu.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Wymienię kondensatory na końcówkach mocy i napiszę czy coś poszło do przodu. Napięcie mierzone między wyjściami końcówek a masą mieści się w granicach 100mV i jest niemalże równe bo z jednej wychodzi 57 mV a z drugiej 54mV. Załączam to co udało mi się znaleźć w sieci, mam nadzieję ze pomoże w jakims stopniu zlokalizować problem.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Link to comment
Share on other sites

Ok, ściągnąłem serwisówkę z tej strony co podałeś. Ten układ opóźnionego załączania głośników jest połączony z obwodami zabezpieczającymi. Jest on dość skomplikowany. Przyjrzę się mu jutro i spróbuję wymyśleć jak się zabrać do jego sprawdzania.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Zmierz dokładnie jakie są te napięcia na wyjściach głośnikowych obydwu kanałów zanim się włączy i po włączeniu .

Być może układ zabezpieczający świruje , ale 100mV czy 50mV to dużo i dlatego układ może nie załączać przekaźników .

Nie pamiętam czy jest tam potencjometr do korekcji tego napięcia .

Link to comment
Share on other sites

Kiedy wzmacniacz jest zimny trwa to ok. 2 minut kiedy wyniosłem go na zewnątrz gdzie temperatura była niższa a w dodatki wiał wiatr trwało to znacznie dłuzej.

Kiedy juz przekaźniki "cykną" wszystko jest ok, i wtedy jak go wyłączam i włączam ponownie wszystko trwa kilka sekund zanim się włączy.

Kiedy już przekaźniki się załączą i ponowne włączanie wyłączanie trwa kilka sekund, ile potrzeba czasu od wyłączenia aby znów załączył z dużym opóźnieniem?

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Ciężko określić bo to jest różnie ale jak już jest "nagrzany" na tyle ze czuć ciepło unoszace się nad radiatora i wyłączam go to jeśli wlacze go po jakiś 15 minutach to już będzie spore opóźnienie rzędu kilku minut. Wieczorem zmierze napiecia które przydadzą się napinapisze jak to jest.

Link to comment
Share on other sites

Zmierz dokładnie jakie są te napięcia na wyjściach głośnikowych obydwu kanałów zanim się włączy i po włączeniu .

Taki pomiar będzie całkiem bezsensowny, ponieważ przed załączeniem przekaźników na wyjściach głośnikowych będzie napięcie 0V a napięcie po załączeniu jest 54 i 57mV.

 

Wieczorem zmierze napiecia które przydadzą się napinapisze jak to jest.

Możesz zmierzyć ale nie na wyjściach głośnikowych tylko bezpośrednio na wyjściach wzmacniaczy. Na płytkach wzmacniaczy mocy pomiędzy tranzystorami mocy są punkty z których wychodzą kable. W tych punktach należy zmierzyć napięcie wyjściowe. Są one oznaczone w jednym kanale U, a w drugim O

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Nie chodzi o to o co komuś chodzi tylko o to czy jasno i jednoznacznie wyraża to o co mu chodzi:)

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Możesz zmierzyć ale nie na wyjściach głośnikowych tylko bezpośrednio na wyjściach wzmacniaczy. Na płytkach wzmacniaczy mocy pomiędzy tranzystorami mocy są punkty z których wychodzą kable. W tych punktach należy zmierzyć napięcie wyjściowe. Są one oznaczone w jednym kanale U, a w drugim O

 

 

Względem czego mam zmierzyć napięcie wychodzące z tych punktów?

Link to comment
Share on other sites

Zwykle jeśli nie ma dodatkowych wskazań, napięcia mierzy się względem tzw. masy. Masą jest zwykle metalowa obudowa oraz niektóre ścieżki. Możesz wykorzystać obudowę jako punkt masy, chociaż lepiej byłoby abyś zidentyfikował które ścieżki na płytkach wzmacniaczy są ścieżkami masy. Jeśli nie wiesz jak to wykorzystaj obudowę.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Mierzylem to o czym piszesz i przez nieuwage zrobiłem zwarcie na wyjściu wzmacniaczy (tam gdzie są punkty U i O). Wzmacniacz pali bezpieczniki, odlutowalem przewody wyjść końcówek do płytki końcowej czyli tej z przekaźnikami i narazie nie pali nic. Co robić dalej? W tym tygodniu będę miał wszystkie płytki wraz z elementami do tego Pioneera wraz z tą końcowa na której cos widocznie zwiera. Nie wiem jednak czy to ma teraz sens.

Link to comment
Share on other sites

Mierzylem to o czym piszesz i przez nieuwage zrobiłem zwarcie na wyjściu wzmacniaczy (tam gdzie są punkty U i O).

Co konkretnie zwarłeś z czym?

Wzmacniacz pali bezpieczniki, odlutowalem przewody wyjść końcówek do płytki końcowej czyli tej z przekaźnikami i narazie nie pali nic.

Jeśli bezpieczniki się już nie palą to zmierz napięcie w punktach O a potem U względem masy.

W tym tygodniu będę miał wszystkie płytki wraz z elementami do tego Pioneera wraz z tą końcowa na której cos widocznie zwiera. Nie wiem jednak czy to ma teraz sens.

Zapasowe płytki z pewnością kiedyś się przydadzą

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Co konkretnie zwarłeś z czym?

Zwarłem punkt O z punktem K (czarny przewód z brązowym).

Przylutowałem wszystkie przewody z powrotem i odlutowałem teraz całkowicie płytkę z przekaźnikami i znowu wywaliło mi bezpieczniki.

Te punkty są na dole płytek z koncówkami. Czy aby napewno jest to wyjście koncówek mocy na glosniki a nie wejście?

Nigdzie indziej na tych płytkach niema oznaczeń O i U tymbardziej przy pewodach.

 

Jeśli bezpieczniki się już nie palą to zmierz napięcie w punktach O a potem U względem masy.

Odlutowałem wszystkie przewody wychodzące z dołu płytek z końcówkami czyli tam gdzie są punkty O i U i napięcie wynosi w nich 59.3 mV i 56 mV i spadało powolutku.

Wytłumacz mi proszę jak to się dzieje ze jeśli przewody Wyjść koncówek mam odlutowane ( a idą one do płytki przekaźnikami która oddaje sygnał na kolumny) nie wywala bezpieczników a jeśli je przylutuje je a odlutuje wszystko od płytki z przekaźnikami od razu wywala bezpieczniki.

Link to comment
Share on other sites

Zwarłem punkt O z punktem K (czarny przewód z brązowym).

To znaczy że zwarłeś wyjście z dodatnią szyną zasilającą co spowodowało pewnie uszkodzenie końcówki.

Czy aby napewno jest to wyjście koncówek mocy na glosniki a nie wejście?

Nigdzie indziej na tych płytkach niema oznaczeń O i U tymbardziej przy pewodach.

Te punkty O i U są wyjściami.

 

Odlutowałem wszystkie przewody wychodzące z dołu płytek z końcówkami czyli tam gdzie są punkty O i U

Wszystkie przewody to znaczy które konkretnie i ile tych przewodów odlutowałeś?

 

Wytłumacz mi proszę jak to się dzieje ze jeśli przewody Wyjść koncówek mam odlutowane ( a idą one do płytki przekaźnikami która oddaje sygnał na kolumny) nie wywala bezpieczników a jeśli je przylutuje je a odlutuje wszystko od płytki z przekaźnikami od razu wywala bezpieczniki.

Abym mógł cokolwiek wyjaśnić to będziesz musiał działać nieco bardziej systematycznie i krok po kroku, oraz opisywać co konkretnie zrobiłeś tak jasno jak to możliwe. Jeśli wylutowujesz jakieś kable według własnego uznania to napisz które konkretnie. Na płytkach oraz na schematach są one jednoznacznie określone.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Jeśli wylutowujesz jakieś kable według własnego uznania to napisz które konkretnie

Odlutowałem przewody przylutowane do wyjść końcówki Power R z miejsc oznaczonych na schemacie symbolami U,T,S oraz przewody przylutowane do punktów koncówki Power L oznaczonych O,L,K. Odlutowane są także przewody (Z1) oraz (Z2) z płytki SPEAKER TERM. To jest teraz odlutowane i wzmacniacz nie pali bezpieczników. Jednak Kiedy przylutuje przewody O,L,K wzmacniacz pali bezpieczniki.

Dzięki stern za wyrozumiałość :)

Link to comment
Share on other sites

Teraz napisałeś to jasno będę więc mógł Ci odpowiedzieć. Przewody U i O jak już pisałem są wyjściami wzmacniacza. Przewody T, S, L, K są szynami zasilającymi. Jeśli odlutowałeś te wszystkie przewody to odciąłeś od wzmacniaczy zasilanie i w związku z tym bezpieczniki nie mają powodu aby się palić ponieważ zasilacz nic nie zasila.

 

Przewody Z1 i Z2 możesz przylutować z powrotem, ponieważ nie mają one wpływu na palenie bezpieczników, ponadto jak zaczniesz wylutowywać przewody bez wyraźnego powodu to szybko zrobi Ci się bałagan i następne zwarcia.

 

Czy również pali bezpieczniki kiedy odlutowane są O, L, K a przylutowane U, T, S ?

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Kiedy odseparowuje końcówkę z symbolami O, L, K a druga z symbolami U, T, S mam przylutowana tez jest ok i nie pali bezpiecznikow co wskazuje na uszkodzenie końcówki O, L, K. Oby to nie było nic poważnego. Jak myślisz Stern, mogły paść tam rzeczy których do tego pionka juz pewnie nie dostane?

Tak jak mówiłem części będę miał od 757. Nie wiem jak tam z dopasowaniem elementów wiem tylko ze tranzystory końcowe były przegrzane i spalone.

Link to comment
Share on other sites

Nie mam dokumentacji 757 więc nie jestem w stanie w tej chwili nic powiedzieć na temat przydatności części z 757 do 777. Trudno też powiedzieć co zostało uszkodzone w tej końcówce. Musiałbyś ją wymontować i sprawdzić przede wszystkim tranzystory mocy, potem resztę elementów. W tym wypadku diagnostyka na podstawie napięć w układzie nie wchodzi w grę ponieważ nie da się go zasilić bez palenia bezpieczników.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Nie koniecznie krzyżyk. Można go przywrócić do sprawności ale czeka Cię trochę pracy. Z tego 757 większość tranzystorów w końcówkach mocy jest taka sama.

Tranzystory możesz sprawdzić normalnie miernikiem ustawionym na zakres z narysowaną diodą. W tym wątku o Sony TA F570ES wyjaśniałem jak to zrobić i szczerze mówiąc nie chce mi się robić tego drugi raz. Gdybyś po przejrzeniu tego wątku nadal nie wiedział jak to zrobić lub miał wątpliwości to oczywiście pisz. Musisz oczywiście wylutować wszystkie tranzystory za wyjątkiem Q106 i sprawdzać poza układem. Oporniki i diody na płytce możesz sprawdzić nie wylutowując ich ale dopiero wtedy jak wylutujesz tranzystory. Dalsze kroki są uzależnione od rezultatu tych które podałem.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Dzięki stern, a jak z dostępnością i cena takich części jak właśnie opisane tranzystory? Można dostać nowe? Bo jeśli tak to trzeba parowac także do drugiej końcówki czy zostaje jedynie second hand? Wieczorkiem wymontuje płytkę i odlutuje tranzystory i wezmę się za czytanie Twojego postu btw tez mam F570ES wiec może cos mógłbym pomoc w tamtym temacie. Dzięki i do pozniej

Link to comment
Share on other sites

Dzięki stern, a jak z dostępnością i cena takich części jak właśnie opisane tranzystory?

Tam są różne tranzystory i nie widzę potrzeby wnikać w to w tej chwili, ponieważ nie wiemy jeszcze które są uszkodzone. Jak już je sprawdzisz i będziemy wiedzieć jaka jest skala zniszczeń to będziemy się zastanawiać dalej co z tym zrobić.

tez mam F570ES wiec może cos mógłbym pomoc w tamtym temacie.

Tamten temat jest już prawie zakończony. Pozostało jeszcze uruchomienie drugiej końcówki jak części dojadą.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Nie jestem w stanie odlutowac tranzystorow przymocowanych bezpośrednio do radiatora( pasta termo + śrubki i oczywiście nóżki tranzystora przylutowane do płytki. Są tam długie luty a i jest problem z podejściem ze zwykłym mechanicznym odsysacz. . Ma może ktoś na to jakiś sposób. Zrobiłem prowizoryczny odsysacz z odkurzacza tzn zrobiłem przejsciowke z rury na cieniutka rurkę jednak efektu brak.

Link to comment
Share on other sites

Nie wiem za bardzo jak to fizycznie jest zrealizowane. Ten wzmacniacz znam jedynie z dokumentacji która nie jest najwyższych lotów kopią. Wklej może zdjęcie jak to wygląda to będzie mi łatwiej coś wymyśleć.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.