Jump to content
zawaro

Advance Acoustic

Recommended Posts

Witam, nie ukrywam ze się trochę napaliłem na X-A160 zapas mocy jest ogromny,nie wiem czy nie za duży.Ja mam kefy Q700 i procesor HELIX DSP.2 mogło by to nawet fajnie zagrać, ale chciałbym pogadać z kimś co ma taką końcówkę.Jestem z Łodzi 

Share this post


Link to post
Share on other sites

Się przywitam z Kolegami na wstępie 🙂

Od jakiegoś czasu użytkuję zestaw X-A160 i X-preamp, tu gdzie go słucham muzycznie w zupełności (aż nadto, czego bym oczekiwał) wystarcza.

Jedyna moja bolączka to responsywność wskaźników X-A160 na gałkę volume.... Trzeba solidnie dać w palnik, by zaczęły się ogarniać i tez jeśli już to dużo im brakuje do wigoru np. Onkyo 🙂

Czy da się to jakoś poprawić? Ktoś coś próbował rozkminiać?

Share this post


Link to post
Share on other sites
xavian

Witam wszystkich. to mój pierwszy post proszę szanownych klubowiczów o wyrozumiałość.  Wzmacniacz Advance Acoustic x-i120 chce go podłączyć do amplitunera Onkyo Rz 810 / Pre out.-pytanie jak poprawnie to tez zrobić. Na samym amplitunerze w stereo gra poprawnie ale trochę brakuje mi muzykalności, Fronty podpięte mam monitory klipsch RB 81. Nie chcę rezygnować z kina ale chciałbym mieć też dobre stereo. Czy dobrze sprawdzi się w połączeniu z tym amplem ?

Kolega jest zainteresowany kupnem AA 306 albo 308

Share this post


Link to post
Share on other sites

Panowie,  od 10 lat posiadam Advance Acoustic CD 203 II  wczoraj podjalem decyzje o modyfikacji owego ( opamp, kondensattory, lampy ) ale okazalo się ze po roku nie uzywania AA nie wysuwa szuflady :( . Na zagranicznych forach wyczytalem ze to kwestia zimnego lutu .... powstaje pytanie gdzie?  Czy ktos z  Panów miał takąwą usterkę w AA CD . 203II ?

pawel

Edited by paul nice

Share this post


Link to post
Share on other sites

Może po prostu spadła gumka.

🙂

To obstawiam bo ostatnio miałem tak u siebie. Po rozłożeniu okazało się, że gumowy pasek spadł. Rozleciał się gdy wziąłem go w palce. Jeśli nie masz zdolności manualnych i nie bawiłeś się elektroniką to proponuje oddać do serwisu. Dostać się tam i potem złożyć wymaga umiejętności, uwagi i czego tam jeszcze... wiedzy. Można przy okazji uszkodzić bardziej.

Pozdrawiam.

  • Thanks 1

Share this post


Link to post
Share on other sites

Czy któryś z Kolegów posiada może na stanie X-UNI? Za cholerę nie mogę go zmusić do wyświetlania okładek :(

Próbowałem różnych nazw, rozdzielczości.... zero sukcesów, tak z pendrivea jak i serwera UPNP. Stacje radiowe wyświetla poprawnie.

Share this post


Link to post
Share on other sites

Trochę późno moja odpowiedź ale zaryzykuję.

Pamiętam, że swojego czasu bardziej dynamiczny wydawał mi się art dj pre. Moim zdaniem nasuwa się pytanie, jaki masz tor analogowy? Jeżeli nic poważnego i zaczynasz przygodę z płytami to powinien na początek do plumkania w tle w zupełności wystarczyć. Natomiast jeśli jesteś bardziej wymagający, gramofon, ramię i wkładka jest "przyzwoita" a kolumny pozwolą więcej wycisnąć z winyla (bo cyfra, w tej chwili, gra zdecydowanie lepiej) to polecam jednak rozejrzeć się za czymś bardziej stosownym.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Dzień dobry

Jako świeży posiadacz X-A160 i X-Preamp chciałbym pozdrowić fanów  marki Advance Acoustic.

Jest to mój pierwszy dzielony zestaw i przyznam, jest szał. Jednak pełnie szczęścia zaburza mi pewien szczegół ( mam nadzieję, że to tylko szczegół). Tutaj prośba do Was moi Drodzy. Do meritum. Z końcówki mocy wydobywa się dźwięk buczenia, brumienia. Jest to ciche słyszalne tylko gdy  się jest blisko sprzętu. Niepokoi również to, że buczenie słyszalne jest w głośnikach( po przyłożeniu ucha do nich). Zaznaczę , że w trakcie odtwarzania muzy jest to nie słyszalne. Po wysterowaniu potencjometru na min lub max buczenie jest na takim samym poziomie, wzmagają się tylko szumy.  Wydaje mi się ze to trafo take dźwięki wydaje.jestem pewny. Poprzedni mój klocek Rotel ra06 też na toroidzie jest cichuteńki, tylko ze 160tka to ponad dwukrotnie większa elektrownia jak ten rotel. Napiszcie proszę mam się bać, czy ten typ tak ma? 

Pozdrawiam Artur

IMG_20200518_173621.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.