Jump to content
IGNORED

Renowacja amplitunera UNITRA RADMOR 5102TE


Jaki102

Recommended Posts

Witam

 

Mam radmorka w dobrym stanie wizualnym ale technicznym jest juz troche gorzej. Moj pierwszy problem polega na tym ze lewy kanal gracicho.Drugi zas jest taki ze grzeje sie strasznie prawy radiator i plytka sterujaca koncowka mocy (od prawego kanalu) na szczescie nie doszlo do spalenia. Mam terz problem z potencjometrem glasnosci. I tu moje pytania:

 

1.Jak rozwiazac pierwszy i drugi problem? Od czego mam zaczac mierzenie itp.

2.Gdzie mozna dostac taki potencjometr?

 

Pozdrawiam

Link to comment
Share on other sites

1. Uszkodzone tranzystory sterujące. Warto sprawdzić po kolei np. multimetrem...

2. Może źle wyregulowany prąd spoczynkowy. Wyjmujesz jeden z bezpieczników na PWM, wpinasz amperomierz (mA) i kręcisz pr. R1009 do uzyskania wartości ok. 30mA.

3. Potencjometr jak trzeszczy przeczyść Kontaktem PR, a jeżeli coś poważniejszego, kup na aukcji, ale staraj się dorwać oryginalnego "dwu-beczkowego" Telpoda.

 

A i warto sprawdzić napięcia zasilania oczywiście. Powinno być 40V i 18V. Do regulacji 40V służy R1209, a 18V - R1208 na płytce zasilacza (PZS)

Mierzysz na wsuwce po prawo PZS, na pinie 2 i 6 o ile dobrze pamiętam.

Link to comment
Share on other sites

Potencjometr zostaw sobie na później w pierwszej kolejności musisz końcówki doprowadzić do porządku. Czy ta co się grzeje gra normalnie pomimo tego grzania?

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Może trzeba założyć nową grupę tematyczną

bo z DIY nie ma to nic wspólnego

I nie tylko to ale wszystkie naprawy ....

Ta Sony Pionek ....

Jej znowu się zacznie a czym się różni E od B, podawaj ze znakami itd. ...

Ja tam nic do stern-a nie mam ba nawet go podziwiam za cierpliwości i wyrozumiałość ale zrobiło się tu za dużo wątków "Naprawianie sprzętu dla nie mających pojęcia o elektronice", a będzie zaraz takich nie 2-3 tylko 10 - 20 jak się zwiedzą, a Stern sam się zameczy ....

Link to comment
Share on other sites

A Ty postawiłeś sobie pewnie za cel wnosić do tych wątków jedynie śmieci. A kysz!!!

 

Jak się mogłeś przekonać wbrew Twoim proroctwom pionek już chodzi, a sony będzie chodził lada chwila pomimo niewielkiej wiedzy właścicieli tych sprzętów ale dzięki temu że działali w sposób zdyscyplinowany i dokładny to się udało.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Skoro już jest taki wątek to się podłącze. Też odnawiam tego radmora, końcówki wyremontowane ale mam problem z wyregulowaniem prądu spoczynkowego w lewym kanale. Przekładając końcówki z lewej na prawo problem pozostaje. Potencjometr głośności skręcony na nim. Zauważyłem że jak wyciągnę wtyczkę z lewego kanału to mogę normalnie ustawić prąd spoczynkowy, z włożoną wtyczką końcówki pobiera około 80mA i nie da się tego zbytnio regulować. Grzebanie w płytce przedwzmacniacza nic nie pomogło, barwy nie ruszałem. Jakieś sugestie?

Link to comment
Share on other sites

Przekładając końcówki z lewej na prawo problem pozostaje

Problem pozostaje w lewym kanale pomimo zamiany płytek tak?

Zauważyłem że jak wyciągnę wtyczkę z lewego kanału

Tą wtyczkę która doprowadza kable do płytki?

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Jeśli zamiana płytek nie powoduje przeniesienia problemu razem z płytką na drugi kanał to problem będzie poza płytką. Nie bardzo mogę wymyśleć co może być powodem takiego zachowania.

Może spróbuj odłączać kolejno przewody od tej wtyczki sprawdzając za każdym razem czy się coś zmienia.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

No właśnie ja też nie rozumiem dlaczego tak się dzieje, wygląda mi to na jakieś wzbudzenie, będę chyba musiał podłączyć oscyloskop i zobaczyć co się dzieję na wejściu na końcówkę mocy. Zmieniłem kondensatory na wyjściu wzmacniacza wstępnego i nic to nie dało, może barwa coś kaszani. Walczę już z tym wzmacniaczem dłuższy czas i kończą mi się już pomysły.....

Link to comment
Share on other sites

Jak masz oscyloskop to znacznie ułatwi to sprawę, ale stopniowe rozłączanie wtyczki być może wskaże który obwód zewnętrzny się do tego przyczynia. Na tym etapie trzeba poprostu zbierać informacje i w końcu któraś z nich wskaże dalsze kroki.

 

Często się przydaje przy sprzęcie takie coś: Jak nie wiesz co zrobić, zbieraj informacje.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Potencjometr zostaw sobie na później w pierwszej kolejności musisz końcówki doprowadzić do porządku. Czy ta co się grzeje gra normalnie pomimo tego grzania?

 

Pomimo grzania gra to bardzo cicho.

Link to comment
Share on other sites

Proponuję sprawdzić tranzystory końcowe, bo nie dowiedziałem się czy problem jest na PWM czy PTM. Tam gdzie masz 2N3055 jak porozkręcasz płytkę od radiatora, ... czy jak to tam było... jest jeszcze jeden mały tranzystorek, sprawdź go.

Może masz nie oryginalne końcówki i tranzystory 2N3055 nie są sparowane po prostu?

Dla przypomnienia oryginalnie były Toshiby lub Tungsramy.

P.S.

Jeżeli jednak wada jest na PWM, bywają upierdliwe uszkodzenia tranzystorów które ciężko wykryć. Niestety najlepszą opcją jest podmienić je na 100% pewne/nowe.

Link to comment
Share on other sites

Proponuję sprawdzić tranzystory końcowe, bo nie dowiedziałem się czy problem jest na PWM czy PTM. Tam gdzie masz 2N3055 jak porozkręcasz płytkę od radiatora, ... czy jak to tam było... jest jeszcze jeden mały tranzystorek, sprawdź go.

Może masz nie oryginalne końcówki i tranzystory 2N3055 nie są sparowane po prostu?

Dla przypomnienia oryginalnie były Toshiby lub Tungsramy.

P.S.

Jeżeli jednak wada jest na PWM, bywają upierdliwe uszkodzenia tranzystorów które ciężko wykryć. Niestety najlepszą opcją jest podmienić je na 100% pewne/nowe.

 

Raczej radmor jest oryginalny w 100% wujek mial go na szafie przez 15 lat i czasem podlacza ddo niego tube.

Link to comment
Share on other sites

T1001 b=1.3V , k=+zasilania , e=0,65V

T1005 b=-0.6V , k=-21,8(- napięcie zasilania - złącze eb T1103) , e=0,03V

T1101 (w radiatorze) b=0.03V , k=1.3V , e=-0.6V

 

ściągnij sobie schemat radmora, tam masz podane wszystko.

Posprawdzaj te sterujące i jeżeli wszystko ok z nimi, to na 90% ten w radiatorze.

Link to comment
Share on other sites

Jaki102 - z Łodzi jesteś że patrzysz na aphelektra?

Do 5102/5102t/5102te potrzebujesz z odczepem na kontur! 5100 nie miał konturu i były podobne do tych z linka, albo w pierwszych były japońskie Alpsy.

Podrzucam zdjęcie tego co znalazłem u siebie, jakiś leżak z zapasów. Jak chcesz to daj znać.

Widać na zdjęciu różnicę tych dwóch potencjometrów.

Link to comment
Share on other sites

Jaki102 - z Łodzi jesteś że patrzysz na aphelektra?

Do 5102/5102t/5102te potrzebujesz z odczepem na kontur! 5100 nie miał konturu i były podobne do tych z linka, albo w pierwszych były japońskie Alpsy.

Podrzucam zdjęcie tego co znalazłem u siebie, jakiś leżak z zapasów. Jak chcesz to daj znać.

Widać na zdjęciu różnicę tych dwóch potencjometrów.

 

Nie, nie jestem z lodzi jestem z piekar slaskich. A ile mialby mnie kosztowac twoj potencjometr?

A no i czy jest sprawny?

 

W tom sobote zaczynam prace. Narazie zbieralem informacje, shematy itp. Po wszystkim napisze co i jak.

Link to comment
Share on other sites

Altusy???!!! NIE! Bardzo zły pomysł, bardzo, bardzo!

Do Radmora 51XX był przeznaczone na przód: zg-40c, zg-30c114, zg-25c, a na tył: zg-15, zg-20. Wszystkie kolumny są 4ohm. Patrz instrukcja obsługi!

Oczywiście możemy zapiąć także 6 czy 8ohm.

O tych quadralach nie myślę nic. Po prostu nie znam, a wcale nie podobają mnie się z wyglądu:)

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.