Jump to content
IGNORED

Niedziałający jeden kanał przy wzmacniaczu Denon PMA 860


kksbartas

Recommended Posts

Witam. Posiadam denona pma 860. Wszystko pięknie grało, jednak pewnego razu został włączony na parę godzin. Kiedy to zauważyłem był dość ciepły i przestał grać jeden kanał. Teraz po włączeniu jeden kanał gra normalnie, natomiast drugi buczy czy coś w tym stylu. Potencjometr głośności był ustawiony nawet nie na 1/4. Byłbym wdzięczny za jakąkolwiek pomoc i nakierowanie na ewentualną usterkę.

Link to comment
Share on other sites

1. To, że sprzęt gra/grał parę godzin, nie powinno powodować jego awarii - do tego przecież został stworzony.

U mnie sprzęt codziennie pracuje od kilku do kilkunastu godzin i nic się mu nie dzieje.

2. Jeśli już jednak coś padło, to upewnij się, że to wzmacniacz. Wystarczy zamienić wtyczki/kanały IC, którym masz podłączone źródło.

I jak okaże się, że wciąż jest to samo, to faktycznie - nie pozostaje nic innego, jak odwiedzić serwis :(

When the music's over turn out the lights...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.