Jump to content
IGNORED

Sony TA-F220 kondensatory


Cyslawo

Recommended Posts

Witam. Mam problem z moim wzmacniaczem, podanym w temacie. Otóż od jakiegoś czasu (2-3 miesiące) zauważyłem, że dźwięk z lewego kanału jest gorszy od prawego. Konkretnie kolumna gra bardziej środkiem, jest mniej wysokich tonów, dźwięk nie jest tak czysty jak z prawego kanału. Do tego bas nie jest tak głęboki jak z drugiego kanału. Nie wiem jak długo to jest, ponieważ wzmacniacz kupiłem jakieś 4 lata temu, lecz kolumny były tak ustawione, że nie było słychać różnicy, dopiero wyszło na jaw po przemeblowaniu, więc mogło tak być w zasadzie odkąd go kupiłem. Wykluczyłem końcówki itd. bo po podłączeniu kolumn zarówno pod sekcję (nie wiem czy tak się to fachowo nazywa, ale wiadomo o co chodzi) A jak i B dzieje się to samo. Natomiast jak podłączyłem jedną kolumnę pod prawy i lewy kanał na raz to z lewego jest gorzej. Żadne stuki/trzaski/szumy nie występują.

Aha i głośniki w kolumnie podłączonej do lewego kanału tak jakby mniej się bujają, membrany mają płytszy skok.

 

Czytałem trochę i wyczytałem, że może to być wina kondensatorów. Wzmacniacz stary, więc kondensatory też, bardzo się grzeje (przy dobrej domówce góra obudowy nie parzy, ale jest tego blisko, ten typ tak ma), jest bardzo intensywnie używany, muzyki słucham codziennie i raczej głośno, więc dostają one "po tyłku". Co prawda nie widać zewnętrznych deformacji.

 

Czyściłem wszystkie styki, przełączniki, pokrętła specjalnym preparatem, nic to nie dało.

 

Aha, i sytuacja wygląda tak samo pod każdym wejściem, nie ważne czy CD, Tuner czy AUX.

 

Prosiłbym o rzeczową opinię, nie chcę na siłę wymienić wszystkich kondensatorów, jak to nie którzy robią, ale mam ważny powód. Jak ktoś ma pomysł co to jeszcze może być to też proszę pisać. Niestety mam malutki budżet, wiec żadne grubsze modyfikacje nie wchodzą w grę.

Link to comment
Share on other sites

popatrz na płytce, czy na pewno nie ma nigdzie widocznego przebarwienia od przegrzania.

Jeśli nie ma nic "podejrzanego" w zakresie przyrumienionego laminatu, ... to zaiste zapewne kondy ...

Zaczął bym od wymiany tych największych bydlaków w module zasilacza. (nie znam tego urządzenia, ale na pewno ma gdzieś dwa, cztery lub sześć jednakowo lub prawie jednakowo wielkich bydlaków. Spróbuj przeczytać, na jakie one są napięcie, popatrzysz sobie po aukcjach i sklepach, ile takie coś kosztuje.

 

Aha, ... ryzyk fizyk - bym popatrzył za kondami o wartościach nawet 2x lub 3x większych od tych co były. (ryzyk taki, że mogą bezpieczniki przy starcie wywalać. Można wtedy większe bezpieczniki dać, ale to już jest dyskusyjne posunięcie).

 

tak czy siak, zorientuj się, ile kosztuje kondek np. 22000uF / 63 V (zgaduję - musisz spawdzić co tam masz).

Link to comment
Share on other sites

Po pierwsze dzięki za odzew :) Na elektrodzie nikt nie raczył się odezwać. Jak powiedział marcindzieg są tam 2 duże Elny 56v 10000uf, a skoro twierdzi że są dobrej jakości to z nimi zaczekam. Jest tam też parę małych kondensatorków, pomyślę nad nimi. Natomiast zaintrygował mnie ten przekaźnik. Faktycznie nie pomyślałem o nim, ma swoje lata, może stracił swoje właściwości. Co do lutów - od góry wszystkie wyglądają bardzo dobrze, jeszcze wykręcę z niego tą całą płytkę i popatrze od spodu.

Link to comment
Share on other sites

Sprawdziłem, zimnych lutów nie ma, te co są wyglądają dobrze. Śladów przegrzania też nie ma, oprócz lekko wyblakłego radiatora. Powiedzcie mi natomiast jak wybrać przekaźnik. Siedzi tam Matsushita JD2a (taki jak w tym temacie

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) ). Mogę go wylutować i zabrać do sklepu elektronicznego, żeby mi dał coś podobnego, czy do wzmacniacza muszą być jakieś specjalne ?

Link to comment
Share on other sites

Wykluczyłem końcówki itd. bo po podłączeniu kolumn zarówno pod sekcję (nie wiem czy tak się to fachowo nazywa, ale wiadomo o co chodzi) A jak i B dzieje się to samo

Nie bardzo widzę związek.

 

Natomiast zaintrygował mnie ten przekaźnik. Faktycznie nie pomyślałem o nim, ma swoje lata, może stracił swoje właściwości.

Styki kablowe, przekaźnik a przede wszystkim potencjometr sprawdziłbym na początku.

Link to comment
Share on other sites

Nie bardzo widzę związek.

 

 

Styki kablowe, przekaźnik a przede wszystkim potencjometr sprawdziłbym na początku.

No chodzi mi o to, że tam są wyjścia A i B po 2 kolumny czyli w sumie 4, tak samo są 4 te tranzystory przyczepione do radiatora. Więc jak by któryś był zepsuty to nie byłoby problemu pod B. Chyba że zepsute byłyby oba odpowiedzialne za lewy kanał. Ale nie widać na nich żadnego śladu zepsucia.

Połączenia sprawdziłem, wszystkie kable wyglądają dobrze, luty przy nich też, co do potencjometra to rozbierałem go i czyściłem specjalnym preparatem do potencjometrów ale bezskutecznie. Najpierw chyba faktycznie zajmę się tym przekaźnikiem.

Link to comment
Share on other sites

Zimny lut wygląda jak każdy inny, lutownica w rękę i trzeba zacząć od najbardziej podejrzanych: przy przełącznikach mechanicznych , gniazdach , tam gdzie najcieplej. Przekaźniki ogólnie dostępne w handlu raczej nie będą w 100% pasować, chodzi o układ wyprowadzeń, ale to do zrobienia (przerobienia). Ważne na jakie napięcie cewka i ile jest przekaźników, ile sekcji. Można go (je) wylutować żeby w sklepie coś dobrali odpowiedniego.

Link to comment
Share on other sites

Poszperałem trochę o tych przekaźnikach i znalazłem taki temat

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Wyjąłem go według tego, rozebrałem i styki były całe czarne na końcach. Po szlifowaniu były już ładne błyszczące. Niestety, jako że posiadam tylko kolbówkę bez odsysacza cyny nawet, miałem problem z lutowaniem, bo ciężko było 6 nóżek naraz zrobić, a cyny nie zdjąłem bo nie pomyślałem :/. W 2 ścieżkach zeszły mi te metalowe końcówki do przylutowania układu. Jakoś to przylutowałem, nawet nie wierzyłem, że będzie działać ale na szczęście jest dobrze. Co do dźwięku to poprawił się znacząco, gra głębiej i czyściej oraz jest jakby bardziej przestrzenny. Ale dalej lewy gra troche gorzej. Mimo wszystko ten przekaźnik był bardzo dobrym pomysłem, dużo mu to dało. A jak będę wymieniał kondensatory to na pewno lepiej zagra w duecie z czystym przekaźnikiem :p. Ale na razie zaczekam aż nie skupie sobie dobrego zestawu do lutowania bo jeszcze faktycznie uszkodzę.

Dzięki za porady, można zamknąć.

 

Zimne luty posprawdzałem wcześniej, takie newralgiczne miejsc podgrzałem i zalutowałem jeszcze raz, jedynie przy zasilaczu coś było i zalutowałem no ale nic.

Link to comment
Share on other sites

Jeśli nie masz miernika już nie wspominając o oscyloskopie będziesz brnął i może (nie musi) ale raczej może nic z tego nie będzie.

Aby naprawić (a nie próbować naprawiać) należy mieć kilka przyrządów pomiarowych i troszkę wiedzy.

To mogą być zimne luty, (lub coś nie łaczy) to mogą być padnięte kondensatory albo jakiś element.

Jeśli coś charczy to znaczy że pojawiły się zniekształcenia i to w znacznej ilości tj powyżej 1 % albo dobrze lepiej.

Chcesz naprawy ?

Zrobię ci to. Zapakuj wyślij ... jak jesteś zainteresowany. Napisz na priva.

PS zrobie ci to gratis ponosisz tylko koszty elementów i wysyłek. Wysyłki po 20 PLN w dwie strony 40. Elementy jeśli to nic tragicznego (a jeśli jeszcze gra, raczej tak) to pewnie od kilu do góra kilkudziesięciu PLN (nie zakładam wiecej niz 40-50 PLN max)

Link to comment
Share on other sites

Cyslawo, przylutuj sobie kawałek kabelka do pinu 2 i 4 złącza CNP501 tak jak na rysunku i sprawdź czy oba kanały grają tak samo czy nie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

AudioST

Dzięki za ofertę, ale w tej chwili niestety nie mam nawet tyle :/ Będę pamiętał, jeżeli nie naprawię tego tanim kosztem to się odezwę gdy będę miał pieniądze.

 

stern

Zrobiłem to i po dźwięku ciężko oceniać bo oba grają jednocześnie, ale membrana w tym lewym dalej lata słabiej i jakby mniej dynamicznie niż w prawym, więc chyba dalej tak samo.

Link to comment
Share on other sites

Ok, ale teraz wiadomo że powodu należy szukać w końcówce mocy a nie np. w układach barwy tonu lub w jakichś innych miejscach.Sprawdź wobec tego jakie napięcia występują w miejscach oznaczonych jako TP1 w jednym kanale i TP2 w drugim. Miernik ustaw na najniższy zakres woltomierza napięcia stałego. Tam będą napięcia rzędu pojedynczych miliwoltów.

 

Rozlutuj to połączenie które zrobiłeś, nie będzie już potrzebne.

 

TP1 i TP2 znajdują się też na tej samej płytce co CNP501

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Faktycznie nie pomyślałem o nim, ma swoje lata, może stracił swoje właściwości. Co do lutów - od góry wszystkie wyglądają bardzo dobrze, jeszcze wykręcę z niego tą całą płytkę i popatrze od spodu.

Parę razy miałem tak, że przekaźnik (w innych obwodach) się "obluzował" bądź wtórnie spowodował niekontakty na lutach - ... ale z racji na wibracje mechaniczne oraz znaczne prądy jakie płyną przez styki. W dwóch przypadkach miałem po prostu mechaniczne przerwanie ścieżki przy nóżce przekaźnika, od wibracji. Aczkolwiek objawy były takie że czasem kontaktował, a czasem nie, więc to pewnie nie to. Ale co chciałem rzec: może być tak że sam "przekaźnik" jest OK, tyle tylko że nieco odseparował się koncepcyjnie od płytki - na lutach właśnie.

Link to comment
Share on other sites

mhm, to chodzi o te takie jakby wystające dwa druty ? I rozumiem że mam to mierzyć na włączony wzmacniaczu beż włączonej muzyki ?

 

zjj_wwa

Raczej nie to, bo po czyszczeniu przekaźnika jest lepiej, a poza tym dzisiaj kupiłem sobie odsysacz i jeszcze raz go poprawiłem, także luty są świeże.

Link to comment
Share on other sites

Tak, to są te druty i należy to mierzyć przy włączonym wzmacniaczu, bez muzyki, z potencjometrem głośności ustawionym na minimum.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Sprawa jest taka że mam tylko stary multimetr unitry i nie bardzo go ogarniam. Na potencjometrze (tym w mierniku) ustawiłem 0,05v i na tym lewym patrząc od frontu wzmacniacza tp wyskakuje 3,2 a na prawym 1,6 (nie są ponumerowane). Nie bardzo wiem jak to zinterpretować, więc podałem ustawienie miernika i wyniki na skali. Miernik to Multimetr Mera UM-Z2

Link to comment
Share on other sites

Czy tak wskazuje?

 

Na położenie przełącznika na tym zdjęciu nie zwracaj uwagi, wiem że on jest na 0,05V, chodzi mi jedynie o to czy wskazania wskazówki są w miejscach tych czarnych długich kresek.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Ok. Najniższy zakres miernika to 0,05V czyli 50mV. Jeśli miernik jest na tym zakresie to odczyt należy robić na skali 0-5 czyli na czarnej dolnej. Maksymalne wychylenie to jest 50mV, a jedna mała kreseczka to 1mV. Górna skala jest dla zakresów które zawierają cyfry 1 i 5.

 

Według instrukcji serwisowej tego wzmacniacza napięcie mierzone w punktach TP1 i TP2 powinno wynosić 2mV czyli dwie małe kreski na dolnym czarnym zakresie. To będzie gdzieś pomiędzy tymi kreskami które dorysowałem.

 

Tam obok tych punktów TP w każdym kanale jest potencjometr regulacyjny. Wyreguluj to napiecie tych punktach tak aby miernik wskazał 2mV

 

Przed tą regulacją wzmacniacz powinien być włączony ok. 10 min. bez muzyki.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Nie da rady tyle dać, oba potencjometry dałem na minimum i na prawym jest 3 małe kreski a na lewym 5.

chociaż nie bo spadło trochę, teraz na prawym jest 2 a na lewym 3.

 

A ta regulacja ma bezpośrednio poprawić dźwięk, czy tylko tak żeby było jak ma być ?

 

Hah a ten multimetr to ze szkoły wyniosłem rok temu na zakończenie gimnazjum :p przed końcem roku robili remont i pomagaliśmy z 3 kolegami nosić różne rzeczy. Wtedy zauważyłem takie stare tonsile zg20c chyba, w dobrym stanie. Jako że kontakt z dyrektorką miałem dobry to pozwoliła wziąć bo nikt tego nie używał. Wbijamy z kolegą do sali nikogo nie ma rozglądamy się i właśnie moją uwagę zwrócił ten mierniczek, a że swojego nie miałem to wziąłem. Dobrze zrobiłem, bo pewnie leżałby tam jeszcze parę lat a potem wylądował w koszu.

Link to comment
Share on other sites

Tyle że nie mamy pewności że wskazania tego miernika są poprawne.

 

Tak czy inaczej nie bardzo mamy inne wyjście jak zrównać kanał lewy z prawym. Ustaw je tak aby na obu mierzyło się 5. i sprawdź czy działa to dobrze i czy dalej jest różnica pomiędzy kanałami.

 

Ta regulacja nie koniecznie coś poprawi, ale wzmacniacz powinien być wyregulowany zgodnie z zaleceniami producenta.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Dałem oba na 5 no ale jak się należało spodziewać gra tak samo.

 

Hmm, zauważyłem teraz, że 2 kondensatory 50v 100uf które są zaraz obok tych Elna są może nie napuchnięte, ale te metale u góry są trochę bardziej wypukłe niż w reszcie. Dodatkowo obok nich są 2 elementy które bardzo mocno się grzeją więc kto wie. Chyba je wymienię, nie są to drogie rzeczy a nie są one jakieś firmowe więc nie będzie specjalnie szkoda.

Link to comment
Share on other sites

Ok, ale przynajmniej jest równo wyregulowany. Teraz możemy się upewnić czy na pewno ten przekaźnik na to nie wpływa. Przylutuj dwa kabelki według rysunku. W ten sposób przekaźnik zostanie ominięty i będzie można sprawdzić czy wpływał on na dźwięk czy też nie. Jeśli przylutujesz te kabelki i będziesz chciał włączyć wzmacniacz to przed jego włączeniem odłącz kable od głośników, następnie po włączeniu wzmacniacza odczekaj aż przekaźnik pstryknie i dopiero podłącz kable od głośników. Jeśli będziesz chciał wzmacniacz wyłączyć to odłącz najpierw kable głośnikowe i dopiero wyłączaj wzmacniacz. Te operacje z kablami są po to aby nie było stuków w głośnikach podczas załączania i wyłączania wzmacniacza. Normalnie eliminuje je przekaźnik.

 

rys

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Ok, rozlutuj to w takim razie. Bezpośrednio w torze sygnału jest jeden kondensator elektrolityczny w każdym kanale. Są to C501 i C601. Zamień je miejscami i sprawdź czy ten efekt przeniesie się na drugi kanał.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.