Jump to content
IGNORED

marantz sr4400 lewy kanal nie dziala


Mateusz Nowakowski

Recommended Posts

Witam wszystkich,

 

To jes moj pierwszy post i od razu z problemem :(

Niedawno kupilem od kolegi wzmacniacz Marantz sr4400 i kolumny Linn Nexus. Przez pierwsze 2 tygodnie wszystko gralo pieknie, lecz kilka dni temu przestal mi lewy kanal dzialac gdy cos podlaczone jest do glownej listwy wejsc na plytce "Decode Board". Nie wim co sie stalo, uslyszalem kilka dziwnych dzwiekow i przestal lewy kanal grac. Gdy podlaczam cos do wejsc 6.1 na osobnej plytce to lewy kanal dziala normalnie, lecz niestety nie moge kozystac z dekoderow jak dts itp, gdyz te znajduja sie wlasnie na tej "Decode Board" (przynajmniej tak mi sie wydaje). Pytanie jest proste, czy wie ktos co moglo sie stac i jak to naprawic? Napewno odpowiedz nie bedzie taka prosta heh. Dziekoje za wszelkie podpowiedzi.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.