Jump to content
IGNORED

yaquin mc-10l umarł :(((((


wkr

Recommended Posts

Witam serdecznie szanownych kolegów,

 

Dzisiaj umarł mi yaquin, włączyłem go i po kilkudziesięciu sekundach usłyszałem puknięcie w głośnikach i lampy przygasły i tyle :(( ma już kilka lat ale nie był katowany, włączałem go raz na kilkanaście dni. Możecie coś zasugerować co można sprawdzić ew. polecić jakiś serwis w Łodzi lub okolicach. Wzmacniacz nie był grzebany jedynie co wymieniłem to lampy sterujące i to wszystko. Z narzędzi dysponuje tylko miernikiem i jedynie co sprawdziłem to to że nie ma napięcia w reg bias, niestety nie jestem fachowcem w temacie, będę niezmiernie zobowiązany za pomoc i wszelkie sugestie. Pozdrawiam.

Link to comment
Share on other sites

Polecam ku przestrodze!

Słyszałem o tym ale bez przesady Yaqin to nie ładowarka łączy ich tylko tyle że zrobione w chinach jak większość rzeczy które mamy w domach i na sobie i przy sobie też bo telefony też w chinach robią oryginalne ładowarki też china no ale uważać trochę trzeba zawsze to fakt ja np. takiego Yaqina włączonego w domu nie zostawię samego wolę go mieć na oku ale pierwszego miałem ponad 3 lata i 0 usterek teraz mam kolejnego oby było tak samo ;)
Link to comment
Share on other sites

Guest masza1968

(Konto usunięte)

Głównie miałem na myśli rady dotyczące samodzielnego szukania usterki we wzmacniaczu lampowym (fakt, przy okazji chińskim i być może nieprzewidywalnym) osobie z żadną wiedzą na ten temat.

niestety nie jestem fachowcem w temacie

 

A nikt nie zaproponował banalnej rzeczy - wysłania go do serwisu.

Bierzcie panowie jakąś odpowiedzialność za swoje wpisy.

Link to comment
Share on other sites

bezpiecznik łatwo sprawdzić zwłaszcza, że chińczycy dali drugi w zapasie. ja swojego katowałem przeróbkami i od 3 lat nic się z nim nie dziele. mój ojciec na drugiego, nie grzebanego ponad 2 lata i nic się nie stało.

jeśli ten zapasowy bezpiecznik też wywali, trzeba niestety otworzyć.

"Wolę błędy entuzjazty od obojętności mędrca" - Anatol France

Link to comment
Share on other sites

  • 3 weeks later...

Witam kolegów ponownie,

W sprawie wzmacniacza to wygląda to tak, że faktycznie okazało się że to był bezpiecznik, niestety zdarzyło mu się to jeszcze raz, a ostatnio sprawdziłem bias i na jednej lampie nr v4 napiecie wynosi 25v, na pozostałych trzech jest równe 0,37 ale na tej jednej jest aż tak duże?! mierzyłem wielokrotnie i nie jest to błąd miernika. Wychodzi na to że coś w nim padło tylko co? Jeśli możecie podpowiedzieć, będę wdzięczny. Pozdrawiam.

Link to comment
Share on other sites

Witam kolegów ponownie,

W sprawie wzmacniacza to wygląda to tak, że faktycznie okazało się że to był bezpiecznik, niestety zdarzyło mu się to jeszcze raz, a ostatnio sprawdziłem bias i na jednej lampie nr v4 napiecie wynosi 25v, na pozostałych trzech jest równe 0,37 ale na tej jednej jest aż tak duże?! mierzyłem wielokrotnie i nie jest to błąd miernika. Wychodzi na to że coś w nim padło tylko co? Jeśli możecie podpowiedzieć, będę wdzięczny. Pozdrawiam.

A może ta lampa już umiera po prostu ? Zamień ją z inną z kwadry i sprawdź biasy na nich .
Link to comment
Share on other sites

witam, zamienilem, w lampie zaiskrzylo i padl bezpiecznik, ale jak ja przelozylem na stare miejsce to wlaczyl sie normalnie tyle ze napiecie bylo 20v. zastanawiam sie czy to wysokie napiecie ktore pokazuje miernik to przez lampe czy cos we wzm padlo?? bo jak kupie nowe i mi sie uszkodza to bedzie tragedia.

Link to comment
Share on other sites

Z tego co napisałeś wynika że ta lampa na której napięcie jest wysokie jest uszkodzona, ale też coś w środku nie jest całkiem w porządku. Jak masz miernik, możemy to sprawdzić. Odłącz całkiem wzmacniacz od sieci. Wyjmij lampy mocy z podstawek. Miernikiem ustawionym na zakres omomierza 200 Ohm zmierz jaka jest oporność pomiędzy ósmą nóżką każdej podstawki a masą. Masą może być np. zewnętrzna metalowa część któregokolwiek gniazda wejściowego. Na rysunku jest rozkład nóżek z tym że jest to widok od spodu. Będziesz musiał sobie go odwrócić tak żeby prawidłowo zidentyfikować nóżki patrząc na nie z góry. Ten czarny ząbek pomiędzy nóżką 1 i 8 musi się pokrywać z ząbkiem przy otworze w środku podtawki.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

To wskazuje na uszkodzony opornik podłączony do katody tej lampy i należy go wymienić na sprawny. Fakt że lampa ta przełożona do innej podstawki powodowała wywalenie bezpiecznika świadczy o tym że jest ona niesprawna. Po wymianie tego opornika i lampy powinien ten sprzęt działać o ile nie uszkodziło się jeszcze coś.

Możemy jeszcze sprawdzić czy istnieje ujemne napięcie na nóżce 5 tej podstawki przy której jest uszkodzony opornik. Wyjmij wszystkie lampy mocy, włącz normalnie wzmacniacz. Sprawdź czy i jakie jest napięcie na nóżce 5 względem masy. Masą może być tak jak poprzednio gniazdo wejściowe. Następnie sprawdź napięcia na nóżce 4 i na nóżce 3. Na nóżce 5 możesz się spodziewać napięcia rzędu kilkudziesięciu V, a na nóżce 4 i 3 około 500V więc zachowaj ostrożność i ustaw miernik na odpowiedni zakres.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

>>stern<< zanim to zrobię zapytam się czy uruchomienie wzm. bez lamp grozi jakimiś uszkodzeniami czy nie? Gdzieś mi się rzuciło na oczy że mogą się trafa uszkodzić czy coś, już nie pamiętam dokładnie, wole zapytać. pzdr.

 

Mam pytanie jeszcze czy na załączonym zdjęciu może widać który el. jest do wymiany. To nie mój wzm. ale swojego jeszcze nie rozbierałem.

 

uszkodzona podstawka to V4.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Te zaznaczone na czerwono rezystory to są w obwodzie katody każdej lampy... Teraz musisz zobaczyć która to lampa Ci padła i przy niej wymienić ten rezystor... Tylko nie zapomnij że te rezystory są trochę większej mocy... Tutaj na oko mają chyba 2W, a o wartościach to się nie wypowiem bo na zdjęciu kolor paska kolorowi nie równy i mogę się pomylić...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

W życiu piękne są tylko chwile...

Link to comment
Share on other sites

>>stern<< zanim to zrobię zapytam się czy uruchomienie wzm. bez lamp grozi jakimiś uszkodzeniami czy nie?

Nie widzę żadnego powodu dla którego bez tych lamp cokolwiek miałoby się uszkodzić.

a o wartościach to się nie wypowiem bo na zdjęciu kolor paska kolorowi nie równy i mogę się pomylić...

10 Ohm, pomiar w trzech podtawkach na to wskazuje.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Witam ponownie, >stern< zrobiłem to co podpowiedziałeś i tak: na nóżce 5 w uszkodzonej podstawce pokazuje mi -51v a w sprawnych pozostałych -37v na 3 i 4 po ok 470v we wszystkich podstawkach...

Aha w moim wzm te oporniki są białe prostokątne 5W 10ohm.. pzdr..

Link to comment
Share on other sites

Ok, czyli wszystko jest dobrze oprócz tego opornika. To napięcie -51V jest takie ponieważ pewnie próbowałeś bias ustawiać i zostało w takiej pozycji. Możesz to doprowadzić do tego samego poziomu co w pozostałych podstawkach kręcąc potencjometrem biasu od tej lampy. Jak wymienisz ten opornik i lampę to powinien ten sprzęt działać.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Witam ponownie, wymieniłem rezystor i parametry wróciły do normy, w tej chwili na razie, muszę poczekać z uruchomieniem wzm. na zakup nowych lamp. Panowie, <stern>, wielkie dzięki!!

Link to comment
Share on other sites

Ten kanał w którym wymieniłeś rezystor możesz sprawdzić na tych lampach które masz sprawne. Do drugiego kanału nie wkładaj wówczas żadnych lamp.

"A little knowledge inclineth men's minds toward atheism, but greatness of knowledge bringeth men's minds back again to God" Lord Bacon

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.