Jump to content
IGNORED

Subwoofer Dali Ikon Sub mk2


tecnoselfrx

Recommended Posts

Witam

Powyższy subwoofer podłączony mam pod amplituner onkyo tx-sr875.

Podłączenie pojedyńczym kablem RCA-RCA chinch, wychodzi bezpośrednio z subwoofer pre-out w onkyo

do wejścia lfe-in w subwooferze.

Niby wszystko jest ok gra dobrze. Ciekawi mnie poprostu fakt że przy oglądaniu filmów przy średnim poziomie

głośności ok -20db subwoofer reeaguje dopiero przy ustawieniu pokrętła wzmacniacza od powiedzmy 3/4 w górę.

Stąd moje pytanie czy ten sub tak poprostu ma. Może ktoś też ma tego suba?

Poniżej 3/4 poziomu wzmacniacza na subie głośnik praktycznie wogóle nie reaguje.

Oczywiście wszystkie poziomy wyjściowe w amplitunerze posprawdzałem, nigdzie nie jest przytłumiony, nic dziwnego nie jest

włączone. Poziomy wyjścia na 0db.

Wcześniej miałem podpięty jamo sub 660 i wharfedale spc 12 i przy tej samej konfiguracji było normalnie.

Tam pokrętło na wzmacniaczu subwoofera ustawiałem do maks 1/2.

 

Z góry dziękuje za podpowiedzi.

 

Pozdrawiam

Link to comment
Share on other sites

Oczywiście wszystkie poziomy wyjściowe w amplitunerze posprawdzałem, nigdzie nie jest przytłumiony, nic dziwnego nie jest

włączone. Poziomy wyjścia na 0db.

 

, a wiesz co to jest kalibracja ?

, a Ty myślisz , że poziomy wyjściowe na zero to OK ?

 

Ustaw poziom głośności dla suba na 11 , lub 12 godzinę , częstotliwość odcięcia na maksa i skalibruj amplituner za pomocą automatycznej kalibracji tzn. mikrofonu ( poustawia Ci wszystko , takie rzeczy o których nie masz pojęcia , że istnieją ) .

Link to comment
Share on other sites

, a wiesz co to jest kalibracja ?

, a Ty myślisz , że poziomy wyjściowe na zero to OK ?

 

Ustaw poziom głośności dla suba na 11 , lub 12 godzinę , częstotliwość odcięcia na maksa i skalibruj amplituner za pomocą automatycznej kalibracji tzn. mikrofonu ( poustawia Ci wszystko , takie rzeczy o których nie masz pojęcia , że istnieją ) .

 

1. Używałem już mikrofonu do autokalibracji, kupiłem go odrazu wraz z amplitunerem. Przeprowadzałem wcześniej autokalibrację ale wydawało mi się ze samemu można lepiej wszystko poustawiać. Przynajmniej w przypadku jamo i wafla.

2. Tak wydaje mi się że poziom wyjściowy dla suba na 0 jest optymalny dla mnie.Wcześniej na jamo i waflu było dobrze. Aczkolwiek tutaj może być inaczej.

 

3. Ok zrobię jak mówisz, zobaczymy czy coś to zmieni.( mam nadzieję że poprostu nie podbije sygnału wyjściowego lfe)

Zaraz się za to zabiore.

Link to comment
Share on other sites

Wcześniej miałem podpięty jamo sub 660 i wharfedale spc 12 i przy tej samej konfiguracji było normalnie.

Tam pokrętło na wzmacniaczu subwoofera ustawiałem do maks 1/2.

 

Ten sub ma najprawdopodobniej niższą czułość na wejściu i dlatego są takie rozbieżności. Też miałem podobny problem z moim subwooferem, bo skali w amp mi brakło żeby go wysterować tak jakbym sobie tego życzył:) Rozwiązałem to kablem Y podpinając do L i R w subie.

Link to comment
Share on other sites

Ten sub ma najprawdopodobniej niższą czułość na wejściu i dlatego są takie rozbieżności. Też miałem podobny problem z moim subwooferem, bo skali w amp mi brakło żeby go wysterować tak jakbym sobie tego życzył:) Rozwiązałem to kablem Y podpinając do L i R w subie.

 

Przeprowadzam właśnie autokalibrację, zobaczymy czy coś to da. Już czuje że coś nie tak po sygnale testowym wydobywanym przez subwoofer.To wogóle jakby nie były niskie tony heh.

Wzmocnienie wziąłem na godz.11.00.

Mam taką przejściówkę hamy RCA-2RCA, jeśli nie pomoże autokalibracja to spróbuje jeszcze raz z podłączeniem Y.

 

Otóż już po kalibracji.

Audyssey ustawił level wszystkich kolumn średnio na -10db.

Subwoofer został na poziomie 0 db. Wzmocnienie jest na godz.11.

Załączyłem film, teraz muszę przy oglądaniu trzymać poziom wzmocnienia amplitunera

na ok. -10db.

Powiedzmy, że poziom niskich tonów jest na akceptowalnym poziomie aczkolwiek szału nie ma.

 

Raczej gdy podepne Y to chyba nic to nie wniesie a amplituner zachowa taki sam stosunek niskich tonów do reszty.

No i trzeba będzie odcięcie ustawić pokrętłem na subwooferze.

Link to comment
Share on other sites

Jeżeli skali w amplitunerze dla suba brakuje , to można przeprowadzić następną kalibrację przy ustawieniu pokrętła w subie trochę " na więcej " , a sub przy odpowiednim tłumieniu amplitunera nie będzie buczał .

Nie no właśnie amplituner zostawił poziom wyjścia dla suba na 0. Zjechał z resztą.

 

Teraz jak przeprowadzę kalibrację jeszcze raz nawet przy mocniejszym odkręceniu suba to i tak chyba amplituner ustawi mi odczuwalnie taki sam poziom niskich tonów z suba?

Link to comment
Share on other sites

, a w Onkyo poziom 0 dla suba to maksymalny ? W mojej Yamasze jest także skala plusowa .

Zrób następną kalibrację przy wyrzszym poziomie pokrętła głośności w subie i pamiętaj częstotliwość w subie na maksa .

 

Nie właśnie w onkyo 0 to środek. Od -15 do +15.

Zaraz zrobię kalibrację jeszcze raz przy wyższym troche poziomie wzmocnienia.

Odcięcie na subie na maksa.

Link to comment
Share on other sites

Wydaje mi się, że może przy stosunkowo cichym graniu reszty głośników chciałem mieć dużo niskich tonów.

A tak jak kolega wspomniał ten sub może mieć małą czułość wejściową i potrzebuje większego sygnału z ampa na poziomie właśnie tych przynajmniej -10db wzmocnienia na ampie. On ma skalę ogólnej głośności od -75db do około +15

 

Na large , czy na small ?

Gdy zrobisz w ustawieniach poprawkę z Large na Small to sub " będzie głośniejszy " , może tego potrzebujesz ?

 

U mnie w onkyo nie ma właśnie Large czy Small tylko ustawia się albo całe pasmo albo odcięcie poszczególnych kolumn.

Wszystko jest na full opróc surround-70Hz.

 

Wydaje mi się, że może przy stosunkowo cichym graniu reszty głośników chciałem mieć dużo niskich tonów.

A tak jak kolega wspomniał ten sub może mieć małą czułość wejściową i potrzebuje większego sygnału z ampa na poziomie właśnie tych przynajmniej -10db wzmocnienia na ampie. On ma skalę ogólnej głośności od -75db do około +15

 

 

 

U mnie w onkyo nie ma właśnie Large czy Small tylko ustawia się albo całe pasmo albo odcięcie poszczególnych kolumn.

Wszystko jest na full opróc surround-70Hz.

 

Znalazłem jeszcze jakąś opcję DoubleBass ale nie wiem co ona daje.

Link to comment
Share on other sites

Wydaje mi się, że może przy stosunkowo cichym graniu reszty głośników chciałem mieć dużo niskich tonów.

 

Pewnie tak . To wszystko musi iść w parze , cicho ustawione to ciszej słychać niskie tony .

W moim systemie to trzeba podkręcić głośność amplitunera , żeby ze stanu czuwania uruchomił się sub .

 

A tak jak kolega wspomniał ten sub może mieć małą czułość wejściową i potrzebuje większego sygnału z ampa na poziomie właśnie tych przynajmniej -10db wzmocnienia na ampie. On ma skalę ogólnej głośności od -75db do około +15

 

, kiedy kolega raczej miał na myśli poziom wyjściowy amplitunera dla kanału LFE czyli dla suba .

Jednak jak wspomniałem żeby pobudzić suba np. w moim systemie trzeba podkręcić głośność całego systemu ( pokrętło głośności amplitunera ) .

Link to comment
Share on other sites

Znalazłem jeszcze jakąś opcję DoubleBass ale nie wiem co ona daje.

 

Tu jest o tym .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Skalibruj na godzinę 13 - stą i w ręcznych dla próby odetnij fronty na 80 Herców ( zakładam , że twoje kolumny frontowe nie schodzą poniżej 80 Herców ) .

Link to comment
Share on other sites

Tu jest o tym .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Skalibruj na godzinę 13 - stą i w ręcznych dla próby odetnij fronty na 80 Herców ( zakładam , że twoje kolumny frontowe nie schodzą poniżej 80 Herców ) .

 

No to raczej nie mam co włączać tego DoubleBass.

Kolumny frontowe to Wharfedale Diamond 9.6 podłączane przez bi-amping.

Mają dwie dwudziestki ale w miarę efektywnie schodzą gdzieś do 60Hz. Poniżej krzywa ciśnienia db już ostro spada.

 

Ale i tak amp podaje na suba już od 80Hz bo tyle to wartość minimalnego odcięcia jaką można ustawić na ampie.

 

I wreszcie udało się ustawić. Fronty odcięte na 60Hz, levele wyjściowe kolumn zostały na ok.-10db.

Lfe level 0db. Wzmocnienia na subie na godz.12.00.

Teraz przy oglądaniu poziom niskich tonów jest satysfakconujący:)

 

Dziękuje za pomoc

Link to comment
Share on other sites

Zastanawia mnie to dlaczego kalibracja amplitunera ustawia poziom wciąż wciąż tak samo na zero skoro podgłośniłeś suba o jedną godzinę .

 

Nie nie, ja ostatnią kalibrację przeprowadzałem jednak na godzinie 11.00.

Ustawiło wtedy na 0db, gdybym ustawił na 12.00 to by się pewnie zmieniło.

Na tą 1/2 skali to samemu sobie przestawiłem z tej 11.00, lubie dużo niskich tonów:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.