Jump to content
IGNORED

Problem z dźwiękiem


kamilowaty

Recommended Posts

Witam, posiadam ampli yamaha rx-v773. Do odtwarzania filmów używam laptopa. Gdy odpalam film w formacie mkv z dźwiękiem dts na ampli w info o dekoderze dźwięku pokazuje się PCM. Nie wiem jak ustawić żeby było dts. Czy przez to tracę na jakości dźwięku? Mógłby mi ktoś pomóc? Z góry dziękuję.

Link to comment
Share on other sites

Witam! Wydaje mi się że nie masz podłączonego laptopa przez złacze cyfrowe czyli (optyczne lub coaxialne) do amplitunera lub z telewizora do amplitunera optycznego ale to tylko jak z laptopa do TV idzie przez HDMI.Ze zwkłego wyjścia słuchawkowego będzie tylko PCM.

 

 

 

Witam, posiadam ampli yamaha rx-v773. Do odtwarzania filmów używam laptopa. Gdy odpalam film w formacie mkv z dźwiękiem dts na ampli w info o dekoderze dźwięku pokazuje się PCM. Nie wiem jak ustawić żeby było dts. Czy przez to tracę na jakości dźwięku? Mógłby mi ktoś pomóc? Z góry dziękuję.

Link to comment
Share on other sites

Witam! Wydaje mi się że nie masz podłączonego laptopa przez złacze cyfrowe czyli (optyczne lub coaxialne) do amplitunera lub z telewizora do amplitunera optycznego ale to tylko jak z laptopa do TV idzie przez HDMI.Ze zwkłego wyjścia słuchawkowego będzie tylko PCM.

 

 

 

Witam, posiadam ampli yamaha rx-v773. Do odtwarzania filmów używam laptopa. Gdy odpalam film w formacie mkv z dźwiękiem dts na ampli w info o dekoderze dźwięku pokazuje się PCM. Nie wiem jak ustawić żeby było dts. Czy przez to tracę na jakości dźwięku? Mógłby mi ktoś pomóc? Z góry dziękuję.

Obraz i dźwięk idzie po hdmi. Używam vlc media player. Dźwięk z lakpa wychodzi w PCM a film ma audio w DTS. Ktoś ma jakiś pomysł jak to zrobić?
Link to comment
Share on other sites

W playerze zrób tak , otwórz go ( wiadomo dwa razy myszą na ikonie VLC) następnie ->Narzędzia->Preferencje->Dźwięk->Modół Wyjścia->ustaw Wyjście dźwięku DirectX a pod spodem wybierz urządzenie z listy ( ja mam kompa podłączonego pod tego samego ampla a do niego TV Sony i na liście jest takie urządzenie : SONY TV ( AMD High Definition Audio Device ) zaznaczam je a nad nią jest jeszcze do zaznaczenia "ptaszkiem" : Urzywaj S/PDIF jeśli jest to możliwe zaznaczyłem to i klikam Zapisz następnie włącz film,koncert lub coś tam z dźwiękiem 5.1 i w głównym oknie playera w zakładce Dźwięk -> Urządzenia dźwiękowe powinno być A/52 przez S/PDIF i powinno pokazywać na wyświetlaczu ampla jaki masz dźwięk na filmie , jak DTS to pokaże DTS , jak DD to tak pokaże , mi ,właśnie teraz sprawdzałem na koncercie pokazało DTS 24/96 .

 

czester15.30 w tym playerze nie ma takiego czegoś jak piszesz

Link to comment
Share on other sites

W playerze zrób tak , otwórz go ( wiadomo dwa razy myszą na ikonie VLC) następnie ->Narzędzia->Preferencje->Dźwięk->Modół Wyjścia->ustaw Wyjście dźwięku DirectX a pod spodem wybierz urządzenie z listy ( ja mam kompa podłączonego pod tego samego ampla a do niego TV Sony i na liście jest takie urządzenie : SONY TV ( AMD High Definition Audio Device ) zaznaczam je a nad nią jest jeszcze do zaznaczenia "ptaszkiem" : Urzywaj S/PDIF jeśli jest to możliwe zaznaczyłem to i klikam Zapisz następnie włącz film,koncert lub coś tam z dźwiękiem 5.1 i w głównym oknie playera w zakładce Dźwięk -> Urządzenia dźwiękowe powinno być A/52 przez S/PDIF i powinno pokazywać na wyświetlaczu ampla jaki masz dźwięk na filmie , jak DTS to pokaże DTS , jak DD to tak pokaże , mi ,właśnie teraz sprawdzałem na koncercie pokazało DTS 24/96 .

 

czester15.30 w tym playerze nie ma takiego czegoś jak piszesz

Dzięki za pomoc. Zrobiłem trochę inaczej. Odłączyłem kabel hdmi łączący ampli z tv, wtedy komp mi wykrył amplituner a wcześniej miałem w urządzeniach do odtwarzania tv samsung. W programie mam ustawione moduły wyjścia na auto i używaj S/PDIF jeśli jest to możliwe i wyłączoną kompresję dynamicznego zakresu DTS. Choć z tym ostatnim nie wiem czy dobrze zrobiłem, że wyłączyłem?
Link to comment
Share on other sites

Mam jeszcze jedno pytanie,

posiadam zestaw kolumn 5.0, czy w konfiguracji w laptopie powinienem zaznaczyć suba? Podczas testu nie ma dźwięku z suba a chyba powinien być przekazywany na fronty?

Jeżeli nie masz suba to nie zaznaczaj . W moim ampli KD gdy podczas kalibracji automatycznej nie zostanie wykryty sub to amplituner ustawia przekierowanie kanału LFE ( tego dla suba ) do frontów , ale fronty wydadzą basu z siebie ile dadzą rady . Może w twoich ustawieniach sam parametr dla suba OFF przekieruje kanał LFE dla suba do frontów ? . Na laptopach i ustawieniach kart nie znam się ..

Link to comment
Share on other sites

Jeżeli nie masz suba to nie zaznaczaj . W moim ampli KD gdy podczas kalibracji automatycznej nie zostanie wykryty sub to amplituner ustawia przekierowanie kanału LFE ( tego dla suba ) do frontów , ale fronty wydadzą basu z siebie ile dadzą rady . Może w twoich ustawieniach sam parametr dla suba OFF przekieruje kanał LFE dla suba do frontów ? . Na laptopach i ustawieniach kart nie znam się ..

Dziękuję za odpowiedź.

 

No w ampli tak mi ustawiło. Tylko pytanie, jak w laptopie odznaczę suba to czy nie wyłączy on właśnie tego kanału?

Link to comment
Share on other sites

skoro odznaczysz ten kanał , że niby go nie ma to normalna sprawa , że go wyłączy , próbowałem sprawdzić ale nie da rady bo po skonfigurowaniu nie mam możliwości ponownej konfiguracji i sprawdzenia jak się zachowają przednie kolumny po wyłączeniu go .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.