Jump to content
IGNORED

Pierwsza lampa - problem.


Thrudpl

Recommended Posts

Witam,

 

Wreszcie stałem się szczęśliwym (?) posiadaczem wzmacniacza lampowego. 2x lampa el84 i jedna ecc88.

 

Od razu uporzedzam że jestem laikiem w elektronice i moja wiedz jest na poziomie szkoły podstawowej gdzie miałem takie zajęcia (co prawda na studiach też chyba coś miałem ale jakoś zapomniałem).

 

Kupiłem go za grosze jako nie do końca sprawny. Sprzedający uprzedzał że jeden kanał gra ciszej. Po podłaczenie do moich Tannoy M1 długo wsłuchiwałem sie w różnice pomiędzy kanałami ale jakoś nie słyszałem by któryś grał ciszej. Pożyczyłem wzmak koledze, który ma zdecydowanie lepsze kolumny - Klipsch Heresy i okazało sie że lewy kanał gra ciszej i mocno brumi. Klipsche są wysokoskuteczne więc może stąd to na nich słychać różnicę. Po powrocie i podłączeniu u mnie przestał grać prawy kanał. Okazało się że odlutował sie kabelek wewnątrz od CInchy wejściowych. po zalutowani zu mnie wszystko ok. znów zaczołem szukać róznic ale nic na ucho sie nie dało rozróżnić. Jedynie przy ściszeniu i przyłożeniu ucha do głośnika słychać ciche brumienie.

 

Co do samego brzmienia to nie spodziewałem sie cudów i ich nie było w porównaniu z moim amplitunerm kina domowego była o wiele słabsza scena - płaska i jakaś oddalona, jedynie lepiej brzmiały wokale.

 

Oczywiśćie lepsze wrogiem dobrego i postanowiłem sprawdzić co tak może cicho brumieć. prosta zamian lamp nic nie dała. POstanowiłem zmienić miejscami trafa głośnikowe. Jesli teraz brumiałby kanał prawy winowajca byłby znany.

 

Po zamianie niestety kanał prawy przestał grać wogóle a lewy dalej sobie cichutko brumiał. Podejrzewając znów odlutowany kabel zajrzałem do środka, niestety nic takiego nie było, podejrzanie znów wygladał kabel od Cincha tym raze lewgo kanału. Dolutowałegm go i cheja. Włczyłem wzmacniacz po chwili załaczyłem jeszcze prą żarzenia (chyba - bo sie nie znam ale tak mi podpowiedział koleg) i wtedy z prawego głosnika zaczęlo głośno pierdzieć. Nieważnie czy potencjometr jest ściszony czy zgłośniony pierdzi głośno . Rozkręcanie i przejrzenie wszystkich połaczeń (pająk!!!) nic nie dało.

 

Dlatego zwracam sie do światłych forumowiczów o jakieś porady.

 

Jutro w świetle dnia postaram sie zrobić jakieś zdjęcia i załaczyć tutaj.

 

Z góry dziękuję za wszelkie sugestie

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

NAzwy i modelu nie podałem bo to wzmacniacz DIY. Niestety sprzedający nie miał schematu. Dziwne jest to że z tyłu obudow mało widoczne ale są napisy 2xel84 i ecc83. W zestawi były lampy 2xel84 i ecc88.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jeżeli brak reakcji potencjometru na buczenie, to przerwana masa przy gniazdach RCA, potencjometru lub w innym miejscu.

Jeśli przydźwięk jest słyszalny z bardzo bliska, to nic już raczej samodzielnie nie zdziałasz, tylko słuchać.

 

Więcej.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A jeśli wzmak ma linię ujemnego sprzężenia zwrotnego, czyli taki cieńszy przewód co "wraca" poprzez jakiś opornik wprost do pierwszej lampy, lampy wejściowej, , a kable trafa głośnikowego niechcący zamieniłeś stronami (tzn. zmieniłeś fazę), to ze wzmacniacza zrobiłeś oscylator.

 

Jeśli oscyluje z pełną mocą - to znaczy, że projekt "Oscylator" zakończył się pełnym sukcesem.

 

Aby przywrócić wariant "Wzmacniacz" - spróbuj wrócić do wersji z ujemnym sprzężeniem zwrotnym, a nie z dodatnim.

Czyli sprawdź, czy nie skrzyżowałeś tych przewodów wysokonapięciowych (lub niskonapięciowych), co z trafa wychodzą.

To takie zgadywanki na "czuja" - nie znając specyfiki schematu.

 

Tutaj nieco dokładniej opisany jest ten przypadek, i jak to można szybko wyleczyć (o ile to w ogóle jest "to" - a przypuszczam, że skoro zamieniałeś trafa, to ten wariant jest prawdopodobny).

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Oczywiście to nie jest schemat Twojego wzmacniacza.

Ten pozostaje dla nas wielką tajemnicą ...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Krzem3 - przy kręceniu potencjometrem buczenie zwieksza się gdy gałka głośności jest na godz 9 i na godz 3 w innych przypadakcj jest takie same.

 

zjj_wwa - trafa zmieniłem z powrotem miejscami i kable przylutowałem w te same miejsca co porzednio (dla pewności wcześniej zrobiłęm zdjęcia by sie nie pomylić) - i ciągle jest buczenie.

 

NIesteyt dzisaij nie miałęm czasu zrobić lepszych zdjęć wieć wrzucam wczorajsze z komórki.

 

y8tb.jpg

 

pot9.jpg

 

potencjometr

 

cwo4.jpg

 

 

Z potencjometrem jest jeszcze jedna sprawa> poniżej schemat jak mam teraz podłaczone:

 

q9gy1.jpg

Wcze sniej było podłaczone (przynajmniej mi sie tak wydaje, bo ten kabel akurat był luźny i go dolutowywałem) oba kable sygnałowe (cienka czarna linia) były podłaczone do jednego pinu - 3A. WYdało mi sie to bez sensu i podłaczyłem jeden do 3B. Niestety bez żadnej poprawy.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Wygląda, że potencjometr jest prawidłowo podłączony - ale.

Należy sprawdzić czy oploty przewodów sygnałowych (masa) jest podłączona do gniazda wejściowego L - R kanału, to samo przy potencjometrze, również przy lampie oploty przewodów są przylutowane do masy układu. Następnie podłączyć do gniazda RCA źródło sygnału sprawdzając czy obydwa kanały prawidłowo działają.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

poniżej schemat jak mam teraz podłaczone:

Jeśli to jest rzeczywiście schemat tego co masz podłączone, to brakuje mi tutaj bardzo istotnej kwestii:

Gdzie jest u licha ekran idący od potencjometra do lampy ECC88 ????

Na fotografii - też go nie widzę ... jest coś "czerwonego" - ale czy to "czerwone" idzie dalej w ekranie ??

 

to samo przy potencjometrze, również przy lampie oploty przewodów są przylutowane do masy układu.

No właśnie .... brakuje mi oplotu na przewodzie idącym od potencjometra do siatki ECC88 (chyba że ślepy jestem).

 

Powiedz nam jeszcze taką rzecz: w przypadku lamp wejściowych to żarniki zasilasz napięciem zmiennym, czy odfiltrowanym napięciem stałym ?

Jeśli to pierwsze, to wrzuć tutaj fotkę przewodów - jak konkretnie doprowadziłeś to żarzenie do lamp wejściowych.

 

Czy byłbyś skłonny do "zmiany" układu lamp oraz lokalizacji potencjometru na górnej / bocznej płycie urządzenia ?

 

Podciągnij ekranowanie (jednostronnie) prawie aż pod samą siatkę.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

zjj_wwa - niestety jestem laikiem i nie do końca rozumiem co masz na myśli. Wrzucam jeszcze jedno zdjęciu potencjometru z boku. Dzisiaj też zrobię troche lepszym aparatem zdjęcia ale w tej plątaninie kabli ciężko się będzie zorientować.

 

dt26.jpg

 

Krzem3 - przelutowałem oploty jeszcze raz i nic.

 

i jeszcz zdjecie całości

 

bk7d.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

bo te wszystkie ekranowane pyty należałoby odpuścić i zastąpić zwykłym, normalnym przewodem 0,4 - 0.6 mm do prowadzenia sygnału, masę dać podwójnym i idę o zakład, że żaden brum z tego powodu nie wystąpi

przydźwięk jaki opisałeś, zmienny w różnych położeniach potencjometru, wynika z niedopasowania pracy pierwszej lampki do reszty układu, bądź także ze sposobu prowadzenia masy i mam spore wątpliwości czy uda Ci się opanować ten temat przy pomocy podpowiedzi z forum

widać po opisie (ecc83, ecc88), że wzmacniacz u konstruktora mocno ewoluował i z pewnością nie został ostatecznie dopracowany, stąd problemy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

czniać to . . . jak mawia prawdziwy noblista - jadem na ryby

Link to comment
Share on other sites

Całość jednak grała. Więc moja ingerencja musiała spowodować ten głośny brum . Poza zamianą traf (które teraz już są w położeniu pierwotnym) kombinowałem jedynie z przewodami od RCA i przy potencjometrze. Oczywiście mogło sie coś jeszcze gdzieś odlutować ale mimo długich poszukiwań nic nie znalazłem.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Wrzucam narysowany przeze mnie schemta bo ze zdjęć to raczej trudno się rozeznać. Wybaczcie ten niezbyt profesjonalny rysunek ale jak pisałem jestem laikiem w tych kwestiach.

 

g0pi.jpg

 

Może dzięki temu ktoś coś więcej zrozumie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

To stworzone dzieło DIY nadaje się tylko do rozbiórki. Brak głównej szyny masy pomiędzy lampami i punktu głównego masy na chassis.

Luźne słabo skręcone przewody żarzenia jak i skrzyżowane przewody z innymi- (do czego służy przełącznik, czy to sieciowy?

Czy jest wykonana symetryzacja żarzenia 2 X 100 ohm? Jak nie wiesz jak to zrobić to zapytaj, lub poszukaj na Google.

Przewody sygnałowe za ciężkie i za grube, w końcu zostaną oberwane piny z potencjometru, zrób tak jak napisał kolega mamel.

Z kawałka przewodu elektrycznego dyt 3 x 2 wykonaj główną szynę do której można przylutować elementy łączące się z masą.

Przykład montażu w stopniu wejściowym.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Myślę że rozbiórka jak i głębsza modyfikacja przerasta na razie moje możliwości. Na razie chciałbym znaleść powód głośnego buczenia. Wzmacniacz grał w miarę poprawnie w takim układzie i na razie by mi to wystarczyło. Czy istnieje mozliwość, że któryś z elementów się uszkodził/przepalił czy przyczyny raczej szykać w poluzowaniu kabli lub zimnych lutach. A może złe prowadzenie kabli, czy ich skrzyżowanie lub bliskie siebie prowadzenie może mieć taki efekt (głośny brum)?

 

Jeszcze jedna rzecz która nie daje mi spokoju. Jak pisałem wcześniej wydaje mi sie że sygnał z kabli od RCA łączył się w pinie 3A ( schemat potencjometru powyżej). Czy to wogóle możliwe że przy takim ustawieniu wzmacniacz mógł grać?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Co to znaczy poprawnie grał? Jeżeli poprawnie grał to po co poprawiałeś. Dwa sygnały L- R przylutowane do pinu 3A to będzie tylko dźwięk w systemie monofonicznym i będzie grał. Szukasz przecież przyczyny głośnego przydźwięku (brumu) W tym czasie co rysowałeś schemat można było dokładnie sprawdzić wszystkie punkty lutownicze i połączenia. W elektronice cudów nie ma i za kolegę nikt tego nie zrobi na odległość. Najlepiej wysłać wzmacniacz z powrotem do sprzedającego.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Kupiłem go jako nie do końca sprawny, sprzedajacy uprzedzał że jeden kanał gra ciszej. U mnie na Tannoyach M1 grało całkiem dobrze ale u kolegi na wysokoskutecznych Klipschach juz był brum i jeden kanał ciszej. Stąd moja chęć "poprawy", której wynik jest znany.

 

Wszystkie luty sprawdziłem kilkakrotnie i to lupą zegarmistrzowską i nic. Co z możliwością spalenia jakiegoś elementu? A kable moga być powodem brumu?

 

głośny brum włacza się w momencie przełaczenia włącznika z lewej (patrz wyżej zdjęcie całości) który załacza chyba zasilanie do lampy ecc88 (czerwona linia na moim schematycznym rysunku). Po włączeniu tego przełacznika i około 10sekundach pojawia się brum. Czy należy przypuszczać żę źródła brumu należy szukać przy lampie ecc88?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Czy należy przypuszczać żę źródła brumu należy szukać przy lampie ecc88?

 

Jak napisałem wcześniej, symetryzacja żarzenia, dobre skręcenie przewodów żarzenia, prawidłowe prowadzenie masy.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

i jeszcz zdjecie całości

Czerwony przewód skrętka, który idzie do włącznika zasilania jest niechlujnie skręcony. Poza tym jest prowadzony "powietrzem" a nie przyklejony do narożników blachy.

Żółty przewód skrętka, prawdopodobnie żarzeniowy, który idzie od podstawki jest niechlujnie skręcony. Poza tym jest prowadzony "powietrzem" a nie przyklejony do narożników blachy.

Wyżej wymienione przewody przechodzą przez jeden i ten sam wspólny otwór w blasze ....

Brak jednoznacznie byczego płaskownika masy. Patrząc na tą plątaninę, po prostu NIE WIDAĆ masy.

A skoro jej nie widać, to znaczy, że została olewacko poprowadzona byle czym.

...

Mówić dalej ?

Z.

 

A może złe prowadzenie kabli, czy ich skrzyżowanie lub bliskie siebie prowadzenie może mieć taki efekt (głośny brum)?

Tak, może. Jeśli natomiast to pytanie jest przejawem sceptycyzmu do tego, co Ci koledzy tutaj mówią, to po prostu daruj sobie i nie zawracaj ludziom głowy. Czas jest jedynym dobrem rzadkim, którego żadne pieniądze nie odkupią. Skoro Ci tutaj czas poświęcają, to przynajmniej słuchaj, ucz się, i nie kontestuj.

 

spalenia jakiegoś elementu? A kable moga być powodem brumu?

Kup omomierz. Sprawdź wartości poszczególnych elementów i porównaj z tym co napisane na obudowie tego elementu, czy się zgadza. Jeśli nie ma napisów, to przynajmniej porównaj parami "symetrycznie" względem tego co masz na prawym kanale i na lewym. Podobnie, z zachowaniem ostrożności, podłącz się czarnym pomiarowym krokodylkiem do szyny masy (która jak wcześniej wspominano - pozostawia wiele do życzenia w obecnym kształcie), włącz prąd, i parami porównaj napięcie w kanale prawym i lewym w głównych punktach układu. Udokumentuj te napięcia na schemacie i wklej tutaj, to pogadamy.

 

Tak. Źle prowadzone kable, i/lub nieekranowane kable, jak również nieistniejąca szyna masy - mogą być powodem brumu.

 

Wszystkie luty sprawdziłem kilkakrotnie i to lupą zegarmistrzowską

Lupę zegarmistrzowską - pozostaw zegarmistrzom. Kup lutownicę i popraw punkt po punkcie. A najlepiej, skoro już będzie rozgrzana, to powymieniaj to co trzeba, popraw, zrób porządek w tej bałaganiarskiej budzie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Połączenia z masą można zbadać próbnikiem bateria + żaróweczka w szeregu, jeżeli nie posiadasz przyrządu pomiarowego.

W takim wzmacniaczu wykonanym na kolanie, słyszalny mały przydźwięk z uchem przy głośniku, to normalne i bym się tym zbytnio nie przejmował. Różnica w głośności pomiędzy kanałami, może również wynikać z nie jednakowym wzmocnieniem dwóch połówek triody ECC88, jak i z dobrania parami rezystorów. Przyczyna może leżeć po stronie transformatorów głośnikowych - różnica w parametrach.

Przełącznikiem nie włączamy opóźnienia żarzenia, jak napisałeś (bez sensu) a włączenie po nagrzaniu lamp opóźnionego o kilkadziesiąt sekund napięcia anodowego. Zbyteczna była zamiana transformatorów głośnikowych tam i z powrotem, jeżeli są od siebie oddalone to nie mają w pływu na przydźwięk.Ten wzmacniacz, to jest akurat do nauki aby pogłębić własną wiedzę i bardziej go zmodernizować. Zamiast filozofować o słabej scenie - oddalonej, lepiej brzmiały wokale, zachęcam do szukania przyczyny terkotu w jednym kanale. Mało słyszalnym przydźwiękiem można zająć się później. Dla pocieszenia, wzmacniacze nawet za ładnych kilka tysięcy złotych mogą mieć słyszalny przydźwięk już od progu pokoju odsłuchowego. Prawdopodobnie masz przerwę w połączeniu z masą, popraw wszystkie punkty lutownicze, wzmacniacz zacznie ponownie grać. Starsi pasjonaci DIY zaczynali swoją przygodę od detektora kryształkowego, bez lamp i na słuchawki 2000 omów oraz długa antena zewnętrzna. Już masz nad nami pewną przewagę. Powodzenia.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dzieki wszystkim za cenne porady. Spróbuje jeszcze z tym omomierzem. Niestety tak jak pisałem jestem laikiem w tych sprawach i brak mi wiedzy na poważniejsze ingerencje. Jeśli nie znajdę nic omomierzem to zostaje mi pogłębienie własnej wiedzy i może p dłzuszym czasie wróce do tego wzmacniacza lub po prostu zgłoszenie się do fachowca.

 

Pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Na pewno jest to prosta usterka i nie ma co się zniechęcać, etapami uporządkować wzmacniacz. Podpatrywać jak prowadzony jest montaż w innych wzmacniaczach.

 

Na pewno jest to prosta usterka i nie ma co się zniechęcać, etapami uporządkować wzmacniacz. Podpatrywać jak prowadzony jest montaż w innych wzmacniaczach.

 

Jak należy prowadzić masę, warto poczytać.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A jeśli znasz język anglielski, to tutaj masz takie małe "masowe" arcydzieło:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Naprawdę warto się z tym zapoznać. Choćby nawet rzuć okiem na te rysunki. Wiele mówią.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Nie wiem czy to może kolegów naprowadzi jeszcze ale zauważyłem jeszcze jedną zależność. Buczenie zmienia się gdy dotknę kabli od prawgo głośnika lub tego metalowego przełacznika . Czy to może oznaczać że sygnał prawego kanału styka się gdzieś z masą?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Nie wiem czy to może kolegów naprowadzi jeszcze ale zauważyłem jeszcze jedną zależność. Buczenie zmienia się gdy dotknę kabli od prawgo głośnika lub tego metalowego przełacznika . Czy to może oznaczać że sygnał prawego kanału styka się gdzieś z masą?

 

Po zetknięciu z masą nie będzie buczenia, po prostu wejście jednego z kanałów wisi w powietrzu. Zrób zwarcie do masy gniazd wejściowych, nie powinno buczeć. Jeżeli buczy to brak połączenia gniazd RCA z potencjometrem, może być również przerwa pomiędzy potencjometrem a siatkami 1 lampy wejściowej.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jak rozumiem mam zrobic zwarcie masy z sygnałem prawego kanału?

 

EDIT. Po zwarciu dalej buczy ale poprzez buczenie słychac gdzieś w oddali muzykę - postęp!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

EDIT. Po zwarciu dalej buczy ale poprzez buczenie słychac gdzieś w oddali muzykę - postęp!

 

Dalej jest wielka lipa.

Należy zrobić gruntowny porządek przy potencjometrze - tragedia.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • Pokaż nowe odpowiedzi
  • Archived

    This topic is now archived and is closed to further replies.

    • Recently Browsing   0 members

      • No registered users viewing this page.
    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                      wykrzyknik.png

    AdBlock blocking software detected!


    Our website lives up to the displayed advertisements.
    The ads are thematically related to the site and are not bothersome.

    Please disable the AdBlock extension or blocking software while using the site.

     

    Registered users can disable this message.