Jump to content
IGNORED

Marantz 7009 a problem z przesyłem sygnału poprzez HDMi długim kablem


darek2

Recommended Posts

Panowie przeszedłem z amplitunera Marantz 6008 na 7009, sprzęt powiem pierwsza liga, mam tylko poważny problem z przesyłem z wyjścia HDMI sygnału, w salonie ze sprzętem mam w ścianach gniazda HDMI - wiem, że to błąd, niestety człowiek chciał żeby to estetycznie wyglądało - teraz jest za późno, ścian i sufitu nie będę rozwalał. Kable HDMI mam tak poprowadzone:

1 kabel - 10 m ( zwykły) idzie od jednego gniazda ściennego HDMI przy sprzęcie do drugiego przy TV, od nich idą kable HDMI od amplitunera, drugi do TV, ( kabale MRS 0,5m)

2 kabel - 15 m ( Prolink) idzie od jednego gniazda ściennego HDMI przy sprzęcie do drugiego przy projektorze w suficie, od nich idą kable HDMI od amplitunera, drugi do projektora ( kabale MRS 0,5m)

 

Przy amplitunerze 6008 wszystko szło ok, przy wyższym modelu 7009 zaczął się problem, na krótkim 10 m kablu idzie prawidłowo obraz, dźwięk się zacina ( tryb czuwania amplitunera grają głośniki TV, jak włączę amplituner to wtedy jak wykorzystuje głośniki amplitunera jest ok) - to nie jest duży problem, ponieważ mogę oglądać TV przy włączonym amplitunerze.

 

Gorzej jest z projektorem, ponieważ w ogóle nie wyświetla sygnału wideo, 6008 przesyłał. Wiem, że gniazda HDMI mogę osłabiać sygnał ( mój błąd) tylko, że jak podłączę urządzenia bezpośrednio do gniazd HDMI omijając amplituner wszystko jest ok, na TV idzie obraz i dźwięk prawidłowy, na projektor idzie sygnał wideo. Zastanawiam się czemu tak jest, moim zdaniem amplituner powinien raczej wzmocnić sygnał a nie osłabiać. Próbowałem użyć repeatora HDMI i nie pomaga, chyba raczej nie ma na to wpływu, że na wyjściach amplitunera do gniazd HDMI w ścianach idą kable innych firm, niż 10 m i 15 m Prolink. Panowie jest na to rada ? Może ma ktoś sprawdzone wzmacniacze HDMI, co by to załatwiły, przełączać cały czas różne urządzenia do gniazd HDMI w ścianach i puszczanie dźwieku poprzez coaxial lub optyk mija się z celem.

Link to comment
Share on other sites

Jaki masz projektor ?, aktualizowałeś firmware projektora i ampa ? Miałem takie problemy z SR-6008 i JVC-DLA-X500 i podobne problemy z Optomą HD33 i Arcamem AVR750, ale już DLA-X500 podłączony do tego Arcama działa idealnie, więc ewidentnie występuje "gryzienie" się niektórych urządzeń ze sobą. W przypadku SR6008 Pomogła zmiana kabla na gorszy taki 15 metrowy za 300 zł, w przypadku Arcama i JVC aktualizacja softu w Arcamie. W przypadku Optomy z Arcamem częściowo pomogła zmiana softu w Optomie na FW07 - jednak chyba nie będę oryginalny mówiąc że wpływ na działanie kabla HDMI z projektorem ma nawet faza księżyca i nie ukrywam, że też mnie to wkurza.

Link to comment
Share on other sites

Projektor Optoma HD 25, w projektorze jak i amplitunerze najnowsze softy, jak na złość gdy remontowałem salon w mojej mieścinie nie było tańszych kabli i podkusiło mnie kupić z internetu kabel Prolink i teraz mam, nie wiem już co robić kabel jest w puszce od gniazda i więcej go nie wyciągnę, nie wiem chyba rozbiorę gniazdo i spróbuję z adapterem HDMI - żeński-żeński

Link to comment
Share on other sites

Szydło wyszło z worka - takich cudów jeszcze nie widziałem, projektor nie chce współpracować z Marantzem 7009, podłączyłem krótkim kabel 2m i 3 m i nic obrazu nie ma, jak podłącze bezpośrednio urządzenie do projektora to wszystko jest ok, to samo jak podłącze amplituner do plazmy - wszystko ok, tylko jest problem Marantz - Optoma HD 25, w obydwóch urządzeniach softy zauktualizowane, w Optomie soft ( HD25_firmware_upgrade_EMEA z 1. 11. 2013r.). Dziwne jest to najbardziej, że poprzedni mój Marantz 6008, który jest nizszym modelem współpracował bez problemu, teraz pytanie o co chodzi. czy jest taka możliwość, że z amplitunerem coś nie tak - kupiłem go 5 dni temu, jeszcze nie zarejestrowałem - czy wymiana na inny egzemplarz pomoże? Po zakupie miałem problemy z jego oprogramowaniem, musiałem wgrać soft poprzez USB.

Link to comment
Share on other sites

Jest tam cos takiego jak full reset ? sprawdz czy cos to da. Sam mam dlugi kabel hdmi 10m visual, wiec nie jakis super drogi, wpiety do ampli yamahy i wszystko dziala aczkolwiek tez mam problemy z dzwiekiem i zeby uniknac takiego "klikniecia" np jak zmieniam chaptery podczas filmu to musialem zmienic w oppo z bitstream na lpcm. U mnie problem tak mysle lezy po stronie oppo i jego nowym sofcie czasami niestety tak jest, ze urzadzenia nie moga sie dogadac a my kombinujemy z kablami.

Zastrzegam sobie prawo zmiany pogladow bez podania przyczyny.

Link to comment
Share on other sites

Z serwisu Optomy odpisali mi, że potrzebna będzie aktualizację EDID, po niedzieli wymieniam amplituner na nowy, jeśli to nie pomoże, zaproponowali mi po wysyłce tą aktualizację za darmo, tylko muszę im wysłać projektor i amplituner - widocznie nie mieli takiej sytuacji i chcą potestować na przyszłość z tego za darmo

Link to comment
Share on other sites

Ja bym nie ryzykowal wysylac sprzet (tylko w ostatecznosci) , bo np. kurier Ci upusci pake lub da z kopa jak to zwykle tam bywa i masz jazde....

 

 

 

propos, to podepne tu pytanie:

 

potrzeba mi hdmi 7.5m czy ktos zapoda linka do jakiegos taniego hdmi co faktycznie bedzie dzialac ??

Zastrzegam sobie prawo zmiany pogladow bez podania przyczyny.

Link to comment
Share on other sites

Chyba będę musial wyslać, tylko mam nadzieję sam projektor, wcześniej nie pisałem 2 tyg. tem padło mi HDMI w projektorze i mi je wymienili, moim zdaniem źle zaprogramowali chip od HDMI, dlatego teraz nawet oferuja darmową naprawę i wysyłkę, dzisiaj troche pokombinowałem i jest więcej problemów, bezpośrednio podłączyłem odtwarzacz Popcorn do projektora 3 m kablem i jest problem z 3D, na tym samym kablu podłaczyłem do plazmy 3D i jest wszystko w jak najlepszym porządku, dodatkowo Popcorn, żeby wystartować prawidłowo na projektorze musiałem mu podłaczyć wzmacniacz HDMI bo projektor wyświetlal tylko menu, jak wskazałem plik do odtworzenia to niebieskie tło, na TV oczywiście wszystko ok. Dlatego myslę, że przyczyna moich problemów jest jakis błąd w oprogramowaniu po zmianie gniazda HDMI

Link to comment
Share on other sites

Weź jeszcze spróbuj taki myk wykonać: Gniazda HDMI w amplitunerach z grupy D&M są dosyć ciasne zwłaszcza w nowych sprzętach. Spróbuj użyć sporej siły dociskając kabel (mówię serio) bo może masz niedociśnięta do końca wtyczkę a to naprawdę zdarza się w każdym egzemplarzu Denonów i Marantzów. Poruszaj delikatnie na boki po czym wciśnij ta wtyczkę.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.