Jump to content
IGNORED

Problem z Denonem PMA-1500ae


Zergonyac

Recommended Posts

Witam forumowiczów :).

 

Proszę Was o pomoc w zdiagnozowaniu problemu, który dotknął w ostatnim czasie mojego wzmaka (Denon PMA-1500ae). Otóż podczas odsłuchiwania muzyki zdarzają się samoistne ściszenia lub podgłośnienia, poza tym charczy lewy kanał. Co może być przyczyną takiego stanu rzeczy? Z tego co udało mi się wstępnie wyczytać wina leży po stronie potencjometru - czy za problem może odpowiadać jakiś inny komponent? Do tej pory nie miałem żadnych problemów ze wzmakiem.

 

Reszta toru > NuForce Air Dac i Dali Blue 1001.

 

PS: sprawdzałem połączenia i kable, charczenie występuje tylko na lewym kanale.

PS2: jeśli to potencjometr to gdzie go szukać i jaki to model?

 

Z góry serdecznie dziękuję za wszelkie wskazówki i odpowiedzi.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

napisz PW do piotrek608 lub jak mieszkasz koło Wrocławia to sprzęt do diagnozy osobiście zawieź , pełna fachowa konserwacja ewentualnie naprawa i będzie Pan zadowolony :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.