Jump to content
awietek

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy

Recommended Posts

Witam

Posiadam Sugdena IA-4 , mam kable głośnikowe , kable XLR i w planach są głośniki (Graham Audio ls3/5) oraz jako źródło Lumin D2. Niestety na te dwa ostatnie elementy muszę trochę poczekać a chcę w święta posłuchać muzyki. Granie (głównie) ze Spotify i z plików.

Jeżeli chodzi o Spotify (pliki nie koniecznie) to co mogę i co potrzebuję żeby to wszystko podłączyć do wzmacniacza , głośniki jakieś załatwię .

Które z tych urządzeń by się nadawało (kwota to maksymalnie 1700 zł.)

- https://botland.com.pl/pl/ co z tego sklepu warto by kupić ?

- https://www.allo.com/index.html lub z tego ?

- https://www.adafruit.com/categories albo z tego ?

- https://shop.max2play.com/en/ a może z tego ?

Lub zupełnie co innego

Z góry dziękuję za pomoc , jestem nowicjuszem w stereo a sprzęcie typu ,,malina’’ to już poziom minusowy.

Składam komputery, programuję tunery, ale z tym co jest tematem tego forum nigdy nie miałem stycznoąci.

Share this post


Link to post
Share on other sites

Witam

Posiadam Sugdena IA-4 , mam kable głośnikowe , kable XLR i w planach są głośniki (Graham Audio ls3/5) oraz jako źródło Lumin D2. Niestety na te dwa ostatnie elementy muszę trochę poczekać a chcę w święta posłuchać muzyki. Granie (głównie) ze Spotify i z plików.

Jeżeli chodzi o Spotify (pliki nie koniecznie) to co mogę i co potrzebuję żeby to wszystko podłączyć do wzmacniacza , głośniki jakieś załatwię .

Które z tych urządzeń by się nadawało (kwota to maksymalnie 1700 zł.)

- https://botland.com.pl/pl/ co z tego sklepu warto by kupić ?

- https://www.allo.com/index.html lub z tego ?

- https://www.adafruit.com/categories albo z tego ?

- https://shop.max2play.com/en/ a może z tego ?

Lub zupełnie co innego

Z góry dziękuję za pomoc , jestem nowicjuszem w stereo a sprzęcie typu ,,malina’’ to już poziom minusowy.

Składam komputery, programuję tunery, ale z tym co jest tematem tego forum nigdy nie miałem stycznoąci.

 

Masz na ten moment dac ? czy musisz połaczyć sie do wzmacniacza po RCA ?


Haiku Audio Bright MK4 ; Audio Academy Hyperion IV Plus, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD,

Share this post


Link to post
Share on other sites

Nie mam dac-a , najchętniej bym się połączył za pomocą XLR

Przed chwilą przypomniałem sobie że ma radio internetowe hama dir3100 które ma wyjście line out i ma w sobie Spotify, przed chwilą zamówiłem kabel 3.5mm jack to 2x XLR male

 

Oczywiście to jedna z opcji ,,malinka'' pewnie będzie mieć lepszą jakość niż za pośrednictwem radia.

Edited by gerec12
  • Like 1

Share this post


Link to post
Share on other sites

Nie mam dac-a , najchętniej bym się połączył za pomocą XLR

Przed chwilą przypomniałem sobie że ma radio internetowe hama dir3100 które ma wyjście line out i ma w sobie Spotify, przed chwilą zamówiłem kabel 3.5mm jack to 2x XLR male

 

odbierz Priv


Haiku Audio Bright MK4 ; Audio Academy Hyperion IV Plus, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD,

Share this post


Link to post
Share on other sites

Witam, chcę kupić nakładkę OnOff SHIM

 

https://botland.com.pl/pl/pozostale-moduly-do-raspberry-pi/10633-onoff-shim-wlacznikwylacznik-nakladka-dla-raspberry-pi-704256800864.html?gclid=Cj0KCQiA3b3gBRDAARIsAL6D-N8z5BOEUdpJOfDAQmTQG3B3ubp_HI3sd_pQSS5iHTsU1uF81vDV368aAp8hEALw_wcB

 

do włączania i bezpiecznego wyłączania maliny i allo DigiOne, czy ktoś miał z tym styczność? Będzie to działać z volumio? Pisałem do botlandu ale nie testowali tego w konfiguracji Malina, DigiOne i volumio, podobno działa na zwykłym systemie po zainstalowaniu odpowiedniego oprogramowania, pytanie czy można to zaimplementować do maliny, DigiOne, volumio

 

Wysłane z mojego F8331 przy użyciu Tapatalka

 

 

Share this post


Link to post
Share on other sites
On 11/27/2018 at 6:25 PM, kordas said:

Witam. Mam mały problem na volumio. Przy streamingu z Tidala w losowych momentach muzyka zatrzymuje się. Muszę odpalić bubble i przewinąć o kawałek do przodu lub tyłu. Miał ktoś podobny problem? Gram z Allo Digione.

Wysłane z mojego HUAWEI G7-L01 przy użyciu Tapatalka
 

Cześć,

Mam dokładnie ten sam problem co Ty. Muzyka z Tidala zatrzymuje się w losowym momencie. Czasem cala płyta przejdzie bez problemu a czasem zatnie kilka razy ;/ Żeby ruszyła dalej wystarczy przesunąć w przód/tył. Ostatnio przez jakieś 2,3 tyg było bez problemu. Nawet puszczałem jakąś mega długa playlistę i szło cała noc bez zacięcia. Aż tu nagle przeczytałem Twój post i miałem Ci nawet odpisać ze samo przeszło. Ale od wczoraj sytuacja znowu zaczęła występować. Mam Raspbbery Pi3 B+ i Allo digi one 1.2. Udało Ci się jakoś rozwiązać ten problem? Może ktoś ma jakiś pomysł jak się z tym uporać???

Pozdrawiam

Share this post


Link to post
Share on other sites

Jan83.Stream Tidala przez bubble bezpośrednio z telefonu?

Jeśli tak to spróbuj zainstalować na volumio "logitech media serwer" oraz"squeezelite player"to pozwoli pominąć fona jako źródło.Bubble będzie na Malinie a telefon tylko jako pilot(sterowanie przez bubble)

Ja tak mam i jest ok.

Jak by co to mam gdzieś na mailu instrukcję od Rucia.(koleżanka to sporo mi pomogła:-))

Share this post


Link to post
Share on other sites
23 godziny temu, Jan83 napisał:

Może ktoś ma jakiś pomysł jak się z tym uporać???

A próbowałeś może najnowsze volumio z natywną apką Tidala ? Działa bardzo dobrze ale ma mały minus kosztuje 2,99 Eur na miesiąc


Haiku Audio Bright MK4 ; Audio Academy Hyperion IV Plus, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD,

Share this post


Link to post
Share on other sites

Nie wspomniałem , że obecnie używam Moode 4.3. Wcześniej używałem wersje 4.1 i był ten sam problem. Zmieniłem też kartę pamięci ale to nie pomogło. Zmieniałem też w między czasie modem od UPC i pan z serwisu zrobił też nowe podłączenie (wymiana gniazdka, kabla, nowy modem).

Rucia czytałem o nowym Volumio i rozważam zakup. Nie mniej zastanawia mnie co jest przyczyną mojego problemu, bo z tego co widzę to raczej rzadka przypadłość. Może kwestia jakiś ustawień. Wygląda to trochę jak by bufor nie wyrabiał. Sam nie wiem. Obecnie używam konta z allegro. Już drugie i na obu był ten sam problem. Nie wiem czy to może być przyczyna. W koncie zmieniałem hasło na własne.

Share this post


Link to post
Share on other sites

Rucia ..wszystko fajnie ale nawet to płatne Volumio z natywnym Tidalem nie chodzi w 100% stabilnie :(

Ja nie wiem...ale te wszystkie systemy "open...free" chyba nigdy nie będą w stanie dogonić komercyjnych płatnych stabilnych applikacji ...nie wiem w czym sęk ale no po prostu nawet to Volumio ma czasem takie zwichy że nie widzi Tidala, dopiero po restarcie sieci coś się dzieje..i do tego stałe IP ..i inne ceregiele...o ile dla mnie to nie problem to przeciętnego użytkownika to masakruje i odstrasza. Mnie po prostu irytuje na maxa.   Już kilkanaście systemów przewalonych na RPi i dalej ...brak konkretów. Ciągłe poszukiwania. bo raz nie działa to raz tamto ...Czasem zastanawiam się czy nie lepiej wydać te kilka tysięcy zł...i mieć na wieki wieków spokój. Amen :)

Share this post


Link to post
Share on other sites
7 godzin temu, paul klacska napisał:

Ja jestem innego zdania. Mi jakoś chodzi wszystko idealnie. Nie mam żadnych zwiech itp , i nie ważne czy korzystam natywnie czy z jakieś apki. Może problem leży nie w malinie ale gdzieś indziej.

U mnie też, testowałam różne systemy: moode, volumio, max2play, dietpi i wszędzie stabilnie. Fakt kiedyś się męczyłam jak miałam router huawei z internetem lte, po zmianie na asusa i internet na stałym łączu i zero problemów. Moim zdaniem to nie wina maliny, katuje ją czasem na różne sposoby i nic się nie wiesza. 


Haiku Audio Bright MK4 ; Audio Academy Hyperion IV Plus, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD,

Share this post


Link to post
Share on other sites

No właśnie, trzeba raczej poszukać problemu we własnej sieci. Kolega by musiał napisać jaki ma router, łącze ile urządzeń jak one są połączone plus jaki dostawca i prędkość.

Wtedy można coś doradzić lub ewentualnie pomóc. 

Zobaczcie zdjęcie na dole,słucham obecnie Tidala, procek 11 procent,15 urządzeń online ale nie generują one żadnego ruchu. Dam jeszcze że router nie posiada wifi,lata ono na odzielnym Access poincie. Pozdrawiam

Screenshot_20181213-100232.jpg

Share this post


Link to post
Share on other sites
17 godzin temu, Jan83 napisał:

Nie wspomniałem , że obecnie używam Moode 4.3. Wcześniej używałem wersje 4.1 i był ten sam problem. Zmieniłem też kartę pamięci ale to nie pomogło. Zmieniałem też w między czasie modem od UPC i pan z serwisu zrobił też nowe podłączenie (wymiana gniazdka, kabla, nowy modem).

Rucia czytałem o nowym Volumio i rozważam zakup. Nie mniej zastanawia mnie co jest przyczyną mojego problemu, bo z tego co widzę to raczej rzadka przypadłość. Może kwestia jakiś ustawień. Wygląda to trochę jak by bufor nie wyrabiał. Sam nie wiem. Obecnie używam konta z allegro. Już drugie i na obu był ten sam problem. Nie wiem czy to może być przyczyna. W koncie zmieniałem hasło na własne.

Zainstaluj moode 4.4, ustaw Audio buffer size 40960 czyli dodaj zero na końcu, apply, restart.

Share this post


Link to post
Share on other sites

Interesuje się zakupem Raspberry Pi 3 b+....dac AUNE s6...interesuje mnie odtwarzanie plików flac i odsluch muzyki z Tidala w HIFI...rozumiem że bezproblemowo moj smartfon polaczy sie z komputerkiem i bede komórką sterować odtwarzanie z Tdiala HIFI  i plików multimedialnych..czy rzeczywsicie jest róznica w jakosci odtwarzania bezposrdednio z R Pi3 poprzez USB a po coaxialu ( a to neistety kosztuje drozej niz sam komputerek bo trzeba dokupic  digione)

 

Share this post


Link to post
Share on other sites

Po dłuższej przerwie postanowiłem coś zmienić i zainstalowałem na próbę najnowsze Volumio + Tidal. Dotychczas stosowałem max2play, z którego byłem zadowolony. Obsługa nowego Volumio to czysta przyjemność, natomiast co ciekawe, zmieniło się brzmienie w kierunku, wymagającym odrobiny przyzwyczajenia. Wygląda na to, że jest nieco lepiej, przynajmniej w aspekcie równowagi tonalnej (górna średnica płynniej przechodzi w najwyższe pasmo). Max2play jakby uwypuklał najwyższe tony lub/i wycofywał górną średnicę. Volumio jest też odrobinę bardziej dynamiczny :) Natomiast spadła odrobinę rozdzielczość/detaliczność :(

Share this post


Link to post
Share on other sites

3 dni temu zaktualizowałem moode do 4.4. Ustawiłem DNS jak pisał paul i Tidal gra bez przerwy od tego czasu bez zacięcia. Dzisiaj jeszcze zmieniłem ustawienia buffera jak pisał mik no i gra dalej.

 

A w ogóle jak uważacie, malinke z digi one do jakich streamerow można by przyrównać jeśli chodzi o jakość dźwięku?

 

Share this post


Link to post
Share on other sites
29 minut temu, Jan83 napisał:

3 dni temu zaktualizowałem moode do 4.4. Ustawiłem DNS jak pisał paul i Tidal gra bez przerwy od tego czasu bez zacięcia. Dzisiaj jeszcze zmieniłem ustawienia buffera jak pisał mik no i gra dalej.

 

A w ogóle jak uważacie, malinke z digi one do jakich streamerow można by przyrównać jeśli chodzi o jakość dźwięku?

 

No i wykrakałem. Zaciął się :/ Otworzyłem moode w przeglądarce i mignął mi dymek z komunikatem o jakimś błędzie ale nie zdążyłem przeczytać. Wiecie czy gdzieś można wyszukać archiwum tych komunikatów?

Share this post


Link to post
Share on other sites

Hej. Jeszcze odnośnie Myvolumio i jego współpracy z Tidal em. ..
Mam też (sporadycznie) problem tego typu:
Wyszukuje interesujący mnie album (w tym przypadku Aerosmith "Tough Love: "Best of the Ballads" - na załączonym foto), wchodzę w zawartość, naciskam trójkąt odtwarzania obok okładki i... zaczyna mi odtwarzać płytę Pink Floyd "Division Bell" która mam na lokalnym hdd podłączonym po usb do Maliny Dzieje się tak przy niektórych albumach. Kiedy włączę ręcznie 2 utwór z wspomnianej płyty Aerosmith - ten jest odtwarzany normalnie, jednak kiedy dojdzie do końca, to nie zaczyna się odtwarzanie kolejnego utworu :( Także niektórych albumów nie mogę posłuchać od A do Z włączając cała płytę. Może ktoś sprawdzić jak idzie u Was ta konkretnie płyta? 0c218cb07b12ba8f2277dde8378d2b2e.jpg

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Cytat

 

Udało mi sie wejść do loga:


Dec 14 20:25 : player: Decoder is too slow; playing silence to avoid xrun
Dec 14 20:25 : player: Decoder is too slow; playing silence to avoid xrun
Dec 14 20:35 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=2128634"
Dec 14 20:40 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=2522161"
Dec 14 20:46 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=142065"
Dec 14 20:48 : exception: CURL failed: Recv failure: Connection reset by peer
Dec 14 20:52 : exception: CURL failed: Recv failure: Connection reset by peer
Dec 14 20:52 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=2128629"
Dec 14 20:52 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=2128641"
Dec 14 20:58 : player: played "http://192.168.0.250:49149/tidal/track?version=1&                                     trackId=142064"

to z 20:25 to chyba to co powoduje zacinanie

Share this post


Link to post
Share on other sites


Sprawdziłem tą samą płytę na moim amplitunerze Yamaha r-n803d, który też natywnie obsługuje Tidal i również nie odtwarza 1 utworu z tej kompilacji :( Czyli to jednak Tidal ma zrypane archiwa z muzyką :(

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Tidal zatrzymał się po raz kolejny. W logu cały czas pojawia się ten sam komunikat.


Dec 15 00:05 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:05 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:05 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:05 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun
Dec 15 00:06 : player: Decoder is too slow; playing silence to avoid xrun

Share this post


Link to post
Share on other sites
W dniu 11.12.2018 o 16:06, catdragon napisał:

Hej zapoznaj się z tym , może wcale nie potrzebujesz dodatkowej płytki :

https://howchoo.com/g/mwnlytk3zmm/how-to-add-a-power-button-to-your-raspberry-pi

Pozdrawiam

Witam,

Dzięki, ale pół dnia walczyłem i w efekcie kilka razy musiałem przeinstalować volumio bo allo digione przestawało grać, robiłem krok po kroku zgodnie z poradnikiem ale niestety u mnie to nie działa 

Pozdro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.