Jump to content
awietek

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy

Recommended Posts

9 godzin temu, thomaz napisał:

Ktoś tu nawet kiedyś pisał że ma kolekcje plików w wav bo flac mu nie grał.

Mam masę plików, z różnych źródeł. Ogólnie zauważyłem, że wav brzmi lepiej. Jednak wg mnie wynika to z niewłaściwie przeprowadzonych konwersji do FLAC. Wyraźnie zacząłem to słyszeć od zakupu lepszego DACa. Osobiście wolałbym mieć wavy.

Share this post


Link to post
Share on other sites

Masz wszystkie pliki na tym samym dysku?Może warto sformatować dysk i zgrać od nowa kolekcje.

Czasem czyszczenie dysku pomaga.Zawsze warto zrobić defgragmentacje.Flac lubi być ładnie ułożony na dysku

 

  • Haha 1

Share this post


Link to post
Share on other sites
2 godziny temu, Patrykowski napisał:

Mam masę plików, z różnych źródeł. Ogólnie zauważyłem, że wav brzmi lepiej. Jednak wg mnie wynika to z niewłaściwie przeprowadzonych konwersji do FLAC. Wyraźnie zacząłem to słyszeć od zakupu lepszego DACa. Osobiście wolałbym mieć wavy.

Masz jakiś przepis na dobrego Flac'a ? Program i ustawienie? Sam zastanawiam się jak robić to najlepiej 😕

Wszystkie płyty, które kupuję muszę rippować do FLAC ze względu na malinę 😉

Share this post


Link to post
Share on other sites
3 godziny temu, thomaz napisał:

Flac lubi być ładnie ułożony na dysku

Pod raspbianem jest, ładnie ułożony i z dużą przestrzenią wokół. Pewnie dlatego malina może konkurować z transportami do 50k.


Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites
43 minuty temu, gustwao napisał:

To chyba nie malina tylko appka. 

Ja tam się nie znam, ale wsadzam wav'y na penie do maliny i śmiga.

 

Moode_wav.png

Share this post


Link to post
Share on other sites
15 godzin temu, jar1 napisał:

Zmieniłem kondensator na mniejszy za stablizatorem (100uF tant) i jest eufonia 😉

 

Jaką pojemność masz przed stabem ?

Share this post


Link to post
Share on other sites
7 godzin temu, Rucia1 napisał:

Pomogło jak utworzyłeś plik ?

U mnie na usb się przycina na jednym dac , prawdopodobnie wina sterowników w RPI4

Utworzyłem plik. Czy pomogło? W każdym razie nie zaszkodziło:)

Jeszcze coś takiego znalazłem:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Też zastosowałem. Masz wersję 4GB?

Share this post


Link to post
Share on other sites
41 minut temu, kopik99 napisał:

Jaką pojemność masz przed stabem ?

Jak przedtem. Za diodami 2x4700, opornik 0.44 i 2x2200

Share this post


Link to post
Share on other sites
4 godziny temu, yngwie napisał:

Masz jakiś przepis na dobrego Flac'a ? Program i ustawienie? Sam zastanawiam się jak robić to najlepiej 😕

Wszystkie płyty, które kupuję muszę rippować do FLAC ze względu na malinę 😉

Ja tam ripuję Foobarem 🙂

Share this post


Link to post
Share on other sites
Godzinę temu, silent.bob napisał:

Utworzyłem plik. Czy pomogło? W każdym razie nie zaszkodziło:)

Ale to się działo/dzieje po USB czy słuchawkowym?

Godzinę temu, silent.bob napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

To jest problem z Ubuntu, które ma swoje kernele, a Moode to Raspbian.

Możesz się zalogować/wejść do terminala i dać dmesg po tym jak znowu ci przerwie ?

No i w sumie najważniejsze pytanie: czy sprawdzałeś połączenie i próbowałeś inny kabel ?


Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites
5 godzin temu, thomaz napisał:

Masz wszystkie pliki na tym samym dysku?Może warto sformatować dysk i zgrać od nowa kolekcje.

Czasem czyszczenie dysku pomaga.Zawsze warto zrobić defgragmentacje.Flac lubi być ładnie ułożony na dysku

 

Mam na kilku dyskach ale będę sobie wszystko czyścił (w sensie organizacja biblioteki) i zgrywał na docelowy. Kupiłem nowy, 4T lacie rugged mini, na razie miejsca styknie 🙂 Przy okazji, jak go najlepiej sformatować (FAT/ntsf/exfet?), będzie wpięty do Pi4.

Share this post


Link to post
Share on other sites

Mi najlepiej flac odtwarza się na systemie plików xfs.Na ext4 jak by było mnie wysokich i lekko spłaszczona scena.

Różnica subtelna ale jednak jest wyczuwalna.

  • Haha 1

Share this post


Link to post
Share on other sites
Mi najlepiej flac odtwarza się na systemie plików xfs.Na ext4 jak by było mnie wysokich i lekko spłaszczona scena.
Różnica subtelna ale jednak jest wyczuwalna.


Dawno nie było tutaj tak wesoło. Muszę przyznać, że już się pogubiłem w tym, kto podpuszcza a kto daje się podpuszczać :-)


Wymęczone na telefonie...

Share this post


Link to post
Share on other sites

Właśnie dojechało rpi4 ale niestety bez zasilacza, i teraz mam pytanie do posiadaczy gdzie na płytce podpiąć +\- bo wydląd korektorów jest inny niż w rpi3

Share this post


Link to post
Share on other sites
2 minuty temu, jurek1 napisał:

Właśnie dojechało rpi4 ale niestety bez zasilacza, i teraz mam pytanie do posiadaczy gdzie na płytce podpiąć +\- bo wydląd korektorów jest inny niż w rpi3

Ja podlutowałem pod gniazdem zasilającym usb. 

  • Thanks 1

Share this post


Link to post
Share on other sites
30 minut temu, jar1 napisał:

Ja podlutowałem pod gniazdem zasilającym usb. 

I to jest myśl, tak zrobię. Potem czeka mnie cała zabawa z instalacją, komunikacją itd.. Na karcie jest zainstalowany Raspbian, ale to się chyba do muzyki nie nadaje, więc chyba nie będę tego uruchamiał tylko wgram jakiś inny obraz. Pytanie jaki?

Share this post


Link to post
Share on other sites
1 godzinę temu, thomaz napisał:

Mi najlepiej flac odtwarza się na systemie plików xfs.Na ext4 jak by było mnie wysokich i lekko spłaszczona scena.

Różnica subtelna ale jednak jest wyczuwalna.

A bas na którym systemie najlepszy? 

Share this post


Link to post
Share on other sites
16 minut temu, Patrykowski napisał:

A bas na którym systemie najlepszy? 

🙂 

Ale pytam poważnie, jak go sformatować. Ma to jakieś znaczenie? nie soniczne rzecz jasna 🙂 użytkowe.  Chce z niego korzystać na Pi4 przede wszystkim ale czesem pewnie się zdarzy podpiąć pod PCta czy makbooka. Może jakieś pliki tam będą w sieci domowej, raczej te dwa zastosowania. Może jakieś partycje zrobić, tylko czy one nie wycofają mi średnicy, którą lubię 🤔

Share this post


Link to post
Share on other sites
3 godziny temu, niowluka napisał:

Ale to się działo/dzieje po USB czy słuchawkowym?

To jest problem z Ubuntu, które ma swoje kernele, a Moode to Raspbian.

Możesz się zalogować/wejść do terminala i dać dmesg po tym jak znowu ci przerwie ?

No i w sumie najważniejsze pytanie: czy sprawdzałeś połączenie i próbowałeś inny kabel ?

Ad1. Po USB. Dac przestaje dostawać sygnał z maliny. Na dacu jest dioda wskazująca czy sygnał płynie czy nie.

Na słuchawkowym wydaje się być ok.

Ad2. Nie jestem specjalistą od linuxa, ale czy różne dystrybucje nie mają wspólnego jądra?

Ad3. A na co zwrócić uwagę w informacjach wyświetlonych po komendzie dmesg?

Ad4. Połączenie to wifi 5ghz, mam jeszcze możliwość sprawdzenie 2,4ghz, ewentualnie ethernet tylko kabel musiałbym dłuższy mieć.

Kabel usb mam od arduino, bo oryginalny był za długi, ale sprawdzę ten dołączony do daca.

 

Share this post


Link to post
Share on other sites

Czy w rpi4 są jakieś diody sygnalizujące zasilenie? Podłączyłem 5v przez kabel usb i nic nie wskazuje czy jest iruchomiona

3 minuty temu, jurek1 napisał:

Czy w rpi4 są jakieś diody sygnalizujące zasilenie? Podłączyłem 5v przez kabel usb i nic nie wskazuje czy jest iruchomiona

Podłączyłem ładowarkę od telefonu 2.5A i coś tam mryga

Share this post


Link to post
Share on other sites
11 minut temu, jurek1 napisał:

Czy w rpi4 są jakieś diody sygnalizujące zasilenie? Podłączyłem 5v przez kabel usb i nic nie wskazuje czy jest iruchomiona

Podłączyłem ładowarkę od telefonu 2.5A i coś tam mryga

Ja mam szybką ładowarkę od Samsunga s7 2A i chodzi. Podpięty dysk 2,5 po USB. Czerwona dioda z przodu. 

Share this post


Link to post
Share on other sites
1 godzinę temu, jar1 napisał:

Ja podlutowałem pod gniazdem zasilającym usb. 

Poświęciłem stary kabel Usb, wykorzystałem czarny i czerwony przewód i nawet nie drgnie

Share this post


Link to post
Share on other sites
1 minutę temu, jurek1 napisał:

Poświęciłem stary kabel Usb, wykorzystałem czarny i czerwony przewód i nawet nie drgnie

A do dobrych punktów podlutowałeś? Sprawdzałeś np. miernikiem który plus a który minus?

Share this post


Link to post
Share on other sites

Ja się nie podlutowałem, prrzciełem stary przewód usb i podpięłem plus do czerwonego i minus do czarnego zgodnie ze schematem połączeń usb i nic. Na ładowarce błuska

Zasilanie mam na LT 1083 więc wydajność prądowa napewno jest, nie wiem co się dzieje

Share this post


Link to post
Share on other sites
5 minut temu, jurek1 napisał:

Ja się nie podlutowałem, prrzciełem stary przewód usb i podpięłem plus do czerwonego i minus do czarnego zgodnie ze schematem połączeń usb i nic. Na ładowarce błuska

No to, coś jest nie tak 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.