Jump to content
awietek

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy

Recommended Posts

No to ja mam gorszy problem , zainstalowałem moode włożyłem kartę a tu nic  , wcześniej miałem zapisane IP jak działał Volumio i to IP wpisuję już po zamontowanej karcie z moode  i nic , błąd strony . W jaki jeszcze sposób zlokalizować IP maliny ?

Share this post


Link to post
Share on other sites

To normalne, router przydzielił nowy adres z puli. Ściągnij sobie apkę Fing. Tam zrób skanowanie i znajdziesz wszystkie IP w sieci domowej w tym raspberry.

Apka pod androida.

Share this post


Link to post
Share on other sites
xavian

Podglądnąć na routerze a najlepiej od razu ustawić stały adres IP dla MACa maliny i zawsze niezależnie jaki soft wgrasz do maliny IP masz to samo. Oczywiście dla LAN i WiFi osobne IP bo różne MACi.

  • Like 1

Share this post


Link to post
Share on other sites
41 minut temu, RobG1974 napisał:

NetworkConfig, wchodzisz i przy SSID dajesz scan i musi Ci wykryć jeżeli masz włączona kartę WIFI

Wybierz kraj Polska.

Po wpisaniu Password i Save zmienia mi ilość znaków/gwiazdek w polu hasła...Tak ma być czy z jakiegoś powodu nie wchodzi hasło do wi fi...? Ustawione mam Poland...Ściągnąłem mconnect i Linn Kazoo na telefon. I też nie wiem jak ruszyć dalej z tematem...

hahaha...

Działa z apką Volumio :)))

Audio Physic Yara Classic+WBA ThunderBird KT88EH+2x12AX7PSVane+2x12AX7GoldLion+Audioquest Type 2+, NuPrime DAC-9, Struss Analog Interconect rca-rca 1m

Share this post


Link to post
Share on other sites

Daj mu szansę może za szybki jesteś. Daj mu reset i może zatrybi.Kiedyś co się nie zmieniło w moode to trzeba było robić reboot. I to taka świecka tradycja przy malinie i moode.

A router masz jak ustawiony: że możesz dodawać urządzenia od razu po logowaniu czy musisz potwierdzać dostęp w routerze.

Share this post


Link to post
Share on other sites

No dobra, MoOde  działa póki co z apką Volumio i pewnie tak zostanie, gram z nakładki HiFi Berry DAC+Pro na głośnikach komputerowych-łatwiej mi było konfigurować z Waszą pomocą...Za co bardzo dziękuję :). Teraz próby po USB z zewnętrznym DACiem Nuprime...Czy czekają mnie jakieś niespodzianki po podłączeniu po USB?

Edited by fido920

Audio Physic Yara Classic+WBA ThunderBird KT88EH+2x12AX7PSVane+2x12AX7GoldLion+Audioquest Type 2+, NuPrime DAC-9, Struss Analog Interconect rca-rca 1m

Share this post


Link to post
Share on other sites

@Wito76niestety dalej nic , zmieniłem kartę na Volumio działą bez zarzutu widać w programie Fing , i odpala od razu . Wkładam kartę   moode i nic nie ma w ogóle w sieci , program nie znajduje przydzielonego IP .

Błąd instalacji ? Czy ma to wpływ że karta jest 64GB ?

Share this post


Link to post
Share on other sites
1 minutę temu, katazipen napisał:

niestety dalej nic , zmieniłem kartę na Volumio działą bez zarzutu widać w programie Fing , i odpala od razu . Wkładam kartę   moode i nic nie ma w ogóle w sieci , program nie znajduje przydzielonego IP .

Błąd instalacji ? Czy ma to wpływ że karta jest 64GB

Walcz, nie poddawaj się, uda się 🙂 U mnie poszło po wpisaniu "moode/"

Audio Physic Yara Classic+WBA ThunderBird KT88EH+2x12AX7PSVane+2x12AX7GoldLion+Audioquest Type 2+, NuPrime DAC-9, Struss Analog Interconect rca-rca 1m

Share this post


Link to post
Share on other sites

@sebaa1niestety to router od dostawcy ,i nie mam wglądu ani możliwości konfiguracji , ale mogę dodać swój router tylko w nim brak częstotliwości  5Hhz ,  ale mam taką możliwość .

Nie wpisywałem w przeglądarce słowa : moode/

Share this post


Link to post
Share on other sites

@katazipen Jeszcze raz po kolei: podłącz kablem LAN malinę do routera, wpisz w przeglądarkę moode/, pojawi się menu moode i tam wpisz dane ssid i password twojego WiFi.
Moode ma ustawione domyślnie nasłuchiwanie po LAN eth0.
Po reboot moode powinno odnaleść LAN.

Share this post


Link to post
Share on other sites

U mnie nie działa , jeszcze raz chyba muszę wgrywać na kartę .....

Pomogła reinstalacja , może za duża karta , teraz jest 16 GB .

Ale cisza w głośnikach .

Share this post


Link to post
Share on other sites

Ja steruję mpd control, ale tam trzeba podać adres ip i najlepoej mieć na routerze ustawiony stały.

Wysłane z mojego LG-H930 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

@katazipen Cisza? A co ma być jak nie sterujesz moode.
Potrzeba ustawić gdzie ma iść sygnał. I2S czy USB i na co dalej ma iść czyli jaka nakładka czy DAC. Ustawiasz głośność czy stała czy software lub hardware sterowanie. Zmapować dyski i stworzyć bibliotekę. No i trzeba wybrać plik lub streaming. Ewentualnie dać głośniej.

Jak ustawisz Upnp to możesz sterować mconnect lub Linn Kazoo. Normalnie do ustawień moode i zwykłego grania wystarczy przeglądarka. Robisz skrót na pulpit (ekran) i śmigasz







Share this post


Link to post
Share on other sites

@sebaa1 Już jest głośno , teraz mapowanie dysków ? Co to jest ? i do czego służy , jak to wykonać ?

Najwięcej używam Tiadal a więc pasowało by moode przygotować pod właśnie tiadal .

Share this post


Link to post
Share on other sites

@katazipen Podpinasz dysk lub pendrive pod USB lub udostępniasz z NASa lub innego dysku po Sambie lub NFS? Musisz to wpisać w ustawieniach LIBRARY.

Moode znajduje wtedy dyski i tworzy bibliotekę.


A to i ja spytam. Jak ustawiacie głośność i czym różnią się tryby?
Jaką masz nakładkę? Jeśli ma sprzętową regulację głośności to jest OK. Softwarowa regulacja daje dużą stratę na jakości. Najlepsza i bez strat jest stała głośność na wyjściu.

Share this post


Link to post
Share on other sites

@sebaa1 Właśnie podpiąłem pendrive i nic ,,,,,

Nakładki mam dwie obecna podpięta

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

I właśnie się zastanawiam nad jej jakością , drugą mam HIFIberry DACplus PRO

Gdzie tą stałą głośność się ustawia ?

Share this post


Link to post
Share on other sites

Kliknij w MPD Database update lub re-gen.

95825806beb938092f36fb760c8c98a3.jpg

Głośność masz w MPD. Klikasz Edit i dalej w MPD Config wybierasz Software, Hardware, Disabled.

Ja mam Hifiberry DAC+ pro i mam ustawione Hardware bo mam podłączoną nakładkę do końcówki mocy i tak steruję głośnością z tabletu/komórki. ae7bc21683eafbd7d0667c392abf5484.jpg3efa39111fcfdb10612316d21d739610.jpg

Share this post


Link to post
Share on other sites

Kiedyś było free póżniej była opłata za hasło rozpakowania zipa a teraz jest całkowicie bezpłatne moode.

Volumio testowałem bardzo dawno na zmianę z Runeaudio. Od czasu powstania moode lecę na nim.
Dla mnie ma bardziej poukładany dźwięk.


  • Thanks 1

Share this post


Link to post
Share on other sites
W dniu 4.09.2020 o 18:23, osiek napisał:

Co zamiast Allo Katana? Ktoś słuchał Allo Revolution? DAC od Ian Canada?
Audiophonics? Dźwięk Katany całkiem fajny jest ale obawiam się kolejnej awarii 😞

A co kolego posypało się w Katanie ? i kto Ci naprawiał ?

Share this post


Link to post
Share on other sites
W dniu 6.09.2020 o 12:08, sebaa1 napisał:

W przeglądarkę wpisz IP maliny.
Na andka mconnect, Linn Kazoo. BubbleUpnp też się sprawdza.

A na iOS ?

Share this post


Link to post
Share on other sites

A czy działa wam teraz tidal w tym Linn Kazoo? Bo mi się nie chce zalogować. Na mconnect działa.

Edited by Witek87

Share this post


Link to post
Share on other sites

A u mnie dziwny temat. Na Volumio chodzi po wifi i po kablu, tak jak chcę. Mogę wyłączyć wifi i wtedy chodzi tylko po kablu. Luz.
Ale mam problem z Moode. Gra tylko po wifi. Powtórzę, chodzi o granie. Łączyć się mogę i po kablu i po wifi. Ale gra tylko gdy mam wifi. Gdy wyłączę systemowo wifi i zostawię sam kabel połączę się jak najbardziej, ale mconnect czy BubbleUpnp nie chcą odtwarzać. Normalnie mam na liście Moode jako odtwarzacz, ale nie gra. Raspberry pi 3b+ z hifiberry Digi pro.
Mam też Pi 4 i jest dokładnie to samo.
O co kaman? Jakiś suwaczek gdzieś trzeba przestawić?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.