Jump to content
awietek

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy

Recommended Posts

A ja się jeszcze zastanawiam w kontekście nakładki Allo DigiOne. W kilku miejscach znalazłem informację, że gra jeszcze lepiej z wyjścia Bnc zamiast z coaxial. Zainstalowałem niedawno w niezły interkonekt coaxial rca-rca z miedzi monokrystalicznej Neotech, jest różnica względem zwykłego z allegro, który miałem już w domu. I teraz należałoby zainwestować w kolejny kabelek z wtyczką bnc.
Tak się po chłopsku zastanawiam co się zmienia, że gra rzekomo lepiej, które prawa elektrotechniki mają tu zastosowanie.
W cenie kabelka bnc-rca np na miedzi Neotech mam zasilacz liniowy do maliny.


Share this post


Link to post
Share on other sites
23 minuty temu, Wito76 napisał:

Tak się po chłopsku zastanawiam co się zmienia, że gra rzekomo lepiej, które prawa elektrotechniki mają tu zastosowanie.

Te same co w twoim kablu.

Share this post


Link to post
Share on other sites
xavian
4 godziny temu, Wito76 napisał:

Tak się po chłopsku zastanawiam co się zmienia, że gra rzekomo lepiej, które prawa elektrotechniki mają tu zastosowanie.
W cenie kabelka bnc-rca np na miedzi Neotech mam zasilacz liniowy do maliny.

4 godziny temu, Witek87 napisał:

Te same co w twoim kablu.

2 godziny temu, Wito76 napisał:

No i wyjaśniłeś mi wszystko

Nikt niczego nie wyjaśni na forum tak dobrze, jak Witold Witoldowi.

ba dum tss

Edited by jackobtone
  • Like 1
  • Haha 3

Naim... Neat... Raspberry...

Share this post


Link to post
Share on other sites
W dniu 11.09.2020 o 20:51, decybel napisał:

standardowe nic nie zmienialem [80, 4, puste, 1, puste], a są jakieś zalecenia ?

Sprawdź czy takie ustawienie coś zmienia, ze strony soundcheck's

USB DACs
Buffersize = 131072 (= 2^17 bits)
Periods = 4 (buffer will be divided into "4" chunks (=periods))
Bit depth = (empty = automatic)
MMAP = 1 (enabled -> device memory access)

  • Like 2

Share this post


Link to post
Share on other sites

Chciałem zapytać o sklep www.audiophonics.fr

Widzę,że dużo forumowiczów tam kupuje.Mam tam konto i chciałem coś kupić.Zawsze przy zakupach zagranicznych korzystałem z karty wirtualnej Revolut i nie było nigdy problemów.Jednak na tej stronie nie przyjęło mi Revoluta.Czy ktoś korzysta z tej formy płatności?Jeśli tak to chciałbym wiedzieć jak kupować na audiophonics.fr przez Revoluta.

Pozdrawiam

 

Share this post


Link to post
Share on other sites

Pytanie z trochę innej beczki.

Jaki router polecacie do przesylania muzyki.

Pytam bo mój grat od dostawcy internetu odcina serwisy upnp.

Jak zrobię mu hard reset to wszystko na chwilę wraca do normy a za dzień lub dwa nie mogę znaleźć hotspota maliny ,kompa i stremera.

Szału dostaje z tym gratem.

Edited by kopik99

Share this post


Link to post
Share on other sites
2 godziny temu, c-k napisał:

Chciałem zapytać o sklep www.audiophonics.fr

Widzę,że dużo forumowiczów tam kupuje.Mam tam konto i chciałem coś kupić.Zawsze przy zakupach zagranicznych korzystałem z karty wirtualnej Revolut i nie było nigdy problemów.Jednak na tej stronie nie przyjęło mi Revoluta.Czy ktoś korzysta z tej formy płatności?Jeśli tak to chciałbym wiedzieć jak kupować na audiophonics.fr przez Revoluta.

Pozdrawiam

 

Co prawda z Revolut nie korzystałem, tylko przelew z katy kredytowej, ale gdybyś nie miał wyjścia to śmiało kupuj. To porządna firma, zakupy w pn, dostawa w pt. Choć któryś z kolegów pisał w tym wątku, że jakieś dwa, trzy tygodnie czekał. Jedynie co, to na terenie Niemiec skończył się tracking. Cisza i poczta puka do drzwi. 😜

  • Like 1

Share this post


Link to post
Share on other sites

Witam                                                                     Mam taki problem,do tej pory odtwarzalnych bezproblemowo z dysku,aż tu nagle takie coś.W czym problem?

2AF8032F-0DE7-4ED5-AC96-4FA75AF01F3C.png

Edited by woldo4

Share this post


Link to post
Share on other sites

Jakby ktos mial ochote na digi one se to likwiduje wlasny system stereo i do nabycia:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Raspberry Pi + Allo Digi One SE -Wireworld Starlight 8 -  Topping D50s -wireworld solstice 8-  Hegel H200 -Wireworld Luna 8 -Audio Physic Tempo VI

Share this post


Link to post
Share on other sites
Witajcie,
 
Czy mieliście styczność z taką nakładką ? 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Cena jest dosyć konkurencyjna w stosunku do Allo no i zaintrygowało mnie to złącze HDMI jako wyście I2S.
Też jestem ciekaw w szczególności w porównania do allo digione. W opisie jest że z tym hatem zasilanie albo przez zintegrowane gniazdo albo przez usb-c w malinie. Tam jest jakiś filtr zasilania ze strony czystej daca do samej maliny nie pozwalający na przedostanie się zakłóceń z maliny do daca ?

Wysłane z mojego MI PAD 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
30 minut temu, Wito76 napisał:

Pytanie czy to w ogóle ruszy. W Moode/Volumio w rozwijanej liście I2S Audio Device nie widzę chyba tej nakładki.

Ruszy. Trzeba wybrać HIFIberry DAC.

  • Like 1

Share this post


Link to post
Share on other sites

Jak by ktoś był zainteresowany to w wątku DIY różne kostki do wzięcia sprzedaję Raspberry pi 3+ wraz z  Allo Digi One Signature oraz zasilaczem niskoszumnym - osobny dla Raspberry i osobny dla allo digi one signature.

  

Edited by andrejos1
błąd orto

Share this post


Link to post
Share on other sites

Mam pytanie o moode i ustawieniu Statycznego IP . Chcę ustawić statyczne IP , i jak to włączę to malina a dokładnie moode  nie znajduje stacji radiowych , jak tylko włączę DHCP wszystko wraca do normy ? Czy to norma ?

Share this post


Link to post
Share on other sites
3 godziny temu, katazipen napisał:

Mam pytanie o moode i ustawieniu Statycznego IP . Chcę ustawić statyczne IP , i jak to włączę to malina a dokładnie moode  nie znajduje stacji radiowych , jak tylko włączę DHCP wszystko wraca do normy ? Czy to norma ?

Nie wiem, czy norma, ale jak ja raz sobie na moode przestawiłem IP na stałe z DHCP to mi całkiem przestała grać 🙂 

Jak wróciłem do poprzedniego, znowu grała. Podejrzewam, że gdzieś podczas pierwszych definicji i konfigurowania zapisują się po różnych miejscach konfiguracje startowe i potem są trudności z komunikacyjne przy weryfikacji połączeń. Coś się blokuje.

Share this post


Link to post
Share on other sites

U mnie np na Moode nie chce grać po kablu. Mam router (z 4 wyjściami LAN) tuż obok maliny i chodzi tylko po wifi. Jak wyłączę w ustawieniach kartę wifi to nie chodzi. Pod volumio nie ma z tym problemu, chodzi tak jak sobie życzę. Mogę wyłączyć wifi i leci po kablu. Z Moode tylko wifi. Coś gdzieś się gryzie.

Share this post


Link to post
Share on other sites
36 minut temu, Wito76 napisał:

U mnie np na Moode nie chce grać po kablu. Mam router (z 4 wyjściami LAN) tuż obok maliny i chodzi tylko po wifi. Jak wyłączę w ustawieniach kartę wifi to nie chodzi. Pod volumio nie ma z tym problemu, chodzi tak jak sobie życzę. Mogę wyłączyć wifi i leci po kablu. Z Moode tylko wifi. Coś gdzieś się gryzie.

Z ciekawości się właśnie przełączyłem na LAN z wifi. I działa. Jak z pendrivów tak i udostępnionego folderu na laptopie. Jedynie router przydzielił inne IP dla połączenia LAN. Wyłączyłem wifi w Moode, zrestartowałem malinę. 

Radia też działają. 

Share this post


Link to post
Share on other sites

Żadnych. Nocą nie będę testował, ale jutro sobie wrzucę jeszcze raz LAN i popatrzę. W skanerze ip pojawiają się dwa ip przydzielone malinie. Jak wyłączę wifi jest jedno, da radę się połączyć z maliną ale nie gra.

Share this post


Link to post
Share on other sites

Ale niestety wrócił problem z uruchomieniem Tidal na modę tak jak poleca liście zmieniłem No streaming high  wysoka jakość . To niestety nie pomogło . 

Screenshot_20200922-053803_mconnectLite.jpg

Screenshot_20200922-052224_mconnectLite.jpg

Screenshot_20200922-054908_TIDAL.jpg

Edited by katazipen

Share this post


Link to post
Share on other sites

Daj rzut ustawień w moode dla tidala


Wysłane z iPhone za pomocą Tapatalk

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Share this post


Link to post
Share on other sites
4 godziny temu, katazipen napisał:

Ale niestety wrócił problem z uruchomieniem Tidal na modę tak jak poleca liście zmieniłem No streaming high  wysoka jakość . To niestety nie pomogło .

A ten soft to mconnect? Czy w nim musiałeś też logować się do Tidala? 

Share this post


Link to post
Share on other sites

.


Wysłane z iPhone za pomocą Tapatalk

5bd407294e40be7db47d8c4a4bcfae87.jpg


Wysłane z iPhone za pomocą Tapatalk

sprawdź jeszcze w mconnect jak masz streaming ustawiony dla tidala

image.thumb.png.2f8df449b4ed123fba0cd60f73a8bda3.png

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Share this post


Link to post
Share on other sites
11 minut temu, Rucia1 napisał:

.


Wysłane z iPhone za pomocą Tapatalk

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )


Wysłane z iPhone za pomocą Tapatalk

sprawdź jeszcze w mconnect jak masz streaming ustawiony dla tidala

image.thumb.png.2f8df449b4ed123fba0cd60f73a8bda3.png

Czy to jest wersja płatna mconnect  bez LTE za 27zł?

Share this post


Link to post
Share on other sites
1 minutę temu, fan64 napisał:

Czy to jest wersja płatna mconnect  bez LTE za 27zł?

jeśli mnie pytasz to rzuty z płatnej wersji :)

  • Thanks 1

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.