Jump to content
awietek

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy

Recommended Posts

Strasznie problematyczny ten Tidal. Z tego co widzę co i rusz jakieś problemy z nim. Czemu nie wezmą przykładu ze Spotify i nie zrobią czegoś na zasadzie Spotify Connect? Spotify zastrzegł sobie prawa do tego typu rozwiązania?

Naim... Neat... Raspberry...

Share this post


Link to post
Share on other sites

art950 spróbuj apki bubbleupnp zamiast mconnect


Wysłane z iPhone za pomocą Tapatalk

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Share this post


Link to post
Share on other sites
xavian

Sam sobie zrobiłem 🙂 Metalowe elementy ze strony Modushop. Drewniane sam robiłem z drewna dębowego, przejechane szarą lakierobejcą. Świecące logo też DIY.

_DSC2262_1.thumb.jpg.7814b23c2fcf409bd3c0335358ed08c8.jpg_DSC2253.thumb.jpg.11657de67aeb4d84e5cfbd5a932560b5.jpg_DSC2256.thumb.jpg.d95d3e65bbb6d68de0ee05270801e12a.jpg_DSC2251.thumb.jpg.edff78c504f3547e5d1cd4d6287531af.jpg

  • Like 4

Naim... Neat... Raspberry...

Share this post


Link to post
Share on other sites
59 minut temu, LOBO_M napisał:

Wielu z Was ma roon albo osobny dac, ponieważ wielu z Was słucha plików albo do dac ma podłączone inne źródła. Ja słucham tylko tidal, czy w tym przypadku też byście używali rob bzu osoby dac, czy jednak hat dac na es9038 waszym zdaniem jest wystarczający

Wybór DACa raczej nie zależy od tego czego konkretnie słuchasz, tylko od tego na jakim dźwięku ci zależy: budżet, reszta systemu, preferencje, itd.

Ja wolę dedykowany DAC, malina to jednak komputer, ze wszystkimi jego wadami.

Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites

Widzialem chyba osobny watek na ten temat, prawda? Chyba nawet nie to forum? Mozesz podrzucic? Nie mam nadmiaru czasu, ale finalny efekt jaki uzyskales, bardzo motywuje. A rozwazales karte audiophonic w wersji XLR.

7 minut temu, niowluka napisał:

Wybór DACa raczej nie zależy od tego czego konkretnie słuchasz, tylko od tego na jakim dźwięku ci zależy: budżet, reszta systemu, preferencje, itd.

Ja wolę dedykowany DAC, malina to jednak komputer, ze wszystkimi jego wadami.

No niby tak, ale skoro hat do maliny kosztuje 600zl, i jest tylko karta, bez zasilania obudowy itd, to teoretycznie sam dac powinien byc na poziomie dotowych dacow topping itp w cenie >1kpln. No i skoro za transport i tak sluzy rpi, to jakie wady masz na mysli?

wg ASR i pomiarow wychodzi ze no taki audiophonics jest na poziomie katany, a ta z tego co pamietam byla chwalona przez uzytkownikow, sam sie nad nia zastanawialem, ale dostepnosc slaba

Share this post


Link to post
Share on other sites
23 minuty temu, jackobtone napisał:

Sam sobie zrobiłem 🙂

Powiedz mi jak tak ładnie wyciąłeś ten tył na porty?

Share this post


Link to post
Share on other sites
9 minut temu, LOBO_M napisał:

No niby tak, ale skoro hat do maliny kosztuje 600zl

Za 600pln kupisz fajny dedykowany DAC.

Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites
30 minut temu, Rucia1 napisał:

art950 spróbuj apki bubbleupnp zamiast mconnect


Wysłane z iPhone za pomocą Tapatalk

Mam iphona i chyba nie  ma na niego bubble upnp 😕

Share this post


Link to post
Share on other sites
7 minut temu, niowluka napisał:

Za 600pln kupisz fajny dedykowany DAC.

Tak wiem np topping E30 jest w tej cenie, ale tak jak pisalem, zastanawia mnie czy dedykowany dac w ktorego cenie jest wszystko od obudowy po zasilania jest na tym poziomie co hat w tej samej cenie. Z pewnoscia pytanie na ktore sam musialbym sobie odpowiedziec po odsluchu:-)

Share this post


Link to post
Share on other sites
4 minuty temu, LOBO_M napisał:

Tak wiem np topping E30 jest w tej cenie, ale tak jak pisalem, zastanawia mnie czy dedykowany dac w ktorego cenie jest wszystko od obudowy po zasilania jest na tym poziomie co hat w tej samej cenie. Z pewnoscia pytanie na ktore sam musialbym sobie odpowiedziec po odsluchu:-)

No tak, odsłuch przede wszystkim, inaczej możemy tylko teoretyzować, czy nakładka wpięta do kompa który sieje zegarami, bluetoothami, wifi, cpu, gpu i tysiącem innych rzeczy zagra lepiej niż dedykowany DAC, z izolowaną obudową, własnym zasilaniem i chipem 😉

Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites
20 minut temu, Witek87 napisał:

Powiedz mi jak tak ładnie wyciąłeś ten tył na porty?

To odłamany element gotowej, metalowej obudowy. Przyciąłem go, pomalowałem ponownie bo porobiły się odpryski i przykleiłem do mojego drewnianego panelu tylnego. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

32 minuty temu, LOBO_M napisał:

Widzialem chyba osobny watek na ten temat, prawda? Chyba nawet nie to forum? Mozesz podrzucic? Nie mam nadmiaru czasu, ale finalny efekt jaki uzyskales, bardzo motywuje. A rozwazales karte audiophonic w wersji XLR.

Zgadza się, łap 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) . Zastanawiałem się nad tym DACiem 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )  bo ciekaw jestem jak to gra w porównaniu do tego który mam obecnie. Może za jakiś czas kupię i porównam. Rozglądałem się za jakimiś testami, porównaniami innych użytkowników ale w sieci raczej cisza 😕 Akurat XLR mi się nie przyda, bo mam Naima a ten ma wyłącznie wejścia RCA i DIN.

  • Like 1
  • Thanks 1

Naim... Neat... Raspberry...

Share this post


Link to post
Share on other sites

Musze pomyslec, ja poprostu po ostatnim zakupie w preoder, matrix mini-i pro 3 ktory teoretycznie jest siedem dlugosci przed malina i allo boss, zaczalem sie zastanawiac czy oby napewno jest tak, skoro sprzet za 4tys nie zrobil mega roznicy. Hat jest tez wygodny, male pudelko lezace za sprzetem

Share this post


Link to post
Share on other sites
24 minuty temu, LOBO_M napisał:

sprzet za 4tys nie zrobil mega roznicy

A czy to jest duża czy mała różnica, to już zupełnie inna dyskusja 😉

Ale tu już raczej nikt ci nie pomoże. Dla kogoś może być mega różnica, dla kogoś innego może nie być żadnej. Wszystko zależy od konkretnej osoby i systemu.

Rega RP2+ // Pro-Ject DAC Box RS // Yamaha A-S1100 // KEF R700

Share this post


Link to post
Share on other sites
W dniu 16.10.2020 o 16:27, Bonku5 napisał:

Dotarła właśnie do testów malina z nakładką digione signature i zasilacz shanti.

I jak wrażenia? Jaką nakładkę wcześniej miałeś?

W Botlandzie kupowałeś? Mają tam signature? Wiecznie niedostępna, oczekiwanie na dostawę a na olx pierwszego dnia znika ogłoszenie.

Share this post


Link to post
Share on other sites
Usbridg signature - mam taki problem, raz sie pojawia w mconnect na liscie upnp a raz nie ( rzadko sie pojawia) przez co nie moge słuchać Tidala.  Spotify zawsze widzi wiec teraz jestem zmuszony skuchac na Spotify. Problem występuje na moode jak i na volumio i na trzech roznych kartach sd. Wczoraj postawiłem nowy system moode i było wszystko ok, ale dzisiaj znowu nie działa? Czy macie moze pomysł jak rozwiązać ten problem? Czy po prostu odsyłać sprzet?
bede wdzieczny za pomoc
Numer 2 na mojej liście najczęstszch problemów.

Zobacz w ustawieniach routera czy jest coś na temat upnp.

Czy po reboot moode upnp pojawia się w mconnect?

Share this post


Link to post
Share on other sites
4 minuty temu, sebaa1 napisał:

Numer 2 na mojej liście najczęstszch problemów.

Zobacz w ustawieniach routera czy jest coś na temat upnp.

Czy po reboot moode upnp pojawia się w mconnect?

łączysz się po wifi czy lanie u mnie pomogło dołożenie switcha między rpi a gniazdem lan, malinka się przywieszała coś jej nie leżało teraz jak ręką odjął

Edited by nigel

Share this post


Link to post
Share on other sites
Godzinę temu, nigel napisał:

łączysz się po wifi czy lanie u mnie pomogło dołożenie switcha między rpi a gniazdem lan, malinka się przywieszała coś jej nie leżało teraz jak ręką odjął

Switche rzeczywiście czasem potrafią zdziałać cuda w komunikacji z routerem. 

Share this post


Link to post
Share on other sites

Myślę że jednak problem jest w ustawieniach routera. Jeśli jest w nim opcja "upnp on" i jest wyłączona to router automatycznie ubija nieaktywne np. w nocy upnp że względu bezpieczeństwa sieci przed atakami z zewnątrz sieci. Jeśli jest taka opcja trzeba ją ustawić na on i zobaczyć czy to coś zmieni jednocześnie przyjmując do wiadomości ryzyko ataku.



Share this post


Link to post
Share on other sites
28 minut temu, jar1 napisał:

Switche rzeczywiście czasem potrafią zdziałać cuda w komunikacji z routerem. 

Switche i dobry kabel lan np audioquesta na wtykach wago też , ostatnio się przekonałem jak ważny to aspekt 😉

  • Like 2

Share this post


Link to post
Share on other sites

Switch w komunikacji może pomóc ale kabel lan wystarczy, że jest sprawny. Nie ma on żadnego wpływu na dźwięk.

  • Haha 3

Share this post


Link to post
Share on other sites

Tutaj audio switch. Ciekawe, czy ktoś testował 😈

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Ja  wypróbowałem u siebie dodatkową izolację optyczną na TPLinkach pomiędzy switchem i malinką, ale nie zauwżyłem jakiś różnic

 

Share this post


Link to post
Share on other sites
59 minut temu, jar1 napisał:

Switche rzeczywiście czasem potrafią zdziałać cuda w komunikacji z routerem. 

Fakt, szczególnie jak router nie wyrabia z obciążeniem w sieci LAN. 😀😀😀

Share this post


Link to post
Share on other sites
54 minuty temu, paul klacska napisał:

Fakt, szczególnie jak router nie wyrabia z obciążeniem w sieci LAN. 😀😀😀

No więc nie,

Mam przećwiczony przypadek na dwóch laptopach della ale różnych. Jeden nie ma problemów po lanie a drugi miał. Tzn. W drugim przerywało połączenie internetowe do na parę sekund albo więcej co jakiś czas a dugi działała bezproblemowo. Różne rzezczy kombinowałem i nic. Przypadkowo musiałem kupić jako rozgałęzienie switcha i się okazało, że ten, który miał problemy, zaczął działać idealnie przez switch. Problem dotyczy jedynie połączenia LAN, po wifi jest wszystko OK.  Nawet wymieniłem router przy nowej umowie na dostawę internetu, ale bezskutecznie. Nadal switch załatwia sprawę. pewno się żre ten dell z oprogramowaniem routerów jakoś albo hardware. 

Pewno mogłem oddać tego della do serwisu, ale już jest z po gwarancji...

Edited by jar1

Share this post


Link to post
Share on other sites

To że ci przerywało, mogło być dużo innych rzeczy. Wystarczy, że będziesz miał długi kabel w niższej kategorii i już możesz mieć taki problem. Switchem skróciłes dystans, dodatkowo poprawiłeś napięcie , które jak widać kulało w jednym z tych laptopów. No ale ważne że się udało.

5 minut temu, Witek87 napisał:

To brzmi jakby karta sieciowa była uszkodzona.

Możliwe, nawet Dell potrafi się popsuć. 

Share this post


Link to post
Share on other sites
Godzinę temu, Witek87 napisał:

To brzmi jakby karta sieciowa była uszkodzona.

Pewno jakaś wada w serii produkcyjnej.   

W każdym ze switchem problem nie istnieje.

Godzinę temu, paul klacska napisał:

To że ci przerywało, mogło być dużo innych rzeczy. Wystarczy, że będziesz miał długi kabel w niższej kategorii i już możesz mieć taki problem. Switchem skróciłes dystans, dodatkowo poprawiłeś napięcie , które jak widać kulało w jednym z tych laptopów.

Kabelki przećwiczyłem dokładnie na jednym i drugim. bez zmian.

Share this post


Link to post
Share on other sites
12 godzin temu, sebaa1 napisał:

Numer 2 na mojej liście najczęstszch problemów.

Zobacz w ustawieniach routera czy jest coś na temat upnp.

Czy po reboot moode upnp pojawia się w mconnect?

Odłączyłem na cała noc zasilanie i sie dzisiaj rano normalnie pojawil moode audio w upnp. Wczesniej cały czas pod napięciem, moze to mu szkodzi.. wczoraj rowniez odłączenie zasilania na dluzej pomagało. Jak odlaczalem na chwile to nie pomagało..

11 godzin temu, sebaa1 napisał:

Myślę że jednak problem jest w ustawieniach routera. Jeśli jest w nim opcja "upnp on" i jest wyłączona to router automatycznie ubija nieaktywne np. w nocy upnp że względu bezpieczeństwa sieci przed atakami z zewnątrz sieci. Jeśli jest taka opcja trzeba ją ustawić na on i zobaczyć czy to coś zmieni jednocześnie przyjmując do wiadomości ryzyko ataku.


 

Nie widze takiej opcji w ustawieniach rutera. Wczesniej na tym damy ruterze grałem na rpi4 z allo digione i takiego problemu nie było, były inne problemy 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   1 member

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.