Jump to content
IGNORED

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy


Recommended Posts

13 godzin temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

spróbuj wgrać za pomocą balena

Nie wiem o co chodzi ale bez względu jakiego programu używam przy weryfikacji zapisu wyskakuje błąd. Już myślałem, że karta padła ale dla próby nagrałem inny system i było ok.

Link to post
Share on other sites
  • Moderatorzy

Sprawdzę w domu, wgram obraz na inną kartę zobaczę czy ruszy. Obecną wersję mam już dosyć długo , robiłam tylko aktualizację

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
  • Moderatorzy

image.thumb.png.e1139ff7790fb60c21ddbcfe4640b953.png

 

@Djogi

Działa bez problemu obraz z linku. Wgrywasz z prawami administratora ?

Edited by Rucia1

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites

@Rucia1

We właściwościach pliku są pełne uprawnienia do działań na nim. Przy nagrywaniu obrazu za pomocą RAspberry imager jest ok. Przy nagrywaniu za pomocą Echer wyskakuje błąd weryfikacji. W jednym i drugim przypadku system nie startuje w malince (czekałem nawet 20 minut). Sprawdziłem kartę - nie wykazuje błędów. Nie mam pomysłów. 

Link to post
Share on other sites
  • Moderatorzy

Ja zawsze uruchamiam Etcher czy inny imager jako administrator. U mnie po wpisaniu IP od razu startuje, mam przypisane stałe IP dla malinki na router.

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites

Zainstalowałem Snakeoil, ale nie mogę zrobić update, wyskakuje komunikat: uploaded file hes an invalid extantion. Co jest nie 

4 godziny temu, Rucia1 napisał:

Ja zawsze uruchamiam Etcher czy inny imager jako administrator. U mnie po wpisaniu IP od razu startuje, mam przypisane stałe IP dla malinki na router.

Zainstalowałem Snakeoil, ale nie mogę zrobić update, wyskakuje komunikat: uploaded file hes an invalid extantion. Co jest nie tak?

Link to post
Share on other sites
  • Moderatorzy
4 minuty temu, jurek1 napisał:

Zainstalowałem Snakeoil, ale nie mogę zrobić update, wyskakuje komunikat: uploaded file hes an invalid extantion. Co jest nie tak?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Zrób jak na filmie

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
8 minut temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Zrób jak na filmie

Tak robie, tyle że na Macu, i przy przeciągnięciu, i przy podaniu miejsca gdzie plik jest pobrany ten sam komunikat. Poza tym w zakładce Musicplayer są tylko MPD, nie mam Roonbridge, może powinienem zrestartować?

Edited by jurek1
Link to post
Share on other sites
  • Moderatorzy

wejdź najpierw w system i zrób update ubunt, trochę to potrwa, a potem przeciąganie pliku

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
  • Moderatorzy

później trzeba się zarejestrować i wpłacić symbolicznie np 1 dolara. Dostaniesz hasło i pokaże ci sie dodatkowa zakładka , gdzie będzie roon bridge

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
7 minut temu, Rucia1 napisał:

później trzeba się zarejestrować i wpłacić symbolicznie np 1 dolara. Dostaniesz hasło i pokaże ci sie dodatkowa zakładka , gdzie będzie roon bridge

883174982_Zrzutekranu2021-06-1o13_52_25.thumb.png.554b654e044f18dcbed953cfe88b4f68.png77958216_Zrzutekranu2021-06-1o13_53_06.thumb.png.a0862d731f71008764504926519e15b7.png

Nie bardzo wiem gdzie updatowac, tak wygląda system i music player

 

Link to post
Share on other sites
  • Moderatorzy

 Odezwe się koło 17 tej. Nie jestem teraz przy komputerze , tam gdzieś trzeba aktywować ssh

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
  • Moderatorzy
1 godzinę temu, Rucia1 napisał:

wejdź najpierw w system i zrób update ubunt, trochę to potrwa, a potem przeciąganie pliku

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

a spróbuj przeciągnąć najpierw plik 1-1-10 z tego linku

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
6 minut temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

a spróbuj przeciągnąć najpierw plik 1-1-10 z tego linku

Niestety, ten sam komunikat co wcześniej

7 minut temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

a spróbuj przeciągnąć najpierw plik 1-1-10 z tego linku

 

Teraz, jurek1 napisał:

Niestety, ten sam komunikat co wcześniej

Chyba zainstaluje jeszcze raz, może coś źle poszło

Link to post
Share on other sites
  • Moderatorzy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

1.1.9 musi pójść oczywiście armv7

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
9 minut temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

1.1.9 musi pójść oczywiście armv7

Bingo! teraz co dalej, bo wszystko wygląda tak samo, nie ma roonbridge, i z tego co czytałem muszę ich dokarmiać kwotą minimum 1 dolar dziennie plus lat, ale mam jakiś problem z 3D Secure w PKO, wiesza mi się. Poza tym, czy tam jest konfiguracja WI-FI?

Link to post
Share on other sites
  • Moderatorzy
10 minut temu, jurek1 napisał:

Bingo! teraz co dalej, bo wszystko wygląda tak samo, nie ma roonbridge, i z tego co czytałem muszę ich dokarmiać kwotą minimum 1 dolar dziennie plus lat, ale mam jakiś problem z 3D Secure w PKO, wiesza mi się. Poza tym, czy tam jest konfiguracja WI-FI?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

obawiam się że nie ma wifi, ale to zerknę o 17 tej czy w nowej wersji 1.2 jest wifi

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
23 minuty temu, Rucia1 napisał:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

obawiam się że nie ma wifi, ale to zerknę o 17 tej czy w nowej wersji 1.2 jest wifi

Wskoczyła zakładka z wyborem odtwarzaczy, zaznaczyłem RB, ale w demo Mode nie mogę zapisać, i w konsekwencji Roon nie widzi Snakeoil.

Edited by jurek1
Link to post
Share on other sites
  • Moderatorzy

image.thumb.png.5f5943bd956d6176b509bfe86e2087df.png

wygląda na to że jest wifi

grasz po USB czy HAT ?

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
8 minut temu, Rucia1 napisał:

image.thumb.png.5f5943bd956d6176b509bfe86e2087df.png

wygląda na to że jest wifi

grasz po USB czy HAT ?

Udało nie aktywować, Gram po USB

4 minuty temu, jurek1 napisał:

Udało nie aktywować, Gram po USB

Odhaczyłem roonbridge kliknąłem zapisz, zmieniło się na wait i wisi.

Link to post
Share on other sites
  • Moderatorzy

Wejdź w music player, zaznacz enable serwer i któreś MPD i powinno się pokazać do wyboru ALSA Output Devices

wybierz USB, potem save and restart players.

Po zapisaniu wróć do enable client i powinno być widoczne w roon już. Oczywiście wszystko przy włączonym DAC

image.thumb.png.339185584b7a8df78ecc79c2e8f0bccc.png

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites
6 minut temu, Rucia1 napisał:

Wejdź w music player, zaznacz enable serwer i któreś MPD i powinno się pokazać do wyboru ALSA Output Devices

wybierz USB, potem save and restart players.

Po zapisaniu wróć do enable client i powinno być widoczne w roon już. Oczywiście wszystko przy włączonym DAC

image.thumb.png.339185584b7a8df78ecc79c2e8f0bccc.png

152541174_Zrzutekranu2021-06-1o17_52_39.thumb.png.3345acb29c4cca2f6019f34222cd3c16.png

Tak to teraz wygląda, na dole wait cały czas, i po prawej please wait detecting programmable usb ports się kreci

Link to post
Share on other sites
  • Moderatorzy

wejdź w zakładkę music player

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

tu masz filmik 0:53

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.