Jump to content
IGNORED

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy


awietek
 Share

Recommended Posts

Z drugiej strony myślę sobie, wcześniej tj przed zmianą routera miałem wszystko identycznie skonfigurowane i nie było takich jaj. Spróbuję jeszcze w ustawieniach ogólnych maliny wyłączyć wifi i zostawić sam Ethernet, może tu coś się gryzie (ale wcześniej na starym routerze też tak było). Ale to dopiero dzisiaj po 22 jak wrócę do domu.
A ten MPD error, coś ktoś?



Link to comment
Share on other sites

Witam
Posiadam 

Tomanek ULPS mini - zasilacz for Raspberry Pi/Pi2/Pi3/Pi4
HiFiBerry DAC2 HD
Raspberry Pi 4B WiFi 8GB RAM I to z Volumio fajnie gra

Lecz  zastanawiam się czy jak wymienię to na

 Allo DigiOne Signature - S/PDIF RCA BNC /  Zasilacz liniowy 5V / 3A + 5V / 1A 5,5x2,1mm Shanti o ultra niskim poziomie szumów

Bendzie poprawa ? Czy lepiej dokupić HiFiBerry DSP Add-On - moduł do kart dźwiękowych HiFiBerry 

Do posiadanej karty i nie kombinować 

Link to comment
Share on other sites

  • Moderatorzy
Posted (edited)
W dniu 19.08.2021 o 21:18, Wito76 napisał:

Update
Poszło. Pomógł... reset telefonu. No kupy mi się nie trzyma to.
Update. Zresetowałem malinę i znowu nie działa. O co chodzi?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )


08d668b530fe65050c854ff4111842ce.jpg

Adres IP statyczny musi być spoza puli adresów IP dla DHCP, tu może być problem, ze WIFI dubluje adres. Przeważnie jest od 100 do 199, a Ty masz 122 przydzielony. Sprawdź na routerze jak masz to ustawione.

A najlepiej przydziel adres na ruterze: sieć, ustawienia LAN, zaawansowane rezerwacja adresów i tam dodaj adres mac maliny

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Edited by Rucia1

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to comment
Share on other sites

Poprawia jakość ??!?
Powiedział bym ze można ,podrasować ,dźwięk pod swoje ucho bez utraty jakości a to już dużo
Skopanego nagrania nie poprawisz

Gdy kupowałem zasilacz mózg zasugerował 3 zasilacze
Do maliny
Do nakładki
Do ca
koszt około 1500 zł za zasilanie
Tu nie ma dna kupujesz sprzęt z nie skończoną możliwością przebudowy pytanie ile portfel wytrzyma jeżeli to co masz Cie zadowala to kup Dsp wtedy hifiberry os
Allo zabawa od nowa

Link to comment
Share on other sites

Poprawia jakość ??!?
Powiedział bym ze można ,podrasować ,dźwięk pod swoje ucho bez utraty jakości a to już dużo
Skopanego nagrania nie poprawisz

Gdy kupowałem zasilacz mózg zasugerował 3 zasilacze
Do maliny
Do nakładki
Do ca
koszt około 1500 zł za zasilanie
Tu nie ma dna kupujesz sprzęt z nie skończoną możliwością przebudowy pytanie ile portfel wytrzyma jeżeli to co masz Cie zadowala to kup Dsp wtedy hifiberry os
Allo zabawa od nowa

Dzięki za odpowiedz


Wysłane z iPhone za pomocą Tapatalk
Link to comment
Share on other sites

Adres IP statyczny musi być spoza puli adresów IP dla DHCP, tu może być problem, ze WIFI dubluje adres. Przeważnie jest od 100 do 199, a Ty masz 122 przydzielony. Sprawdź na routerze jak masz to ustawione.
A najlepiej przydziel adres na ruterze: sieć, ustawienia LAN, zaawansowane rezerwacja adresów i tam dodaj adres mac maliny
Teraz nie widzę w ogóle maliny w Tidalu tzn HiTide. Jest ten MPD error jak wcześniej pisałem. Nie jestem pewien ale coś mi się wydaje, może się mylę, ale przy "Driver options" nie powinno coś być w tym rozwijanym polu? A może zrobić reset MPD, nie stracę wtedy tych wpisów co do HiTide? 77ee503b5c1f395413d0fe8e5e205ab6.jpg
Link to comment
Share on other sites

  • Moderatorzy
11 minut temu, Wito76 napisał:

może zrobić reset MPD, nie stracę wtedy tych wpisów co do HiTide?

nie stracisz.

Zobacz czy ci sie sieci wifi nie mieszają 2,4 i 5g

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to comment
Share on other sites

2 godziny temu, stefanz3 napisał:

Witam
Posiadam 

Tomanek ULPS mini - zasilacz for Raspberry Pi/Pi2/Pi3/Pi4
HiFiBerry DAC2 HD
Raspberry Pi 4B WiFi 8GB RAM I to z Volumio fajnie gra

Lecz  zastanawiam się czy jak wymienię to na

 Allo DigiOne Signature - S/PDIF RCA BNC /  Zasilacz liniowy 5V / 3A + 5V / 1A 5,5x2,1mm Shanti o ultra niskim poziomie szumów

Bendzie poprawa ? Czy lepiej dokupić HiFiBerry DSP Add-On - moduł do kart dźwiękowych HiFiBerry 

Do posiadanej karty i nie kombinować 

ta nakładka Ci nic nie da, digione signature to nie jest dac, ta nakładka pełni rolę transportu do zewnętrznego DACa

Ty masz obecnie nakładkę typu DAC

Link to comment
Share on other sites

Coś jest kompletnie nie tak. Zmieniam z rozwijanej listy sieci WiFi z jednej na drugą. Robię Save i jest to samo. Nie przyjmuje zmian. Zmieniam static IP na inne, po resecie jest to samo. I tak jak wczoraj przydzielilo przez dhcp jakieś IP tak trzyma je mimo resetu router, access point i raspberry. O co chodzi?

Link to comment
Share on other sites

  • Moderatorzy
2 minuty temu, Wito76 napisał:

I tak jak wczoraj przydzielilo przez dhcp jakieś IP tak trzyma je mimo resetu router, access point i raspberry.

Przydziel adres w router tak jak Ci pisałam a na malinie zostaw dhcp.

Lucarto Audio Ferro IA40 ; Maraim Welese 3.2, Hegel HD25, Raspberry PI4 + Allo digione Signature, Cambridge Audio 752BD, Lucarto Audio Albero

Miałam: Audio Academy Hyperion IV Plus, Haiku Audio Bright MK4

Link to comment
Share on other sites

A do czego podpiąłeś tego Archera? 

Ja np. go podączyłem jako AP do rotera TECHNIKOLOR_CGA_2121, w którym wyłączyłęm jego wifi. Rezerowanie IP i mac pozostawilem, tak, jak było na Technicolorze - to on zarządza przydzielaniem IP (DHCP, ale z rezerwacją IP, MAC).

Archer jedynie propaguje  swoją siec wifi. Musiałem tylko malinę przestawić na sieć wifi z Archera. Stara się i ta z Archera mają inne nazwy (SSID). I myśle, ze powinny

 

Link to comment
Share on other sites

Przydziel adres w router tak jak Ci pisałam a na malinie zostaw dhcp.
Nic nie pomogło tzn najważniejsza rzecz, malina w ogóle nie przyjmuje moich zmian. Mogę jej wpisać inne IP, zasejwować, a po restarcie jest to samo. Włączam tak z dupy np bluetooth adapter, po resecie znowu wyłączony. Wyszukuje sieci Scan, wybieram inne SSID, zapisuję i po resecie jest to samo. Poddałem się bo coś się zatrzasnęło i trzyma. Ściągnąłem nowy obraz Moode 7,3 (miałem 7,1),wypaliłem na innej karcie pamięci, przebrnąłem przez Putty i... SUKCES. Wszystko chodzi, łączy się z HiTide, gra muzyka. Nie wiem czy to karta SD sypnęła się, czy jakiś bug się pojawił. Poza tym ominąłem Access Pointa, mam jeszcze jedno wolne gniazdko Rj45 w ścianie i bezpośrednio do routera się podłączyłem. Dziękuję wszystkim za dobre rady i pomoc, oby to ostatni raz.
Link to comment
Share on other sites

Gdy za bardzo się w systemie nie grzebie, to działa jak trzeba. Dlatego ja jak coś instaluję to robię format karty i wgrywam na czysto Moode po czym po konfiguracji dogrywam skrypty. Nie pamiętam kiedy ostatnio byłem zmuszony stawiać system od nowa, po prostu działa bez zająknięcia od włączenia do wyłączenia. 🙂 

Naim... Neat... Raspberry...

Link to comment
Share on other sites

Pochwaliłem dzień przed zachodem słońca. Znowu jest to samo. Teraz Alsa error i znowu nie przyjmuje zmian. Zmieniam np strefę czasową z Detroit na Poland, SET. Wchodzę na inną zakładkę, wracam a tam wciąż Detroit.
Grało trochę po wgraniu systemu, resetowałem, teraz znowu wchodzę i lipa. Co jest grane, malina walnięta? Nie pamiętam, świeci się czerwona dioda, tak powinno być?

Przy Alsa error pomagało zawsze wybór urządzenia na None i ponownie na DigiOne. Teraz nie mogę tego zrobić bo nie przyjmuje zmian.

Link to comment
Share on other sites

Jeśli czerwona świeci się ciągłym światłem to wszystko gra. Gdyby migała to by oznaczało prądowe niedożywienie maliny. 
 

Z Allo też miałem takie problemy, dokładnie z Boss 1.2. Znikąd wyskakiwał Alsa error. Nie udało mi się problemu rozwiązać, Bossa sprzedałem. 
Jaki dokładnie error wyskakuje? Może skrypt Tidala się gryzie z systemem i przez to Alsa wywala błąd? Próbowałeś wejść w ustawienia Alsy przez Putty?

Naim... Neat... Raspberry...

Link to comment
Share on other sites

12 minut temu, tomash napisał:

Napisz jeszcze w jaki sposób resetujesz malinę i jak ją wyłączasz. Zamykasz przy tym system?

Różnie, czasem guzikiem na obudowie (mam w obudowie zasilacz i raspberry, wyłączam guzikiem zasilanie) albo opcją Restart z tym że na tą chwilę opcja Restart również przestała działać. Robię restart i za 5 sekund okazuje się że mogę przejść z zakładki do zakładki czyli restart nie odbywa się. W zasadzie to mogę się połączyć, chodzę po ustawieniach ale one nie działają. Tzn SAVE, czy SET nie wnoszą zmian. O co chodzi , zgłupiałem.

Właśnie wgrywam Volumio na kartę pamięci. 

Teraz mam podłączone raspberry bezpośrednio kablem do routera. Przydzieliłem mu static IP spoza puli DHCP. Karta wifi wyłączona. I mam wrażenie, może zbieg okoliczności, że posypało się gdy włączyłem Acces Point do sieci. Przypadek pewnie.

Edited by Wito76
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.