Jump to content
IGNORED

Amplituner Pioneer VSX 324K


matitychy90

Recommended Posts

Witam wszystkich. Posiadam zestaw kina domowego Pionner HTP-073 z amplitunerem VSX 324k. Jakiś czas temu uznałem, że przydały by mi sie kolumny, więc zakupiłem Jamo S 626 HCS. Ogólnie podoba mi się dźwięk i w ogóle, ale mam problem z ustawieniem basów. Kolumny mają wbudowane subwoofery, ale one prawie nie grają. Jak na pilocie z amplitunera daje "BASS+" to zwiększa mi tylko moc która idzie do głównego subwoofera. Można to jakoś zmienić ? Próbowałem w kolumnach podłączyć kable z subwoofera (bi wiring czy jakoś tak) i w tedy fajnie czuć ten bass, ale jakość muzyki za to jest gorsza. Można coś poradzić ?

Link to comment
Share on other sites

Człowieku a kto kupuje takie "kolosy" do tak słabowitego amplitunera, przeciez to jest najniższy model amplitunera, co, podjarałes się tym, że mają duży głośnik basowy (nie subwofer) na boku obudowy i myślałeś, że zastąpi Ci to suba w kinie. Bzdura. Nic z tym nie zrobisz. Amplituner ma za mało mocy, żeby wysterować te duże głośniki i już. Nie daje odpowiedniego impulsu na nie i dlatego one prawie nie grają. Kto Ci zaproponował kupić te kolumny do tego ampla? Co za dureń. Nie pomogą żadne kombinacje z podłączaniem. Jeszcze zniszczysz sobie kolumny.

 

"Próbowałem w kolumnach podłączyć kable z subwoofera (bi wiring czy jakoś tak) i w tedy fajnie czuć ten bass"

 

sam widzisz, widać wzmacniacz subwofera ma odpowiednią moc i daje odpowiednio mocne impulsy na głośnik basowy w kolumnach, że grają lepiej. Nie rozumiem, masz suba to po kiego kupowałeś takie kolumny. Jeszcze "powiedz", że stoją blisko mebli czy czegoś podobnego i nie mają wokół siebie miejsca to już całkiem kiszka. Tego typu kolumny muszą mieć stosunkowo dużo miejsca wokół siebie.

 

I ten pobór mocy 185 W normalnie masakra, to do jakichś monitorów ewentualnie .

Link to comment
Share on other sites

kolega ma rację ten amplituner ma w rzeczywistości 5x20 wat i w to wątpię,tak więc nie jest w stanie ruszyć tego basowca,pozostaje ci sprzedaż tego Pioneera i kupno mocniejszego amplitunera,lub rezygnacja z kina i kupno wzmacniacza stereo,albo używkę,lub nowego reloopa 210 on zrobi masakrę z tymi kolumnami.

Link to comment
Share on other sites

Ok. Rozumiem mój błąd, nie znam sie za bardzo na tym. Można spokojnie wytłumaczyć :) a przy okazji... Pomogło mi wyłączenie subwoofera i ustawienie przednich głośników na "large". Temat do zamknięcia. Może komuś sie przyda mój przypadek :)

Link to comment
Share on other sites

Dokładnie,

 

W pioneerze aby działał sub trzeba ustawić kolumny frontowe na small wówczas pasmo ich jest obcinane i kierowane na suba. To jednak nie na wiele się zda. Skoro masz subwoofer każdorazowo będziesz to musiał przełączać.

 

Pomyśl nad zmianą amplitunera.

| INSTALACJE | ODSŁUCHY | WYPOŻYCZENIA | PORADY | - Jeśli potrzebujesz pomocy skontaktuj się z nami.

www.S4Home.pl | tel: 514-500-824 | Specjalne oferty dla forumowiczów.

Link to comment
Share on other sites

Ok. Rozumiem mój błąd, nie znam sie za bardzo na tym. Można spokojnie wytłumaczyć :) a przy okazji... Pomogło mi wyłączenie subwoofera i ustawienie przednich głośników na "large". Temat do zamknięcia. Może komuś sie przyda mój przypadek :)

 

To było bardzo spokojne wytłumaczenie :)

 

Ja myślałem, że w momencie podłączenia tych kolumn zostało zmienione ustawienie ich na Large(duże). Oj Kolego, nie czytało się instrukcji obsługi.

Dlaczego wyłączyłes suba? Nie rozumiem. Nie słychać go wogóle czy jak? Kolumny te akurat powinny być ustawione na Large z uwagi na duży głośnik basowy a sub powinien być dopełnieniem niskich tonów. Ustawiasz go na najniższe odcięcie i on powinien tam pracować. Nie wiem jakie ustawienia ma amplituner bo moze i w nim można też odciąć trochę fronty z niskich podczas oglądania filmów. Natomiast w czasie odsłuchów stereo kolumny powinny grać swoim, pełnym pasmem.

Link to comment
Share on other sites

Kolumny ustawia się na Large (Duże) gdy głośniki basowe są większe/równe 16 cm. Głośniki, nie membrany głośników, membrany przy takich głośnikach mają gdzieś 14 max 15 cm. Przy Twoich wiadomo, że muszą być Large. Nie powinieneś wyłączać suba.

 

"włączę suba to w momencie uderzenia bassem w ogóle go nie ma"

 

ale wogóle go nie ma z suba? Jakim kablem do jakiego wejścia w subie jest podłączony amplituner. A wogóle jaki to sub? Bo chodzi o to gdzie odcinałeś suba, w amplitunerze w ustawieniach czy pokrętłem w subie. Jeśli są/jest to wejście/ścia w subie LINE IN L i R i do nich podłaczony jest sub kablem RCA (czincz) to powinieneś to robić pokrętłem suba i ustawić je (odcięcie ) jak najniżej. Wtedy sub (powiedzmy, że najniższe odcięcie jest na 50 Hz) gra wszystkimi częstotliwościami poniżej tych 50Hz a wszystkimi powyżej (niskimi) gra kolumna. Może jest na tyle słaby (sorki) , że w momencie walnięcia basem głośnik basowy kolumny go zagłusza , głośnik suba pracuje w takim samym/podobnym zakresie co głośnik kolumny i dlatego wydaje Ci się, że go nie słychać a ma niższą skuteczność niż głośnik niskotonowy kolumny. To tylko przypuszczenia bo może chodzi tylko o złe ustawienia. Napisz jak masz ustawione w Setupie kolumn no i z subem.

Link to comment
Share on other sites

Jak sub jest włączony to z żadnego głośnika nie lecą basy. Pewnie za slaby amplituner mam... A subwoofer jest z zestawu jeszcze (htp-073), taki zwykły słaby i o ile sie nie mylę to pasywny chyba. Głośniki mam podłączone na razie kablami z zestawu. Nie bardzo sie znam na tym, więc nie wiem jak wytłumaczyć co to za kable :p

Link to comment
Share on other sites

no w ustawieniach amplitunera, gdy ustawiłem fronty na "large" to ustawiłem suba na "nie" :) ale przy tych kolumnach, mój obecny subwoofer to na prawdę mała "pierdziawka" :D

 

Edit: Przypomniała mi się jeszcze jedna rzecz. Mój znajomy posiada amplituner z Denona (nie znam modelu ale pewnie lepszy niż ten mój). Oboje mamy TV z LG (mój jest nowszy), oraz oboje mamy podłączone ampli poprzez kabel optyczny. Z tym że u niego dźwięk leci z TV, a jak włączy głośniki to leci z TV, oraz z głośników. U mnie się tak nie da zrobić. Jest tylko TV, albo tylko głośniki. Chyba że ktoś wie co z tym zrobić ? To pewnie wina amplitunera ?

Link to comment
Share on other sites

Jako zapasowy trzymam Sony STR DB 930 QS - i on potrafi "zasymulować" suba na kolumnach frontowych.

Tylko to nie był tani klocek. Dwa nowsze jakie mam - też dość dobre (5200 ES i 2400 ES) niestety wymagają suba....

Owszem można się pobawić ustawieniami z przekierowaniem basów, ale przy 930 QS jest to bladziutkie....

 

Cóż klient nie ma kombinować jak mieć bas bez suba, ma kupić suba - takie czasy panie ;) Postęp panie, postęp ;P

Link to comment
Share on other sites

oraz oboje mamy podłączone ampli poprzez kabel optyczny

 

co Ty piszesz? A jak myślisz od czego jest hdmi, po co je zrobili, po co one są w amplitunerach i w TV, po co jest tyle wejść hdmi w amplitunerach, żeby wszystko co ma takie złącza (dekoder platformy cyfrowej, odtwarzacz blu-ray, PS itp itd) podpiąc do amplitunera a ten jednym kablem hdmi połączyć z TV i jeszcze gdy TV obsługuje 3D ma coś takiego co się zwie ARC w jednym z wejść hdmi i wtedy dzwięk z tv pmożna puścić na kolumny podłączone do ampla. Ale też lecieć będzie tylko przez kolumny.

 

Użytkownik matitychy90 dnia 18.08.2015 - 20:03 napisał

Pomogło mi wyłączenie subwoofera

 

a w jaki sposób wyłączasz suba?

 

Powtórzę pytanie. Jak wyłączasz suba. Z kontaktu czy jak?

 

tylko TV, albo tylko głośniki. Chyba że ktoś wie co z tym zrobić ?

 

a po co. Ja mam tylko z kolumn a jak nie chcę żeby leciało z nich to wyłączam ampla i z głowy. Po co ma lecieć dzwięk głośnikami z TV i z kolumn. Nie rozumiem. Bez sensu.

Link to comment
Share on other sites

Powtórzę pytanie. Jak wyłączasz suba. Z kontaktu czy jak?

 

Suba wyłączyłem w ustawieniach amplitunera. Tam gdzie zmienia sie ustawienia głośników z "small" na "large" przy subie dałem "off".

 

a po co. Ja mam tylko z kolumn a jak nie chcę żeby leciało z nich to wyłączam ampla i z głowy. Po co ma lecieć dzwięk głośnikami z TV i z kolumn. Nie rozumiem. Bez sensu.

 

Wiadomo, że kino domowe trochę bierze tego prądu. Gdy oglądam tv nie potrzebuje kina, więc wystarczyło by je wyłączyć i dźwięk leciał by z tv. Przy muzyce, grach itp. wyciszył bym TV, a dźwięk leciał by z kina. Teraz muszę zmieniać w ustawieniach tv, żeby dźwięk leciał albo z tv, albo z kina.

Link to comment
Share on other sites

jesli to sub pasywny to za cholere nie dziala wyjscie z ampla na suba bo nie masz go podlaczonego po przez chinche tylko po wysokiej z wyjsc glosnikowych ampla i za cholere to nie wylaczy suba :D, jedyne co moze dzialac to wlasnie zmiana large/small gdzie przy large leci cale pasmo na glosniki i suba (ma w ogole jakis filtr dolnoprzepustowy? ) small odcina niskie czestotliwosci i sub nie bedzie dzialal bo nie dostaje sygnalu

Link to comment
Share on other sites

Teraz muszę zmieniać w ustawieniach tv, żeby dźwięk leciał albo z tv, albo z kina.

 

Sądzę, ze masz zle poustawiane w menu i TV i ampla albo przyczyną tego jest nie połaczenie tv z amplem kablem hdmi i zle ustawione menu w tv i amplu (ustawienia hdmi). Skoro masz nowy, w miarę nowy TV to ja nie widzę innej możliwości połaczenia ampla z tv jak tylko kablem hdmi a nie optykiem. Dlatego musisz zmieniać ręcznie bo nie masz połączonego ampla z tv kablem hdmi. Musisz pogrzebać w ustawieniach hdmi w tv. Ja tak mam i gdy wyłączę ampla to dzwięk "wskakuje" na głośniki tv , nic nie przestawiam, samo się przestawia, automatycznie. A po włączeniu ampla dzwiek wskakuje z powrotem na ampla na kolumny.

 

Sprawdz w instrukcji czy amplituner ten ma też taką funkcję jak hdmi pass through lub coś podobnego. Jest to przepuszczanie sygnału mimo wyłączonego ampla. Jednak musi on być włączony do prądu. Jednak gdy weszło hdmi ver.1.4 ( m.inn. obsługa 3D) te najniższe modele amplitunerów tego nie miały. Nie wiem z jakiego okresu jest Twój amplituner bo byc może on tego nie ma. Jest to własnie bardzo dobra funkcja gdy nie chcemy korzystać z kina domowego np podczas oglądania wiadomości i wyłączamy je oszczędzając w ten sposób energię el a pilotem ampla możemy zmieniać/wybierać zródła sygnału na amplu(dekoder,PS,odtwarzacz blu-ray) i obraz i dzwięk wchodzą wtedy na tv i jego głosniki mimo wyłączonego ( w standby) amplitunera. Ale to działa, jeśli amplituner miał tą funkcję, gdy wszystkie "klocki" podłaczone są do ampla kablem hdmi.

Napisz czy masz jakiś dekoder którejś z platform cyfrowych czy odbierasz programy z naziemnej cyfrówki poprzez wbudowany w tv dekoder. Jeśli masz zewnętrzny dekoder jakiejś platformy cyfr. lub naziemnej cyfrowej to podłącz go do ampla kablem hdmi a amplituner kablem hdmi z tv natomiast jeśli tv obsługuje 3D i nie masz zewnętrznego dekodera platformy cyfrowej (czyli odbierasz programy z wbudownego w tv dekodera) to poszukaj w tv wejścia hdmi z napisem ARC i tym wejściem połącz tv z amplem kablem hdmi.

Amplituner powinien mieć pass-through (pass tru).

Człowieku teraz wszystko opiera się na kablach hdmi jeśli jest taka możliwość.

No a jeśli sub masz pasywny, tzn połączony z amplitunerem kablami jak kolumny do gniazd głośnikowych to jak napisał Kolega ryback

 

jesli to sub pasywny to za cholere nie dziala wyjscie z ampla na suba bo nie masz go podlaczonego po przez chinche tylko po wysokiej z wyjsc glosnikowych ampla i za cholere to nie wylaczy suba :D, jedyne co moze dzialac to wlasnie zmiana large/small gdzie przy large leci cale pasmo na glosniki i suba (ma w ogole jakis filtr dolnoprzepustowy? ) small odcina niskie czestotliwosci i sub nie bedzie dzialal bo nie dostaje sygnalu

 

żadne wyłączanie suba w menu ampla nic nie da bo amplituner i tak nie widzi suba no bo nie ma go podłaczonego kablem czincz.

Link to comment
Share on other sites

No tak tylko minus jest taki że ja oglądam tv na kompie, który jest podłączony do tv

 

jak na kompie, to po co Ci telewizor, co , masz kartę telewizyjną w kompie i puszczasz z niego obraz też na tv, albo odwrotnie, puszczasz sobie obraz z tv na kompa? Na jakiej zasadzie to jest bo już zgłupiałem, tv na kompie, który jest podłączony do tv. Nie jażę. Przecież . No dobra. Proszę o wytłumaczenie tego. Odpowiedz też na moje wcześniejsze pytania. Masz jakiś zewnętrzny (tzn nie wbudowany w tv) dekoder czy telewizję odbierasz na telewizirze (do telewizora podłączona jest antena od telewizji naziemnej cyfrowej lub satelitarnej). Skąd pochodzi sygnał? Z zewnętrznego dekodera czy po prostu z tv i czy ten tv jest 3D. Jeśli raz a porządnie tego nie wyjaśnimy to za Chiny nie dojdziemy do porozumienia.

Amplituner ma tą funkcję.

A jak w końcu jest z tym subem. Kurde nie odpowiadasz na pytania dość ważne. Przeczytaj wcześniejsze posty mój i Kolegi ryback i odpowiedz na pytania. Na każde po kolei. Można Cię o to prosić? Dziekuję. Czekam.

 

I jak podłączę pod hdmi do amplitunera

 

ale co podłączysz do amplitunera, komp czy tv, nie rozumiem o co Ci chodzi . Jaśniej plis. Ale najpierw proszę odpowiedz na pytania.

Link to comment
Share on other sites

Postaram się odpowiedzieć na wszystkie pytania :

- oglądam tv online (weeb.tv, horizon.tv), a TV robi mi jako monitor,

- nie posiadam żadnej anteny, ani dekodera,

- TV nie posiada 3D,

- subwoofer jest pasywny podłączony kabelkami na zaciski (nie znam się za bardzo na tym, więc tylko tyle mogę powiedzieć),

- w załączonym zdjęciu jest pokazane jak wyłączyłem subwoofer.

WP_20150821_15_51_09_Pro.jpg

Link to comment
Share on other sites

No i bardzo dziękuję, spokojnie możesz połączyć kompa z telewizorem kablem hdmi ale w menu amplitunera musisz poustawiać, żebyś miał to hdmi pass through, na początek to jeśli jest sterowanie po hdmi to wyłącz je HDMI Control na OFF , wtedy w menu powinno pojawić się lub podświetlić HDMI Through i dajesz je na ON. Wtedy możesz oglądać programy na telewizorze i na jego głosnikach mieć dzwięk i wtedy gdy chcesz słuchać czegoś tam przez kolumny podpięte do ampla to po prostu go włączasz i odłaczyć się powinny głośniki telewizora (powinny bo może jeśli się nie odłączą może trzeba coś jeszcze ustawić w TV, trzeba sprawdzić )a gdy nie chcesz to wyłączasz ampla i dzwięk leci przez głośniki tv. Tak samo możesz oglądać jakikolwiek materiał wideo (filmy itp) na tv. Ja też tak mam podłączonego kompa do ampla i wszystko hula jak należy. Gdy nie chcę mieć włączonego ampla na np wiadomościach po prostu wyłączam go i dzwięk leci z głośników telewizora. A gdy chcę oglądać jakiś film nie uruchamiając blu-ray-a to zapodaję film na kompie odtwarzaczem np Media Player Classic lub Pot Player i leci mi i obraz i dzwięk taki w jakim jest ścieżka dzwiękowa. Trzeba tylko poustawiać w odtwarzaczach, żeby był oryginalny dzwięk a nie tylko jakieś AC-3 lub PCM. I jeśli mam film ze ścieżka DTS HD MA to taki mam a jak Dolby Tru HD to taki jest (pokazuje mi wyświetlacz ampla).

 

A co do suba to jak pisane było chwilę wcześniej. Masz suba pasywnego. Takie wyłączenie suba nic nie da no bo go po prostu nie ma podpiętego. To wyłaczenie/włączenie obsługuje tylko suby aktywne. Tego suba co masz wez go schowaj, sprzedaj albo coś tam a kolumny połącz z amplem w bi-amping. Tzn dwoma parami kabli jedną kolumnę z amplem. Nie pomyl tylko biegunów . Pisałeś wcześniej , że stereo ucierpiało na tym. Może coś zle połączyłeś a może jedną parą kabla połączyłeś ampla z subem tym pasywnym a drugą całą kolumnę. To kolumny mają być połączone dwoma parami kabli .

 

Ale zaraz, zaraz, zaraz, jakie bi -amping, ten amplituner nie ma takiej możliwości. Patrzyłem na tylną ściankę tego ampla i nie ma dodatkowych kanałów typu Surround Back, które mogłyby robić jako bi-amp. Żeby można było podłączyć kolumnę w bi-amping muszą być do tego przystosowane końcówki mocy, może nie tyle przystosowane co musi ich być więcej niż 5. Musi być to więc amplituner 7.1Już się sprawa wyjaśniła. Dlatego tak kiepsko grały kolumny w stereo. Dobrze, że czegoś nie popaliłeś.

 

Oj mylę się. Masz jak podałes wejście na pasywny subwofer takie samo jak na kolumny, to są osobne gniazda na kable głośnikowe do podłączenia suba pasywnego i jest możliwe to , że wyłaczasz go w menu. Jest całkiem inaczej niż z aktywnym. Nawet w amplu tym nie ma wejścia na aktywny sub. I jak zaznaczyłem wcześniej nie ma możliwości podłączenia kolumn w bi-amp. To jest amplituner do naprawdę małych/słabych kolumn bo mocniejszych, z dużym gośnikiem basowym po prostu "nie udzwignie". :) nie da rady ich wysterować :( .

 

 

Ale kompa łącz z amplem kablem hdmi i ustaw jak napisałem wyżej. Musi działać.

Link to comment
Share on other sites

Ale zaraz, zaraz, zaraz, jakie bi -amping, ten amplituner nie ma takiej możliwości. Patrzyłem na tylną ściankę tego ampla i nie ma dodatkowych kanałów typu Surround Back, które mogłyby robić jako bi-amp. Żeby można było podłączyć kolumnę w bi-amping muszą być do tego przystosowane końcówki mocy, może nie tyle przystosowane co musi ich być więcej niż 5. Musi być to więc amplituner 7.1Już się sprawa wyjaśniła. Dlatego tak kiepsko grały kolumny w stereo. Dobrze, że czegoś nie popaliłeś.

 

 

NIE ŁĄCZ W ŻADEN BI-AMPING , CZYTAŁEŚ TO Z WCZEŚNIEJSZEGO MOJEGO POSTU !!!!!!

 

A i cieszę się, że działa.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.