Jump to content
mirfak

Czuję się całkowicie zagubiony - szybkie pytanie, szybka odpowiedź

Recommended Posts

Trany nie otwierają się stąd i cisza. Posprawdzaj jeszcze raz czy od plusa zasilania na wszystkich rezystorach masz spadek napięcia inaczej czy poszczególne trany są w stanie przewodzenia. Obstawiam , że błąd tkwi w żle wstawionym którymś tranie

Share this post


Link to post
Share on other sites

Posprawdzałem. Praktycznie wszystko sprawdziłem. Dlatego zapytałem o to zasilanie.

Może być problem w sterowaniu tranów, bo nie są to ZTX, ale wiele osób zamieniało je na BC550/560 i nie wydaje mi się, aby one stanowiły problem.

Zostawmy to, nie jest to sprawa życia i śmierci. 😄

Share this post


Link to post
Share on other sites
xavian

Fajna zabawa, cztery tranzystory sprzężone galwanicznie, wszystko wpływa na wszystko. Tu chyba trzeba systematycznie od początku, ja bym najpierw sprawdził pierwszą dwójkę. Czy jest sygnał na kolektorze Q2? Jakie tam jest napięcie stałe?

Edited by Jaro_747

Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites

a czy zespół Q3/Q4 działa? podaj sygnał ( dotknij palcem, nieizolowanym śrubokrętem, podaj muzykę , cokolwiek) na bazę Q3( C3).Co się dzieje?


DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites
8 godzin temu, wkizet napisał:

Wymiana na nowy nic nie zmienia. A pady w coraz gorszym stanie. 😞

Jakim cudem napięcie na bazie Q3 jest takie, jakie jest?

Powinno być wymuszone przez napięcie na kolektorze Q2, a więc niższe od niego.

Wygląda to jakby było wymuszone przez napięcie po R22 minus napięcie przewodzącego złącza. Na moje oko to ten Q3 jest źle podłączony, bo wygląda że tam gdzie powinna być dioda baza-kolektor w stanie zaporowym jest przewodzące złącze.

No chyba, że się na tym nie znam.


Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites

Z kolektora Q2 poprzez kondensator 10uF i rezystor do masy 150k poprowadziłem do przedwzmacniacza. Sygnału tam nie ma, nic w głośnikach nie usłyszałem.

Wcześniej próbowałem zamienić R12 na 1kR, nic, jedynie napięcia się zmniejszyły w okolicach Q3 i Q4.

Pomyślłem, że może R10 ma za dużą wartość, ale przy 3,7k też nic.

Ten układ zachowuje się tak, jakkby nie dostawał w ogóle sygnału na wejściu. A tak nie jest.

Poddaję się na chwilę obecną. Pewnie za jakiś czas wpadnę na rozwiązanie. :)

Share this post


Link to post
Share on other sites

Multisim symulacja działania. Wirtualne podpięcie oscyloskopu , mierników w newralgicznych miejscach zmiana wartości elementów obserwacja wyników w kompie, a potem weryfikacja na żywym organizmie. Nie ma obcji- dojdziesz gdzie jest pies pogrzebany

Tylko nie za dużo zmian na raz, nie za dużo pomiarów, etapami. Multisim lubi się wykrzaczyć jak ma tego za dużo

Share this post


Link to post
Share on other sites
W dniu 26.03.2020 o 19:38, wkizet napisał:

Z kolektora Q2 poprzez kondensator 10uF i rezystor do masy 150k poprowadziłem do przedwzmacniacza. Sygnału tam nie ma, nic w głośnikach nie usłyszałem.

Wcześniej próbowałem zamienić R12 na 1kR, nic, jedynie napięcia się zmniejszyły w okolicach Q3 i Q4.

Pomyślłem, że może R10 ma za dużą wartość, ale przy 3,7k też nic.

Ten układ zachowuje się tak, jakkby nie dostawał w ogóle sygnału na wejściu. A tak nie jest.

Poddaję się na chwilę obecną. Pewnie za jakiś czas wpadnę na rozwiązanie. 🙂

wlącz normalny zasilacz i sprobuj jeszcze raz


DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites

daj zdjęcia z pełnym widokiem tranzystorów.

Nie poddawaj się 🙂


DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites

Czy w sytuacji kiedy urządzenie ( w tym wypadku DAC ) zbudowany jest modułowo: w sumie 4 zasilacze (3.3V dla cyfry, 3.3V dla sekcji analogowe dac, 5V dla dac oraz +/- do analogu) oraz osobno pcb dac i analogu, powinny być połączone w gwiazdę gdzieś w obudowie? W tym momencie wszystko poza zasilaczem +/- spotyka się na pcb daca (masy cyfrowa i analogowa są rozdzielone). 


"Wolę błędy entuzjazty od obojętności mędrca" - Anatol France

Share this post


Link to post
Share on other sites

Nie powinno sie dodatkowo łączyć ,bo będzie pętla lokalna. 

Łączyć trzeba gdy masz kabelki kierunkowe miedzy modułami z masą połączoną tylko z jednej strony.

Mam tak podpięty zegar do dac.Sygnał zegara podaję do dac kablem koncentrycznym z masą podłączoną od strony zegara a od dac już nie.

A masy mam połączone między zasilaczami od zegara i dac.

 

 


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Najłatwiej to narysować cały moduł w tym kość DAC z zaznaczeniem podstawowych bloków (cyfra, current segment, Vref,...)...

I od lewej do prawej. Łączy się tak aby prądy od wyjściowych elementów nie przepływały przez odcinki mas wejściowych. Sama cyfrówka jest mało krytyczna ale od kluczy (segment prądowy) już nie ma żartów.

Wszystkie masy mają "ten sam" potencjał czyli gdzieś się łączą. Na pewno nie powinny gdzieś w zasilaczu bo powstaną pętle trudne do ogarnięcia.

No i pytanie, czy końcówki mas kości DAC są od siebie izolowane...? 😉

 

Share this post


Link to post
Share on other sites
13 godzin temu, krzysieks_2007 napisał:

Nie powinno sie dodatkowo łączyć ,bo będzie pętla lokalna. 

Nie chciałem tworzyć dodatkowego połączenia, ale co najwyżej zastąpić istniejące. 

 

12 godzin temu, Grzegorz7 napisał:

No i pytanie, czy końcówki mas kości DAC są od siebie izolowane...?

Mógłbyś to rozwinąć?


"Wolę błędy entuzjazty od obojętności mędrca" - Anatol France

Share this post


Link to post
Share on other sites
5 minut temu, Kopczas napisał:

Nie chciałem tworzyć dodatkowego połączenia, ale co najwyżej zastąpić istniejące

Ja tak zrobilem,napiecie do zasilania dac podaje w miesce po glownym kondensatorze.Jednak od tych kondensatorow nie ciągnię już masy tylko ze wspolnego punktu z pcm dac gdzie laczy sie masa analog/cyfra wprost do zasilacza.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites
3 godziny temu, krzysieks_2007 napisał:

Ja tak zrobilem,napiecie do zasilania dac podaje w miesce po glownym kondensatorze.Jednak od tych kondensatorow nie ciągnię już masy tylko ze wspolnego punktu z pcm dac gdzie laczy sie masa analog/cyfra wprost do zasilacza.

Analog do Twojego daca jest na tej samej płytce?

 


"Wolę błędy entuzjazty od obojętności mędrca" - Anatol France

Share this post


Link to post
Share on other sites
39 minut temu, Kopczas napisał:

Analog do Twojego daca jest na tej samej płytce?

 

Mam oddzielny analog lampowy.


Waldi 4xPcm1704 Muzg,Salas,Black Gate-mod---------------Accuclone p4100 -mod--------------M2tech Evo Muzg,Salas -mod---------------Seas Bifrost -mod

Share this post


Link to post
Share on other sites

Każdy przypadek będzie inny Panowie. Należy dążyć do tego żeby "masa była punktem". Nie mogą po ścieżkach masy płynąć prądy wyrównawcze między zasilaczami np, a jeśli już to jak najdalej od stopni wejściowych. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.