Jump to content
IGNORED

Cayin 9084D problem


jackk

Recommended Posts

Czolem Pierwszy problem z jednym z moich monoblokow. W trakcie manipulowania biasem zauwazylem ze wskazowka na mierniku zaczela caly czas pokazywac 100mA bez wzgledu na krecenie mala sruba. Wyglada na to ze szlag trafil ten 'modul'. Po kilkudziesiu sekundach moja 845 zaczela swiecic jak 'latarnia morska' wiec musialem wszystko wylaczyc. Nie mam zadnych schematow (nie to zebym to naprawial - ostatnie zajecia z elektry to mialem na AGH 35 lat temu) ale przynajmniej chcialbym wiedziec co sie moglo stac. Moze ktos wie co sie moglo wydarzyc z grubsza? Nie wiem czy go otwierac czy do 'serwisu'? Serwis to tez bedzie ciezka sprawa u mnie. Z gory dziekuje bo pytania wiadomo lamerskie.

Link to comment
Share on other sites

>>> W trakcie manipulowania biasem zauwazylem ze wskazowka na mierniku zaczela caly czas pokazywac 100mA bez wzgledu na krecenie mala sruba.

Jakie wnioski z tej obserwacji wyciągasz ? Kręcisz potkiem, a w układzie nic "nie reaguje" ...

 

>>> Po kilkudziesiu sekundach moja 845 zaczela swiecic jak 'latarnia morska' wiec musialem wszystko wylaczyc.

Bardzo słusznie że wyłączyłeś. Lampy mocy bardzo nie lubią pracować bez ujemnego biasu na siatce. Można wręcz zaryzykować stwierdzenie, że to jest skuteczna recepta na zniszczenie takiej lampy.

 

>>> Nie mam zadnych schematow

Przypuszczam że nie będą Ci potrzebne. Wystarczy się chwilę zastanowić. Problem tkwi (tak sobie myślę) w tym, że lampa nie dostaje ujemnego biasu, który by ją chronił przez zbyt dużym prądem płynącym na trasie anoda-katoda.

 

>>>> Przynajmniej chcialbym wiedziec co sie moglo stac.

Zgaduję: potencjometr którym kręcisz "stracił" kontakt ze ścieżką oporową ... Ta ścieżka oporowa jest zapewne zasilana z jednego końca z dość znacznego ujemnego napięcia, a z drugiego końca łączona z masą. Normalnie gdy kręcisz "suwakiem" po ścieżce, to ustalasz poziom biasu, czyli ujemnego napięcia na siatkę lampy. To z kolei decyduje o tym jak bardzo są "hamowane" elektrony płynące z katody do anody.

 

Przypuśćmy teraz przez chwilę, że ten suwak "oderwał" się od tej ścieżki, a układ jest na tyle głupio i błędnie zaprojektowany, że dla sytuacji tego typu awarii projektant nie przewidział żadnego planu "B" (czytaj: prostego opornika pomiędzy suwakiem a wysokim ujemnym) który mógłby w tej sytuacji chronić lampę mocy.

 

No więc masz taki "fruwający" / niekontaktujący suwak, który NIE dotyka do ścieżki, z której ma pobrać jakiś ułamek tego ujemnego napięcia dla siatki lampy.

 

W takiej sytuacji awaryjnej pytam Ciebie: JAKĄ masz wartość ujemnego napięcia na siatce lampy mocy ?

 

>>>> Moze ktos wie co sie moglo wydarzyc z grubsza?

Nie znam szczegółów konstrukcji Twojego Cayin'a, ani też jego schematu. Ale nazwa brzmi azjatycko, czyli zapewne konstrukcja dość ... "podstawowa" - w sensie bez wodotrysków.

Jeśli rzeczywiście układ jest prostacki, to prawdopodobieństwo opisanego przeze mnie jak wyżej scenariusza wydarzeń jest bardzo duże.

 

>>> Nie wiem czy go otwierac czy do 'serwisu'?

Już wiesz.

Otwierać / nie iść do serwisu.

Zdejmij pokrywę.

UPEWNIJ SIĘ, że napięcie na baterii tych wielkich kondensatorów wysokonapięciowych się już rozładowało do bezpiecznej wartości (taki wzmak może Ciebie zabić / popieścić nawet jak jest wyjęta wtyczka z kontaktu !!!!! Rozładuj te kondensatory jakimś opornikiem z izolowanymi przewodami i/lub żarówką czy czymś.

Odłączyć zasilanie anodowe od lamp mocy.

Włączyć wzmacniacz BEZ zasilania obwodu anodowego lampy mocy.

Zmierzyć wartość ujemnego napięcia na siatce lampy mocy.

Sprawdzić czy reaguje na nastawy potencjometru (w sensie że pozwala Ci ustalić różne wartości napięcia ujemnego).

Zapewne NIE reaguje, a napięcie na tej siatce będzie wynosiło zawsze Zero wolt, jako rezultat braku kontaktu suwaka ze ścieżką w potku.

Jeśli tak, to

WYŁĄCZ wzmacniacz.

Wymieniasz potek na nowy, a następnie

Robisz poprawkę do oczywistego błędu projektowego, poprzez dolutowanie rezystora, o wartości ohmów równej trzykrotności rezystancji potencjometru, i wlutowywujesz go już przy tym nowym potku pomiędzy środkową nogę suwaka, a nogę, na której znalazłeś napięcie ujemne.

Włączasz ponownie wzmacniacz, ale NADAL bez podłączonego napięcia anodowego lampy mocy.

MIERZYSZ i weryfikujesz, metodą niewiernego Tomasza, czy teraz JEST napięcie ujemne na siatce lampy mocy, i czy ono zmienia swoje wartości jak kręcisz potkiem.

Jeśli reaguje, to ustaw potek na maksymalną wartość tego napięcia, tak aby na suwaku i na siatce było jak najwyższe napięcie ujemne

Wyłączasz wzmacniacz.

Podłączasz zasilanie anodowe.

Skręcasz obudowe.

Włączasz.

Dokonujesz regulacji biasu w taki sposób, aby na miliamperomierzu uzyskać wartość bias tą jaką zaleca producent dla tej lampy.

Następnie włączasz Mozarta i słuchasz muzyki.

 

 

>>> Serwis to tez bedzie ciezka sprawa u mnie.

Przypuszczam, że sam to naprawisz.

Zapewne potrzebna będzie wymiana tego potencjometru.

 

>>> Z gory dziekuje bo pytania wiadomo lamerskie.

Kto chce - szuka sposobu.

Kto nie chce - szuka powodu.

 

Trzymam kciuki.

Pozdrawiam,

Z.

 

P.S. a). gumowe buty na grubej podeszwie. b). lewa ręka z kieszeni spodni i jej stamtąd nigdy nie wyjmuj. c). miernik uniwersalny z izolowanymi krokodylkami ... no i przede wszystkim d). - nie daj się zabić.

 

EDIT: trochę jeszczcze zmodyfikowałem tą procedurę postępowania ... patrz niżej:

 

>>> Nie wiem czy go otwierac czy do 'serwisu'?

Już wiesz.

Otwierać / nie iść do serwisu.

 

Wyjmij wtyczkę z kontaktu.

 

Odczekaj 20 minut.

 

Zdejmij pokrywę.

UPEWNIJ SIĘ, że napięcie (zgaduję: coś około 1000 V DC?) na baterii tych wielkich kondensatorów wysokonapięciowych się już rozładowało do bezpiecznej wartości. Pamiętaj, że taki wzmak może Ciebie zabić / popieścić nawet jak jest wyjęta wtyczka z kontaktu! Odczekaj przynajmniej 20 minut i/lub ROZŁADUJ te kondensatory jakimś opornikiem z izolowanymi przewodami i/lub żarówką czy czymś. Upewnij się miernikiem na najwyższym zakresie napięcia DC, że te kondensatory nie są już w stanie Ciebie zabić.

 

Następnie:

Odłączyć / odlutować zasilanie anodowe od lamp mocy. Najlepiej na samym wtornym uzwojeniu transformatora, jeszcze przed wysokonapięciowym mostkiem prostowniczym.

 

Włączyć wzmacniacz BEZ zasilania obwodu anodowego lampy mocy.

 

Zmierzyć wartość ujemnego napięcia na siatce lampy mocy. (uwaga - to może być dość spore ujemne napięcie, zgaduję nawet do -300V).

 

Sprawdzić czy reaguje na nastawy potencjometru (w sensie że pozwala Ci ustalić różne wartości napięcia ujemnego, w zakresie zgaduję od -300V .... -100V ).

 

Zapewne NIE reaguje, a napięcie na tej siatce będzie wynosiło zawsze Zero wolt, jako rezultat braku kontaktu suwaka ze ścieżką w potku.

Jeśli tak, to

 

WYŁĄCZ wzmacniacz z kontaktu.

Odczekaj 20 minut i/lub Rozładuj kondy.

(Nawet jeśli są rozładowane!! Życie jest zbyt cenne, aby Ci się "wydawało" że są rozładowane).

 

Wymieniasz potek na nowy, a następnie

 

Robisz poprawkę do oczywistego błędu projektowego, poprzez dolutowanie rezystora, o wartości ohmów równej trzykrotności rezystancji potencjometru, i wlutowywujesz go już przy tym nowym potku pomiędzy środkową nogę suwaka, a nogę, na której znalazłeś napięcie ujemne. {{{ Dzięki temu, w razie takiego niekontaktu w przyszłości, lampa dostaje wtenczas po siatce "pełnym" ujemnym napięciem zaporowym, które zamyka przepływ prądu i chroni lampę mocy w sytuacji takiej awarii}}} .

 

Włączasz ponownie wzmacniacz, ale NADAL bez podłączonego napięcia anodowego lampy mocy.

 

MIERZYSZ i weryfikujesz, metodą niewiernego Tomasza, czy teraz JEST napięcie ujemne na siatce lampy mocy, i czy ono zmienia swoje wartości jak kręcisz potkiem.

Jeśli reaguje, to ustaw potek na maksymalną wartość tego napięcia, tak aby na suwaku i na siatce było jak najwyższe napięcie ujemne

 

Wyłączasz wzmacniacz z kontaktu.

Odczekaj 20 minut i/lub Rozładuj kondy.

 

Podłączasz zasilanie anodowe.

Skręcasz obudowe.

Włączasz.

Dokonujesz regulacji biasu w taki sposób, aby na miliamperomierzu uzyskać wartość bias tą jaką zaleca producent dla tej lampy.

Następnie włączasz Mozarta i słuchasz muzyki.

Link to comment
Share on other sites

>>> W trakcie manipulowania biasem zauwazylem ze wskazowka na mierniku zaczela caly czas pokazywac 100mA bez wzgledu na krecenie mala sruba.

Jakie wnioski z tej obserwacji wyciągasz ? Kręcisz potkiem, a w układzie nic "nie reaguje" ...

 

>>> Po kilkudziesiu sekundach moja 845 zaczela swiecic jak 'latarnia morska' wiec musialem wszystko wylaczyc.

Bardzo słusznie że wyłączyłeś. Lampy mocy bardzo nie lubią pracować bez ujemnego biasu na siatce. Można wręcz zaryzykować stwierdzenie, że to jest skuteczna recepta na zniszczenie takiej lampy.

 

>>> Nie mam zadnych schematow

Przypuszczam że nie będą Ci potrzebne. Wystarczy się chwilę zastanowić. Problem tkwi (tak sobie myślę) w tym, że lampa nie dostaje ujemnego biasu, który by ją chronił przez zbyt dużym prądem płynącym na trasie anoda-katoda.

 

>>>> Przynajmniej chcialbym wiedziec co sie moglo stac.

Zgaduję: potencjometr którym kręcisz "stracił" kontakt ze ścieżką oporową ... Ta ścieżka oporowa jest zapewne zasilana z jednego końca z dość znacznego ujemnego napięcia, a z drugiego końca łączona z masą. Normalnie gdy kręcisz "suwakiem" po ścieżce, to ustalasz poziom biasu, czyli ujemnego napięcia na siatkę lampy. To z kolei decyduje o tym jak bardzo są "hamowane" elektrony płynące z katody do anody.

 

Przypuśćmy teraz przez chwilę, że ten suwak "oderwał" się od tej ścieżki, a układ jest na tyle głupio i błędnie zaprojektowany, że dla sytuacji tego typu awarii projektant nie przewidział żadnego planu "B" (czytaj: prostego opornika pomiędzy suwakiem a wysokim ujemnym) który mógłby w tej sytuacji chronić lampę mocy.

 

No więc masz taki "fruwający" / niekontaktujący suwak, który NIE dotyka do ścieżki, z której ma pobrać jakiś ułamek tego ujemnego napięcia dla siatki lampy.

 

W takiej sytuacji awaryjnej pytam Ciebie: JAKĄ masz wartość ujemnego napięcia na siatce lampy mocy ?

 

>>>> Moze ktos wie co sie moglo wydarzyc z grubsza?

Nie znam szczegółów konstrukcji Twojego Cayin'a, ani też jego schematu. Ale nazwa brzmi azjatycko, czyli zapewne konstrukcja dość ... "podstawowa" - w sensie bez wodotrysków.

Jeśli rzeczywiście układ jest prostacki, to prawdopodobieństwo opisanego przeze mnie jak wyżej scenariusza wydarzeń jest bardzo duże.

 

>>> Nie wiem czy go otwierac czy do 'serwisu'?

Już wiesz.

Otwierać / nie iść do serwisu.

Zdejmij pokrywę.

UPEWNIJ SIĘ, że napięcie na baterii tych wielkich kondensatorów wysokonapięciowych się już rozładowało do bezpiecznej wartości (taki wzmak może Ciebie zabić / popieścić nawet jak jest wyjęta wtyczka z kontaktu !!!!! Rozładuj te kondensatory jakimś opornikiem z izolowanymi przewodami i/lub żarówką czy czymś.

Odłączyć zasilanie anodowe od lamp mocy.

Włączyć wzmacniacz BEZ zasilania obwodu anodowego lampy mocy.

Zmierzyć wartość ujemnego napięcia na siatce lampy mocy.

Sprawdzić czy reaguje na nastawy potencjometru (w sensie że pozwala Ci ustalić różne wartości napięcia ujemnego).

Zapewne NIE reaguje, a napięcie na tej siatce będzie wynosiło zawsze Zero wolt, jako rezultat braku kontaktu suwaka ze ścieżką w potku.

Jeśli tak, to

WYŁĄCZ wzmacniacz.

Wymieniasz potek na nowy, a następnie

Robisz poprawkę do oczywistego błędu projektowego, poprzez dolutowanie rezystora, o wartości ohmów równej trzykrotności rezystancji potencjometru, i wlutowywujesz go już przy tym nowym potku pomiędzy środkową nogę suwaka, a nogę, na której znalazłeś napięcie ujemne.

Włączasz ponownie wzmacniacz, ale NADAL bez podłączonego napięcia anodowego lampy mocy.

MIERZYSZ i weryfikujesz, metodą niewiernego Tomasza, czy teraz JEST napięcie ujemne na siatce lampy mocy, i czy ono zmienia swoje wartości jak kręcisz potkiem.

Jeśli reaguje, to ustaw potek na maksymalną wartość tego napięcia, tak aby na suwaku i na siatce było jak najwyższe napięcie ujemne

Wyłączasz wzmacniacz.

Podłączasz zasilanie anodowe.

Skręcasz obudowe.

Włączasz.

Dokonujesz regulacji biasu w taki sposób, aby na miliamperomierzu uzyskać wartość bias tą jaką zaleca producent dla tej lampy.

Następnie włączasz Mozarta i słuchasz muzyki.

 

 

>>> Serwis to tez bedzie ciezka sprawa u mnie.

Przypuszczam, że sam to naprawisz.

Zapewne potrzebna będzie wymiana tego potencjometru.

 

>>> Z gory dziekuje bo pytania wiadomo lamerskie.

Kto chce - szuka sposobu.

Kto nie chce - szuka powodu.

 

Trzymam kciuki.

Pozdrawiam,

Z.

 

P.S. a). gumowe buty na grubej podeszwie. b). lewa ręka z kieszeni spodni i jej stamtąd nigdy nie wyjmuj. c). miernik uniwersalny z izolowanymi krokodylkami ... no i przede wszystkim d). - nie daj się zabić.

 

EDIT: trochę jeszczcze zmodyfikowałem tą procedurę postępowania ... patrz niżej:

 

>>> Nie wiem czy go otwierac czy do 'serwisu'?

Już wiesz.

Otwierać / nie iść do serwisu.

 

Wyjmij wtyczkę z kontaktu.

 

Odczekaj 20 minut.

 

Zdejmij pokrywę.

UPEWNIJ SIĘ, że napięcie (zgaduję: coś około 1000 V DC?) na baterii tych wielkich kondensatorów wysokonapięciowych się już rozładowało do bezpiecznej wartości. Pamiętaj, że taki wzmak może Ciebie zabić / popieścić nawet jak jest wyjęta wtyczka z kontaktu! Odczekaj przynajmniej 20 minut i/lub ROZŁADUJ te kondensatory jakimś opornikiem z izolowanymi przewodami i/lub żarówką czy czymś. Upewnij się miernikiem na najwyższym zakresie napięcia DC, że te kondensatory nie są już w stanie Ciebie zabić.

 

Następnie:

Odłączyć / odlutować zasilanie anodowe od lamp mocy. Najlepiej na samym wtornym uzwojeniu transformatora, jeszcze przed wysokonapięciowym mostkiem prostowniczym.

 

Włączyć wzmacniacz BEZ zasilania obwodu anodowego lampy mocy.

 

Zmierzyć wartość ujemnego napięcia na siatce lampy mocy. (uwaga - to może być dość spore ujemne napięcie, zgaduję nawet do -300V).

 

Sprawdzić czy reaguje na nastawy potencjometru (w sensie że pozwala Ci ustalić różne wartości napięcia ujemnego, w zakresie zgaduję od -300V .... -100V ).

 

Zapewne NIE reaguje, a napięcie na tej siatce będzie wynosiło zawsze Zero wolt, jako rezultat braku kontaktu suwaka ze ścieżką w potku.

Jeśli tak, to

 

WYŁĄCZ wzmacniacz z kontaktu.

Odczekaj 20 minut i/lub Rozładuj kondy.

(Nawet jeśli są rozładowane!! Życie jest zbyt cenne, aby Ci się "wydawało" że są rozładowane).

 

Wymieniasz potek na nowy, a następnie

 

Robisz poprawkę do oczywistego błędu projektowego, poprzez dolutowanie rezystora, o wartości ohmów równej trzykrotności rezystancji potencjometru, i wlutowywujesz go już przy tym nowym potku pomiędzy środkową nogę suwaka, a nogę, na której znalazłeś napięcie ujemne. {{{ Dzięki temu, w razie takiego niekontaktu w przyszłości, lampa dostaje wtenczas po siatce "pełnym" ujemnym napięciem zaporowym, które zamyka przepływ prądu i chroni lampę mocy w sytuacji takiej awarii}}} .

 

Włączasz ponownie wzmacniacz, ale NADAL bez podłączonego napięcia anodowego lampy mocy.

 

MIERZYSZ i weryfikujesz, metodą niewiernego Tomasza, czy teraz JEST napięcie ujemne na siatce lampy mocy, i czy ono zmienia swoje wartości jak kręcisz potkiem.

Jeśli reaguje, to ustaw potek na maksymalną wartość tego napięcia, tak aby na suwaku i na siatce było jak najwyższe napięcie ujemne

 

Wyłączasz wzmacniacz z kontaktu.

Odczekaj 20 minut i/lub Rozładuj kondy.

 

Podłączasz zasilanie anodowe.

Skręcasz obudowe.

Włączasz.

Dokonujesz regulacji biasu w taki sposób, aby na miliamperomierzu uzyskać wartość bias tą jaką zaleca producent dla tej lampy.

Następnie włączasz Mozarta i słuchasz muzyki.

Dzieki wielkie za tak szybka i obszerna odpowiedz. Z tym potkiem trafiles chyba w sedno bo zauwazylem ze gdy ostatnio kilka razy krecilem biasem czasami lekko 'chrobotalo' ale tylko przez sekunde potem byl spokoj. Z tym slabym projektem tez masz niewatpliwie racje takie zabezpieczenie powinno byc. Dzisiaj to b. szybko zauwazylem bo sprawdzalem drugi monoblok wiec mialem szczescie. Jeszcze raz wielkie dzieki!
Link to comment
Share on other sites

Aha, powtórzę raz jeszcze ...

P.S.

a). gumowe buty na grubej podeszwie.

b). lewa ręka z kieszeni spodni i jej stamtąd nigdy nie wyjmuj. (wszystkie czynności musisz wykonywać jedną - PRAWĄ - ręką. Jedną ręką - prąd nie popłynie - a jak nie popłynie, to nie zabije).

c). miernik uniwersalny z izolowanymi krokodylkami (które podłączasz do punktów które chcesz zmierzyć PRZED załączeniem zasilania) ... no i przede wszystkim

d). - nie daj się zabić.

Link to comment
Share on other sites

Aha, powtórzę raz jeszcze ...

P.S.

a). gumowe buty na grubej podeszwie.

b). lewa ręka z kieszeni spodni i jej stamtąd nigdy nie wyjmuj. (wszystkie czynności musisz wykonywać jedną - PRAWĄ - ręką. Jedną ręką - prąd nie popłynie - a jak nie popłynie, to nie zabije).

c). miernik uniwersalny z izolowanymi krokodylkami (które podłączasz do punktów które chcesz zmierzyć PRZED załączeniem zasilania) ... no i przede wszystkim

d). - nie daj się zabić.

Dzieki. Spokojnie u mnie srodek nocy i dzisiaj tego nie zaczne (bydle chyba 35kg wazy). Znalazlem chyba jedyne zdjecie w necie i zaznaczylem kilka rzeczy. Jak otworze to sie okarze na ile to sie zgadza. Jakosc zdjecia kiepska niestety.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

przyjrzyj się temu fragmentowi z dokumentacji lampy:

 

Siatka po angielsku to "Grid" czyli oznaczana często literą "G" - nota bene tak jak opisane na tej Twojej fotce.

To na TEJ nodze "G" masz odnaleźć napięcie ujemne z zakresu -100VDC gdzieś tak do -300VDC.

Jeśli go nie ma ( a raczej nie ma ) - to to jest główne źródło problemu.

Jeśli dobrze widzę na tym zdjęciu, to od "G" odchodzi jasnoszary kabel. Do góry, potem w wiązce ... i pojawia się znowu jako szary na pinach transformatora na górze lekko w prawo.

(Zauważ, że ten drugi "jasno-szary" kabel jest z czarnym prążkiem, więc nie możesz ich pomylić.)

Na tym pinie transformatora, ten jasnoszary kabel łączy się z ciemnoszarym.

Zobacz teraz, że ten ciemnoszary wraca z powrotem do tej wiązki, idzie w lewo, i (hura!) pojawia się jako ciemnoszary bezpośrednio przy potku.

 

Te dwa ciasno skręcone pomarańczowe co idą do tej dużej podstawki 845 to jest zapewne żarzenie (zazwyczaj się je tak zaplata dla minimalizacji przydźwięku).

Niestety na fotce nie widać, "gdzie" ta skrętka pomarańczowa idzie, ale zapewne albo wprost na uzwojenie trafa, lub na moduł jakiegoś prostownika / stabilizatora (jeśli żarzona z DC).

Czyli "rozpoznaliśmy" gdzie jest "G" oraz gdzie są "H1" oraz "H2" - te skręcone do żarnika.

 

Twoim zadaniem jest teraz zlokalizować i znaleźć "niebezpieczny" kabelek, który odchodzi od czwartego pinu czyli od wysokonapięciowej ANODY.

Na fotce go nie widać, ale zapewne idzie gdzieś w kierunku zgrupowania wielu jednakowo wyglądających elektrolitów - przypuszczam że albo do zgrupowania TRZECH lub CZTERECH.

 

Zauważ, największe elektrolity jakie się robi to 450V. Jeśli zatem ta lampa hula na napięciu np. 1200VDC, to nie ma przeproś - filtracja zasilania dla anody MUSI się odbywać w oparciu o "stos" elektrolitów

(np. 450+450+450V) lub (np. 400+400+400+400V)

 

Zatem szukając / rozpoznając czwarty kabelek (zapewne w nieco grubszej wysokonapięciowej izolacji? w chińczyka - wątpię) - spójrz pod podstawkę, pod literę "A", zobacz co to za kabel / co to za kolor, i potwierdź, że idzie do takiego zgrupowania kondensatorów połączonych w stos, czyli SZEREGOWO.

 

W okolicach tego stosu powinien też być prostownik wysokonapięciowey (nie wiem, czy ten Twój Cayin ma lampę prostowniczą, czy prostowniki krzemowe ? chyba krzemowe, bo na pokładzie widzę tam ino lampę mocy 845, sterowaną z 300B, a do tego jakieś dwa maluchy sygnałowe w preampie). ..... przypuszczam, że to będzie prostownik krzemowy jakiś.

 

Warto by było odłączyć ten prostownik od trafa, na czas gdy będziesz dłubał przy "G".

Ale jak nie znajdziesz - to trudno.

Alternatywnie możesz grzebać z adrenalinką, czyli z żywym 1200V .... ale naprawdę nie polecam.

 

Możesz też spróbować jeszcze inaczej: zobacz, czy na spodzie trafa zasilającego nie ma opisane, które piny trafa to są które uzwojenia z jakim napięciem.

To najwyższe napięcie (jeśli taki opis znajdziesz) to na pewno idzie właśnie na obwody anodowe 845.

 

Po angielsku "Plate" to jest anoda. A te 2x "Filament" to są końcówki żarnika (katody). Często oznaczane też jako H lub H1,H2 (od "Heater").

 

Jak będziesz mierzył napięcie polaryzacji siatki (czyli to ujemne na "G" - grid), to mierz je względem dowolnej z końcówek H1 lub H2, czyli względem katody lampy mocy.

 

bezpośrednio na podstawce, znaczy się. A ino paluchy z dala od tego czwartego pina "A" / Anoda / Plate.

 

Jak spojrzysz na wnętrzności lampy 845, czyli przez szkło do środka - to anoda to jest ten pin, który jest podłączony z najbardziej zewnętrznym płaszczem tej lampy / najbardziej zewnętrzną elektrodą.

Upewnij się, że "widzisz" do którego pina idzie ta zewnętrzna elektroda czyli anoda, i że na pewno wiesz, który to jest pin w podstawce.

Pamiętaj też, że patrząc "od spodu" układu, widzisz "lustrzane" odbicie tego rozkładu pinów, co widzisz od góry.

 

Grafika którą dorzuciłem z rozkładem pinów wyraźnie pisze, że ten rysunek przedstawia układ pinów OD SPODU lampy, czyli patrząc od spodu wzmaka / od strony podstawki.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Podsyłam schemat, uwaga sa różne wersje urządzenia.

pozdrawiam

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.