Jump to content
IGNORED

Mikser Behringer X1204USB -> USB audio codec - SZUMY


piopiusz

Recommended Posts

Witam,

To mój pierwszy post na forum.

Na pewno forumowicze znają ten moment w którym po wielu godzinach prób i testów przychodzi etap załamania i desperacji (w której to właśnie się znajduje) i nie pozostaje nic innego jak poprosić o pomoc kogoś innego.

 

Sprzęt:

Behringer X1204USB (sprawny w 100%) podłączony pod PC (nówka, 2015 rocznik) przez USB (USB audio codec).

 

Na czym polega problem?

Otóż kiedy mikser nawet jest WYŁĄCZONY, a podpięty jedynie kablem, w komputerze po naciśnięciu opcji "nasłuchuj tego urządzenia" pojawia się stały jednolity jasny szum

 

Rozwiązania:

urządzenia były podpinane pod przeróżne gniazdka

Próbowałem zwiększyć gain przez mikser, a zmniejszyć w W 8.1 lecz to dawało taki sam rezultat

Próbowałem podpiąć usb z przodu i z tyłu, pod usb 2.0 jak i 3.0

 

Możliwe rozwiązania:

wina w kablu USB? długość 1,5m, przyszedł razem z mikserem - wydaje się być ok

Wina w napięciach w komputerze? (szum nie nasila się przy ruchach myszką etc.)

 

Ciekawostka: miałem stały szum w słuchawkach nasilający się przy ruchach myszką kiedy były podpięte do integrala z tyłu. Kiedy podpiąłem do panelu przedniego - szum zniknął.

 

Z góry dziękuję za jakąkolwiek odpowiedź :)

Link to comment
Share on other sites

  • 1 year later...
Guest Artur1970

(Konto usunięte)

Witam,

To mój pierwszy post na forum.

Na pewno forumowicze znają ten moment w którym po wielu godzinach prób i testów przychodzi etap załamania i desperacji (w której to właśnie się znajduje) i nie pozostaje nic innego jak poprosić o pomoc kogoś innego.

 

Sprzęt:

Behringer X1204USB (sprawny w 100%) podłączony pod PC (nówka, 2015 rocznik) przez USB (USB audio codec).

 

Na czym polega problem?

Otóż kiedy mikser nawet jest WYŁĄCZONY, a podpięty jedynie kablem, w komputerze po naciśnięciu opcji "nasłuchuj tego urządzenia" pojawia się stały jednolity jasny szum

 

Rozwiązania:

urządzenia były podpinane pod przeróżne gniazdka

Próbowałem zwiększyć gain przez mikser, a zmniejszyć w W 8.1 lecz to dawało taki sam rezultat

Próbowałem podpiąć usb z przodu i z tyłu, pod usb 2.0 jak i 3.0

 

Możliwe rozwiązania:

wina w kablu USB? długość 1,5m, przyszedł razem z mikserem - wydaje się być ok

Wina w napięciach w komputerze? (szum nie nasila się przy ruchach myszką etc.)

 

Ciekawostka: miałem stały szum w słuchawkach nasilający się przy ruchach myszką kiedy były podpięte do integrala z tyłu. Kiedy podpiąłem do panelu przedniego - szum zniknął.

 

Z góry dziękuję za jakąkolwiek odpowiedź :)

 

Próbowałeś na laptopie z baterii ? Będziesz miał odpowiedź czy komputer coś wnosi. Nawiązując to produkty Beringera są słabe, testowałem kiedyś takie tanie miksery i efekty (kostki) gitarowe. Szumiały po cholerze. Pozdrawiam

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.