Jump to content
IGNORED

Logitech Harmony 650


Sylwek.

Recommended Posts

Dzień dobry, przeglądałem forum ale nie znalazłem podobnego problemu.

Niedawno padł mi oryginalny pilot do amplitunera więc pomyślałem sobie że kupię zastępczy do kilku urządzeń na raz. Wybór padł na Logitech Harmony 650, nie jestem jakoś super extra very fast biegły w elektronice ale ograniczony też nie ale....... no właśnie jest ale. Mianowicie starałem się zgodnie z instrukcjami wgrać i aktywować urządzenia i wydaje mi się że jest wszystko ok ale jak już siadam z pilotem w ręku przed sprzętem to nic się nie dzieje (żadnych reakcji) a w pilocie po naciśnięciu jakiegokolwiek przyciski przy wyświetlaczu pilot wyłącza się (raczej restartuje). Nie wiem co robię źle, pilot w jakiś sposób zepsuty? Nie mam pomysłów. Proszę znawców o poradę.

Z góry dziękuję i pozdrawiam S.A.

Link to comment
Share on other sites

Wydaje mi się że dobrze zaprogramowałem czyli dodałem i aktywowałem sprzęt. Na wyświetlaczu pilota widać zaprogramowany sprzęt ale jak nacisnę przycisk "help" lub jakikolwiek inny w obrębie wyświetlacza to na bardzo krótki czas pokazuje się informacja "uruchamianie włączanie listen to .... trzymaj pilota skierowanego" i nic tak jakby startował.

Czy w momencie jak pilot podłączony jest do komputera to powinien być on też skierowany na sprzęt rtv?

Link to comment
Share on other sites

Potwierdzam, że piloty harmony wymagają cierpliwości, ale jak już się wszystko zaprogramuje jest wspaniale.Używam ich (pierwszy nie wytrzymał upadku) od jakichś 10 lat a oryginalne piloty od urządzeń, które kupiłem w tym czasie leżą nierozpakowane. Wydaje mi się, że Twój pilot jest wadliwy. Spróbuj go całkowicie zrestartować i zaprogramować jedną prostą czynność. Jeżeli nadal będzie zachowywał się źle proponuję kontakt z pomocą techniczną (polecam - bardzo pomocni).

Link to comment
Share on other sites

Tak, pobrałem program MyHarmony. Dodawanie urządzeń zrobione poprawnie później aktywowałem a następnie synchronizacja. Następnie po odłączeniu pilota od komputera siedząc przed np. TV próbowałem zrobić cokolwiek i nic. Na wyświetlaczu pilota widzę że zaprogramowane są urządzenia ale jak nacisnę jakikolwiek przycisk obok wyświetlacza to pilot wyłącza się i od razu włącza. Tak jakby coś było nie tak z samym pilotem.

 

Krótki filmik o co dokładnie mi chodzi.Od razu po odłączeniu od komputera.

Link to comment
Share on other sites

Tak, pobrałem program MyHarmony. Dodawanie urządzeń zrobione poprawnie później aktywowałem a następnie synchronizacja. Następnie po odłączeniu pilota od komputera siedząc przed np. TV próbowałem zrobić cokolwiek i nic. Na wyświetlaczu pilota widzę że zaprogramowane są urządzenia ale jak nacisnę jakikolwiek przycisk obok wyświetlacza to pilot wyłącza się i od razu włącza. Tak jakby coś było nie tak z samym pilotem.

 

Krótki filmik o co dokładnie mi chodzi.Od razu po odłączeniu od komputera.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Mi to wygląda jakby pilot się restartował..

Używałeś górnych przycisków? (Watch TV itp)

Spróbuj za pomocą kamery w telefonie sprawdzić czy pilot w ogóle wysyła sygnały do urządzeń.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.