Jump to content
IGNORED

Audiolab 8000A-problem z pre


endriu

Recommended Posts

Witam,wzmacniacz jak w temacie,a problem dotyczy pracy pre gramofonowego.

Usterka polega na tym że w pewnym momencie lewy kanał zaczyna grać silnie przesterowanym dzwiękiem o dużym natężeniu,najczęściej po chwili sytuacja się normuje,ale nie zawsze.Usterka jest sporadyczna ale upierdliwa.Zauważyłem ,że chwilową poprawę przynosi odpięcie kabelka masy gramofonu.Moim zdaniem problem tkwi we wzmacniaczu ponieważ podpinałem różne gramofony i różne wkładki.Na pozostałych wejściach wzmacniacz gra wzorowo,nawet typowe trzeszczenie potencjometru tutaj nie występuje.

Będę wdzięczny za pomoc bo moje winyle leżą odłogiem.

Link to comment
Share on other sites

Dziękuję,posprawdzam.Odnośnie kondensatorów-spuchnięty można rozpoznać,a jak ocenić wysuszony?tylko wylutowanie i pomiar?

 

Tranzystory są przykręcone do radiatora który z kolei przykręcony jest do obudowy.Po 10 minutach grania gramofonu radiatora nie idzie dotknąć,obudowa w tym miejscu też zaczyna być b.gorąca.Preamp ma początku pracy zastrajkował ze trzy razy,póżniej było już dobrze.Wizualnie żadnych uszkodzeń.

Link to comment
Share on other sites

z tyłu jest przycisk myślę że jest on od zmiany wkładki MM/MC, a zatem trzeba tam szukać ponieważ ta "usterka" to chyba następuje wtedy gdy przełącza się w MC. dwadzieścia razy szybko włączyć i wyłączyć przycisk jak również poprawić jego luty.

BAWO ! i od tego trzeba zacząć :) ewidentnie bowiem jest to wina zbyt dużego wzmocnienia a nie wyschniętych kondensatorów,ktore to wini się za WSZELKIEGO rodzaju usterki :) LUDZIE ! ZACZNIJCIE MYSLEĆ !!! GDY CZYTAM TE BZDETY TO MI SIE SŁABO ROBI ... mam mało wysokich - SPRAWDZ KONDENSATORY PEWNIE WYSCHNIĘTE ? mam za mało basu - SPRAWDZ KONDENSATORY BO PEWNIE WYSCHNIETE :x PIER..OLONY PIS WYGRAŁ ! pewnie zle obliczono głosy bo w komputerach byly kondensatory wyschnięte :X MASAKRA... :(
Link to comment
Share on other sites

z tyłu jest przycisk myślę że jest on od zmiany wkładki MM/MC, a zatem trzeba tam szukać ponieważ ta "usterka" to chyba następuje wtedy gdy przełącza się w MC. dwadzieścia razy szybko włączyć i wyłączyć przycisk jak również poprawić jego luty.

Wiem o istnieniu tego przycisku,ja korzystam tylko z funkcji MM ale kilkakrotne wciśnięcie przerabiałem,ale dzięki za wskazówkę-przyjżę mu się bliżej.

Odnośnie lamerskich pytań o elektrolity-panowie,jestem mechanikiem a nie elektronikiem ,więc pytam bo nie boję się wziąść lutownicy do łapy.

Link to comment
Share on other sites

endriu ten post wyżej pisałem przed zobaczeniem schematu... i jednak się pomyliłem ponieważ pierwotnie myślałem że pre gramofonowe ma w sprzężeniu zwrotnym przełącznik do zmiany wzmocnienia.

Niestety audiolab ma dwa osobne dla MM i MC wzmacniacze a ten przełącznik służy do wyboru który ma w danej chwili grać.

Link to comment
Share on other sites

Nie ma na to reguły,występuje zaraz po włączeniu,a także po godzinie grania.Jest to sygnał nie tylko o wyższym natężeniu ale i o wyższym tonie,wyrażnie przesterowany.Czasami samo ustępuje,jak nie to odpinam masę na chwilę i jest dobrze choć dzwięk jest po tym jakby przygaszony ale może to złudzenie.

Link to comment
Share on other sites

jak odpinasz masę?

Odkręcam nakrętkę w czasie pracy zestawu,pojawia się przydzwięk /norma/ ,przykręcam ponownie,przydzwięk ginie i najczęściej przesterowanie w jednym kanale również.

Ostatnio zauważyłem ,że usterka chwilowo ginie gdy włanczam/wyłanczam lampkę nocną która stoi przy gramofonie.Lampka ma trafo 220/12 V i przełączeniu towarzyszy ,,strzał,,w głośnikach.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.