Jump to content
IGNORED

M2Tech HiFace Two


Guest Gość
 Share

Recommended Posts

Guest Gosc

(Konto usunięte)

Koledzy pomóżcie bo ja za głupi jestem w tej dziedzinie.

Zainstalowałem na lapku Foobara i podpiąłem konwerter M2Tech HiFace Two i z niego po coaxialu do DAC-a.

I wszystko grało pięknie dopóki nie zapodałem mu pliku FLAC 24bit. Niestety zaczyna odtwarzać kawałek albo wcale i wyskakuje błąd.

Pojawiają się dwie komendy:

Unrecoverable playback error: Could not create ASIO buffers.

lub could not set sample rate to 192000Hz.

M2Tech powinien dać sobie z tym radę. Coś mam źle ustawione?

Po powtórnym wyborze pliku 16bit 44100Hz też go nie odtwarza, wyskauje błąd 44100Hz i trzeba wyjąć konwerter i włożyć do gniazda USB ponownie i wtedy gra.

Jak gram tylko z plików 16bit, 44100Hz to żadnych problemów nie ma. Wszystko pięknie, bez zastrzeżeń.

Skąd te problemy, przecież ten konwerter powinien z takimi plikami sobie poradzić. Ma je w specyfikacji.

 

Wtyczka do Foobara z Asio coś krzaczy. Jak w Foobarze na wyjściu ustawię od razu M2Tech to jest O.K.

Jak na wyjściu jest wtyczka Asio to gęste pliki nie idą. Tzn. idą np. 9 s i bład.

Z tym że bez wtyczki asio foobar pokazuje na gęstym pliku np. 24bit 96000Hz a M2 w tym czasie tylko 44100. I tak gra bez problemu.

Edited by HQ150
Link to comment
Share on other sites

Wyrzuć ASIO, zainstaluj Wasapi i wszystko będzie grać.

 

dokładnie, ja używam WASAPI i grają pliki do 96KHz, gęstszych nie mam więc nie sprawdzałem, żadne tam asio4all! Mam Hiface Two od 3 lat i nigdy nie było problemu

 

- zaktualizuj sterownik do niego i upewnij się, że urządzenie odbiera właściwą częstotliwość

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

- ustaw tak mniej więcej foobara:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

- nie przesadź z ustawieniami bufora - "low latency" wystarczy

Edited by painkiller
Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

Co to za DAC?

Robiony Kuleszy.

A to ma znaczenie? Bo mam konwerter. To chyba jego możliwości są w tym wypadku istotne, czy się mylę?

 

Wyrzuć ASIO, zainstaluj Wasapi i wszystko będzie grać.

No chyba też nie bardzo. Już próba była ale sprawdzę w takim razie jeszcze raz i dam znać.

 

dokładnie, ja używam WASAPI i grają pliki do 96KHz, gęstszych nie mam więc nie sprawdzałem, żadne tam asio4all! Mam Hiface Two od 3 lat i nigdy nie było problemu

 

- zaktualizuj sterownik do niego i upewnij się, że urządzenie odbiera właściwą częstotliwość http://scr.hu/0qcsd/8i6ti

- ustaw tak mniej więcej foobara: http://scr.hu/0qcsd/sj11s

- nie przesadź z ustawieniami bufora - "low latency" wystarczy

Zrobiłem tak jak piszesz.

Niestety po wyborze Wasapi i Twoich ustawieniach wyskakuje komunikat:

 

Unrecoverable playback error: ( 800700AA)

Link to comment
Share on other sites

Robiony Kuleszy.

Nic mi to nie mówi.

A to ma znaczenie?

Ma znaczenie, bo jak nie przyjmuje na wejściu jakiegoś formatu np. 192/24 to żaden konwerter w tym nie pomoże.

Jakie parametry na wejściu ma ten DAC?

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

Idzie tylko wtedy gdy mam na wyjściu foobara wybrane:

DS: Głośniki( hiFace Two UAC2)

ale wtedy nie mam możliwości wyboru formatu wyjścia, bo :

Output data format will be choden automatically fof the selected divice,.

I jak wejdę na ikonkę M2 przy takim ustawieniu to current samply rate nawet na gęstych plikach to 44100Hz.

No ale gra.

 

Nic mi to nie mówi.

 

Ma znaczenie, bo jak nie przyjmuje na wejściu jakiegoś formatu np. 192/24 to żaden konwerter w tym nie pomoże.

Jakie parametry na wejściu ma ten DAC?

Nie przyjmuje gęstych plików z tego co wiem.

Jest na kości TDA 1541. Dokładnie nie pamiętam. Z tego co piszesz to tutaj może tkwić przyczyna.

Czyli nie martwić się i grać tak jak idzie?

Ale, ale...

Jak mam do lapka włożony M2Tech ale bez kabla do DAC-a to jest dokładnie ten sam objaw!

Czyli to jednak chyba nie DAC jest przyczyną problemów a M2Tech.

Edited by HQ150
Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

Nie chcę bo się nie da. To wiem.

Przecież to w poprzednim poście napisałem.

Zastanawiam się jednak nad tym dlaczego nawet jak DAC nie jest spięty kablem z konwerterem to problem pozostaje ten sam.

Podobno mój DAC jak dostanie 24bit to i tak odtworzy go jako 16 bit.

Na razie jednak nie potrafię wypuścić z konwertera 24bit, żeby to sprawdzić.

Staram się dojść czy mój M2Tech jest O.K. bo jego gwarancja kończy się na początku marca.

Edited by HQ150
Link to comment
Share on other sites

Nie przyjmuje gęstych plików z tego co wiem.

Jest na kości TDA 1541.

No to już masz odpowiedź dlaczego nie grają u Ciebie gęste pliki. Nie rozumiem po co ten temat? ;) :)

 

Na razie jednak nie potrafię wypuścić z konwertera 24bit, żeby to sprawdzić.

Jak to? Przecież wypuszczasz i nie gra.

 

Jak ustawiasz w foobarze DS to strumień "idzie" przez mikser windowsowy. Cokolwiek foobar odtwarza to mikser konwertuje to do (prawdopodobnie) domyślnych ustawień, czyli 44,1/16. Prawdopodobnie, bo jeżeli do tej pory tego nie ruszałeś to prawdopodobnie tak jest mikser ustawiony, skoro gra.

Jak ustawisz w foobarze ASIO to strumień omija mikser windowsowy i w prawie niezmienionej postaci dociera do konwertera i dalej do DACa. Prawie niezmienionej, bo w foobarze wybierasz format - 16 albo 24 bit. Jeżeli wybierzesz 24 bit to (prawdopodobnie) nie będzie grać, nawet plik 44,1 kHz. Niestety, to ASIO z M2Tech, które znam nie jest doskonałe i trzeba ręcznie wybierać głębię bitową. Możliwe, że u Ciebie jest odrobinę inaczej, że pod ASIO automatycznie wybiera głębię bitową. Nie wiem, musiałbym widzieć Twoje ustawienia w foobarze.

 

Zastanawiam się jednak nad tym dlaczego nawet jak DAC nie jest spięty kablem z konwerterem to problem pozostaje ten sam.

Całkiem możliwe, że konwerter M2Tech tak się zachowuje jak nie ma odbiornika sygnału. Efekt będzie taki sam zarówno w przypadku, kiedy nie jest podpięty do konwertera żaden DAC, jak i w przypadku podpięcia DACa, który nie przyjmuje gęstych formatów.

Edited by neofozzie

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Podłączenie DACa nie ma znaczenia. Problemy z komunikacją na między konwerterem a DAC nie są notyfikowane w systemie z tej prostej przyczyny, że nawet sam konwerter o nich nie wie, bo protokół spdif jest jednokierunkowy. Cały problem leży w sterownikach w windzie. W tej chwili nawet jakby DAC był 24/192 to i i tak nie zagra.

Czy jeśli pusta ściana promuje ateizm (stanowisko Włoch w sprawie dot. krzyża w szkole) to rozwiązaniem jest tapeta w krzyże?

Link to comment
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Czy jeśli pusta ściana promuje ateizm (stanowisko Włoch w sprawie dot. krzyża w szkole) to rozwiązaniem jest tapeta w krzyże?

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

No to już masz odpowiedź dlaczego nie grają u Ciebie gęste pliki. Nie rozumiem po co ten temat? ;) :)

Podłączenie DACa nie ma znaczenia. Problemy z komunikacją na między konwerterem a DAC nie są notyfikowane w systemie z tej prostej przyczyny, że nawet sam konwerter o nich nie wie, bo protokół spdif jest jednokierunkowy. Cały problem leży w sterownikach w windzie. W tej chwili nawet jakby DAC był 24/192 to i i tak nie zagra.

Jak widzę, są dwie szkoły na moje problemy:-)

ayran

Możesz mi łopatologicznie, biorąc pod uwagę stan mojej niewiedzy w tej materii, wytłumaczyć co mogę zrobić, żeby jednak konwerter przyjął gęste pliki?

Czy się w ogóle da?

Cały problem leży w sterownikach w windzie. W tej chwili nawet jakby DAC był 24/192 to i i tak nie zagra.

Do M2Techa ściągnąłem steroniki ze strony producenta niby właśnie do mojego windowsa 10 x64

Z listopada 2015r.:

http://www.m2tech.biz/it/hiface2.html

Edited by HQ150
Link to comment
Share on other sites

HQ150, Twój konwerter przyjmuje gęste pliki ale DAC ich nie przyjmuje.

Żeby sprawdzić czy konwerter M2Tech działa prawidłowo z gęstymi plikami musisz podłączyć do niego DAC, który potrafi przyjąć gęste pliki.

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Nie rozumiem. :(

 

Cały problem leży w sterownikach w windzie.

Sterowniki windowsowe nie mają tu nic do rzeczy. Używane są sterowniki z M2Tech.

Edited by neofozzie

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Dlaczego bez podpiętego DAC-a wypuszcza 16bit 44100?

O tym nie wspominałeś.

To zmienia stan rzeczy.

 

Ale trochę mam wątpliwości do tego co tu piszesz, bo np.:

 

Idzie tylko wtedy gdy mam na wyjściu foobara wybrane:

DS: Głośniki( hiFace Two UAC2)

ale wtedy nie mam możliwości wyboru formatu wyjścia, bo :

Output data format will be choden automatically fof the selected divice,.

 

Coś mi tu też nie gra, bo informacja "Output data format will be chosen automatically for the selected divice" może się pojawić tylko po wybraniu na wyjściu ASIO, a nie DS.

W takich przypadkach, jak ten, każdy najmniejszy szczegół z obserwacji jest ważny.

 

Jesteś pewien, że po zresetowaniu konwertera i przy niepodłączonym DACu, podczas odtwarzania plików 44,1/16 foobar nie pokazuje żadnego komunikatu błędu?

Jeżeli nie ma żadnego komunikatu to ja uznaję konwerter za uszkodzony.

Nie wydaje mi się, żeby sterowniki miały w tym przypadku jakieś znaczenie.

 

EDIT

To już prędzej firmware konwertera mogłoby mieć znaczenie.

Edited by neofozzie

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

Zastanawiam się jednak nad tym dlaczego nawet jak DAC nie jest spięty kablem z konwerterem to problem pozostaje ten sam.

O tym nie wspominałeś.

Jak to nie:-)

 

Całkiem możliwe, że konwerter M2Tech tak się zachowuje jak nie ma odbiornika sygnału. Efekt będzie taki sam zarówno w przypadku, kiedy nie jest podpięty do konwertera żaden DAC, jak i w przypadku podpięcia DACa, który nie przyjmuje gęstych formatów.

Przecież nawet na ten temat się wypowiadałeś.

 

Coś mi tu też nie gra, bo informacja "Output data format will be chosen automatically for the selected divice" może się pojawić tylko po wybraniu na wyjściu ASIO, a nie DS.

W takich przypadkach, jak ten, każdy najmniejszy szczegół z obserwacji jest ważny.

Sprawdzę raz jeszcze wieczorem i dam znać.

 

Jesteś pewien, że po zresetowaniu konwertera i przy niepodłączonym DACu, podczas odtwarzania plików 44,1/16 foobar nie pokazuje żadnego komunikatu błędu?

Tak, to pewna informacja.

 

Jeżeli nie ma żadnego komunikatu to ja uznaję konwerter za uszkodzony.

Właśnie o zdiagnozowanie czy coś w nim nie jest padnięte mi chodzi, bo mam jeszcze miesiąc gwarancji.

 

Konwerter był kupiony w salonie Q21. Zastukam w takim razie do naszego forumowego kolegi, żeby spojrzał na ten temat i wyraził swoją opinie czy kwalifikuje się do naprawy czy nie.

Link to comment
Share on other sites

Witam,

 

1. Konwerter nie wie co do niego jest podłączone i nie ma to dla niego znaczenia.

Po prostu transmituje strumień S/PDIF i tyle.

 

2. Jakie formaty konwerter przyjmuje jest zdefiniowane w deskryptorze urządzenia USB

(można go odczytać np. przy pomocy darmowego programu

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) )

 

3. TDA1541 może przyjąć ramkę 24bitową (8 bitów zostanie zignorowanych)

 

4. Nie wiemy jaki odbiornik S/PDIF jest w Twoim DAC-u może on nie potrafi odebrać 192kHz.

 

Pozdrawiam

JarekC

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

1. Konwerter nie wie co do niego jest podłączone i nie ma to dla niego znaczenia.

Po prostu transmituje strumień S/PDIF i tyle.

Tak też myślałem.

3. TDA1541 może przyjąć ramkę 24bitową (8 bitów zostanie zignorowanych)

Czyli jest tak jak się mi wydawało.

4. Nie wiemy jaki odbiornik S/PDIF jest w Twoim DAC-u może on nie potrafi odebrać 192kHz.

 

Chyba nie o to chodzi. Jak do konwertera nie jest wpięty DAC to problem pozostaje ten sam.

Dodatkowo gdyby był problem w DAC-u to chyba Foobar i konwerter by pracowały prawidłowo a była cisza w głośnikach.

A jak pisałem problem jest wyrzucany na kompie a dodatkowo taki plik potrafi grać nawet 9s potem się zawiesza i wyskakuje komunikat z błędem.

Kursor pokazujący odczyt pliku się zatrzymuje i czas odtwarzania też.

Edited by HQ150
Link to comment
Share on other sites

HQ150, Twój konwerter przyjmuje gęste pliki ale DAC ich nie przyjmuje.

Ale to czy przyjmuje czy nie nie jest raportowane do systemu operacyjnego.

Błędy zgłaszane przez system oznaczają, że DAC nie ma z tym nic wspólnego.

 

Możesz mi łopatologicznie, biorąc pod uwagę stan mojej niewiedzy w tej materii, wytłumaczyć co mogę zrobić, żeby jednak konwerter przyjął gęste pliki?

Czy się w ogóle da?

Do M2Techa ściągnąłem steroniki ze strony producenta niby właśnie do mojego windowsa 10 x64

Z listopada 2015r.:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Dobrze myślisz, że jest to problem na linii winda-konwerter. Ja akurat windy nie używam a do audio to już na pewno nie. Zainstaluj sobie na czymś daphile czy coś w ten deseń i zobaczysz, że konwerter zahula również z plikami 192/24. W tej chwili używasz systemu, który ma jeden z najbardziej zrytych podsystemów audio.

Czy jeśli pusta ściana promuje ateizm (stanowisko Włoch w sprawie dot. krzyża w szkole) to rozwiązaniem jest tapeta w krzyże?

Link to comment
Share on other sites

Zastanawiam się jednak nad tym dlaczego nawet jak DAC nie jest spięty kablem z konwerterem to problem pozostaje ten sam.

O tym nie wspominałeś.

Jak to nie:-)

No widzisz jakie niezrozumienie. Tym razem z Twojej strony. :)

Nie wspominałeś o tym, że bez podpiętego DACa wypuszcza 44,1/16 bez komunikatu błędu. W zacytowanym przez Ciebie fragmencie też nie ma ani słowa o braku błędu przy 44,1/16. Wspomniałeś o tym dopiero w poście #19. :)

Ja cały czas myślałem, że masz komunikat błędu bez podpiętego DACa przy każdym rodzaju strumienia, również przy 44,1/16.

Czyli następny cytat nabiera od razu innego znaczenia ;) :) a na dodatek dotyczy tylko plików gęstych :) .

 

Ale to czy przyjmuje czy nie nie jest raportowane do systemu operacyjnego.

Błędy zgłaszane przez system oznaczają, że DAC nie ma z tym nic wspólnego.

1. Konwerter nie wie co do niego jest podłączone i nie ma to dla niego znaczenia.

Po prostu transmituje strumień S/PDIF i tyle.

A ja miałem nadzieję, że M2Tech taki mądry i ma na wyjściu jakiś czujnik podpiętego sprzętu ;) .

Tym bardziej, że źle zrozumiałem objawy (o czym trochę wyżej).

Edited by neofozzie

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

Coś mi tu też nie gra, bo informacja "Output data format will be chosen automatically for the selected divice" może się pojawić tylko po wybraniu na wyjściu ASIO, a nie DS.

Jest tak jak pisałem. Przy wyborze DS wybór jest automatyczny. Nie mam możliwości zmiany.

 

Spróbowałem też wtyczki KS jak radził dystrybutor. Niestety bez zmian. Nie działa.

Ze wszystkimi plikami działa tylko DS.

Link to comment
Share on other sites

Jest tak jak pisałem. Przy wyborze DS wybór jest automatyczny. Nie mam możliwości zmiany.

Też to teraz sprawdziłem. Faktycznie jest bez możliwości wyboru. Trochę to dziwne, bo pamiętam, kiedyś było inaczej. :(

(Na zupełnie innym sprzęcie to dzisiaj sprawdzałem, żeby nie było niedomówień ;) .)

Edited by neofozzie

„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Link to comment
Share on other sites

Guest Gosc

(Konto usunięte)

To kolejna sprawa wyjaśniona.

Super.

Tylko sprzęt jak nie grał tak nie gra:-)

Chyba go Q21 dostanie na gwarancji, bo na pudełku jak byk jest napisane, że powinien działać z ASIO, z WASAPI KS i DS .

Rady dystrybutora którego do mnie skierowali też nic nie wniosły.

 

W środę być może uda mi się inny egzemplarz M2Techa dzięki uprzejmości kolegi z forum przetestować.

Edited by HQ150
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.