Jump to content
IGNORED

Densen Beat 100 Problem techniczny


Krzysztof_58370

Recommended Posts

Witam serdecznie szanownych kolegów i koleżanki.Od jakiegoś czasu jestem w posiadaniu wzmacniacza z tematu,do wczoraj było pięknie.

Po uruchomieniu w zasadzie odpaleniu cd ponieważ Densen pozostawał non stop pod prądem,przerzucam płytę za płytą w poszukiwaniu niskiego basu,bez skutku zniknął !!! Do tego zauważam,coś na znak spadku mocy tzn muszę mocniej podkręcić gałę głośności dla uzyskania wiadomego efektu. Wszystko podłączone jest na milion % poprawnie,postanowiłem wzmacniacz wyłączyć i kolejny cios nóżki na których spoczywa są podtopione, mimo iż w momencie odłączania Densen nie był nawet mocno ciepły. Po kilku godzinach i ponownym podłączeniu wzmacniacz zaczyna grać bliżej poprawności w sensie niskich zakresów ale w dalszym ciągu sporo brakuje do stanu pierwotnego. Pomocy!

Link to comment
Share on other sites

Guest kizol666

(Konto usunięte)

Jak się coś potopiło jest uszkodzony nie radzę go podłączać żeby nie narobić dalszych szkód. Pakuj go i na serwis.

Link to comment
Share on other sites

Nie powiem Ci co tam siedzi dokladnie i jak z dostepnsocia czesci bo jeszcze takiego nie naprawialem, w sieci na roznych fotkach widac rozne kondensatory, oczywiscie to nie musza byc kondy, moze byc np problem stabilizacji biasu to by wyjasnialo tez dlaczego wzmacniacz po dluzszej chwili zaczyna wracac do normy

Link to comment
Share on other sites

Cóż, trzeba było kupić jakiś normalny wzmacniacz a nie naleśnika bez chłodzenia.

Rozumiem, że odlewany radiator to zazwyczaj po zasilaczu najdroższa część we wzmacniaczu, ale skonstruowanie wzmacniacza ze szczątkowym chłodzeniem to jest jakaś kpina.

 

Densen Beat 100 i tańszy ale zbudowany jak czołg Sony TA-VA8ES

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-4438-0-83481500-1459086879_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

a nie naleśnika bez chłodzenia.

Nie wiesz o czym piszesz: mam Densena B100 (non stop włączonego) i obudowa jest zimna.

Do tego należy dodać, że Densen brzmi bardzo dobrze w swojej cenie (plastycznie, ciepło, dynamicznie) - nie widzę w nim wad - więc nie dziwota, że znajduje chętnych na zakup.

 

Autor wątku miał po prostu niefart z tą usterką.

Link to comment
Share on other sites

Wygląda na to ,że lekko nie będzie...możecie polecić jakiś dobry serwis bądź fachowca który rzetelnie ogarnie taki temat? Panu pod innym nickiem serdecznie dziękuje za piękne zdjęcia Sony jestem pod ogromnym wrażeniem:) i jednocześnie zachęcam do posłuchania naleśnika z tytułu.

Link to comment
Share on other sites

Cóż, trzeba było kupić jakiś normalny wzmacniacz a nie naleśnika bez chłodzenia.

Rozumiem, że odlewany radiator to zazwyczaj po zasilaczu najdroższa część we wzmacniaczu, ale skonstruowanie wzmacniacza ze szczątkowym chłodzeniem to jest jakaś kpina.

 

Densen Beat 100 i tańszy ale zbudowany jak czołg Sony TA-VA8ES

 

Nie kompromituj się.

Zero krzemu w torze, to grać nie może ?

Link to comment
Share on other sites

Ja serwisuję swój sprzęt w Ostrowie Wlkp. Na razie poradzili sobie ze wszystkimi usterkami i nie kasują fortuny za naprawę. A Ty Krzysztof_58370 skąd jesteś?

 

Dziękuje.Do Ostrowa mam jakieś 250 km i blisko i nie,napiszesz coś więcej o tym serwisie,bo kto wie. Póki co szukam czegoś bliżej np, w Poznaniu

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.