Jump to content
IGNORED

Awaria Sony TA-N80ES


oco

Recommended Posts

Witam szanownych Kolegów,

 

bardzo proszę o pomoc w temacie doboru zamienników kondensatorów elekrolitycznych Nippon Chemi-Con serii AWF. Te kondensatory uległy uszkodzeniu wraz z tranzystorami końcowymi SANKEN, sterującymi, kilkoma innymi oraz rezystorami w tym wszystkimi emiterowymi. O ile tranzystory oryginalne to nie jest aż taki duży problem to z kondensatorami niestety jest i to wielki. Na moje szczęście zabezpieczenia zadziałały. Moim zdaniem tak duże i rozległe uszkodzenia powstały ponieważ stopień końcowy nie jest zabezpieczany bezpiecznikami od strony szyn zasilania +/-!!!

Problem w tym, że Nippon nie produkuje już dawno serii AWF, (na forach zagranicznych wyczytałem że była to seria mająca coś wspólnego z firmą MARCON).

Seria Nippon AWF wg mojej wiedzy została zastąpiona obecną serią AWJ, której to nigdzie również nie można kupić (żaden dystrybutor czy ebay jej nie ma). Jest jeszcze seria AJ MELODIO używane jako filtry i nie tylko ale tego też nigdzie nie ma.

 

Przeczytałem wiele starszych wątków tego forum odnośnie porad, co do kondensatorów i one były b. pomocne na ów czas kiedy zostały napisane tj. 10-15 lat temu. Dzisiaj sytuacja wygląda inaczej. Wiele serii różnych producentów już nie jest produkowana i nie ma katalogów na stronach producentów gdzie można by znaleźć info czym z bieżącej produkcji zostały zastąpione.

 

Sprawdziłem b. dobrej jakości mostkiem RLC (test dla 100 i 120 Hz) pozostałe kondensatory filtrujące i okazuje się, że po tak długim czasie ich pojemności mieszczą się jeszcze w tolerancji -20%!!! Nie wiem jak zachowują się jednak podczas pracy bo z powodu awarii obu kanałów nie mogę teraz tego ustalić. Proste testy jednak wykazały klasę użytych kondensatorów - sam nie wiem czy coś z bieżącej produkcji może z nimi się równać, dlatego biorąc wszystko to pod uwagę zwracam się się do was Kolegów z prośbą o pomoc czym zastąpić Nippon Chemi-Con serii AWF, aby uzyskany dźwięk był po wygrzaniu taki sam jak wtedy, kiedy mój TA-N80ES pracował??

 

P.S.

Na kondensatorach sekcji wzmacniacza (część wej. i sterująca) SONY zamontował po 3 szt na szynę:

1. 4700uF/80V (M) ale bez oznaczenia serii, tylko taki napis AUDIO 85stC na nich widnieje - 4 szt,

2. pomiędzy kond. z poz. 1 założyli chyba zwykłe 4700uF/80WV (M) ze złotym napisem Great Supply - 2 szt.

 

W/w kondensatory zostały przyklejone do PCB białym, nieprzezroczystym klejem.

Link to comment
Share on other sites

Witaj,

 

...sam nie wiem jak do tego doszło, grało to wszystko razem ze sobą od zawsze - takie same kable, klocki, ogólnie ta sama konfiguracja, niczego nie zmieniałem. Czasami słuchałem muzyki b. głośno większość czasu jednak 4-10W. Głośniki połączone ze wzmacniaczem kablem Bi-Wiring. Sekcja basowa i soprany u mnie spotykają się dopiero na zaciskach wzmacniacza.

Ostatnio kupiłem TA-E80ES i po instalacji preampa prawdopodobnie poruszyłem przewodami głośnikowymi i wypadł mi przy głośniku wtyk (-) od sekcji wysokich, bo kable b. sztywne mam. Zanim jednak to odkryłem, włączałem i wyłączałem wzmacniacz bo jakoś "nie grał" - nic dziwnego. Po podłączeniu i sprawdzeniu pozostałych połączeń zadziałał ale już jakoś inaczej grał. Miałem wrażenie że delikatnie "charczy". Po którymś włączeniu poczułem smrodek i po sprawie było - minęło kilka godzin od zdarzenia z wtykiem (-) przy głośniku. Zaznaczam, że preampa przed zakupem dokładnie sprawdziłem w innym zestawie ze wzmacniaczem Accuphase A-100 i wszystko było 100% sprawne.

 

Rozkręciłem wzmacniacz, z grubsza obmierzyłem i za głowę się złapałem, że tyle elementów padło, później okazało się jeszcze że te nieszczęsne kondensatory AWF przy tranzystorach sterujących też padnięte są.

Może to wszystko to po prostu zbieg okoliczności lub jak szacuję zmiana impedancji obciążenia, starość ale dlaczego 2 kanał padł tego już nie potrafię powiedzieć…???

Link to comment
Share on other sites

Na jakiej podstawie stwierdziles uszkodzenie kondensatorow oraz tranzystorow.

 

Wzmacniacz ma zabezpieczenia, krotkotrwale zwarcie uruchomi protektor i odłączy wyjscia.

 

Tutaj problem musi byc inny

 

A jesli faktycznie padly koncowki to jest problem, o ile koncowe to koszt 130zl to juz problem robi sie ze sterujacymi i pre sterujacymi, cala drobnica tez tania nie jest, oczywiście jesli chcesz go robic w oryginale bo inaczej nienie ma sensu

Link to comment
Share on other sites

No właśnie. Jakoś mi się nie chce uwierzyć, że kondensatory w filtrze zasilania usmażyłeś. Czy one fizycznie uległy dezintegracji jakiejś, czy to jest tylko takie 'podejrzenie' że coś z nimi jest nie tak?

Nawet jeśli uległy zwarciu na krótko przy pełnym naładowaniu - bez przesady, od jednego takiego zwarcia kondensatory raczej nie wybuchają. Może się tylko usmoliły od innych płonących elementów, ale nic im nie jest ?

Link to comment
Share on other sites

Trzeba je pomierzyć, tak jak i inne elementy - końcówka ma układ PROTECT, który ma zapobiegać takim zdarzeniom. Chyba, że układ PROTECT był uszkodzony - ale jeśli nawet to nie powinien załączyć sygnału...

 

Pomiary dadzą jasną odpowiedz.

TA-E80ES | TA-N55ES MKIII | SS-G3 | CDP-X77ES | TC-K730ES | TC-K990ES | TC-765 | DTC-60ES | PCM-501ES | ST-S770ES | DENON DP-47F + AT AT33EV MC | JVC BR-7000ERA | PIONEER CT-9R

Link to comment
Share on other sites

Na jakiej podstawie stwierdziles uszkodzenie kondensatorow oraz tranzystorow.

 

Wzmacniacz ma zabezpieczenia, krotkotrwale zwarcie uruchomi protektor i odłączy wyjscia.

 

Tutaj problem musi byc inny

 

A jesli faktycznie padly koncowki to jest problem, o ile koncowe to koszt 130zl to juz problem robi sie ze sterujacymi i pre sterujacymi, cala drobnica tez tania nie jest, oczywiście jesli chcesz go robic w oryginale bo inaczej nienie ma sensu

 

Uszkodzenie tranzystorów końcowych potwierdziłem pomiarem za pomocą miernika - oczywiście po odlutowaniu od pcb - zwarcie wzajemne BCE prawie na 0 Ohm. Rezystory emiterowe mocy w obu kanałach również uszkodzone - przerwa

Przy tranzystorach sterujących odlutowałem, kondensatory chyba 47uF/80V i dwa w jednym kanale miały zupełny brak pojemności, nie było przebicia izolacji (przynajmniej tego nie stwierdziłem przy stosunkowo niskim napięciu testu z miernika). Były tam jeszcze dwa 22uF/80V - spadek pojemności grubo powyżej 50% poj. znamionowej. Mogę zrobić listę uszkodzonych elementów wg numeracji na schemacie - może to przybliży mój problem.

 

Tak, wiem że wzmacniacz ma zabezpieczenia, działają one m. in. jak napisałeś i dlatego nie zniszczyłem przy tym głośników. Te zabezpieczenia nie zabezpieczają jednak samego wzmacniacza przed jego wewnętrznym uszkodzeniem - one chronią przede wszystkim głośniki przed pojawieniem się stałego potencjału na wyjściu (w razie awarii) i zabezpieczają sam wzmacniacz przed zwarciem wyjść głośnikowych. Analizując schemat ten wzmacniacz nie ma żadnych zabezpieczeń wewnętrznych przed właśnie takimi zjawiskami. W razie problemu odłącza obciążenie i tylko tyle. To co może wydarzyć się z elektroniką to rzeczywiście jest kwestią przypadku. Ten wzmacniacz nie ma nawet najprostszego zabezpieczenia nadprądowego z szyn zasilania do końcówki mocy, dlatego w razie problemu wszystko się pali.

 

Wciąż nie rozumiem dlaczego dwa kanały padły

Link to comment
Share on other sites

No właśnie. Jakoś mi się nie chce uwierzyć, że kondensatory w filtrze zasilania usmażyłeś. Czy one fizycznie uległy dezintegracji jakiejś, czy to jest tylko takie 'podejrzenie' że coś z nimi jest nie tak?

Nawet jeśli uległy zwarciu na krótko przy pełnym naładowaniu - bez przesady, od jednego takiego zwarcia kondensatory raczej nie wybuchają. Może się tylko usmoliły od innych płonących elementów, ale nic im nie jest ?

 

być może, że nie dość precyzyjnie wyraziłem się na początku ale nie napisałem że kondensatory sekcji filtrującej są uszkodzone. Napisałem, że kondensatory Nippon serii AWF są uszkodzone. W poprzednim poście wyjaśniam z którymi jest problem. Te w filtrach nie są z serii AWF. Oznaczenia fabryczne kondensatorów w filtrze sekcji sterującej (klejone i lutowane do pcb) opisałem w pierwszym poście. Wszystkie te kondensatory rozlutowałem odkleiłem i oznaczyłem ich miejsca montażu aby po pomiarach i testach ponownie umieścić je w tych samych miejscach na PCB.

 

Z pomiarów wynika, że wszystkie 4700uF/80V mają się super dobrze. Ich poszczególne pojemności mieszczą się w tolerancji producenta tj.-20%. Najmniej jednak straciły te ze złotymi napisami Great Supply - mają powyżej 4500uF, nie pamiętam dokładnie. Drugi kanał, który też się uszkodził, choć nadal nie wiem jak to się stało ma wszystkie kondensatory ok w tym również z serii Nippon AWF, tzn. ich pojemności mieszczą się w tolerancji. Nie wiem jednak jak zachowują się przy wyższych napięciach i częstotliwościach bo testowałem je mostkiem RLC dla 100 i 120Hz, tak, jak zaleca producent przy pomiarze parametru prądu pulsacji lub tętnień.

Dla wszystkich testowanych kondensatorów wzmacniacza przy 1kHz sygnału testu ich pojemności drastycznie spadają i zawierają się poniżej 50% ich pojemności znamionowych. Mogę również dokładnie to zmierzyć dla wyższych częstotliwości sygnału testującego i podać jeżeli kogoś to interesuje, bo wzmacniacz jest rozkręcony i rozlutowany, choć myślę, że nie ma to sensu dla wszystkich kondensatorów ponieważ kondensatory sekcji filtrującej, wygładzają składową zmienną pulsacji prądu po wyprostowaniu dla sieci zasilającej 50Hz, więc test 100Hz jest optymalny.

Nie sprawdziłem jeszcze stanu kondensatorów filtra głównego, pracującego dla sekcji tranzystorów końcowych SANKEN, ponieważ te kondensatory umieszczone są w metalowej, czarnej, prostokątnej osłonie przykręcanej śrubami do PCB. Śruby stanowią również element połączenia zacisków kondensatorów ze ścieżkami PCB oraz z okablowaniem. Muszę dokładnie przemyśleć tę operację aby niczego nie pomylić i nie pominąć.

 

Jak tylko znajdę więcej czasu podam dokładnie numerację elementów wg schematu, które uległy uszkodzeniu. To powinno wiele wyjaśnić.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.