Jump to content
Sign in to follow this  
nikifor

Parowanie tranzystorów do Lovely ciuba jak?

Recommended Posts

chcę sparować tranzystory do lovely ciuba,sa tam BF 245 i chciał bym je poparować,bo w jednym kanale mam 0mv na wyjściu a w drugim ok200mv nie chcę aby uszkodziły mi się słuchawki,niestety nigdy nie parowałem tranzystorów a muszę to zrobić,chyba ze ktoś ma poparowane tranzystory do forumowej wersjii tego wzmacniacza to chętnie odkupię

Share this post


Link to post
Share on other sites

w oryginale nie ma BF245 do parowania.

Napisz jaką masz wersję( klon) i daj schemat.

Zaznacz w jakich punktach mierzysz.

Edited by artw

DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites

Ja zrobiłem chyba ze cztery i do żadnego nie parowałem tranzystorów, offset był na poziomie 7-10mV.


Denon PMA 925R, Sony TA F690ES, ST-S590ES, NuBERT NuBox 360, AKG K550, Graham Slee Solo klon, BCL.

"Doświadczenie jest ostatecznym kryterium prawdy".

Share this post


Link to post
Share on other sites

Bardzo proszę o pomoc to moja wersja wzmacniacza,to mój wzmacniacz narazie tylko takie zdjęcie,potem zrobię pozostałe,tutaj nie widać ale za radiatorkami są tylko rezystory a na niektórych wersjach widziałem kondensatory,lewy kanał 0mv na wyjściu prawy 200mv i sk***iel nawet po podmianie w podstawkach tranzystorów nie chcę się zmienić,czy może to być wina zasilacza?

 

pomiaru ofsetu dokonuje na wyjściu słuchawkowym

post-28689-0-02685000-1477404573_thumb.jpg

Share this post


Link to post
Share on other sites

czy 270mv może uszkodzić już słuchawki?

 

w jednym kanale mam 0,11mv a w drugim 270mv

Share this post


Link to post
Share on other sites

Na pewno to DC masz od nieparowanych tranzystorów? Przy tak dużej wartości ja bym szukał błędu, 200mV dla wzmacniacza do kolumn to już niemało.

Zobacz jakie masz wartości prądów spoczynkowych w obu gałęziach i w obu stopniach.


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

jeden kanał ma 00,4 drugi natomiast ok260mv podłączyłem słuchawki hd598 nówki posłuchałem godzine i lewa słuchawka tam gdzie było 260mv straciła mi soprany i tak jak by nie gra równo i delikatnie bardziej przytłumionym dzwiękiem od prawej, wywale ten wzmacniacz na śmietnik,nie potrafię z nim dojść do ładu teraz jeszcze popsuł mi słuchawki.

 

dlaczego jeden kanał nie ma a drugi ma stałe napiecie,jak wszystkie tranzystory są powymieniane na nowe i są z tej samej linii,jedynie wymieniałem jeden tranzystor końcowy a jest ich 4szt, może ten jeden tranzystor ma jakiś wpływ albo zasilacz.

 

niepotrafie tego ogarnąć,widocznie jestem do tego za cienki,potrafię poskładać sobie wszystko ze schematów ale zabawy w pomiary parametrów i stałych napęć i tranzystorów to jest kiepsko.

Share this post


Link to post
Share on other sites

Daj schemat, ktoś poprowadzi. Ja się za bardzo nie znam, ale popatrzeć też mogę.

 

Jak umyłeś płytkę to całą dokładnie obejrzyj czy nie ma gdzieś zwarć, niedolutowanych elementów itp.

 

Zobacz czy na wyjściu zasilacza masz poprawne napięcia (jeden zasilacz czy na każdy kanał oddzielnie?)

Zobacz czy na wyjściu opampa masz dc, możesz spróbować jakoś wlutować kawałek większego kondensatora na wyjściu opampa i zobacz czy wyciął dc (zobaczysz czy masz już na wyjściu opampa czy pojawia się dalej)

Sprawdź czy rezystory przy tranzystorach mają poprawne (i takie same) wartości (może któregoś pomyliłeś)

Wylutuj trany końcowe, zobacz na rezystorach emiterowych tranów sterujących czy masz równe napięcia. Jak tu masz równe, to wlutuj końcowe i zobacz napięcia na emiterowych końcowych, też powinny być w miarę równe, ale skoro masz dc to nie są :(


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

Jeżeli wiedziałeś że masz tak duży offset to po co podłączyłeś bezpośrednio słuchawki,nie lepiej było je podłączyć poprzez kondensatory.Mozna by było szukać przyczyny offsetu a słuchawki byłyby bezpieczne.

Też miałem duży offset ale kondensatory uratowały mi słuchawki.

Share this post


Link to post
Share on other sites

Zobacz czy na wyjściu opampa masz dc

 

Podmieniałem OPa z tego dobrego kanału i jest dokładnie to samo i ta sama sytuacja z napięciami

 

zamiana opa nic nie dała

zaraz poszukam schematu

 

Proszę schemat,ale zaraz zaraz............ u mnie w moim projekcie nie ma kondensatorów za Transformatorami końcowymi są tylko rezystory,nie ma miejsca na kondensatory????? czy to one odcinają składową stałą? i dlaczego moja wersja PCB ma wszystko to samo ale bez tych kondensatorów

LovelyCube_schemat.pdf

LovelyCube_PCB.pdf

Share this post


Link to post
Share on other sites

czy to schemat i pcb konkretnie Twojego wzmacniacza?

Widzę kilka różnic ze zdjęciem.

to jest wersja Pkrecza z naszego forum.Na wyjściu powinny być kondensatory,ale poprawnie uruchomiony będzie działał i bez tego.

daj dobre zdjęcia

zmierz napięcia zasilania

przepnij zasilacz z kanału dobrego na zły i zmierz

Paruje się T1 z T2 i T7 z T8

Wylutuj ze złego kanalu te tranzystory

na ich miejsce wstaw na krótkich kabelkach podstawkę( albo lepiej by nie niszczyć padów podlutuj kabelki do scieżek od tych tranzystorów)

wsadzaj wszystkie tranzystory BF245 jakie masz i mierz napięcie na wyjsciu.

Wybierz taką parę która da najmniejsze napięcie ( max pojedyńcze miliwolty)

 

Dlaczego zaznaczyłeś na zdjęciu na czerwono pady?

Edited by artw

DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites

Swoją drogą, nie szłoby tam zrobić jeszcze regulacji dc offsetu kawałkiem potencjometru? Bo tu trzeba wlutować i się modlić żeby było ok. A można nawet tak jak tu: a0e77911641eccb2gen.jpg

 

Ok, obejrzałem sobie ten schemat. To nie ma sprzężenia zwrotnego??

Faktycznie od parowania. A jakbyś tak dorzucił potka między kolektor któregoś z tych bf a zasilanie i pokręcił? tak na chama, w pająku.

Albo dołożył chociaż te kondensatory na wyjściu


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

zamiast tych tranzystorów wstaw rezystory 1,5k tak jak w oryginale, tylko jakieś porządne najlepiej jakieś dale albo tesle, pozatym to bc550/550 masz dobrane?

 

btw ja u siebie mam rezystory 1,5k duże militarne dale wyglądające na 2W i gra to lepiej niż z tymi źródłami prądowymi na tranzystorach bo porównywałem u znajomego z drugim na źródłach prądowych.

Edited by woytl

Share this post


Link to post
Share on other sites

Bc550 /560 nie mam dobranych,myslę też o dostawieniu tych brakujących kondensatorów na wyjściu za rezystorami.

 

potem zrobie zdjęcia wzmacniacza jak to u mnie jest podłaczone

 

dziwi mnie tylko dlaczego jeden kanał nie ma ofsetu prawie wcale a ma założone te same tranzystory co w drugim kanale z ofsetem

Share this post


Link to post
Share on other sites

Aby uzyskać mały offset na wyjście niezbędne są:

1. W miarę jednakowe napięcia na gałęziach zasilania +/- (oczywiście w granicach rozsądku) stosowałem tutaj z powodzeniem LT317/337.

2. Sparowane trany BD139/140 i BC550/560 - wystarczy miernikiem z funkcją hFE.

3. Ostateczna regulacja offsetu poprzez dobranie parami BF245 lub rezystorami1.5k przynajmniej 1%.

4. Także na wysokość offsetu mogą wpływać OPAmpy?

4. W tej konstrukcji warto dobrać elementy RC dobrej jakości o niskiej różnicy tolerancji między kanałami.

Share this post


Link to post
Share on other sites

chyba sobie odpuszcze,nie nawidzę tranzystorowych wzmacniaczy,graja w miare ładnie ale ich konstrukcja jest nie do przyjęcia,zawsze,ale to zawsze psuły i paliły słuchawki,

 

Odkupię chętnie nawet za100zł + wysyłka poparowane kilka tranzystorów do tego wzmacniacza,popsułem słuchawek już nim na kwotę 1500zł używanych

 

nie będe nic parował w tym dziadostwie sam nie znam się nie potrafie,zarobiony jestem:()

 

Ew odkupię podobny wzmacniacz bez ofsetu na wyjśćiu

 

poddaje się i mam dość

 

Dziękuje za pomoc ale już nie mam kasy na nowe słuchawki ,ostatnie nowe hd598 to było strzałem w serce,teraz mam gówno nie słuchawki, zostały mi tylko AKG k141 600omów tego nic nie spali:)

Share this post


Link to post
Share on other sites

Bo sam sobie jestes winien. DIY to nie tylko skladanie gotowych ukladow ale przede wszystkim myslenie co sie robi. Nie rozumiem jak do niesprawdzonego ukladu bez zadnych zabezpieczen mozna podlaczac drogi sprzet a wystarczyl by kondensator na wyjsciu...

Share this post


Link to post
Share on other sites

nie chce żadnego kondensatora na wyjściu bo psuje dzwięk

 

Nie wytrzymałem!!!!!!!!!!!!!!!!!!!!! pozamieniałem wszystkie elementy z jednej strony na drugą i dalej w jednym kanale był ofset.

 

Teraz już żadnych słuchawek nie popsuje:) wk***ił mnie!!!

 

hd598 też wywalam na śmietnik, nie nawidzę jak coś nie działa tak jak trzeba,a jedna słuchawka ma słabsze soprany i stłumiony dzwięk

post-28689-0-04917400-1477514772_thumb.jpg

Share this post


Link to post
Share on other sites

No to RIP. Ciekawe co bylo zle. Pozamieniales wszystkie tranzystory ale to wszystkie? Moze rezystor byl zle wlutowany?

Share this post


Link to post
Share on other sites

Sparowałem mu tranzystory:) kilka lat temu bardzo byłem cierpliwy,teraz po 7latach pracy z ludzmi z zakładu karnego,nie mam nerwów i cierpliwości.

 

Pozdrawiam wszystkich co próbowali mi pomóc,do zobaczenia na audio schow,może posłucham tam normalnych wzmacniaczy

Share this post


Link to post
Share on other sites

Z drugiej strony czy jak ktos bez przerwy ociera autem przy wjezdzie do garazu to powinien to auto podpalic bo to wina auta? No nic - trudno. Szkoda ukladu i tego ze przyczyna zostala niewyjasniona byc moze ktos bedzie miec podobny problem.

Edited by Buzzer

Share this post


Link to post
Share on other sites

hd598 też wywalam na śmietnik

Daj linka który śmietnik i kiedy wywalasz. Chętnie przygarnę, jak są uwalone to może sobie na coś przerobię, albo dzieciom dam, będą się cieszyły...


Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

Ma ktos z was taka PBC do tego projekt? zrobię podejscie drugie,może tym razem się uda

Share this post


Link to post
Share on other sites

spytaj Pkrecza


DIY to przyjemność grzebania w sprzętach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.