Jump to content
4hifi

Cocktail Audio, Novafidelity

Recommended Posts

Witamy serdecznie

Jako dystrybutor marki Cocktail Audio oraz Novafidelity postanowiliśmy założyć osobny wątek dotyczący tych produktów. Postaramy się pomóc w każdych problemach, jak i rozwiać wszelkie wątpliwości. Prosimy śmiało pisać tutaj, lub w wiadomościach prywatnych :):)

Share this post


Link to post
Share on other sites

To ja się melduję.

 

Mam 3 problemy:

 

1) Pisałem już na Wasz kontakt ze strony; czekam na nowe ustalenia ;) Walczyłem z nową kartą sieciową usb

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) , która miała - tak rozumiałem - łączyć się z internetem 5 GHz, i działać "wstecznie", czyli z CA X30, który działał na karcie tego samego producenta, tylko że w sieci 2,4 GHz

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) . Niestety, CA X30, nie działa z nową kartą, ani po 5 GHz, ani 2,4 GHz.... Wróciłem do 2,4 Ghz, i starej karty, niestety...

 

2) Nowa aplikacja mobilna, do sterowania jest ok. Dzięki. Niestety, u mnie wciąż są problemy z łączeniem się - smartfon (Sony Xperia Z5 Compact) vs. CA X30. Po kilkunastu minutach słuchania, chcąc przełączyć na coś innego, tel. ma problem z ponownym połączeniem się z CA.

 

3) No i mój "stały" problem - czytnik CD wciąż mi się wiesza, przestaje widzieć płytę, teraz pojawiło się, że nawet nie chce jej "wypluć". Pomaga sposób "podpowiedziany" przez któregoś z Fachowców, chyba z Waszego Serwisu, że należy rozkręcić, powyciągać taśmy, połączyć ponownie i ... działa... ten typ tak podobno ma ;) ???? Do następnej - 5? włożonej płyty... Może jest sposób by trwale wyeliminować "usterkę"? Będę wdzięczny mocno, bo wg mnie CA jest przyjaznym urządzeniem i ja je zachwalam - wciąż jeszcze - innym.

Share this post


Link to post
Share on other sites

Widzę, że od razu z grubej... :):) i bardzo dobrze. Tak więc :

 

AD.1 Problem karty sieciowej dotarł do mnie, jednak nadal czekamy na informację od producenta. System CA jest oparty po części na linuxie - brak działania pewnych kart ( oprócz dedykowanej ;) ) jest spowodowany brakiem sterowników do chipsetu innych kart. Myślę, że do końca tygodnia coś już ustalę w tym zakresie.

AD.2 Co do aplikacji, to dość długa historia. Testowaliśmy sumiennie zarówno aplikacje jak i softy do X12, X40, oraz X50. Nie ukrywam iż było wiele wersji Beta, natomiast X30 dostała na kilka dni przed AVS 2016 soft, bez naszych testów :) Pewne mankamenty mogą występować, jednak prosimy o cierpliwość. Najważniejsze jest to abyśmy wiedzieli o tych problemach, będzie działać natychmiast. Co do opisanej kwestii. Prawdopodobnie Xperia rozłącza połączenie po wygaszeniu ekranu. Połączenie może rozłączać tryb stamina dostępny w tym telefonie. Rozwiązaniem powinno być dodanie aplikacji do wyjątków - tak aby działała cały czas w tle. Jeśli to nie pomoże proszę o kontakt.

AD3. Hmm przyznam szczerze, że jestem zaskoczony problemem. Nie ma prawa on występować. Proszę o kontakt, będziemy działać w tym temacie, aby satysfakcja była pełna !! :)

Share this post


Link to post
Share on other sites
xavian
Guest mircysko

jak tam puszczacie playlist tidal, jakoś tam nie widzę opcji Play ALL.

Share this post


Link to post
Share on other sites
Guest mircysko

Mówimy o aplikacji ? czy samym urządzeniu ?

 

aplikacji

Share this post


Link to post
Share on other sites
Guest mircysko

1 .jest szansa aby to "maleństwo" X12 czytało DSD ?

 

2. można jakoś ulepszyć "dobicie" okładek do jakieś płyty, wywali około 30 okładek, i teraz myśl która to jest prawidłowa.

Edited by mircysko

Share this post


Link to post
Share on other sites

jest szansa aby to "maleństwo" X12 czytało DSD ?

 

Szczerze mówiąc wątpie. Na niekorzyść może działać również fakt iż nowy model który szykowany jest do wprowadzenia, czyli N15 oparty na Sabrze - jak najbardziej obsługuje DSD/DXD ( oczywiście rozumiem iż to zupełnie inne urządzenia )

Share this post


Link to post
Share on other sites
Guest mircysko

2. można jakoś ulepszyć "dobicie" okładek do jakieś płyty, wywali około 30 okładek, i teraz myśl która to jest prawidłowa.

 

??

Share this post


Link to post
Share on other sites

To Ty wybierasz okładkę do Twojej płyty. Skoro nie ma w bazie danych płyt do CA nie ma nic do tego. Ważne czy się okładki ładują???

 

Co do opisanej kwestii. Prawdopodobnie Xperia rozłącza połączenie po wygaszeniu ekranu. Połączenie może rozłączać tryb stamina dostępny w tym telefonie. Rozwiązaniem powinno być dodanie aplikacji do wyjątków - tak aby działała cały czas w tle.

U mnie na razie na Galaxy S3 Mini po jednym dniu łączenia się i jako tako działania , teraz przestała się łączyć. Nie ma szans na połączenie nawet po wył/wł wi-fi czy zrestartowaniu telefonu.

CA X30 oczywiście.

 

Jeszcze dołącze pytanie o aplikacji TIDAL. W momencie dorzucenia jakiejkolwiek płyty do Albumów czy utworu do playlisty na komputerze nie ma możliwości jej zobaczenia na urządzeniu aż do momentu wyjścia z aplikacji, przejścia na inny folder i powrót do danej listy czy albumu.

Używając przycisku Menu można by było dodać akcję "ODŚWIEŻ" do obecnej "Pokaz slajdów" (dla mnie bezużyteczne).

Edited by jarojaw

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Share this post


Link to post
Share on other sites

??

 

 

Niestety nie jest to możliwe. Urządzenie szuka okładek po sumach kontrolnych. Generuje to problem iż do jednego albumu może być dużo okładek. Wygenerowanie wyszukiwania jednej, konkretnej może być problematyczne i jest raczej problemem każdego urządzenia działającego na metadanych.

 

To Ty wybierasz okładkę do Twojej płyty. Skoro nie ma w bazie danych płyt do CA nie ma nic do tego. Ważne czy się okładki ładują???

 

 

U mnie na razie na Galaxy S3 Mini po jednym dniu łączenia się i jako tako działania , teraz przestała się łączyć. Nie ma szans na połączenie nawet po wył/wł wi-fi czy zrestartowaniu telefonu.

CA X30 oczywiście.

 

Jeszcze dołącze pytanie o aplikacji TIDAL. W momencie dorzucenia jakiejkolwiek płyty do Albumów czy utworu do playlisty na komputerze nie ma możliwości jej zobaczenia na urządzeniu aż do momentu wyjścia z aplikacji, przejścia na inny folder i powrót do danej listy czy albumu.

Używając przycisku Menu można by było dodać akcję "ODŚWIEŻ" do obecnej "Pokaz slajdów" (dla mnie bezużyteczne).

 

 

Co do rozłączania aplikacji, wrzuciłem info do producenta. Najlepiej jak się wypowie on, i zrobi jakąś łatkę. Działamy dość sprawnie w tym temacie, niebawem powinno znaleźć się rozwiązanie. Trochę chyba pospieszył się ( zresztą na naszą prośbę ) z tym softem do X30 - ponieważ chcieliśmy aby każdy model miał aplikację w jednym czasie.

 

Walczymy już jakiś czas o możliwość odświeżania Tidala - szczególnie, że są jeszcze wolne i programowalne przyciski :) Na razie faktycznie trzeba z aplikacji wyjść. Niestety droga nie jest prosta - gdyż wszelkie zmiany do Tidala, muszą być potwierdzone i zatwierdzone przez samego Tidala. To generuje problem czasu, o wielu, wielu testów. Samo uzyskanie aprobaty tego serwisu trwało około pół roku.

Share this post


Link to post
Share on other sites

Prawdopodobnie Xperia rozłącza połączenie po wygaszeniu ekranu. Połączenie może rozłączać tryb stamina dostępny w tym telefonie. Rozwiązaniem powinno być dodanie aplikacji do wyjątków - tak aby działała cały czas w tle. Jeśli to nie pomoże proszę o kontakt.

 

Aplikacja ma pełną wolność w działaniu w tel. ;) Trybu stamina nie używam jest wyłączony.

Wciąż rozłącza, ekran włączony, 10 prób, nie łączy. Dopiero po wyjściu z aplikacji, połączenie jest... Trochę to uciążliwe, wciąż nie mogę schować tego brzydactwa (pilota) do szuflady ;)

 

Co do apki:

1) czy jest możliwość włączania uśpionego CA? w trybie stand by? pewnie nie...

2) odtwarzam folder z usb, utwór nr 5, chcę przeskoczyć na 11 - bez trybu pilota, jak mogę to zrobić? po przejściu na "tryb pilota" tracę z oczu "play listę"...

 

Super, że w końcu można sobie popisać ;)

Share this post


Link to post
Share on other sites

Aplikacja ma pełną wolność w działaniu w tel. ;) Trybu stamina nie używam jest wyłączony.

Wciąż rozłącza, ekran włączony, 10 prób, nie łączy. Dopiero po wyjściu z aplikacji, połączenie jest... Trochę to uciążliwe, wciąż nie mogę schować tego brzydactwa (pilota) do szuflady ;)

 

Co do apki:

1) czy jest możliwość włączania uśpionego CA? w trybie stand by? pewnie nie...

2) odtwarzam folder z usb, utwór nr 5, chcę przeskoczyć na 11 - bez trybu pilota, jak mogę to zrobić? po przejściu na "tryb pilota" tracę z oczu "play listę"...

 

Super, że w końcu można sobie popisać ;)

 

Też się cieszymy :):) i bijemy w pierś, że tak późno :(

Co do telefonu, napisaliśmy do producenta o zaistniałym problemie. Domyślam się, że system na pewno android wersja 5 lub wyżej.

Sam testuje CA na Xperia Z5 i takich problemów nie mam, niemniej jednak faktem jest iż nie miałem okazji jeszcze gruntownie ćwiczyć funkcjonalności z X30. W ciągu kolejnego długiego weekendu, na pewno posiedzę nad tym urządzeniem.

 

1) szczerze wątpię. Wyłączane są wszystkie porty ( USB, LAN ) więc może to być problematyczne. Można jeszcze zasugerować wstawanie urządzenie przez funkcję LAN Wake up - ale to pieśń przyszłości. Zwrócimy na to uwagę.

2) hmm cała playlista powinna być widoczna na ekranie po prawej stronie. Postaram się zrobić zrzuty ekranu jak to wygląda u mnie i będziemy konfrontować problem.

Share this post


Link to post
Share on other sites

ad. 1) wiem ;) tak sobie "wymyśliłem" ; człowiek leniwy się robi na starość

ad. 2) po kolei:

Wyświetla mi całą listę folderów. Wchodzę w wybrany, mam .... set utworów, bo to usb do samochodu ;) Zaznaczam "ptaszkiem" wszystkie utwory, następnie ptaszek - prawy górny róg, rozwija mi "tabelę". W niej klikam w "clear & play now". Na ekraniku w CA pojawiają mi się wybrane (w smartfonie to samo) utwory. Rozpoczyna mi się odtwarzanie od 1 utworu. Klikam na 5, znowu odtwarza pierwszy, klikam 24 i również leci pierwszy z listy. Nie mogę "skakać" między utworami... uff... mam nadzieję, że czytelnie opisałem

 

Miłego klikania w długi weekend ;)

Share this post


Link to post
Share on other sites

ad. 1) wiem ;) tak sobie "wymyśliłem" ; człowiek leniwy się robi na starość

ad. 2) po kolei:

Wyświetla mi całą listę folderów. Wchodzę w wybrany, mam .... set utworów, bo to usb do samochodu ;) Zaznaczam "ptaszkiem" wszystkie utwory, następnie ptaszek - prawy górny róg, rozwija mi "tabelę". W niej klikam w "clear & play now". Na ekraniku w CA pojawiają mi się wybrane (w smartfonie to samo) utwory. Rozpoczyna mi się odtwarzanie od 1 utworu. Klikam na 5, znowu odtwarza pierwszy, klikam 24 i również leci pierwszy z listy. Nie mogę "skakać" między utworami... uff... mam nadzieję, że czytelnie opisałem

 

Miłego klikania w długi weekend ;)

 

Taaaak :) dość czytelnie, postaram się odwzorować to u siebie. mam nadzieję, że się to uda.

 

Dziękuję :) na pewno będzie duuuużo klikania.

Share this post


Link to post
Share on other sites

Czy pojawiła się już aplikacja na OS na Iphona lub Ipada?

Jeśli tak to jak się nazywa?

 

Niestety jeszcze nie jest dostępna. Kończą się już beta testy.

 

Powinna się pojawić do końca miesiąca pod nazwą Novatron Music X - ale będzie jeszcze informować czy coś się zmieniło.

Share this post


Link to post
Share on other sites

No i d..a. ;-( Nowy firmware zawiesza urządzenie (X30) przy wejściu do zakładki "SERWISY" . Sprawdzone kilkukrotnie , wygrany ponownie soft 0122 i kręci,kręci. Wróciłem do 0118 i wszystko działa perfekt.

0122 działał poprawnie niecałe 2 dni. Wgrany poprzez internet(sam się aktualizował) a dzisiaj 2-krotnie wrzucenie nowego fv ręcznie z pena nic nie pomogło.


Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Share this post


Link to post
Share on other sites

Aja mam problem z aplikacją Music X. Fajnie działała i nagle przestała widzieć mojego X30. Reinstalacja nie pomogła. Przywrócenie X30 do ustawień fabrycznych również. Przez WWW normalnie można się na niego dostać. Jakiś pomysł?

 

Edit.

Wgrałem jeszcze raz firmware 0122 i nadal bez efektu. Aplikacja nie znajduje x30.

Edited by cichom

Share this post


Link to post
Share on other sites

Aja mam problem z aplikacją Music X. Fajnie działała i nagle przestała widzieć mojego X30. Reinstalacja nie pomogła. Przywrócenie X30 do ustawień fabrycznych również. Przez WWW normalnie można się na niego dostać. Jakiś pomysł?

 

Edit.

Wgrałem jeszcze raz firmware 0122 i nadal bez efektu. Aplikacja nie znajduje x30.

 

Problem rozwiązany. Winny okazał się smartfon.

Share this post


Link to post
Share on other sites

Witam!

A jaka będzie/jest cena X50?

Za ile opcja wi-fi?

Edited by absinth3

"zresztą wydaje mi się również, że Kartaginy powinno nie być"

Share this post


Link to post
Share on other sites

Witam!

A jaka będzie/jest cena X50?

Za ile opcja wi-fi?

 

Zapraszamy serdecznie na naszą stronę ca.4hifi.pl lub kontakt na PW

Edited by 4hifi

Share this post


Link to post
Share on other sites

I mamy problem:

na rynku pojawia się 2 zawodników podobnej wagi cenowej X50 i Auralic Aries. Porównanie jest niezbędne.

Auralic mocno zaleca Wi-Fi, CA- kabel

 

Czy ktoś z Kolegów porównywał jakość brzmienia CA 30, 40 po wi-fi i po kablu?

 

PS w laptopie, gdy grają pliki, wyłączenie w BIOS-ie Wi-Fi trochę ten dźwięk poprawia


"zresztą wydaje mi się również, że Kartaginy powinno nie być"

Share this post


Link to post
Share on other sites
Guest mircysko

Mam wrażenie że przy firmware R0100, X12 zalicza częstą zwieche (ratunek to tylko wtyczka z prądu) , wrócę z powrotem do R0095 (stwierdzę czy jest lepiej).

 

coś chyba jest nie tak, z nowym firmware.

Share this post


Link to post
Share on other sites

Prosimy o informację. Zwrócimy się natychmiast do producenta o poprawki istniejących problemów.

Może jest jakaś sekwencja która zawiesza urządzenie, gdyż X12 była dość gruntownie testowana pod względem stabilności działania.

Share this post


Link to post
Share on other sites

I mamy problem:

na rynku pojawia się 2 zawodników podobnej wagi cenowej X50 i Auralic Aries. Porównanie jest niezbędne.

Auralic mocno zaleca Wi-Fi, CA- kabel

 

Czy ktoś z Kolegów porównywał jakość brzmienia CA 30, 40 po wi-fi i po kablu?

 

PS w laptopie, gdy grają pliki, wyłączenie w BIOS-ie Wi-Fi trochę ten dźwięk poprawia

 

 

Mam porównanie jeśli chodzi zarówno o X30 jak i o X40. Niemniej jednak jest ona dość subiektywna. Osobiście preferuje kabel - ze względu iż przy dużej gęstości połączenie lubiło się rwać, czego nie mogę powiedzieć o kablu.

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź, ale bardziej chodziło mi o to czy są jakieś różnice w brzmieniu?


"zresztą wydaje mi się również, że Kartaginy powinno nie być"

Share this post


Link to post
Share on other sites
Guest mircysko

Prosimy o informację. Zwrócimy się natychmiast do producenta o poprawki istniejących problemów.

Może jest jakaś sekwencja która zawiesza urządzenie, gdyż X12 była dość gruntownie testowana pod względem stabilności działania.

 

 

Firmware R0100 - słucham plików z Jukebox (Gapless działa), przełączam na Tidal (Gapless działa) , wracam na Jukebox (Gapless przestaje działać)

 

Tylko wyłączenie z prądu powoduje powrót do poprawnego działania.

 

wspomnę że wyłącza apk - Novatron.

 

znowu zwiecha x12, przełaczyłam na z Tidal na Jukebox , przy Firmware R0095 nic się nie działo - testowane

Edited by mircysko
  • Like 1

Share this post


Link to post
Share on other sites

Postaramy się pomóc w każdych problemach, jak i rozwiać wszelkie wątpliwości. Prosimy śmiało pisać tutaj, lub w wiadomościach prywatnych :):)

 

Witam ponownie,

może tutaj dostanę odpowiedź?, może moja wiadomość na priv zniknęła?

 

Wciąż czekam na info od Was w sprawie rozwiązania problemu nr 3) opisanego w poście z 10.XI... To jest jednostkowy (mój przypadek), czy też powtarzalna usterka?

Pozdr. wciąż z nadzieją uzyskania pomocy, zgodnie z deklaracją.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.