Jump to content
Sign in to follow this  
Roman_63173

Netflix.Brak Dzwięku 5.1

Recommended Posts

Jeżeli w ustawieniach nic się nie da poradzić to widocznie soft w tym modelu obsługuje tylko 2.0 jeżeli nie ma aktualizacji to nic nie poradzisz. TV jest już dosyć stary w dodatku philips więc to nie takie zaskoczenie.

Musisz kupić zewnętrzny player np. Xiaomi Mi box 4K i problem z głowy :)


BRANŻA

Share this post


Link to post
Share on other sites

A kojarzycie jak zrobic zeby dzwiek z netflixa puścić na 5.1 na amplitunerze? Bo dzwiek pojawia sie tylko jak włączę pcm 2.0... próbowałem i po hdmi arc i po optyku.. co robie złe?

 

Ja mam akurat panasonica i to jest ubiegłoroczny model...

Share this post


Link to post
Share on other sites

Witajcie , u mnie w aplikacji na TV nie ma ikony 5.1 przy danym tytule.... o co może chodzić ???

 

Tv podłączone do ampli wyłącznie optykiem.

 

TV : Philips 49PUS7150/12

A dlaczego nie przez HDMI ARC?

Ampli nie ma HDMI?

Edited by KrisH-71

Share this post


Link to post
Share on other sites

Jeżeli w ustawieniach nic się nie da poradzić to widocznie soft w tym modelu obsługuje tylko 2.0 jeżeli nie ma aktualizacji to nic nie poradzisz. TV jest już dosyć stary w dodatku philips więc to nie takie zaskoczenie.

Musisz kupić zewnętrzny player np. Xiaomi Mi box 4K i problem z głowy :)

 

Chyba jednak zaskoczenie. Sam mam Philipsa i wszystkie złącza hdmi w tym Tv są w systemie ARC a generalnie nie ma żadnego problemu by odtwarzać z Netfixa w 5.1 :)

Jeśli już to raczej nie kwestia marki jak piszesz :) a rzeczywiście przestarzałego softu. Ten TV jest już po prostu stary i pewnie coś tam może nie współgrać.

Rzeczywiście albo zewnętrzny player albo kupno nowego TV rozwiąże problem :)

 

Jednocześnie pytanie do Ciebie: do słuchania muzyki z TV bardziej przewód HDMI czy optyk? Pytam bo słyszałem różne opinie.

 

Pozdrawiam

 

A kojarzycie jak zrobic zeby dzwiek z netflixa puścić na 5.1 na amplitunerze? Bo dzwiek pojawia sie tylko jak włączę pcm 2.0... próbowałem i po hdmi arc i po optyku.. co robie złe?

 

Ja mam akurat panasonica i to jest ubiegłoroczny model...

 

Powinno być w ustawieniach TV w dźwięku możliwość zmiany wyjścia audio na wielokanałowo i powinno działać.

Share this post


Link to post
Share on other sites

model 2-letni stary ??? hmmmm.... dekodery 5.1 nie sa znane od dzisiaj dlatego mnie to dziwi że nie soft tego nie obsługuje. Dla informacji dodam że oprogramowanie jest bieżąco aktualizowane.

Share this post


Link to post
Share on other sites

model 2-letni stary ??? hmmmm.... dekodery 5.1 nie sa znane od dzisiaj dlatego mnie to dziwi że nie soft tego nie obsługuje. Dla informacji dodam że oprogramowanie jest bieżąco aktualizowane.

 

Pisząc stary nie odnosiłem się do twojego posta i twojego modelu TV :) (swoja drogą twój ma rocznik 2015 więc 3 latek ;) )

Moim zdaniem w twoim przypadku raczej nie jest winny soft a kwestia ustawień.

Też mam Philipsa i mam go podłączonego z Ampli jednocześnie po hdmi i optyku :). W każdym razie na początku zmieniłem w TV w wyjściu audio na wielokanałowy i amplituner pokazuje mi już sygnał 5.1 z TV np z Youtuba.

Edited by Mid4s

Share this post


Link to post
Share on other sites

do słuchania muzyki z TV bardziej przewód HDMI czy optyk? Pytam bo słyszałem różne opinie.

mam Philipsa i mam go podłączonego z Ampli jednocześnie po hdmi i optyku :)

Skoro masz oba połączenia - cóż stoi na przeszkodzie by sprawdzić, co u Ciebie lepsze? ;) U mnie w Panasie EX700 i Onkyo RZ900 - zdecydowanie lepiej gra HDMI ARC niż optyk z telewizora. Różnica tym większa, im głośniej ustawię dźwięk.

Share this post


Link to post
Share on other sites

A u mnie na Panasonic 48AS640EX nawet 2.0 po optyku DAC nie widzi. Przetwornik niby synchronizuje się na 48kHz ale w momencie włączenia odtwarzania pojawia się "karabin maszynowy". Tryb dzięku SPDIF mam ustawione na "PCM". Sprawdzałem również tryb "Auto", ale bez rezultatu. Da radę coś z tym zrobić?

Share this post


Link to post
Share on other sites

Siemka

Mam wpiętę chromecasta 2 do hdmi w ampli.

Steruje za pomocą smartfona a chodzi o netflix i puszczając film nie mogę ustawić 5.1 tylko jest dostępna opcja stereo.

Czy jest opcja ustawienia tego aby mieć 5.1

 

 

Share this post


Link to post
Share on other sites

Siemka

Mam wpiętę chromecasta 2 do hdmi w ampli.

Steruje za pomocą smartfona a chodzi o netflix i puszczając film nie mogę ustawić 5.1 tylko jest dostępna opcja stereo.

Czy jest opcja ustawienia tego aby mieć 5.1

...a ustawiłeś odpowiednią ścieżkę (językową) bezpośrednio w odtwarzanym filmie..?. :) ;)

Share this post


Link to post
Share on other sites

Tak mam ustawioną oryginalną ścieżkę dźwiękową i w nawiasie jest napisane stereo i nie ma opcji wyboru.

Trochę się zdziwiłem bo myślałem że poleci bez problemu.

U znajomego w oledzie lg można wybrać ścieżkę a tutaj lipa.

Może to są ograniczenia apki na smartfonie.

Proszę o info czy ktoś może sprawdzić u siebie jeśli ma podłączone podobnie.

Share this post


Link to post
Share on other sites

Ale co ma do tego aplikacja na telefon?

Aplikacja ma być na TV a on połączony arc do avr.


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Aaaa, no to powinno śmigać.

 

Avm 50, na szybko doczytałem że HDMI w wersji 1.3 to może być problem, bo netflix kapryśny jest.

Edited by RAF77

Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Raf

Czyli wychodzi na to że ampli nie jest w stanie odczytać ścieżki 5.1 z chromecasta?

W tv mam hdmi 1.4 i też nie pokazuje 5.1 tylko stereo to chyba nie wina hdmi tylko netflixa który jest zainstalowany na fonie.

Edited by zibii

Share this post


Link to post
Share on other sites

Ja bym obstawiał, że to wina aplikacji Netflix.


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

jestem podobnego zdania. Telefon sam w sobie nie jest urządzeniem do przetwarzania dźwięku w 5.1, więc i sama aplikacja Netflix na smartphone'owego androida może mieć tego rodzaju ograniczenie

Share this post


Link to post
Share on other sites

No dobra inaczej tego chromecasta nie da rady ogarnąć czy jestem skazany na kupno nowego tv z apką netflix?

Edited by zibii

Share this post


Link to post
Share on other sites

taniej chyba będzie zainwestować w jakiegoś android box'a. Chyba, że i tak w twoim odczuciu TV kwalifikuje się do wymiany.

Osobiście używam mi box'a i nie narzekam

Share this post


Link to post
Share on other sites

Ja mam w tv aplikację ale, żeby sobie na projektor puścić netflixa, musiałem i tak boxa kupić. Nie na każdym boxie działa Netflix, więc upewnij się przed zakupem.

Edited by RAF77

Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

A ma być FHD, czy UHD?

FHD to świetny do Netflixa jest Roku 3.


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Ja mam w tv aplikację ale, żeby sobie na projektor puścić netflixa, musiałem i tak boxa kupić. Nie na każdym boxie działa Netflix, więc upewnij się przed zakupem.

 

Hej,

Ja własnie kupiłem boxa do Neflixa i d...

Box podłączony optykiem z Logitech Z5500 i dzwięki tylko stereo, nieważne co bym dał w ustawieniach audio na boxie.

Mój box to Umax Minix NEO U9-H.

Może problemem jest to ze aplikacja Netflix nie jest wspierana na tym box?

Share this post


Link to post
Share on other sites

No pewnie, że nie jest. Po to napisałem, to co napisałem.

Box musi mieć odpowiednie zabezpieczenia, żeby Netflix w pełni działał.


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Hehehehe, pewnie. Próbuj!


Video;TV LG79",Epson eh-tw7300, adeo130" Audio;CD, BD, AVR, PM, MM; Marantz.

Kolumny; Wharfedale Diamond 10.

Share this post


Link to post
Share on other sites

Witam 

Konfiguracja 

Philips bez android z Smart i arc

Hdmi arc

Marantz 6012

Dlna jako źródło 

Lub  Usb

 

Używając any cast lub innych np bubble czy any connect,  allcast i innych dlna na telefon 

Np

Streamuje wav dts na tv 

Tv po arc do avr.

Jest dts

Również 

Stream video z plików mp4,  mkv i innych  z dts dd dd+ dts-ma i inne testy z różnych źródeł plikowych

Na tv wszystko ok  z obrazem 

Po arc ok  5.1 na avr

Przez usb wszystkie pliki również ok 

Do tego naziemna w DD ok 

Kablówka z tunera  na wejście hdmi.  DD  też ok 

Problem

stream przez ww androidoww aplikacje z  telefon  (było ich sporo) na tv

Stream netflix lub  YouTube (ścieżki testowe dts i dd) 

Zawsze dźwięk w stereo

A i też nie mam  ikon DD czy 5.1.  Plan standard 

Na netflix w telefonie 

Na netflix telewizora

I Windowsa 7 w chrome 

 

Proszę o pomoc 

Pozdrawiam 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.