Jump to content
Sign in to follow this  
maciek36

Podłączanie kolumn, Lampa, 8ohm, 4 ohm, + oraz -

Recommended Posts

Mam pytanie o prawidłowe podłączenie kolumn ze wzmaczaniaczem

 

Zacznę od tego, że mam głśnikowe audioquest bedrock - bez bi wire

 

Zawsze podłączanie było proste. Tak mi się wydawało.

 

Wczoraj zobaczyłem, że mój kabel po stronie kolumn tam gdzie banan jest oznaczony na czerwono, po stronie amp jest końcówka czarna. Kabel jest lekko przedzielony jak na fotce, więc niby łatwo zweryfikować strony końcówek jadnąc p alcem wzdłuż kabla

Czy jest możliwe, że wewnątrz w tym kablu "po drodze zmienia się układ" ? Jest on dość skomplikowany w budowie.

 

Temat kabla się wziął, ponieważ mam aktualnie na testach lampę Unison Research Sinfonia oraz Accu 370.

 

I teraz podłączając kolumny do Accu schemat wygląda tak:

Podłączenie do kolumn jak na fotce. Czerwony do plusa/czerwonego, a we wzmacniaczu tak samo. Kolejna fotka pokazuje układ w Accu.

Tu to się wydaje proste. Kolory się zgadzają, z tym, że jak patrzę na kable i jadąc palcem od czerwonego banana na drugi koniec kabla, a tam czarny. Więc jakie powinno być podłączenie ? :)

 

Jakiś błąd fabryczny kabla ?

 

Drugi problem to UN Sinfonia. Tutaj już w góle nie wiem.

 

Fotka jak w ogóle wygląda układ w tym wzmaku oraz to jak mam podłączne w kolejnej fotce.

Wydawało mi się, że skoro mam kolumny 8ohm to powinienem kable podłączyć do wejść skrajnych we wzmaku - dolne i górne- połączone szarą linią namalowaną na wzmaku.

Z tym, że tak nie gra i musi być tak jak na fotce - ale wg mojego pojmowania w tym momencie to mam jednego banana podpiętego pod wejście 8ohm, a drugiego 4ohm ????

 

W UR również całkowity brak oznaczenia które to jest "+" , a które "-". Wszystko w sumie jest czerwone.

 

Będę wdzięczny za wyjaśnienia, jak to finalnie powinno być spięte.

 

Dzięki

post-10465-0-86195200-1480408185_thumb.jpg

post-10465-0-05585200-1480408353_thumb.jpg

post-10465-0-17756300-1480408403_thumb.jpg

post-10465-0-73545300-1480408648_thumb.jpg

post-10465-0-24789900-1480408859_thumb.jpg

Share this post


Link to post
Share on other sites

Wątpliwości z kablami rozwieje omomierz, nawet taki za dychę z castoramy. Mogą być pomylone oznaczenia albo skręcony kabel, kto go wie. Generalnie polaryzacja nie ma znaczenia, byle obie kolumny były tak samo - jeżeli przy odsłuchu łzy nie lecą na plecy, to jest OK. Oczywiście stawia to pod znakiem zapytania ideę kierunkowości kabli, no, ale każdy ma to, za co płaci ;)

W tym drugim wzmacniaczu kolumny 4R powinny być podłączone między masę (0) a wyjście 4. Masa/zero to czarny. Jeżeli nie gra, a gra tak jak jest podłączone, to coś jest mocno nie tak. Tak ZDECYDOWANIE NIE NALEŻY podłączać głośników - na tych zaciskach nominalna impedancja obciążenia to mniej więcej jeden om i wzmacniacz jest nieobciążony i może się sfajczyć. Albo coś jest nie tak, albo są zamienione gniazda ;) ale to trzeba sprawdzić. Z dwojga złego podłączyć 4R do zacisków 8R, niż tak, zakładając, że wszystko ze wzmacniaczem jest OK.


nagrywamy.com

Share this post


Link to post
Share on other sites

Wątpliwości z kablami rozwieje omomierz, nawet taki za dychę z castoramy. Mogą być pomylone oznaczenia albo skręcony kabel, kto go wie. Generalnie polaryzacja nie ma znaczenia, byle obie kolumny były tak samo - jeżeli przy odsłuchu łzy nie lecą na plecy, to jest OK. Oczywiście stawia to pod znakiem zapytania ideę kierunkowości kabli, no, ale każdy ma to, za co płaci ;)

W tym drugim wzmacniaczu kolumny 4R powinny być podłączone między masę (0) a wyjście 4. Masa/zero to czarny. Jeżeli nie gra, a gra tak jak jest podłączone, to coś jest mocno nie tak. Tak ZDECYDOWANIE NIE NALEŻY podłączać głośników - na tych zaciskach nominalna impedancja obciążenia to mniej więcej jeden om i wzmacniacz jest nieobciążony i może się sfajczyć. Albo coś jest nie tak, albo są zamienione gniazda ;) ale to trzeba sprawdzić. Z dwojga złego podłączyć 4R do zacisków 8R, niż tak, zakładając, że wszystko ze wzmacniaczem jest OK.

 

Dzięki. Kabel się nie skręcił. sprawdzałem na wyprostowanym. Może pomyłka, może tak ma być ?

 

Co do lampy to zakłądając kolumny 8ohm podłączenie powinno wyglądać tak jak na fotce pierwszej, gdzie nie ma zaślepek ?

 

dzięki

Share this post


Link to post
Share on other sites

Skręcił nie skręcił, bez omomierza to jest zgadywanie.

Tak, ośmioomowe tam, gdzie nie ma zaślepek, czteroomowe między czary i 4R. Inaczej (czyli do 4 i 8) przy sprawnym wzmacniaczu grozi to uszkodzeniem, ale coś z tym jest nie tak, bo powinien grać na dwóch dowolnych odczepach.

  • Like 1

nagrywamy.com

Share this post


Link to post
Share on other sites

Tak jak na 2 zdjęciu.

A propos - to że kolumny nominalnie (czyli na etykiecie) mają 8ohm to nie znaczy że tak jest. Rzeczywisty pomiar może pokazać, że spadają nawet poniżej 4. Są nawet producenci, którzy z tego słyną. Spróbuj wyguglować rzeczywiste pomiary dla Twoich kolumn. Przy lampie ma to znaczenie.

Share this post


Link to post
Share on other sites

Tak jak na 2 zdjęciu.

A propos - to że kolumny nominalnie (czyli na etykiecie) mają 8ohm to nie znaczy że tak jest. Rzeczywisty pomiar może pokazać, że spadają nawet poniżej 4. Są nawet producenci, którzy z tego słyną. Spróbuj wyguglować rzeczywiste pomiary dla Twoich kolumn. Przy lampie ma to znaczenie.

 

Poniżej połowy w pewnych zakresach może być. Dla lampy lepiej, że mniej, gorzej, że czasem więcej ;)


nagrywamy.com

Share this post


Link to post
Share on other sites

Masz wzmacniacz na 4 i 8 omów, trzeba kupić sprawny a nie popsuty i tyle ;)


nagrywamy.com

Share this post


Link to post
Share on other sites

To na pewno nie bierz tego egzemplarza, jeżeli objawy są rzeczywiście takie, jak opisujesz. Wzmacniacz lampowy z wyjściami z odczepem musi jakoś grać przy podłączeniu głośnika do dowolnej pary gniazd (tego samego kanału rzecz jasna). Nie jest to bezpieczne, ale grać musi, choćby chwilę ;)


nagrywamy.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.